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    Welcome to 
PREMIER+™ 2 Cross Stitcher

    Use PREMIER+™ 2 Cross Stitcher to create beautiful cross stitch designs on your computer.

    To get started with PREMIER+™ 2 Cross Stitcher, open it and create cross stitch designs to embroider on your machine. Cross types include full crosses, half crosses, quarter crosses, half height crosses, half width crosses and mini crosses.

    Place outlines of standard and freehand backstitch, and use French knots for the perfect accent. Design traditional cross stitch motifs on the screen or use the Cross Stitch Design Assistant to produce designs automatically from clipart, drawings and photos.

    [image: ]

    Flood fill areas with crosses of any color. Alternatively, choose a ready made cross stitch or blackwork pattern. Create your own fill patterns, too. Reflect your design up to eight times automatically with the amazing Multiply feature. Draw shapes in different outline and fill styles. 

    Place text with TrueType® or specially designed fixed fonts.

    n 	Open PREMIER+™ 2 Cross Stitcher by clicking its icon in the Launchpad, or by double-clicking its icon in the Finder. The PREMIER+™ 2 Cross Stitcher design area appears.

    Cross Stitch Design Assistant

    Use the Cross Stitch Design Assistant to convert pictures automatically to crosses,  to load a picture as a background, to load an existing cross stitch design or to start a new design with no picture.

    
      
        	
          Create QuickCross Design

        
        	
          Load Picture for New Cross Stitch Design 

        
        	
          Load Existing Cross Stitch Design

        
        	
          Start a New Cross Design with no Picture

        
      

      
        	
          [image: ]

        
        	
          [image: ]

        
        	
          [image: ]

        
        	
          [image: ]

        
      

      
        	
          Create a new design by converting color areas in a picture to crosses. 

        
        	
          Create a new design by loading a picture, and selecting the cross and design size. 

        
        	
          Open an existing cross stitch design,  preview it in the assistant, then load it. 

        
        	
          Select the desired cross size and design area, then start with a blank work area.

        
      

    

    Finding Information

    Reference Guide

    The User’s Guide and Reference Guide show how to start the app and provide a quick tour of the main screen. The Reference Guide is supplied in PDF format [image: ], ready for printing, and contains full reference information.

    Help

    The integrated help contains full reference information. Click the Help button [image: ].  Where available, a help topic appears that is relevant to the selected item. Alternatively, use the Help menu.

    Sample Guides

    The Sample Guides show examples of the Fonts and Stitch Types that are available in the PREMIER+™ 2 Embroidery System. The Sample Guides are supplied in PDF format [image: ], ready for printing.

    Viewing and Printing PDF Guides

    To find all the Reference and Sample Guides for your PREMIER+™ 2 Embroidery System, go to Home/Premier+2/Guides, then double-click Reference Guides or Sample Guides. Select the desired PDF guide.

    Note: To view and print the PDF Guides, you may use Preview which is included in your Mac OS®.

    Readme

    The most up-to-date details about the PREMIER+™ 2 Embroidery System are in the Readme.rtf file available when you install your PREMIER+™ 2 Embroidery System.

    Internet FAQs

    The FAQ option on the Help menu connects to an Internet database of frequently asked questions about the PREMIER+™ 2 Embroidery System. Search topics relating to the app you are using, or search all topics.

    Tutorials

    Interactive training exercises are available for many of the apps. They provide a 'show-me' experience that will help you learn how to use key features of the software. The tutorials are found in the online Learning Center on the Internet. Use the Help menu, or browse to EmbroideryLearningCenter.com.

    Sample Files

    Samples are included that are shown in the ’How-To’ examples and tutorials. The sample files are installed to subfolders of Home/Premier+2/Samples/Cross or the folder of your choice.

    Note: To navigate to your Home folder, in the Finder click the Home icon on the Favorites sidebar. Alternatively, choose Go > Home, or press ⇧⌘H.

    Further Information

    For general information on installing the PREMIER+™ 2 Embroidery System, refer to the PREMIER+™ 2 Embroidery System Getting Started Guide.

    About PREMIER+™ 2 Cross Stitcher

    Access via the PREMIER+™ 2 Cross Stitcher menu. The version number of PREMIER+™ 2 Cross Stitcher is given here. You will need this if you contact technical support at any time.

    Starting PREMIER+™ 2 Cross Stitcher

    n 	Click the PREMIER+™ 2 Cross Stitcher icon [image: ] in the Launchpad.

    n 	Double-click the PREMIER+™ 2 Cross Stitcher icon [image: ] in the Finder.

    Close a Document

    n 	Use the red close button [image: ] at the top left. 

    n 	Choose File > Close.

    n 	Press ⌘W

    A saved document is autosaved as it closes. If the document has not been saved, the Save on Close dialog will appear. See “Save On Close”.

    Close All

    To close all documents:

    n 	Choose File > ⌥ > Close.

    n 	Press ⌥⌘W

    Minimize and Maximize

    n 	Use the yellow minimize button [image: ] at the top left to minimize the current window.

    n 	Use the green zoom button [image: ] at the top left to switch between a larger and smaller window size.

    Quit PREMIER+™ 2 Cross Stitcher

    When you quit PREMIER+™ 2 Cross Stitcher the open windows are remembered for when the program is next opened.

    To quit PREMIER+™ 2 Cross Stitcher

    n 	Choose PREMIER+™ 2 Cross Stitcher > Quit PREMIER+™ 2 Cross Stitcher.

    n 	Press ⌘Q

     

  
    Tools and Techniques

    Get familiar with the tools you use to create designs with PREMIER+™ 2 Cross Stitcher.

    Each cross stitch design project that you create with PREMIER+™ 2 Cross Stitcher is an individual document.

    The first time you open PREMIER+™ 2 Cross Stitcher (by clicking its icon in the Launchpad or by double-clicking its icon in the Finder), the PREMIER+™ 2 Cross Stitcher design area appears. This is where you will create and edit your designs.

  
    The PREMIER+™ 2 Cross Stitcher Window

    [image: ]

    Showing and Hiding Tools

    n 	The toolbar gives quick access to the tools needed to create and edit your cross stitch project.

    To show or hide the toolbar, choose View > Show Toolbar, or View > Hide Toolbar (⌥⌘T).

    n 	The Control Panel gives access to the tools needed to edit your cross stitch project.

    To show the Control Panel, choose View > Show Control Panel (⌘G), or click [image: ].

    n 	To load cross stitch designs use File > Insert or File > Open. See “Insert”.

  
    The Toolbar

    The PREMIER+™ 2 Cross Stitcher toolbar gives one-click access to many of the features you will use as you work in PREMIER+™ 2 Cross Stitcher. You can add, remove, or rearrange toolbar buttons as desired.

    The default set of toolbar buttons is shown below.

    [image: ]

    To Customize the Toolbar

    1	Choose View > Customize Toolbar. Alternatively, Control–click in the toolbar and choose Customize Toolbar. 

    2	Make changes as desired: drag items to add or remove them, to return to the defaults drag the default set, choose an icon/text type from the Show menu, and select the size.

    3	Click Done.

    Control Panel

    Use the Control Panel to edit cross stitch designs, repeat designs with Multiply, add lettering, and add patterns.

    To Open the Control Panel

    n 	Click the Control Panel button [image: ] in the toolbar.

    n 	Choose View > Show Control Panel (⌘/).

    There are 5 windows in the Control Panel:

    
      
        	
          [image: ]

        
        	
          Design

        
        	
          Select thread colors for drawing stitches, edit the notes, and rotate or multiply the design. See “Design Window”.

        
      

      
        	
          [image: ]

        
        	
          Create

        
        	
          Draw individual crosses, backstitch and French knots, or create outline and filled shapes. See “Creating Stitches and Shapes”.

        
      

      
        	
          [image: ]

        
        	
          Multiply

        
        	
          Duplicate stitches around reflection lines. See “Multiply”.

        
      

      
        	
          [image: ]

        
        	
          Letter

        
        	
          Add lettering using TrueType® or OpenType® fonts. Also use pre-digitized Fixed fonts. See “Creating Text”.

        
      

      
        	
          [image: ]

        
        	
          Pattern

        
        	
          Select a fill pattern for flood fill, shape drawing and TrueType® text. See “Using and Designing Patterns”.

        
      

    

    Menu Bar

    The PREMIER+™ 2 Cross Stitcher menu bar is visible if PREMIER+™ 2 Cross Stitcher is the active window.

    There are five menus in addition to the Apple ([image: ]) menu and the application menu: File, Edit, View, Window and Help.

    n 	To access the menu options, use the mouse to pull them down from the menu bar.

    Insert

    Use the Insert dialog to select cross stitch designs to customize.

    Note: Use Insert to customize a design as part of a new project, and use Open to change the original design. See “Open”.

    To Insert a Design

    1	Choose File > Insert (or ⌘I).
Alternatively, click Actions [image: ] on the toolbar and choose Insert.

    2	Browse to the desired folder in the Open dialog.

    3	Switch to Icon View to see thumbnail pictures of the designs in the folder.

    [image: ]

    4	Scroll to view the other designs in the folder.

    5	Click a design to highlight it.

    6	Click the Open button to load the design.
The design is placed in the current window.

    Design Area

    The design area is the area within the work area where stitches can be placed and edited. Use View Mode to switch between 3D [image: ], 2D [image: ] and Block [image: ] cross stitch views. 

    When the grid is shown, this shows the extent of the design area. If there is a background picture, this is only shown within the design area.

    Background Grid

    When the Grid is on, the design area shows grid lines with uniform spacing. If chosen, there may be dark grid lines every five or ten grid squares. Zooming in or out makes the grid squares look bigger or smaller.

    Select the Grid and its Size

    n 	To turn the Grid on or off, choose View > Grid (or ⌘.).

    n 	To change the size of the grid squares, choose Edit > Design Properties (or the Design Properties button in the Design window [image: ]) and set the size.

    Design Information

    The stitch count [image: ], dimensions (height [image: ] and width [image: ]) and number of colors [image: ] for the design are shown in the Information area of the Design [image: ] window. 

    Note: When French knots are placed on the corners or edges of the design, the created design may be larger than the design area, and the desired hoop. Use the Design Information to check the design size.

    Color Select

    The Color Select area of the Design Window [image: ] shows the colors used in the cross stitch design. See “Color Selection”.

    Zooming In or Out

    You can enlarge (zoom in) or reduce (zoom out) your view of the work area.

    [image: ]

    Zoom To Fit [image: ] shows the hoop so that it fills the window. This is the default size. Click the center marker on the zoom slider to see the design at 100% or real size. See “Zooming In or Out”.

    Using Text and Number Boxes

    To view changes made in a text or number box, click in another text/number box, or press the Return key. This refreshes the view.

  
    Keyboard Shortcuts and Shortcut Menus

    You can use the keyboard to perform many of the PREMIER+™ 2 Cross Stitcher menu tasks and commands. To see a full list of keyboard shortcuts, open PREMIER+™ 2 Cross Stitcher and choose Help > Keyboard Shortcuts. See “Keyboard Shortcuts”.

    Many commands are available from shortcut menus accessed from the design you are creating. 

    To Open a Shortcut Menu

    n 	Press the Control key while you click on a design.

    n 	Right-click on the mouse or trackpad.

    [image: ]

    Keyboard Shortcuts

    Shortcut key codes

    
      
        	
          ↵

        
        	
          Return key

        
      

      
        	
          ⌘

        
        	
          Command key (cmd)

        
      

      
        	
          ⇧

        
        	
          Shift key

        
      

      
        	
          ⌦

        
        	
          Delete - full sized keyboard only

        
      

      
        	
          ⌃

        
        	
          Control key (ctrl)

        
      

      
        	
          ⌥

        
        	
          Option key (alt)

        
      

      
        	
          ⇥

        
        	
          Tab key

        
      

      
        	
          ←

        
        	
          Left arrow

        
      

      
        	
          →

        
        	
          Right arrow

        
      

      
        	
          fn

        
        	
          Function key

        
      

      
        	
          ⌫

        
        	
          Delete back key (backspace)

        
      

    

    Note: On Mac portable keyboards use Function–Delete or Function–Backspace ( fn ⌫ ) to delete an object.

    Actions Menu

    You can use the Actions menu [image: ] to get quick access to many functions.[image: ]

    Actions menu commands:

    
      
        	
          Insert

        
        	
          Open a cross stitch design in the current 
window.

        
      

      
        	
          Undo

        
        	
          Undo the last action.

        
      

      
        	
          Redo

        
        	
          Redo the last Undo.

        
      

      
        	
          Cut

        
        	
          Remove the cross stitch design from the work 
area and place it on the Clipboard.

        
      

      
        	
          Copy

        
        	
          Make a copy of the selected cross stitch 
design(s).

        
      

      
        	
          Paste

        
        	
          Paste the design(s) on the Clipboard.

        
      

      
        	
          Duplicate Selected

        
        	
          Make a copy of the selected cross stitch design and paste it on the design area.

        
      

      
        	
          Delete

        
        	
          Delete the selected stitches.

        
      

      
        	
          Zoom

        
        	
          Select your desired magnification.

        
      

      
        	
          Background Visibility

        
        	
          Set visibility for the active background to a range of levels.

        
      

      
        	
          Send Express

        
        	
          Send the cross stitch project in the current window to the screen of the connected embroidery machine.

        
      

      
        	
          Save

        
        	
          Save the cross stitch project in the current window in .krz format.

        
      

      
        	
          Export

        
        	
          Export the cross stitch project in the current window in any embroidery format.

        
      

      
        	
          Print

        
        	
          Print a worksheet for the cross stitch project.

        
      

    

    Additional options are available, depending on what is selected.

    To open the Actions Menu

    n 	Click Actions [image: ] on the toolbar. The Actions pop-up menu opens.

  
    PREMIER+™ 2 Cross Stitcher Terms and Conventions

    For a general overview of terms and conventions, please refer to the PREMIER+™ 2 Embroidery System Getting Started Guide.

    On-screen pointers

    The mouse pointer is most commonly shown as an arrow [image: ] on the screen.

    The following pointers are also used:

    
      
        	
          [image: ]

        
        	
          I-beam

        
        	
          Used when entering text, e.g. in the Notes dialog.

        
      

      
        	
          [image: ]

        
        	
          Move

        
        	
          A four-headed arrow is used when the pointer is over the selection box for selected stitches.

        
      

      
        	
          [image: ]

        
        	
          Move crop area

        
        	
          A hand is used when moving the crop area in the Rotate and Crop Picture page of the Cross Stitch Design Assistant.

        
      

      
        	
          [image: ]

        
        	
          Zoom To Rectangle

        
        	
          Used to drag an area to zoom in to.

        
      

      
        	
          [image: ]

        
        	
          Adjust/Resize

        
        	
          A diagonal double-headed arrow is used when the pointer is over the square corner handle [image: ] to movewhen moving a crop line in the Rotate and Crop Picture page of the Cross Stitch Design Assistant.

        
      

      
        	
          [image: ]

        
        	
          Horizontal

        
        	
          A horizontal double-headed arrow is used when the pointer is over the flip horizontal handle [image: ] on a selection box.

        
      

      
        	
          [image: ]

        
        	
          Vertical

        
        	
          A vertical double-headed arrow is used when the pointer is over the flip vertical handle [image: ] on a selection box.

        
      

      
        	
          [image: ]

        
        	
          Box Select

        
        	
          The Box Select pointer appears when Box Select is chosen.

        
      

      
        	
          [image: ]

        
        	
          Freehand Select

        
        	
          The Freehand Select pointer appears when Freehand Select is chosen.

        
      

      
        	
          [image: ]

        
        	
          Freehand Point Select

        
        	
          The Freehand Point Select pointer appears when Freehand Point Select is chosen.

        
      

      
        	
          [image: ]

        
        	
          Pick Color

        
        	
          The Pick Colors pointer appears when picking colors from a picture or design.

        
      

      
        	
          [image: ]

        
        	
          Measure

        
        	
          The Measure pointer appears when the Get Length function is selected.

        
      

      
        	
          Drawing Pointers

        
        	
           

        
      

      
        	
          [image: ]

        
        	
          Full Cross

        
        	
          The Full Cross pointer appears when placing or removing a Full Cross.

        
      

      
        	
          [image: ]

        
        	
          Quarter Cross

        
        	
          The Quarter Cross pointer appears when placing or removing a Quarter Cross.

        
      

      
        	
          [image: ]

        
        	
          Half Cross Forward

        
        	
          The Half Cross Forward pointer appears when placing or removing a Forward Half Cross.

        
      

      
        	
          [image: ]

        
        	
          Half Cross Backward

        
        	
          The Half Cross Backward pointer appears when placing or removing a Backward Half Cross.

        
      

      
        	
          [image: ]

        
        	
          Mini Cross

        
        	
          The Mini Cross pointer appears when placing or removing a Mini Cross.

        
      

      
        	
          [image: ]

        
        	
          Half Width Cross

        
        	
          The Half Width Cross pointer appears when placing or removing a Half Width Cross.

        
      

      
        	
          [image: ]

        
        	
          Half Height Cross

        
        	
          The Half Height Cross pointer appears when placing or removing a Half Height Cross.

        
      

      
        	
          [image: ]

        
        	
          Standard Backstitch

        
        	
          The Standard Backstitch pointer appears when placing or removing Standard Backstitch.

        
      

      
        	
          [image: ]

        
        	
          Freehand Backstitch

        
        	
          The Freehand Backstitch pointer appears when placing or removing Freehand Backstitch.

        
      

      
        	
          [image: ]

        
        	
          French Knot

        
        	
          The French Knot pointer appears when placing or removing a French Knot.

        
      

      
        	
          [image: ]

        
        	
          Flood Fill

        
        	
          The Flood Fill pointer appears when placing or removing a Cross Flood Fill, or placing a Pattern Flood Fill.

        
      

    

    Note: The drawing pointers are red when set to Erase.

    Information Symbols

    The following information symbols are used.

    
      
        	
          [image: ]

        
        	
          Height

        
      

      
        	
          [image: ]

        
        	
          Width

        
      

      
        	
          [image: ]

        
        	
          Number of Stitches

        
      

      
        	
          [image: ]

        
        	
          Number of Colors

        
      

    

    Multi-Touch Gestures

    Multi-Touch gestures are used when viewing and moving designs in PREMIER+™ 2 Cross Stitcher.

    n 	To set the use of Multi-Touch Gestures, scroll bars and secondary click options, choose Apple Menu > System Preferences, then select Mouse or Trackpad to set the preferences for your hardware.

    Autoscroll

    You can autoscroll on a portable Mac’s Multi-Touch trackpad, a Magic Trackpad or a Magic Mouse.

    When you drag within a document, the autoscroll feature moves the pointer automatically, changing the view of the work area. This is useful when zoomed in. Use autoscroll while moving or adjusting selected stitches.

    n 	On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, use a two finger swipe.

    n 	On a Magic Mouse, use a one finger swipe.

    Note: The scroll bars may only appear when you are scrolling. To always show the scroll bars, choose Apple Menu > System Preferences > General > Show scroll bars: Always.

    Pinch to zoom

    You can use Pinch to zoom on a trackpad to zoom in and out. 

    n 	On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, pinch two fingers to zoom in, and spread two fingers to zoom out.

    Note: You must set the trackpad scroll and zoom options to Zoom in or out. See “Customizing Multi-Touch Gestures on a Trackpad”.

    Secondary click for Control–click

    You can set a secondary click for Control–click when using a trackpad or the Magic Mouse. A short video demonstrates how to use these gestures.

    n 	Choose Apple Menu > System Preferences, then select Mouse. In Point & Click, select Secondary Click: Click on right side.

    n 	Choose Apple Menu > System Preferences, then select Trackpad. In Point & Click, select Secondary Click, then choose a click method in the pop-up menu, for example, Click in bottom right corner.

    Customizing Multi-Touch Gestures on a Trackpad

    The System Preferences options below show short videos of how the gestures should be used.

    1	Choose Apple Menu > System Preferences.

    2	Select Trackpad.

    3	To use Pinch to zoom, select Scroll & Zoom, and then select the "Zoom in or out" checkbox.
When Zoom in or out is highlighted, a video demonstrates how to use Pinch to zoom.

    4	To use Rotate, select Scroll & Zoom, and then select the Rotate checkbox.
A video demonstrates how to use Rotate.

    File Formats

    Cross Stitch Design Files

    PREMIER+™ 2 Cross Stitcher loads and stores cross stitch designs in files with the extension .krz.

    Note: When a .krz file made in a previous version of Cross Stitcher is loaded, thread colors are automatically identified and converted when the thread manufacturer and thread number matches a PREMIER+™ 2 Cross Stitcher thread. Colors that do not match are converted to the Import Thread Range chosen in PREMIER+™ 2 Configure.

    Picture Files

    PREMIER+™ 2 Cross Stitcher can load any of the following picture file formats: Windows or OS2 Bitmap (.bmp), JPEG-JFIF Compliant (.jpg, .jif, .jpeg), Portable Network Graphics (.png), Tagged Image File Format uncompressed (.tiff, .tif), Windows Meta File (.wmf), Windows Enhanced Meta File (.emf) and Windows Icon (.ico).

    PREMIER+™ 2 Cross Stitcher can export a picture of the design to Windows or OS2 Bitmap (.bmp) format.

    PREMIER+™ 2 Cross Stitcher can upload pictures and videos of cross stitch designs from Design Player and Life View to the social media sites Facebook® [image: ], Flickr® [image: ], Twitter® [image: ] and YouTube® [image: ].

    Embroidery Files

    PREMIER+™ 2 Cross Stitcher can export embroidery files in any of the following formats: Husqvarna Viking / Pfaff (.vp4, .vp3 and .vip), Brother/Baby Lock/Bernina PEC (.pec), Brother/Baby Lock/Bernina PES (.pes version 2 - 10), Compucon/Singer PSW (.xxx), Husqvarna (.hus ,.shv), Janome (.jef and .sew), Melco (.exp), Pfaff (.pcs), Tajima (.dst) and Toyota (.10*).

    Note: The preferred file format for exporting embroideries is .vp4, as this will preserve thread color information and notes.

     

  
    Managing Cross Stitch Designs

    Learn how to open cross stitch designs and new windows, how to save and export cross stitch designs, how to combine your cross stitch designs, and how to add notes to them. Cut, copy, paste and duplicate your cross stitch designs, and undo and redo your changes.

    Start a new design with New. This starts the Cross Stitch Design Assistant where you can create a new design automatically, load a picture for a new design, load an existing design or start a new design with no picture.

    When starting from a blank design, create using any drawing, pattern, shape or lettering feature. However, it is also common to follow a picture. Use the Load Picture for New Cross Stitch Design option of the Cross Stitch Design Assistant to open or scan a picture to follow.

    Note: To create or edit your own picture, use an image editor.

    
      
        	
          To learn how to

        
        	
          Go to

        
      

      
        	
          Start a new design

        
        	
          See “New”.

        
      

      
        	
          Add a design to the current project

        
        	
          See “Insert”.

        
      

      
        	
          Open an existing project to change it

        
        	
          See “Open” and “Open Recent”.

        
      

      
        	
          Add notes to your project

        
        	
          See “Enter Notes for a Cross Stitch Design”.

        
      

      
        	
          Save your project with its existing name

        
        	
          See “Save”.

        
      

      
        	
          Make a copy of your project to save it under a different name

        
        	
          See “Duplicate a Design”.

        
      

      
        	
          Export a copy of your cross stitch design as an embroidery

        
        	
          See “Export”.

        
      

      
        	
          Rename or move the current project

        
        	
          See “Rename” and “Move To”.

        
      

      
        	
          Revert to a previous version of the project

        
        	
          See “Revert To”.

        
      

    

  
    New

    Use New to open a new PREMIER+™ 2 Cross Stitcher window so that you can create new cross stitch designs, adjust pasted cross stitch designs or place lettering. The Cross Stitch Design Assistant appears, so you can select whether to create a QuickCross Design, load a picture for a new design, load an existing design or start a new design with no background picture. See “Using the Cross Stitch Design Assistant”.

    A cross stitch design may be a maximum of 400 x 400 full crosses. A full cross fills one grid square on the design area.

    To open a new window

    n 	Choose File > New.

    n 	Press ⌘N

  
    Opening Cross Stitch Designs

    Open cross stitch designs into an existing or new window.

    •	Use Insert to load individual files by icon, name or number into the current window. 

    •	Use Open to load individual files by icon, name or number into a new window. 

    •	Use Open Recent to reopen recently edited files into a new window. 

    •	Use Paste to insert a file from the Clipboard into the current window.

    •	Control–click on a cross stitch design file in the Finder.  and select Open With PREMIER+™ 2 Cross Stitcher from the menu. The design will open in a new window.

    Note: You can use Insert to open the same cross stitch design as many times as desired. Each time it is opened, a new copy is added to the work area.

    Insert

    Use Insert to select cross stitch design (.krz) files to add to the current design. PREMIER+™ 2 Cross Stitcher displays the Insert dialog so you can load a saved cross stitch design into an existing window, or start a completely new project.

    [image: ]

    To insert a cross stitch design

    n 	Click Actions [image: ] on the toolbar and choose Insert.

    n 	Choose File > Insert.

    n 	Press ⌘I

    Insert a Cross Stitch Design

    1	Click Actions [image: ] on the toolbar and choose Insert. Alternatively, choose File > Insert or ⌘I.

    2	Browse to the desired folder in the Open dialog.

    3	Switch to Icon View to see thumbnail pictures of the designs in the folder.

    4	Scroll to view the other designs in the folder.

    5	Click a cross stitch design to highlight it.

    6	Click the Open button to load the ross stitch design.
The cross stitch design is placed in the middle of the design area and automatically selected so that it can be moved, mirrored, rotated, copied or cut.

    Note: You can use Insert to transfer design elements between cross stitch design files. Simply delete all the objects from a design except the desired design element (for instance, in a floral design delete everything except one flower that you want to use somewhere else). Save the isolated design element as a new cross stitch design file (.krz). Open the design where you want to insert the isolated design element, then browse and insert it with Insert. If you do this several times then you will gradually build up your own library of design elements.

    Open

    Use Open to load an existing design file (extension .krz). PREMIER+™ 2 Cross Stitcher displays the Open dialog so you can choose a design to open.
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    The new window uses the filename as its title.

    Note: To avoid accidentally overwriting your original design, it is recommended to use Duplicate or Save As and work from a copy when using Open.

    To use Open

    n 	Choose File > Open.

    n 	Press ⌘O

    n 	Double-click on a cross stitch design in Finder.

    Open a Cross Stitch Design

    1	Choose File > Open (or press ⌘O).

    2	Browse to the desired folder in the Open dialog.

    3	Click a cross stitch design to highlight it.

    4	Click the Open button to load the cross stitch design.
The cross stitch design is placed in a new window with its name in the window title.

    Open Recent

    Use Open Recent to open a menu of previously used cross stitch design (.krz) files.

    Note: To avoid accidentally overwriting your original cross stitch design, it is recommended to use Duplicate and work from a copy when using Open Recent.

    To open a recently used design

    n 	Choose File > Open Recent, and choose a cross stitch design from the menu.

    Note: Click File > Open Recent > Clear Menu to remove the list of recent designs.

  
    Notes

    Use the Notes [image: ] to add a description or category to your cross stitch design. The Notes box is found on the Design window.

    Store up to 2000 characters of notes about a cross stitch design. This information is shown in the Notes box on the Design window.

    Note: To keep the Notes information, export your cross stitch designs as embroidery file types Husqvarna Viking / Pfaff (.vp4, .vp3 or .vip).

    To Edit the Notes

    n 	In the Design window [image: ] of the Control Panel [image: ], click Edit Notes [image: ] to open the Notes dialog and add some text.

    Note: Use Option–Return or Control–Return to start a new line of text.

    Notes[image: ]

    The Notes dialog allows free text and keywords to be added to the Notes for the selected cross stitch design.

    Up to 2000 characters can be entered in the Notes.

    Add Keywords for the cross stitch design from the list.

     

     

     

     

    Enter Notes for a Cross Stitch Design

    1	Create or Insert a cross stitch design.

    2	Open the Design window [image: ] in the Control Panel [image: ].

    3	Click Edit Notes [image: ]. The Notes dialog appears.

    4	In the Notes text box add some text to the Notes.

    Use Option–Return or Control–Return to start a new line of text.

    5	To add keywords, select the Keyword from the Category heading or subcategory in the scrolling list. Then click Add to add them to the Notes.

    6	Click OK to save your amended Notes. The notes can be seen in the Design window.

  
    Save

    Save

    This saves the contents of the open window as a cross stitch design file in .krz format, with the name you give it, it the Save dialog.

    When saving on subsequent occasions, the contents of the open window is saved under its current name as a cross stitch design file format. A backup is made of previous versions.

    Duplicate

    This makes a copy of the open window using that document’s name, with the word "copy" at the end. Use Save to save this copy under a different name, or in another folder, in the Save dialog.

    Save As

    Use Save As to save the contents of the current window as a cross stitch design file in .krz format under a new name.

    Export

    This saves the contents of the open window in the desired embroidery format according to the chosen options.

    Save On Close

    If you make changes to an unsaved cross stitch design, then try to close the design window before saving the changes, a message appears, asking if you want to save the design.
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    Note: If you have already saved the design, this message will not appear, as an autosave is made as the window closes.

    You are asked about the unsaved design. Choose between:

    
      
        	
          Save

        
        	
          Save the changes to the cross stitch design. Use the name and folder selected in the dialog.

        
      

      
        	
          Don’t Save

        
        	
          Do not save the cross stitch design and continue. The design is discarded without being saved.

        
      

      
        	
          Cancel

        
        	
          Do not save the cross stitch design, but keep the design window open.

        
      

    

    Note: If you make a mistake when changing a cross stitch design, use Revert To to recover the previous version. See “Revert To”. After saving you may rename a cross stitch design. See “Rename”.

    Save

    When you save a cross stitch design file for the first time, PREMIER+™ 2 Cross Stitcher displays the Save dialog so you can name your cross stitch design.
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    Note: Depending on previous choices when saving files, the compact or expanded save dialog is shown.

    The design is saved in .krz format. This preserves thread color information and notes.

    When you save the design subsequently, the existing name is used. A backup is made of previous versions.

    Note: Use Revert To to go back to a previous version. See “Revert To”.

    To use Save

    n 	Click Actions [image: ] on the toolbar and choose Save.

    n 	Choose File > Save.

    n 	Press ⌘S

    Save a Cross Stitch Design

    1	Create a cross stitch design project.

    2	Click Actions [image: ] on the toolbar and choose Save to save the design in the Save dialog. Alternatively, choose File > Save (or press ⌘S).

    3	In the Save As text box, enter a name for your design.

    4	Browse to the desired folder, or create a new folder.

    5	Click the Save button to save the design.

    Duplicate

    Use Duplicate to make a copy of the cross stitch design in the current window using that design’s name. The new window will use the original name with the word "copy" at the end. You could use Duplicate to remove part of a cross stitch design project and save the changed project under a new name.

    Then use Save to save the copied design under a different name and/or folder.

    Note: When a design is Duplicated the version history is not kept.

    To use Duplicate

    n 	Choose File > Duplicate.

    n 	Press ⇧⌘S

    Duplicate a Design

    1	Create a cross stitch design project.

    2	Choose File > Save (or press ⌘S) to Save the design. See “Save”.

    3	Choose File > Duplicate (or press ⇧⌘S).

    A new window is opened containing a copy of the saved design. The new window uses the same name as the original, but with the word "copy" at the end.

    4	Choose File > Save (or press ⌘S).

    5	Save the duplicated design in the Save dialog under the desired name and folder.

    Save As

    Use Save As to save the contents of the current window as a cross stitch design in .krz format under a new name.

    To use Save As

    n 	Choose File > ⌥ > Save As.

    n 	Press ⌥⇧⌘S

  
    Export

    Save the project in the current window in the desired format according to the chosen options to optimize for sewing. Use the Design Player to see how the embroidery will be exported according to the current Optimize for Sewing Options.
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    The stitches in the embroidery are created in the order of the thread colors in the Color Select area. All crosses are created for stitching first, then the color order is repeated for any backstitch and French knots. Backstitch and French knots of the same color are stitched out as a single color block, but the backstitch for that color is stitched before the French knots.

    Note: Use the Color Select area to change the order of colors in the design.

    The preferred file format for exporting embroideries is Husqvarna Viking / Pfaff .vp4 or .vp3, as this will preserve the thread color information and notes.

    You can also export embroideries as Husqvarna Viking /Pfaff (.vp4, .vp3, .vip), Brother/Baby Lock/Bernina PEC (.pec), Brother/Baby Lock/Bernina PES (.pes), Compucon/Singer PSW (.xxx), Husqvarna (.hus, .shv), Janome (.jef and .sew), Melco Expanded (.exp), Pfaff (.pcs), Tajima (.dst) or Toyota (.10o).

    Note: The initial name is the current file name with "Exported" added. The text "Exported" may be changed in PREMIER+™ 2 Configure.

    To use Export

    n 	Click Actions [image: ] on the toolbar and choose Export.

    n 	Choose File > Export.

    n 	Press ⌥⌘S

    Optimize for Sewing Options

    All of these options are initially selected when saving as a .vp4 file, or in any other format.

    Note: You can customize the Optimize for Sewing Options in PREMIER+™ 2 Configure.

    Combine: Merge the embroideries into a single embroidery during Export.

    Note: Combine is not enabled if there is only one design, and for embroidery formats that are automatically combined.

    Remove Overlap: Prevent areas of stitches building up where embroideries overlap.

    Remove Overlap is not available when Combine is not enabled.

    Note: Only deselect this option if, for example, your embroideries are low density and you wish to have a blend effect where they overlap. Also, some multipart embroideries are created with areas that are designed to overlap each other near the mid-section of a turnable hoop. When viewing these designs in PREMIERr+™ 2 Embroidery, deselect Remove Overlap before exporting. Deselect Remove Overlap in PREMIER+™ 2 Configure, Export, before sending them to the embroidery machine.

    ColorSort: Reduce the number of thread colors during Export.

    Optimize Stitch Length: Automatically remove small and insignificant stitches. See “Optimize Stitch Length”.

    Note: Cutwork Needle lines in the Inspira Cutwork Needle "thread range" are unaffected by Optimize Stitch Length.

    Decoration

    Decorations are not available in PREMIER+™ 2 Cross Stitcher.

    Hoop Orientation

    Set the hoop orientation.

    Rotate to fit natural hoop position: Rotate the embroidery if needed to fit with the default hoop orientation for the machine. This option is only available if the hoop on the main screen is in the rotated orientation. It is useful if you prefer to create a "landscape" shaped project in the rotated orientation.

    Flip design for felting or reverse embroidery: Flip the embroidery for being stitched in reverse. If an embroidery contains a Felting Needle color effect this option is selected initially.

    Splitting options

    Multipart hoops are not available in PREMIER+™ 2 Cross Stitcher.

    Additional Sections

    Additional dialog sections are available, depending on the chosen file format.

    •	If .pes is chosen, you can select your machine type, file version, hoop size and rotation.

    •	If .jef is chosen, you can select your machine type, hoop size and rotation.

    Continue

    View the Save, or Saving As dialog, depending on the selected file format.

    Export an Embroidery

    1	Create a cross stitch project.

    2	Save the cross stitch design. See “Save”.

    3	Choose File > Export (or press ⌥⌘S).

    4	Choose an embroidery format from the pop-up menu.

    5	Select your optimization options.

    6	If you are using felting, use "Flip design for felting or reverse embroidery" to flip the design.

    7	Click Continue.

    8	The Saving As dialog appears. Save the embroidery as desired. 

    Optimize Stitch Length

    Use Optimize Stitch Length to automatically remove small and insignificant stitches.
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    Stitch Length Sensitivity

    Adjust the sensitivity of the optimization. Low is set as the default.

    n 	Choose Low, Medium or High from the pop-up menu.

    Minimum Significant Stitch Length

    Select the shortest stitch length that you consider to be significant. Stitches below this length are removed during the optimization process. The default stitch length is 0.8 mm.

    Note: Cutwork Needle lines are unaffected by the Minimum Significant Stitch Length.

    n 	Choose 0.6 mm, 0.8 mm or 1.0 mm from the pop-up menu.

    Rename

    You can rename the document in the currently selected window.

    •	If the document has not been saved, the Save dialog is displayed so you can save your design. See “Save”.

    •	If the document has been previously saved, you can rename the document in the application title bar.

    Rename a document

    n 	Choose File > Rename, then save or rename the document.

    Move To

    You can move a document from the folder it is saved in, to another folder.

    n 	Choose File > Move To, then browse to the destination folder.

  
    Revert To

    Use Revert To to return to a previous version of your cross stitch design.
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    Use Revert To

    1	Create a cross stitch project by drawing stitches, using existing designs, and creating text.

    2	Choose File > Save (or press ⌘S) to save the cross stitch design. See “Save”.

    3	Change the cross stitch design.

    4	Choose File > Save (or press ⌘S) to save the cross stitch design again.

    5	Choose File > Revert To.

    6	Choose Last Saved, Last Opened, or Browse All Versions from the pop-up menu.

    7	If you chose Browse All Versions, all of the changes that you have made and saved can be selected on the screen.

    8	Click Restore to go back to an older version, or Done to return without reverting.

    Saving and Exporting Designs and Embroideries

    Create Cross Stitch and Embroidery Files for a Photo Design

    1	Open PREMIER+™ 2 Cross Stitcher [image: ], and in the Design Options page of the Cross Stitch Design Assistant select Load Existing Cross Stitch Design, and then click Continue.

    2	In the Open Existing Design page, click the Select File button and browse to Home/Premier+2/Samples/Cross/Krz/Linnet.krz. Click Done to close the assistant.

    Note: Alternatively, use the design you created in “Create a Cross Stitch from a Photograph”.

    3	Click the central marker in the Zoom Sider to view the design at the size it will be stitched.

    4	Select the Design window [image: ] of the Control Panel [image: ].

    5	Click the Design Properties button, and in the Design Properties dialog ensure Thread Count, Crosses is set to Single (2 Threads). Click OK.

    6	Click Edit Notes [image: ] and in the Note dialog enter 'Family Photo'. Click OK.

    7	Click File > Save and in the Save As dialog browse to the folder Home/Premier+2/My Designs and save the file as Linnet.krz.

    Note: This will save your design as a cross stitch design (.krz) file.

    8	Choose File > Export and the Export dialog appears.

    9	In the File Format pop-up menu, ensure .vp4 is selected. 

    10	Click Continue. The Save As dialog appears to save the embroidery.

    11	Browse to the folder Home/Premier+2/My Designs. Ensure the name is 'Linnet Exported', then click Save.

    Note: To print a worksheet for this design, see “Print a Worksheet for an Embroidery”.

     

     

  
    Using the Cross Stitch Design Assistant

    Use the Cross Stitch Design Assistant to convert pictures automatically to crosses, to load existing cross stitch designs, and to start a new cross stitch design with or without a background picture.

    Use the Cross Stitch Design Assistant to convert pictures automatically to crosses. Also use the Cross Stitch Design Assistant to load a picture as a background only, load an existing cross stitch design or start a new design with no picture.

    Start a coss stitch design

    n 	Click File > New to start the Cross Stitch Design Assistant.

    n 	Start PREMIER+™ 2 Cross Stitcher to start the Cross Stitch Design Assistant.

    The Cross Stitch Design Assistant opens at the Design Options page. See “Design Options”.

    
      
        	
          To learn how to

        
        	
          Go to

        
      

      
        	
          Create a cross stitch design from a photograph

        
        	
          See “Create a Cross Stitch from a Photograph”.

        
      

      
        	
          Load a picture as the background to a design

        
        	
          See “Load a Picture of a House”.

        
      

      
        	
          Start a design with no background picture

        
        	
          See “Start a Design Without a Picture”.

        
      

    

    Create QuickCross Design[image: ]

    Create a new design by converting color areas in a picture to crosses. Choose an existing picture or obtain a new picture from a scanner or digital camera. If desired, crop and adjust the picture, and straighten scanned pictures. Set the cross size and design area in crosses, or select a hoop to set the design area. Select the maximum number of colors and the desired thread range to use for the cross colors.

    Load Picture for New Cross Stitch Design[image: ]

    Create a new design by loading a picture. If desired, crop and adjust the picture, and straighten scanned pictures. Set the cross size and design area in crosses, or select a hoop to set the design area. The picture is loaded into PREMIER+™ 2 Cross Stitcher.

     

     

    Load Existing Cross Stitch Design

    Open an existing cross stitch design to preview it in the assistant, then close the assistant and load the design in PREMIER+™ 2 Cross Stitcher. The design area and palette are set according to the design loaded.[image: ]

     

     

     

    Start a New Cross Stitch Design with no Picture

    Select the desired cross size and design area, then close the Cross Stitch Design Assistant and start with a blank work area. [image: ]

     

     

     

     

     

     

     

     

     

     

  
    Hints and Tips on QuickCross Designs

    Use Different Thread Ranges

    Choose different Thread Ranges and numbers of colors to see the effect of different selections. For instance, neon thread ranges give 'pop art' effects.

    Enhance Eye Highlights

    When converting a portrait, use Pick Color on the Thread Colors page to select the highlights in the eyes. This will brighten the eyes and enhance the converted picture.

    Remove Isolated Crosses

    After the design is created, check for isolated crosses. If an isolated cross is not important for detail, replace it with the surrounding color, or a connected color. This will reduce the number of movement stitches in the finished embroidery.

    Reduce Color Changes

    Reduce the number of colors in the design. To do this, choose a color you wish to keep and then flood fill or paint full crosses over similar colors until only the chosen colors remain. Alternatively, in the Color Select area move the color to below the color you want to merge with, and then merge the two colors. It is recommended to do this one color at a time, so you can see the effect of replacing each color. When you reduce the number of colors this way, the effect is different from deleting colors in the Cross Stitch Design Assistant.

    Color Order

    Use the Color Select area to change the color order so that the design stitches from the inside out. This helps to reduce the effect of pulling on the fabric.

    Add Borders

    Add a simple border of backstitch along the edges of the design. Use a contrasting color to make the border stand out.

    Add a more elaborate border by increasing the design size by a few squares, then flood fill with crosses or a pattern in the blank squares around the edge. You will need to convert the picture at a size that will allow the design and a border to fit inside the desired hoop.

    Note: When you change the design size, the background picture is removed. Save the design first so you have a copy of the design with the background picture, then use a new name for the design with a border.

     

     

     

  
    Design Options

    Use the Design Options page to select how to start a new cross design.
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          Create QuickCross Design

        
        	
           

        
        	
          Load Picture for New Cross Stitch Design

        
      

      
        	
          [image: ]

        
        	
           

        
        	
          [image: ]

        
      

      
        	
          Create a new design by converting color areas in a picture to crosses. Select the maximum number of colors and the desired thread range to use for the cross colors.

        
        	
           

        
        	
          Create a new design by loading a picture, cropping or straightening as desired. Set the cross size and design area.

        
      

      
        	
          Load Existing Cross Stitch Design

        
        	
           

        
        	
          Start a New Cross Stitch Design with no Picture

        
      

      
        	
          [image: ]

        
        	
           

        
        	
          [image: ]

        
      

      
        	
          Open an existing cross stitch design to preview it in the assistant, then load the design. The design area and palette are set according to the design loaded.

        
        	
           

        
        	
          Select the desired cross size and design area, then close the Cross Stitch Design Assistant and start with a blank work area.

        
      

    

  
    Choose Picture
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    Use the Choose Picture page to select the picture you wish to convert to a QuickCross Design or load as a background for a new cross stitch design. Select a picture from clipart, or one you have previously scanned or created in an image editor. Alternatively, paste a captured picture.

    Select File

    n 	Click Select File to open one of the Samples subfolders such as: Home/Premier+2/Samples/Cross/Pics. Alternatively, browse to a folder elsewhere on your computer. 

    Note: Click Show as Icons [image: ] to view thumbnails of the pictures.
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    The following popular file formats may be loaded: Bitmap (.bmp), Encapsulated PostScript (.epi, .eps), Graphics Interchange Format (.gif), JPEG-JFIF Compliant (.jpg, .jfif, .jpeg), JPEG 2000 (.jp2, jpf), JPEG Multi-Picture Object (.mpo), Photoshop (.psd), Portable Document Format (.pdf), Portable Network Graphics (.png), Postscript (.ps), Tagged Image File Format uncompressed (.tiff, .tif), Camera RAW (.raw & many others), High Dynamic Range (.exr, hdr).

    These additional formats can also be loaded: Apple Icon (.icns), Fax (.fax & many others), Linux Icon (.xbm), Macintosh Picture (.pct, .pic, .pict), MacPaint (.mac, .pnt, pntg), Microsoft Icon (.cur, .ico), Silicon Graphics (.rgb, .sgi) and Truevision TGA (.targa, tga).

    Select a Picture File

    1	Click the Select File button and the Open dialog appears.

    2	Browse to the desired folder, for example Home/Premier+2/Samples/Cross/Pics.

    3	Click on a picture.

    4	Click Open to use the picture in the Choose Picture page.

    Click Cancel to exit without selecting a picture.

    Note: PREMIER+™ 2 Cross Stitcher is not used for picture editing or enhancement. If you wish to enhance the picture for conversion to a cross stitch design, use a picture editor.

    Other Sources

    Paste

    n 	Paste an image from the Clipboard.

    Services

    Use Services to import a picture.

    •	Camera: Import a picture from an integrated MacBook® camera.

    •	Capture Full Screen: make a screenshot of the whole screen.

    •	Capture Selection from Screen: make a screenshot of part of the screen.

    •	Import Image: import a picture from a camera or scanner connected to the computer.

    Autolevels

    Use Autolevels to improve the brightness and contrast in most photos. It can also be used to bring out the color in underexposed pictures.

    By default Autolevels is enabled.

    Note: Occasionally Autolevels does not improve the appearance of a picture, and may need to be switched off.

    Social Media Picture

    Load a picture from Facebook® [image: ], Instagram® [image: ], Flickr® [image: ], or Twitter® [image: ]. Log in to the Social Media website to load the desired picture.

     

     

     

     

  
    Rotate and Crop Picture

    [image: ]

    If required, rotate the picture to any angle from 0 to 359 degrees, in steps of 0.1 degree. For example, this is useful for straightening scanned pictures. 
Use Crop to select the section of the picture that is to be used.

    When the picture is rotated between the 90 degree steps, the picture is made larger and the detected background color is added. If there is no distinctive background color, white is used.

    Note: The size of the crop box may vary if the picture is rotated.

    •	When creating a QuickCross Design, the crop area selects the part of the picture to be converted to a cross stitch design. 

    •	When loading a picture for a new design, the crop area selects the part of the picture to be used as the background for the new design. 

    Select All: Select the whole of the picture.

    Automatic: Select the smallest rectangle that includes all colors that are not the background color.

    Note: Sometimes the automatic crop area may not appear to remove as much background as possible. This can happen when the background color appears to be a plain color such as white, but actually has minor variations that are not immediately visible. For example, this often happens with the JPEG-JFIF Compliant (*.jpg, .jif, .jpeg) picture format.

    Rotate and Crop a Picture

    1	Drag the rotational slider to rotate the picture to the desired angle.
Alternatively, enter a number in the rotation angle number box, or use the arrows to increase or decrease the angle of rotation.

    2	Drag the handles on the crop area boundary line to select the desired part of the picture.

    Hold the Shift key while dragging to resize the rectangle proportionally.

    Hold the Option key while dragging to resize the rectangle without moving its center.

    3	Drag anywhere inside the crop box to move the crop box.

    Note: If you need to expand a crop box again, make sure it is not touching the edge of the frame, as this will stop it expanding.

    4	If desired, click Automatic to select the crop lines automatically, or click Select All to use the whole of the picture.

    Perspective Correction

    To remove the effects of perspective in a picture, or to correct skew, select Perspective Correction [image: ]. When using Perspective Correction, the crop handles are red.

    [image: ]

    Move the red handles so that the crop lines frame the picture. Use the Zoom bar to view the outline of the picture more clearly.

    Note: When taking a picture, hold the phone or camera so as to avoid reflected light and shadow on your subject. To get the best possible results with a picture, use a scanner.

    Stretch Picture

    Drag the Stretch Picture [image: ] slider to make the picture in the Preview wider or narrower.

    Save Picture

    Use Save Picture to save your edited picture.

    Change the Perspective in a Picture

    1	In the Rotate and Crop Picture page, ensure that Perspective Correction [image: ] is selected.

    2	Move the pointer over one of the red crop handles in the corner.

    The pointer changes to a diagonal double-headed arrow [image: ].

    3	Move the red corner handles so that the crop lines frame the picture. The angle of the adjoining crop lines changes.

    A version of the picture with the perspective corrected appears in the Preview area.

    Note: When taking a photo for a background or QuickCross design, hold the phone or camera so as to avoid reflected light and shadow on your subject. To get the best possible results with a picture, use a scanner.

    4	Drag the Stretch Picture [image: ] slider to correct the proportions of the picture.

    5	If desired, Save the edited picture.

    Zoom

    Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the view.

    When zoomed in, use the scroll bars or swipe to move around.

  
    Design Size

    [image: ]

    Use the Design Size page to set the picture size, hoop and cross size. Set the cross size, then set the desired hoop size. The preview shows the grid squares that fit in that hoop size. If desired, adjust the number of crosses.

    Use the lock button (Proportional) to change the proportions of the picture.

    Note: When starting a new design with no picture, the preview area shows the grid size of the new design.

    Each grid square corresponds to one cross in a cross stitch design. When creating a QuickCross Design, it shows the amount of detail that is kept when the picture is converted to a cross stitch design.

    Set the Design Size

    n 	Click the Cross Size up and down arrows or enter a number to change the size of the crosses, and click the Width or Height up and down arrows to change the number of crosses used in the design.

    Cross Size

    This is the Cross Size that is used for the converted design. 

    Note: Set the Cross Size before using Select Hoop, or changing Height or Width.

    n 	Set the cross size using the up and down arrows from 1.0 to 30.0mm in steps of 0.1mm, or enter a number.

    Select Hoop

    Select a hoop to set the size of the cross stitch design. The design area will be a best fit to the selected hoop, using the chosen Cross Size.

    n 	Click the Select Hoop button and choose a hoop in the Hoop Selection dialog.
Hoop Selection

    Width and Height

    Width and Height set the size in crosses that the picture is when it is converted to a cross stitch design. 

    n 	Adjust the Height and Width in Crosses by entering numbers or clicking the up and down arrows.

    Zoom

    Use the Zoom bar to change the view of the design. Zoom in (drag the slider to the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the view.

    When zoomed in, use the scroll bars or swipe to move around.

    Hoop Selection

    Use the Hoop Selection dialog to choose a hoop size for use with a cross stitch design in PREMIER+™ 2 Cross Stitcher.
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    Brand

    The pop-up Brand menu shows all the machine brands, and Universal hoops.

    Hoop Group

    The pop-up Machine Group menu shows all the machine Hoop Groups.

    Note: All available hoops for the selected machine are listed.

    Hoop Size

    The Hoop Size list shows the hoops in the chosen Hoop Group. A picture of the selected hoop is shown in the Preview.

    Included in My Hoops

    The Included in My Hoops checkbox is used to add hoops to the My Hoops list. Use this to create a list of your favorite hoops.

    Note: The selected hoops are displayed in the My Hoops group in the order that they were chosen.

    Orientation

    Select Natural or Rotated orientation according to the shape of the embroidery that is to fit in the hoop.

    Enter Size

    Use Enter Size to enter a hoop size that is not listed in any of the Hoop Groups. You can enter any size from 10mm to 2000mm in the width and height boxes.

    Note: If you position the arrow pointer over the box without clicking, the alternative units and range will be shown.

    Choose a Hoop

    1	Choose a Brand from the pop-up menu.

    Select a machine brand, or use Universal.

    2	Choose a Machine Group from the pop-up menu.

    Select the name of a machine, or a group of similar machines.

    3	If desired, add the hoop to your My Hoops list.

    4	Select the hoop orientation.

    The hoop is shown in the preview.

    5	Click OK to use the hoop in the work area.

    Enter a Size for a Custom Hoop

    1	Select the checkbox labelled "Enter Hoop Size".

    2	Enter the dimensions in the height and width number boxes.

    Your custom hoop is shown in the preview.

    3	Click OK to use the hoop in the work area.

  
    Choose Thread Colors
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    Use the Choose Thread Colors page to match thread colors to colors in the picture for creating a QuickCross Design.

    The picture is shown as blocks that correspond to the number of crosses that are created when the picture is converted to a cross stitch design. Thread colors are mapped to the blocks, according to the best match within the number of colors selected from the thread range.

    Color Selection

    Number of Colors [image: ]: Set the number of thread colors used in the cross stitch design. The number of colors is initially set to the recommended number for the picture.

    Note: A high number gives a more realistic result for photographs if a suitable Thread Range is used, but this may cause a high number of isolated crosses and more movement stitches in the finished embroidery.

    n 	Click the Number of Colors up and down arrows or enter a number to change the number of colors.

    Apply: Update the list of threads and the thread color preview.

    Reset: Return the thread list to the initial (recommended) set of threads.

    Note: When Reset is used, any custom thread matches that were made must be re-selected with Edit Selected Color.

    Change All Threads To

    Change the thread range. Set the thread range used to map the colors of the picture to create the cross stitch design.When a thread range is chosen, each color in the picture is assigned the nearest matching thread color from the chosen thread range.

    n 	Choose a thread range from the pop-up menu.

    Note: When a new thread range is chosen, all custom thread matches set by Edit Selected Color are lost.

    Picture and Thread Color List

    The list shows a thread color for each color currently selected from the picture.

    The same thread color may be matched to two or more colors in the picture. Each thread color can be individually changed with Edit Selected Color. When thread colors are changed in the list, the Thread Color Preview is updated.

    Note: When more than one color in the picture is matched to the same thread color, the number of color changes in the final embroidery is reduced.

    Change Colors

    Pick New Colors

    Use Pick New Colors [image: ] to add thread colors to the list by selecting them from the source picture.

    Use Pick Color to pick out details in a photograph that are not otherwise well represented in the rest of the picture. For example, highlights in eyes in a portrait may need to be picked out if there are very few white tones in the picture.

    Note: The thread color is picked for the clicked color according to the RGB (red, green, blue) value at the point clicked. If there is already a thread color assigned to that exact RGB value, it is highlighted in the list instead of adding a thread color to the list.

    Pick a New Thread Color

    1	Click Pick New Colors [image: ].

    2	Move the pointer over the Source Picture. The pointer changes to an eye-dropper [image: ].

    3	Click the picture to pick up the color under the tip of the eye-dropper.

    The nearest matching thread color from the selected Thread Range is automatically selected and added to the thread color list. Because the PhotoStitch effects use a color blending process, the colors are recalculated.

    Note: To change individual thread colors to a different thread range, select them on the Design window of the control panel on the main screen when the assistant has finished.

    Delete Selected Color

    Use Delete Selected Color [image: ] to remove the highlighted color from the list. 

    Because the PhotoStitch effects use a color blending process, the colors are recalculated. The Thread Color Preview is displayed again, with the reduced set of thread colors.

    Edit Selected Color

    Use Edit Selected Color [image: ] to change a thread color.

    Note: It is recommended only to use Edit Selected Color after the main thread range has been selected.

    n 	Click a color in the list, then click Edit Selected Color. The Color Selection dialog appears so that a different thread color can be chosen. See “Color Selection”.

    Delete All Colors

    Use Delete All Colors [image: ] to remove all the thread colors from the list.
Note: Delete All Colors can be used to clear all colors before using Pick New Colors to choose colors from the Source Picture.

    Previews

    Source Picture: This shows the original picture, after being rotated and cropped, in full color.

    Thread Color Preview: This shows how the thread colors have been chosen to replace colors in the picture. This gives an approximate indication of where thread blocks will be in the final design.

    Note: If variegated threads have been selected, only the first color is shown in the preview.

    Zoom

    Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the view.

    When zoomed in, use the scroll bars or swipe to move around.

  
    Design Preview

    [image: ]

    Use the Design Preview page to view and check the final design before closing the Cross Stitch Design Assistant. 

    Zoom

    Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the view.

    When zoomed in, use the scroll bars or swipe to move around.

    Design Information

    The design information boxes show the number of stitches in the cross stitch design, the height and width and the total number of color changes.

    Go Back

    If desired, use the Go Back button to go back through the Cross Stitch Design Assistant and modify settings before previewing the design again.

    Done

    Accept the final design and close the Cross Stitch Design Assistant.

  
    Open Existing Design

    Use the Open Existing Design page to select an existing cross stitch design to open in PREMIER+™ 2 Cross Stitcher.

    [image: ]

    Load a Design

    Click the Select File button and load a cross stitch design in the open dialog.

    [image: ]

    Select a Design File

    1	Click Select File and the Open dialog appears.

    2	Browse to the desired folder.

    3	Click on a design to select it.

    4	Click Open to open the design in the Open Existing Design page.

    Click Cancel to exit without selecting a design.

    Preview

    The preview area shows the selected design in Block mode, with the name of the design underneath.

    Back

    Return to the Choose Design Type page.

    Finish

    Close the Cross Stitch Design Assistant and load the chosen design on the main screen.

  
    How to Use the Cross Stitch Design Assistant

    Create a Cross Stitch from a Photograph

    1	Choose File > New and the Design Options page of the Cross Stitch Design Assistant appears.

    2	Leave Create QuickCross Design selected and click Continue. The Choose Picture page of the Cross Stitch Design Assistant appears.

    3	Click Select File.

    4	In the Open dialog browse to the folder Home/Premier+2/Samples/Cross/Pics, click the file named 'Linnet.jpg' and click Open. 
The picture is loaded onto the Choose Picture page, with the name shown below the preview area.[image: ]

    5	Uncheck (deselect) Autolevels.
Note: Autolevels adjusts brightness and contrast automatically. In this picture the flesh tones in the face appear better without it.

    6	Click Continue and the Rotate and Crop Picture page appears.

    7	Initially, the whole picture is selected. Drag the top right corner handle until the crop box is half way across the ear on the right, then release the mouse button or lift the pen.

    8	Drag the handle at the top left until the line is half way across the ear on the left.

    9	Drag the handle at the bottom right and move it upwards until it touches the button just under the girl’s chin.[image: ]

    10	Drag the handle at the top left and move it downwards until the crop box is approximately square.

    11	Click Continue.

    12	In the Design Size page change the Cross Size to 1.4mm.

    Note: Smaller cross sizes, such as this which is equivalent to Aida 18 count, provide greater detail when creating cross stitch designs from photographs.

    13	Click Select Hoop and the Hoop Selection dialog appears. Ensure the Brand and Machine Group are set to Universal, then set the Hoop Size to 100mm x 100mm - Universal Square Hoop 1. Click OK and the new design area is calculated and previewed.[image: ]

    14	Click Continue and the Choose Thread Colors page appears, showing only the cropped area of the picture.
Note: The original picture is not affected by the Cross Stitch Design Assistant.

    15	Select Robison-Anton Rayon 40 as the Thread Range.

    16	Set the Number Of Colors to 20 and click Apply.[image: ]

    17	Notice that the thread selection from Robison-Anton Rayon 40 has mainly brown tones for this picture. Click the drop-down arrow for the Thread Range and choose Sulky Rayon 40 instead.
Note: The Thread Range can be changed as often as desired.
Note: The Cross Colors preview and thread color list may differ from the result shown. This is because even slight differences to the selected crop area will give different results in the cross stitch design.

    18	Click Continue to see the Design Preview preview page of the Cross Stitch Design Assistant.

    [image: ]

    19	Click Done. The cross stitch design is created and then displayed on the screen.

    20	Click Add Color [image: ] and the Color Selection dialog appears so you can choose a new color for the color worksheet.[image: ]

    21	Select Sulky Rayon 40 as the Thread Range.

    22	Click Colors [image: ] to open the Colors window.

    23	Click Colored Pencils [image: ] to select the Colored Pencils color model.

    24	Click the yellow pencil in the bottom line (Banana), and the thread list jumps to 1067 (Lemon Yellow).

    25	This color is rather bright, so click the paler yellow 1061 above it in the list (1061 Pale Yellow).

    26	Click OK. The new color is added to the Color Select area.

    27	Select the Create window [image: ] of the Control Panel [image: ].

    28	Click the thread color in the Create area and choose the yellow at the bottom of the pop-up palette.

    29	Click the Flood Fill button [image: ] and the pointer changes to the paint bucket [image: ].

    30	Click the solid background areas on the left and right.
Note: If desired, also fill any individual colored crosses along the edges of the background where it meets the sweater and the girl’s hair. This reduces the number of movement stitches in the finished embroidery.

    31	Drag the Zoom slider to the middle point of the range to view the design at approximately the size it will be stitched.

    [image: ]

    Note: To save design and embroidery files for this cross stitch design, see “Create Cross Stitch and Embroidery Files for a Photo Design”. To print a worksheet, see “Print a Worksheet for an Embroidery”.

    Load a Picture of a House

    1	In PREMIER+™ 2 Cross Stitcher, choose File > New and the Design Options page of the Cross Stitch Design Assistant appears.

    2	Select Load Picture for New Cross Stitch Design and click Continue. The Choose Picture page of the Cross Stitch Design Assistant appears.

    3	Click Select File and the Open dialog appears.

    4	Browse to the folder Home/Premier+2/Samples/Cross/Pics, click the file named 'Small House.jpg' and click Open. The picture is previewed in the assistant.[image: ]

    5	Click Continue and the Rotate and Crop Picture page appears.

    6	The picture does not need cropping, so click Continue and the Design Size page appears.

    7	Ensure the Cross Size is set to 2.0mm. 

    8	Reduce the Width to 40 crosses, and the Height also changes to 40 crosses because Proportional is selected. The grid on the house picture changes accordingly.

    Note: A larger cross size, such as 2mm or more, gives a more traditional look to cross stitch designs.

    9	Click Done. The Cross Stitch Design Assistant closes, and the picture is shown in the background of the design area.

    Note: To create a cross stitch design over this picture, see “Draw a House with Stitches”.

    Start a Design Without a Picture

    1	In PREMIER+™ 2 Configure [image: ] click the Appearance tab.

    2	Click Background Color, and in the Colors Wheel select a pale yellow. The new color is shown on the Background Color button, and on the background if any PREMIER+™ 2 Embroidery System apps are open.

    [image: ]

    3	Set the texture to Aida.

    4	Open PREMIER+™ 2 Cross Stitcher [image: ].

    5	In the Design Options page of the Cross Stitch Design Assistant select Start a New Cross Stitch Design with no Picture. [image: ]

    6	Click Continue, and the Design Size page appears.

    7	Set the Cross Size to 1.5mm, and click Select Hoop.

    8	In the Hoop Selection dialog select the Universal Brand and Machine Group, then set Hoop Size to 240mm x 150mm - Universal Large Hoop 2. 

    9	Ensure the Orientation is Rotated, and click OK. The design area is calculated and the preview area shows the grid size for the chosen hoop with the selected cross size.

    10	Click Done.

    11	Click the Design Properties button. 

    12	In the Design Properties dialog, ensure that the Thread Count for Crosses and Backstitch is set to Single (2 Threads). Click OK.

    13	Choose View > Grid > Every 5 lines.

    Note: To start creating a sampler in this grid, see “Draw and Fill a Cross Stitch Border”, starting at step 14.

    Import a Cross Stitch Chart

    1	In PREMIER+™ 2 Cross Stitcher, choose File > New and the Design Options page of the Cross Stitch Design Assistant appears.

    2	Select Load Picture for New Cross Stitch Design and click Continue. The Choose Picture page of the Cross Stitch Design Assistant appears.[image: ]

    3	Click Select File and the Open dialog appears. 
Note: Click Other Sources or a Social Media button to load a picture directly from your phone, scanner or camera.

    4	Browse to the folder Home/Premier+2/Samples/Cross/Pics, click the file named 'Bells phone photo.jpg' and click Open. The picture is previewed in the assistant.

    5	Click Continue and the Rotate and Crop Picture page appears.

    6	Click to select Perspective Correction [image: ]. The crop handles for selection become red.[image: ]

    7	Move the pointer over one of the red crop handles in the corner.
The pointer changes to a diagonal double-headed arrow [image: ].

    8	Drag the red corner handles so that the crop lines frame the grid for the cross stitch chart. A version of the picture showing the perspective changes that you made appears in the preview area.
Note: When you take a photo of a cross stitch chart, hold the phone or camera so as to avoid reflected light and shadow on your subject, and use a high resolution setting. To get the best possible results, use a scanner.

    9	Use the Zoom bar for making fine adjustments to the edges of the selected area.[image: ]
Note: Use Stretch Picture [image: ] to ensure that the grid squares are actually square.

    10	Click Continue and the Design Size page appears.

    11	Change the Width and Height numbers to match the number of squares in the grid for your chart. 
In this case the grid is 50 x 50, but the settings will probably show 51 x 50.

    12	Deselect Proportional [image: ] to attain an exact match. 
Ideally, the grid on the screen should now fit over the grid in the picture.[image: ]
Note: If needed, click Go Back and adjust the selection area further, then try to match the two grids again.

    13	Click Done to load the picture onto the work area. You are now ready to create a cross stitch design over your loaded chart.

    14	Use Add Color [image: ] in the Design Panel to add the thread colors from your chart.

    15	Starting with the backstitch lines (and any French Knots), create stitches over the chart image, using the colors and their symbols as a guide.
Note: You may find it easier to work in 2D View.

     

  
    Viewing Cross Stitch Designs

    Select the way you view your cross stitch designs. Zoom in and out, switch between 3D, 2D and Block View, and use a grid for alignment. View or fade a background as desired. Use the Design Player and Life View to view how your designs will stitch out as embroideries.
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    View Mode

    Use View Mode to switch between 3D [image: ], 2D [image: ] and Block [image: ] view. This changes the display of the crosses and other stitches.

    Note: Use PREMIER+™ 2 Configure to change the background color. If there is a background picture, when shown it hides the background within the design area.
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    The thread type and number of colors in a thread does not affect the display on the PREMIER+™ 2 Cross Stitcher screen. All thread types are displayed the same as rayon threads. The stitches in variegated threads only use the first color in the thread.

    3D

    Use 3D [image: ] to display the design on a fabric background with the stitches drawn in 3D.[image: ]

    Note: Use Texture in PREMIER+™ 2 Configure to turn the background fabric on and off. If any texture is selected in PREMIER+™ 2 Configure, PREMIER+™ 2 Cross Stitcher shows the 'Aida' fabric. The texture selected in PREMIER+™ 2 Configure is used in Design Player and Life View.

    To use fabric colors similar to the real Aida fabric colors, some of the RGB values for the background color you may wish to try are:

    •	White (255, 255, 255)

    •	Antique White (247, 247, 242)

    •	Cream (246, 247, 224)

    •	Parchment (235, 224, 200)

    •	Pink (255, 220, 230)

    •	Sky Blue (200, 232, 247)

    •	Christmas Red (250, 50, 50)

    •	Christmas Green (0, 160, 0)

    •	Navy Blue (0, 0, 110)

    •	Black (30, 30, 30)

    Follow the instructions in PREMIER+™ 2 Configure and select the RGB values in the Colors dialog.

    Note: The RGB values are approximations of the fabric colors only. Remember that changing the background color will affect all PREMIER+™ 2 Embroidery System apps.

    To view cross stitch designs in 3D

    n 	Click the 3D View button [image: ] on the toolbar.

    n 	Choose View > View Mode > 3D View

    2D

    Use 2D [image: ] to display the design on a plain background with the stitches drawn in 2D.[image: ]

    To view cross stitch designs in 2D

    n 	Click the 2D View button [image: ] on the toolbar.

    n 	Choose View > View Mode > 2D View

    Block

    Use Block [image: ] to display the design on a plain background with the crosses drawn as blocks.[image: ]

    To view cross stitch designs in Block view

    n 	Click the Block view button [image: ] on the toolbar.

    n 	Choose View > View Mode > Block

  
    Background

    Use Background to show or hide the background picture. It is useful to hide the background picture occasionally so that it is easier to see the stitches in the design.

    Background Visibility

    Use Background Visibility [image: ] to open a pop-up menu and select one of the background visibility options.

    •	Background On shows the background at full visibility. See “Background On”.

    •	Background Off hides the background. See “Background Off”.

    •	Fade Background (or ⌘K) opens the Fade Background dialog where you can set the visibility for the background garment or fabric. See “Fade Background Dialog”.

    n 	Click the Background Visibility [image: ] button on the toolbar, then choose Background On, Fade Background or Background Off from the pop-up menu.

    Note: You can also set the visibility of the background with the Background Visibility menu options. See “Background Visibility”.

    Background On

    View the background at full visibility.

    To use Background On

    n 	Click the Fade Background [image: ] button on the toolbar, then choose Background On in the pop-up menu.

    n 	Control–click and choose Background Visibility > Background On.

    n 	Choose View > Background Visibility > Background On.

    Background Off

    Hide the background.

    To use Background Off

    n 	Click the Fade Background [image: ] button on the toolbar, then choose Background Off in the pop-up menu.

    n 	Control–click and choose Background Visibility > Background Off.

    n 	Choose View > Background Visibility > Background Off.

    Fade Background Dialog

    Use the Fade Background dialog to set the visibility for the background garment or fabric.

    [image: ]

    To open the Fade Background dialog

    n 	Click the Fade Background [image: ] button on the toolbar, then choose Background Visibility in the pop-up menu.

    n 	Control–click and choose Background Visibility > Fade Background.

    n 	Choose View > Background Visibility > Fade Background.

    n 	Press ⌘K

    Use Fade Background

    1	Click the Fade Background [image: ] button on the toolbar, then choose Fade Background in the pop-up menu.
Alternatively, Control–click and choose Background Visibility > Fade Background, or press ⌘K.

    2	Drag the slider to set the background visibility to any point between 0% (background off) and 100% (background fully on). 
As you drag the slider the appearance of the background changes.

    3	Click Close when the background is at the desired fade level.

    Background Visibility

    You can set visibility for the active background to a range of levels, including 100% (On) and 0% (Off). 

    Using Background Visibility

    n 	Choose View > Background Visibility and select a background visibility option.

    n 	Choose a visibility level from the Background Visibility menu:
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          60%

        
        	
          Choose View > Background Visibility > Fade Background to 60%

        
      

      
        	
          70%

        
        	
          Choose View > Background Visibility > Fade Background to 70%

        
      

      
        	
          80%

        
        	
          Choose View > Background Visibility > Fade Background to 80%

        
      

      
        	
          90%

        
        	
          Choose View > Background Visibility > Fade Background to 90%

        
      

      
        	
          On

        
        	
          Choose View > Background Visibility > Background On

        
      

    

    Remove Background

    Use Remove Background to remove the background picture from a cross stitch design. 

    Removing the background reduces the size of the design file, depending on the size of the picture that was loaded in the Cross Stitch Design Assistant.

    Delete a Background

    n 	Choose View > Remove Background.

  
    Grid

    Use the Grid functions to switch the grid on and off, and to show darker grid lines every five or 10 grid squares.
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    Note: The Grid size is set in the Design Size page of the Cross Stitch Design Assistant, or in the Design Properties dialog.

    A standard Full Cross fills one grid square. A Mini Cross fits one quarter of a grid square. Standard Backstitch exactly fits one side or the diagonal of a grid square. Freehand Backstitch can be any length, but the ends snap to half grid spacing. French knots snap to half grid spacing.

    Note: Use PREMIER+™ 2 Configure to change the color of the grid.

    To switch the grid on and off

    n 	Choose View > Grid and select the frequency of Grid lines.
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    Note: The grid position coordinates for the pointer is shown below the Design Area, along with the number of the color for the stitch under the pointer.

  
    Zooming In or Out

    You can enlarge (zoom in) or reduce (zoom out) your view of the work area.
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    Zoom To Fit shows the hoop so that it fills the window. This is the default size. Click the center marker on the zoom slider, or press ⌘1 to see the design at 100% or real size.

    To Zoom In

    n 	Click the Zoom In [image: ] button on the toolbar.

    n 	Choose View > Zoom > Zoom In.

    n 	Press ⌘+

    n 	Drag the zoom slider to the right.

    n 	Use Pinch to zoom on a trackpad (close two fingers) to zoom in.

    n 	Use Zoom To Rectangle [image: ] or Percentage Zoom to select your desired magnification.

    n 	Control–click and choose Zoom > Percentage Zoom.

    To Zoom Out

    n 	Click the Zoom Out [image: ] button on the toolbar.

    n 	Choose View > Zoom > Zoom Out.

    n 	Press ⌘-

    n 	Drag the zoom slider to the left.

    n 	Use Pinch to zoom on a trackpad (spread two fingers) to zoom out.

    n 	Use Percentage Zoom to select your desired magnification.

    n 	Control–click and choose Zoom > Percentage Zoom.

    Using Zoom To Fit

    n 	Click the Zoom To Fit [image: ] button on the toolbar.

    n 	Choose View > Zoom > Zoom To Fit.

    n 	Press ⌘0

    Zoom To Rectangle

    You can select the position and size of an area to zoom in on with Zoom To Rectangle.

    To Select Zoom To Rectangle

    n 	Click the Zoom To Rectangle [image: ] button on the toolbar.

    n 	Choose View > Zoom > Zoom To Rectangle.

    n 	Press ⌘*

    Magnify an Area with Zoom To Rectangle

    1	Select Zoom To Rectangle [image: ].[image: ]
The pointer changes to the Zoom To Rectangle pointer [image: ].

    2	Drag a rectangle around the area you want to zoom in to.

    3	Release the mouse button to zoom in.
Zoom To Rectangle is automatically deselected after you have used it.

    Pan

    When zoomed in, move around the work area using pan.

    Note: The scroll bars may only appear when you are scrolling. To always show the scroll bars, choose Apple Menu > System Preferences > General > Show scroll bars: Always.

    n 	Drag the scroll bars.

    n 	Swipe with one finger on a Magic Mouse, or two fingers on the trackpad to scroll in any direction.

    Percentage Zoom

    You can set zoom percentage levels for the active design from 25% to 800%, with 100% being the real size of the design.

    Using Percentage Zoom

    n 	Click Actions [image: ] on the toolbar and choose Zoom > Percentage Zoom.

    n 	Control–click and choose Zoom > Percentage Zoom.

    n 	Choose a magnification level from the zoom menu:
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    Design Player

    Use Design Player [image: ] to play through the stitches in the cross stitch design as if they were being stitched from an exported embroidery. All parts of the embroidery are shown, whether or not they are selected. 

    The current Optimize for Sewing settings from PREMIER+™ 2 Configure are used.

    [image: ]

    Share

    Use Share to save or share a picture or video of your design on your favorite social media site. Share over Facebook® [image: ], Flickr® [image: ], Twitter® [image: ] and YouTube® [image: ]. See “Share Picture” and “Share Video”.

    n 	Choose Share > Share Picture to share a picture.

    n 	Choose Share > Share Video to share a video.

    To Select the Design Player

    n 	Click the Design Player button [image: ] on the toolbar.

    n 	Choose View > Design Player.

    n 	Press ⌘Y

    Using the Design Player

    1	Choose File > Insert.

    2	Browse to Home/Premier+2/Samples/Cross/Krz/.

    3	Scroll down to "Country Church.krz", and then click to highlight it.

    4	Click Open to load the design into the work area.

    5	Click Design Player [image: ]. Alternatively, choose View > Design Player or press ⌘Y. 

    The Design Player dialog opens.

    6	Use the Play button [image: ] at the bottom left to start playing through the stitches in the design.

    7	Use the controls to play forwards or backwards through the design at different speeds (each time you click the speed doubles), jump to the start or end of the stitches, and stop at any time.

  
    Life View

    Use Life View [image: ] to show how an embroidery exported from the project will look in 3D with real-world perspective. Zoom in to see detail, and move and rotate the embroidery in a three-dimensional view. All parts of the embroidery that are within the design area are shown, whether or not they are selected. 

    Use Life View [image: ] at any time when you want to see the design with no grid, stitches selected, or markers displayed, and when you want to see the effects of glow in the dark and solar reactive threads.

    [image: ]

    To Select Life View

    n 	Click the Life View button [image: ] on the toolbar.

    n 	Choose View > Life View.

    n 	Press ⇧⌘Y

    Position

    Use the position [image: ] slider to move to another part of the Life View window.

    n 	Drag the cross marker in the center of the box to view the desired part of the embroidery, using the zoom slider to control the magnification.

    Rotation

    Use the rotation [image: ] slider to view the stitching in the embroidery in three dimensions.

    Note: Use the zoom and position sliders to select the part of the embroidery to view.

    n 	Drag the cross marker in the center of the box to change the angle at which the embroidery is viewed, and allow you to visualize the project in varying real-world views.

    n 	Alternatively, drag directly in the embroidery preview area to change the angle of view.

    Zoom

    Use the zoom slider to change the magnification of the embroidery. The box below the zoom bar displays the current magnification. 

    Note: When zoomed in, use the position slider to move around the embroidery.

    n 	Drag the slider to the right to magnify the view of the embroidery, and to the left to shrink the view of the embroidery. 

    n 	Click the marker in the center of the zoom bar (100%) to view the embroidery at a magnification as close as possible to the Real Size setting you chose in PREMIER+™ 2 Configure.

    Design Information

    Life View shows the dimensions (Width [image: ] and Height [image: ]), the number of stitches [image: ] and the number of colors [image: ] in the embroidery.

    Glow in the Dark

    Use Glow in the Dark [image: ] to view the effect of using glow in the dark threads. The preview darkens to simulate the lights dimming, and the glow in the dark threads are shown in their luminescent colors.[image: ]

    Note: Glow in the Dark [image: ] is only available if glow in the dark thread colors are used in the design.

    n 	Click Glow in the Dark [image: ] to view the effect of luminescent threads.

    Solar Reactive

    Use Solar Reactive [image: ] to view the effect of using photochromic threads. The preview simulates the sun shining on the design, and the photochromic threads change shade to show the colors they become in sunlight.

    
      
        	
          [image: ]

        
        	
          [image: ]

        
      

      
        	
          Photochromic threads change color in sunlight.

        
      

    

    Note: Solar Reactive is only available if photochromic thread colors are used in the design.

    n 	Click Solar Reactive [image: ] to view the effect of photochromic threads.

    Play Demo

    Use Play Demo [image: ] to animate the preview and show the embroidery at different angles automatically. 

    n 	Click Play Demo [image: ] to start and stop the animation.

    Play My Demo

    Use Play My Demo [image: ] to animate the preview using your own demo. Use the menu options to add the current position as a point in the demo, or reset to create a new demo.[image: ]

    The My Demo animation is used for Life View in all PREMIER+™ 2 Embroidery System apps. It is stored in the AnimationPath.txt file in the /[User]/Library/ApplicationSupport/VSMSoftware/Premier+2/System folder.

    Note: Copy this file to another location as a backup before creating additional My Demo animation paths for Life View.

    n 	Click Play My Demo [image: ] to start and stop your saved animation.

    n 	Choose Play My Demo > Store Demo Point to save a point for your demo.

    n 	Choose Play My Demo > Reset My Demo to create a new demo.

    Create Your own Demo

    1	Adjust the window to the desired position and rotation.

    2	In the Play My Demo pop-up menu, choose Store Demo Point. 

    3	Adjust the window again, and store more demo points.

    Note: To start again from the beginning, in the Play My Demo pop-up menu, choose Reset My Demo.

    4	When complete, select Play My Demo to see a preview animation between the stored positions. 

    5	Click Play My Demo [image: ] to start and stop the saved animation.

    Reset

    Use Reset [image: ] to set Rotation, Position and Zoom back to the default settings.

    Share

    Use Share to save or share a picture or video of your design on your favorite social media site. Share over Facebook® [image: ], Flickr® [image: ], Twitter® [image: ] and YouTube® [image: ]. See “Share Picture” and “Share Video”.

    Share Picture

    Save or share a picture of your design. Share over Facebook® [image: ], Flickr® [image: ] or Twitter® [image: ].

    [image: ]

    Select a size for the picture, then save the picture to your computer or share it over Facebook®, Twitter® or Flickr®.

    Note: Standard size is the size of the picture in Design Player or Life View.

    Save

    Use Save to save the picture to your computer in the Save As dialog. The default file name is the same as the design.[image: ]

    The following file formats may be saved: JPEG Low Quality (.jpg), JPEG High Quality (.jpg), Tagged Image File Format uncompressed (.tif) and Portable Network Graphics (.png).

    Social Media

    Upload the picture to Facebook® [image: ], Flickr® [image: ], or Twitter® [image: ]. Log in to the Social Media website to upload your picture.

    Share Video

    Save or share a video of your design. Share over Facebook® [image: ], Flickr® [image: ] or YouTube® [image: ].

    Name the video and select its size, quality and speed. Then save it to your computer or share it over Facebook®, Flickr® or YouTube®. A progress bar is displayed while the video is created.

    The higher the image quality, the slower the speed of upload and download.

    [image: ]

    Video Title and Created By

    The video title and the name of the creator are used on the opening frames of the video. Enter the name of the video, and the name of the creator.

    Size

    The size of the moving image in pixels. The higher numbers create a higher quality video. Choose from 1080p (HD), 720p (HD), 480p and 360p. The initial setting is 480p.

    Quality

    The bit rate, or speed of data transfer. Choose between Low, Medium and High. The initial setting is Medium.

    Speed

    Set the speed of the Design Player for the video. Choose from Standard, 2x, 4x, 8x, 16x, 32x, 64x, and 128x. The initial speed is 16x.

    Note: This option is only available for videos created from Design Player.

    Video Information

    The Total Duration of the video in minutes and seconds, and the estimated file size in MB are displayed. The duration and size vary according to the Size, Quality and Speed of the video.

    File Name

    Select a folder and name for the video file. Click Select to browse to a different folder on your computer.

    Start and Cancel

    Click Start to create your video, using the settings that you chose above. A progress bar shows during the creation of the video, with an estimate of the creation time. Click Cancel to stop the video creation.

    Note: All other functions in the dialog box are dimmed (grayed out) during video creation.

    Social Media

    Upload the video to Facebook® [image: ], Flickr® [image: ] or YouTube® [image: ]. Log in to the Social Media website to upload your video.

     

  
    Planning Cross Stitch Designs

    Plan the size of your cross stitch design, and the types of stitches you will use to create your cross stitch embroidery.

    
      
        	
          To learn how to

        
        	
          Go to

        
      

      
        	
          Plan a cross stitch design

        
        	
          See “Hints on Planning Cross Stitch Designs”.

        
      

      
        	
          Create hand cross stitch effects

        
        	
          See “Information for Hand Cross Stitchers”.

        
      

      
        	
          Create traditional cross stitch and embroidery styles

        
        	
          See “Design Styles”.

        
      

    

  
    Hints on Planning Cross Stitch Designs

    Design Size

    The Design Area is determined by the Width x Cross Size and Height x Cross Size. It is shown Design Size page of the Cross Stitch Design Assistant and in Design Properties. The Width and Height in the design Information in the Design window gives the size of the actual embroidery that will be created from the current cross stitch design.

    Note: If there are French knots at the edges of a design, the embroidery Width and Height may be greater than the Design Size.

    Flood Fill

    When an area is flood filled, the fill does not relate to the background picture. An empty area can be flood filled until it meets existing crosses and/or backstitch. A connected area of the same colored crosses can be flood filled until it meets an empty area, backstitch or crosses in a different color.

    Sometimes it may help to hide the background picture so that you can clearly see the area you wish to flood fill; for example, if there are lines in the background picture that are similar to backstitch.

    Stitch Layers and Movement Stitches in the Embroidery

    When you Export your design as an embroidery, PREMIER+™ 2 Cross Stitcher generates crosses in the color order in the Color Select area. Then the Color Select order is repeated for backstitch and French knots.

    If there are backstitch and French knots in the same color, the backstitch is stitched out and then the French knots, all as a single color block. To ensure French knots are stitched after a different backstitch color, use the Color Select area to change the order of thread colors in the palette.

    Crosses and Movement Stitches

    Movement stitches are automatically placed between each color area, and between crosses of the same color if they are not connected. Minimize movement stitches, and therefore the trims required after embroidery, by linking crosses of a color to at least one other cross in that color.

    Note: For a neat finish to your cross stitch embroideries, trim the movement stitches before each color change.

    Standard Backstitch and Freehand Backstitch

    Standard Backstitch [image: ] is drawn in short sections that snap to the sides and diagonals of grid squares. This means the end points for Standard Backstitch are the corners of the grid squares.[image: ]

    Freehand Backstitch [image: ] is drawn as a separate layer to Standard Backstitch. Freehand Backstitch is placed using end points that snap to half grid spacing anywhere on the design. This means that a single section of Freehand Backstitch can be any length that will fit within the design.[image: ]

    Although the screen shows Standard Backstitch and Freehand Backstitch as separate layers, they are stitched out together when they are the same color. There will be movement stitches between sections of backstitch if they do not connect at an end point. Freehand Backstitch will not join to other backstitch without a movement stitch if it simply crosses over without the end points connecting. To reduce movement stitches, place Freehand Backstitch so that the end points connect to Standard Backstitch sections or other Freehand Backstitch sections.

    Note: It is possible to place Freehand Backstitch directly on top of Standard Backstitch and both sections are stitched. This can be used for special effects, such as thickening a line without having to change the number of threads in Color Properties.

    French Knots and Movement Stitches

    French knots are stitched individually. They are not connected to other stitches. Therefore, there are movement stitches to and from all French knots. Use French knots to add decorative details to your designs.

    Stitch Counts

    The number of stitches shown in the Design window and printouts is an approximation and may not match the number of stitches shown when the embroidery is copied or loaded into other PREMIER+™ 2 Embroidery System apps.

    Printing a Worksheet

    Use the print option on the File menu to print a worksheet for the embroidery created from the design.

  
    Information for Hand Cross Stitchers

    Many effects from hand cross stitch are possible with PREMIER+™ 2 Cross Stitcher. Change the cross size, alter the number of threads and choose different stitch types to create many different styles.

    Cross Size

    Varying the cross size (in Design Properties) produces a wide range of embroidery results. For example, small cross sizes, such as 1.4mm resemble petit point. Larger cross sizes, such as 1.8mm or 2mm are closer to traditional gros point or cross stitch.

    To create cross stitch designs at the same sizes as real counted fabrics, set the Cross Size as shown:

    

    
      
        	
          Aida Count

        
        	
          Cross Size

        
      

      
        	
          11

        
        	
          2.3mm (0.091")

        
      

      
        	
          14

        
        	
          1.8mm (0.071")

        
      

      
        	
          16 (also 32 on Linen)

        
        	
          1.6mm (0.063")

        
      

      
        	
          18

        
        	
          1.4mm (0.055")

        
      

      
        	
          22

        
        	
          1.2mm (0.047")

        
      

    

    Thread Count

    Altering the number of threads (in Design Properties and Color Properties) also has an effect. For example, single thread allows the crosses to be seen more clearly. Double or triple thread produces embroidery looking more like 'tapestry' or needlepoint. The number of threads may also be varied depending on the cross size — a small cross size such as 1.4mm often stitches out best using single thread. Cross sizes of 1.6mm, 1.8mm or 2.0mm are often effective with double thread. Designs with larger cross size may benefit from triple thread, especially for backstitch threads.

    Stitch Types

    A number of different stitches are used in PREMIER+™ 2 Cross Stitcher. A Full Cross is similar to a full cross in hand work, and can be placed as part crosses in quarters and halves.

    
      
        	
          [image: ]

        
        	
          [image: ]

        
        	
          [image: ]

        
        	
          [image: ]

        
      

      
        	
          Full Cross

        
        	
          Quarter Cross

        
        	
          Half Cross Forward

        
        	
          Half Cross Backward

        
      

    

    Small stitches are available as half width, half height and mini crosses.
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          Mini Cross

        
        	
          Half Height Cross

        
        	
          Half Width Cross

        
      

    

    Use two types of backstitch to create outlines.
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          Standard Backstitch

        
        	
          Freehand Backstitch

        
      

    

    Also place French knots [image: ] in any of nine grid positions for decorative details.

    Color Combinations

    Certain adaptations to hand cross stitch techniques will produce machine embroidery files that are easier to stitch. For example, combine colors when possible to reduce the number of thread changes required. Always try to link crosses of a color to at least one other cross in that color. This will avoid movement stitches that have to be trimmed after embroidery.

     

     

     

     

     

     

  
    Design Styles

    Use PREMIER+™ 2 Cross Stitcher to create traditional cross stitch and other embroidery styles.

    Eastern European Cross Stitch

    One and two-color cross stitch designs, often in red and black or orange and black, are popular in peasant embroidery in Russia, Romania, and many other countries of Eastern Europe. These may be produced using PREMIER+™ 2 Cross Stitcher.

    Assisi Work

    This traditional hand cross style named after the town of Assisi in Italy may be reproduced using PREMIER+™ 2 Cross Stitcher. The design is outlined in black, using double or triple threads. This outline stitch is sometimes called Holbein stitch. The background of the design is worked in single thread cross stitch in a strong color, traditionally china blue, but red may also be used. Full Crosses should be used, with no partial crosses or any of the smaller cross types. A 'reverse' or 'relief' effect is therefore achieved. 1.8mm is a suitable cross size to use for this type of embroidery. This type of cross stitch is traditionally done on fairly loose weave linen or cotton fabric, although it looks equally good on other fabrics. Simple shapes are most suited to this style of cross stitch.[image: ]

    Blackwork and Redwork

    These are backstitch-only styles, generally using only black or red thread. Traditional patterned shapes in backstitch are used to fill areas of the design instead of using conventional crosses. A number of fill patterns are provided that can be used for this style of embroidery. Switch between blackwork and redwork fill simply by changing the color on a fill pattern.[image: ]

    Designs created only in backstitch are often called blackwork. They often use a single color (blackwork or redwork; blackwork was popular in Elizabethan England; redwork is well known in North American folk quilts). PREMIER+™ 2 Cross Stitcher includes many beautiful blackwork fill patterns.

    Gobelin

    Gobelin is placed as parallel vertical or slanted stitches of equal length, and is used to fill areas with a simple stitch pattern. In PREMIER+™ 2 Cross Stitcher, use Half Forward or Half Backward Crosses for gobelin slanted at 45 degrees, or use Freehand Backstitch for vertical or near-vertical gobelin stitch.[image: ]

     

    Rice Stitch

    Rice stitch is a normal cross with a small stitch across each arm of the cross. This gives the appearance of overlapping crosses. To produce this effect, use a large cross size for the design and place the small stitches across the arms with Freehand Backstitch, often in a different color to the main cross.[image: ]

    Lace

    Use blackwork to create simulated lace resembling heritage styles such as Tenerife lace, Hardanger or Filet-Guipure. Create outlines with backstitch, then fill with blackwork patterns. Stitch the designs on light net fabric (similar to that used for bridal veils) with a heavy water-soluble stabilizer. Then wash the fabric to remove the stabilizer.

     

  
    Choosing and Changing Thread Colors

    Choose the colors to use in your cross stitch design. Show, hide, add, change and remove colors in the Color Select area, and change the order of the colors in your design. Add notes to your design.

  
    Design Window

    In the Design window you can view, select and change the colors used in your cross stitch design, hide and show the stitches, and rotate selected stitches.

    [image: ]

     

    
      
        	
          To learn how to

        
        	
          Go to

        
      

      
        	
          Change a thread color

        
        	
          See “Change a Color”.

        
      

      
        	
          Locate a color in your design

        
        	
          See “Pick Color”.

        
      

      
        	
          Check the design information

        
        	
          See “Design Information”.

        
      

      
        	
          Read and edit the Notes

        
        	
          See “Notes”.

        
      

      
        	
          Rotate the selected stitches by 90 degrees

        
        	
          See “Rotate 90”.

        
      

      
        	
          Rotate the selected area

        
        	
          See “Modify a Selection”.

        
      

      
        	
          Minimize the number of colors

        
        	
          See “Remove Unused Colors”.

        
      

      
        	
          Hide and show stitches

        
        	
          See “Hide Crosses”, “Hide Backstitch” and “Hide Knots”.

        
      

      
        	
          Move and merge colors in your design

        
        	
          See “Move, Merge and Delete Color Blocks”.

        
      

    

  
    Color Select

    The Color Select area in the Design window shows the thread colors that are immediately available for drawing stitches in the design. The group of stitches using a particular thread color is called a color block. 

    The Color Select area can be used to change thread colors and to hide and show the stitches in any of the color blocks. The first color in the design is at the top of the list, followed by all the thread color blocks. The numbers show the order in which the colors are used, and the samples show solid blocks of each thread color in 3D.
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          Hidden

        
        	
          Visible

        
      

    

    There can be up to 255 color changes in a cross stitch design saved in .krz format. 

    [image: ]

    Colors can be added or changed to any color available in the standard thread ranges, and an unlimited number of My Threads ranges. My Threads ranges, created in PREMIER+™ 2 Thread Cache, can contain threads copied from the standard thread ranges, plus custom threads based on existing threads or added as completely new threads.

    Note: Colors are added automatically when designs, shapes or lettering are inserted using thread colors that are not already in the palette. You can also change or add a color when selecting colors for stitch types in the Create window. See “Select a Color in the Pop-up Palette” and “Add a Color to the Pop-up Palette”.

    New blank designs, including new designs that have a background picture but no crosses, start with a single color. Not all colors in the color worksheet may have been used in the design.

    The order of colors in the Color Select area controls the stitch order when an embroidery is created. All crosses are created first, in the color order set in the Color Select area. After the crosses, stitches are created for backstitch and French knots. The first color is at the top of the list. The numbers show the order in which the colors are used to create each layer of stitches, and the samples show solid blocks of each thread color in 3D. 

    Note: The number of the color for the stitch under the pointer is shown below the Design Area, along with its grid position coordinates.

    To Change a Thread Color

    n 	Click a thread color in the Color Select area, and then click Change Color [image: ]. The Color Selection Dialog opens.

    n 	Control–click  a thread color in the Color Select area and choose Change Color.

    To Add aThread Color

    n 	Click Add Color [image: ], then select a new color from the Color Selection dialog.

  
    Color Selection

    The Color Selection dialog appears when you click a thread color in the Color Select area. You may choose any thread shade from the available thread manufacturers' palettes (for instance, Robison-Anton Rayon 40 or Sulky Rayon 40) or a thread you have added to My Threads.

    [image: ]

    When you select a new thread color, the Color Select area shows the color change, and the work area shows the block of stitches in the new color.

    Choose a Thread Range

    n 	Select from the pop-up menu of thread ranges or My Thread Ranges.

    n 	Search for a manufacturer, then select from the list of thread ranges.

    To Select a Thread Color

    n 	Select colors by visual selection or by entering a shade number. 

    n 	Click the Colors [image: ] button, and in the Colors window choose a pencil color to select the nearest matching thread color.

    Change a Color

    1	Click a color you wish to change in the color worksheet, then click the Add Color [image: ] button. The Color Selection dialog appears.

    Note: Alternatively, double-click the color.

    2	If required, change the thread range. Select the desired thread range from all thread ranges or only MyThreadRanges. The available shades for the thread range are shown in the list.

    Note: The Abbreviation shows the reference used for the thread range when threads from that range are added to MyThreads.

    3	Click a color in the list to select a thread shade visually. Use the scroll bar to browse through the list of threads.

    4	If you know the shade number, click in the Find Thread box then enter the required shade number.

    5	Alternatively, click the Colors [image: ] button, and in the Colors window choose a pencil color to select the nearest matching thread color. This is also a quick way to jump to threads of that color (for example, click the yellow pencil to jump to yellow thread shades).

    6	Click OK to confirm the color selection.

    Thread Colors in PREMIER+™ 2 Cross Stitcher

    The thread type and number of colors in a thread does not affect the display on the PREMIER+™ 2 Cross Stitcher screen. All thread types are displayed the same as rayon threads. The stitches in variegated threads only use the first color in the thread.

    Note: Thread color effects such as puffy foam and special needles such as twin or wing needles are not available in PREMIER+™ 2 Cross Stitcher. To use such color effects, export your design and open it in PREMIERr+™ 2 Embroidery.

    Move, Merge and Delete Color Blocks

    Use the arrows in the color worksheet to change the order of the color blocks, and to select color blocks to merge together selectively. For example, you can keep two adjacent identical color blocks in case you wish to vary them later.

    Note: This may be useful if you want to merge two blocks of an identical thread color without affecting the color order of the rest of the design.

    To select and change colors, see “Color Selection”.

    Move and Merge Colors in the Worksheet

    1	Select a color block in the worksheet to highlight it.

    2	Click the up arrow [image: ] button below the worksheet to move the block up the stitching order.

    3	Click the down arrow [image: ] button below the worksheet to move the block down the stitching order.

    4	Click the merge [image: ] arrow button below the worksheet to combine the selected color block with the block above it, removing the Color Change command.

    Note: Use Merge to delete color changes easily. Also use it to combine color blocks with the same thread color, after first moving one of the color blocks so that they are adjacent.

    5	Use Delete [image: ] to remove the selected color, and all stitches using it, from the design.

    Color Order Considerations

    The order of colors in the Color Select also controls the order of colors in the finished embroidery. While you are creating your cross stitch design, new colors are added when other designs are inserted or when you use shapes, patterns and text. Hence, the order of colors may not be the best order for stitching out when taking into consideration which areas may 'pull in' the most or which colors are on top for stitching out backstitch and French knots.

    Stitch Pulling

    Generally, the largest area of stitches (usually crosses) will pull the most. The effect of this can be avoided by stitching the largest area first. So it may help to move the color with the most stitches to the top of the Color Select area. You can check the stitch counts in the Design Information, and by printing the embroidery worksheet.

    Alternatively, change the color order so that the design stitches from the inside out. This is effective when stitching designs that have complete cross coverage, such as designs created with the Cross Stitch Design Assistant.

    Backstitch and French Knots

    Backstitch and French knots are stitched out together in each color, after all the crosses have been stitched. However, backstitch is stitched before French knots. If you are using French knots for decorative details on top of any backstitch in a different color, move the colors in the Color Select to ensure that the French knot color is stitched out after the backstitch color.

  
    Colors Window

    Use the Colors window to choose a color for a thread. The nearest shade in the current thread range is selected.

    [image: ]

    Use the Colored Pencils to select a color quickly.

    Note: Other color models show a greater variety of shades: Color Wheel, Color Sliders, Color Palettes and Image Palettes.

    Select a Color for a Thread

    1	Select a thread in the Color Selection dialog.

    2	Click Colors [image: ] to open the Colors window.

    3	Click Colored Pencils [image: ] to select the Colored Pencils color model.

    4	Click one of the 48 pencils. The thread color changes in the Color Selection dialog.

    The shade nearest to the pencil shade is used.

    5	Click OK in the Color Selection dialog to confirm the color selection.

  
    Pick Color

    Use Pick Color [image: ] in the Design window to locate a color in the current design in the Color Select area. 

    Locate a Color in the Design

    1	In the Design [image: ] window, click the Pick Color [image: ] button and the pointer changes to an eyedropper [image: ]. 

    2	Move the eyedropper pointer over the design.

    3	Click on the required thread color.

    If you clicked on a stitch, the thread color is selected in the Color Select area.

    Note: Pick Color is automatically deactivated after a color has been chosen.

  
    Add Color

    Use Add Color [image: ] to add a new thread color to the Color Select area.

    Note: You can also add a color when selecting colors in the Create window. See “Add a Color to the Pop-up Palette”.

    To Add a Color

    n 	In the Design [image: ] window, click Add Color [image: ].

    Add a Color

    1	In the Design [image: ] window, click Add Color [image: ] and the Color Selection dialog appears.

    2	Select the desired thread color.

    3	Click OK to close the dialog. 

    The color is added to the end of the Color Select and can be selected for drawing in the Create window.

    Note: To move the color in the palette, use the Move and Merge buttons below the Color Select area. See “Move, Merge and Delete Color Blocks”.

  
    Hide and Show Stitches

    Hide Crosses

    The Hide Crosses [image: ] button is used to hide all types of crosses in the work area.

    n 	In the Design [image: ] window, click Hide Crosses [image: ].

    Hide Backstitch

    The Hide Backstitch [image: ] button is used to hide all types of backstitch in the work area.

    n 	In the Design [image: ] window, click Hide Backstitch [image: ].

    Hide Knots

    The Hide Knots [image: ] button is used to hide French Knots in the work area.

    n 	In the Design [image: ] window, click Hide Knots [image: ].

    Display All

    Display All [image: ] displays all stitches in the currently active design.

    When stitches have been hidden by changing the color selection or using the Hide tools, click the button to view all stitches again. All the color blocks become visible.

    To draw all stitches

    n 	Click the Display All [image: ] button in the Design [image: ] window.

  
    Design Properties

    Use the Design Properties dialog to set the cross size, the design size, the number of threads, and to set the direction of the top thread for crosses.

    [image: ]

    Cross Size

    Set the Cross Size for the design from 1.0mm to 30.0mm in steps of 0.1mm.

    Hand Cross Stitch Sizes

    To create cross stitch designs at the same sizes as real counted fabrics, set the Cross Size as shown:

    
      
        	
          Aida Count

        
        	
          Cross Size

        
      

      
        	
          11

        
        	
          2.3mm (0.091")

        
      

      
        	
          14

        
        	
          1.8mm (0.071")

        
      

      
        	
          16 (also 32 on Linen)

        
        	
          1.6mm (0.063")

        
      

      
        	
          18

        
        	
          1.4mm (0.055")

        
      

      
        	
          22

        
        	
          1.2mm (0.047")

        
      

    

    Width and Height

    Set the Width and Height in crosses (grid squares) for the design from 5 to 400.

    When the Width and Height are is increased, grid squares are added to the edges of the design. When the Width and Height are reduced, grid squares are removed from the edges of the design.

    Note: Stitches at the edges of a design may be lost when the design size is reduced. Any freehand backstitch that has an end point outside the new design size is removed.

    Select Hoop

    Click Select Hoop to choose a hoop in the Hoop Selection dialog. The new design area will be a best fit to the selected hoop, with the current Cross Size. See “Hoop Selection”.

    Design Area

    This is the size of the whole design area, which is the Width x Cross Size and Height x Cross Size. This is shown in millimeters or inches, according to the setting in PREMIER+™ 2 Configure.

    Thread Count

    Change the number of threads used for crosses and backstitch throughout the design, and the top thread direction for crosses.

    Note: To make new settings the default settings for all new designs, click Set As Default.

    Crosses

    Change the number of threads used to stitch out crosses in the design. 

    
      
        	
          [image: ]

          Single, Double and Triple

        
      

    

    n 	Select the desired number of cross threads from the pop-up menu.

    Note: Increasing the number of threads will increase the stitch count in the final embroidery.

    This is initially set to Single (2 Threads).

    Use Single for small cross sizes. Increase the number of Cross Threads at larger cross sizes to give different density effects.

    •	Change the number of threads used for individual design colors in Color Properties.

    •	The number of cross threads does not affect the display of crosses on the PREMIER+™ 2 Cross Stitcher screen.

    Backstitch

    Change the number of threads used to stitch out backstitch in the design. 

    n 	Select the desired number of backstitch threads from the pop-up menu.

    Note: Increasing the number of threads will increase the stitch count in the final embroidery.

    This is initially set to Single (2 Threads).

    •	Change the number of threads used for individual design colors in Color Properties.

    •	The number of backstitch threads does not affect the display of backstitch on the PREMIER+™ 2 Cross Stitcher screen.

    Top Thread Direction

    Change the direction of the top thread for crosses in the design. 

    n 	Select Forward or Backward from the pop-up menu.

    Note: This corresponds to the half of the stitch that would be placed by Half Cross Backward or Half Cross Forward respectively.

    
      
        	
          [image: ]

          Backward on top

        
        	
          [image: ]

          Forward on top

        
      

    

    Use this to change the texture, with light reflecting differently off the threads than for the standard crosses. Top Thread Direction is initially set to Backward.

    •	Change the top thread direction used for individual thread colors in Color Properties.

    •	The top thread direction does not affect the display of crosses on the PREMIER+™ 2 Cross Stitcher screen.

    Set as Default

    After adjusting the design properties in this dialog, click Set As Default to use these settings for all new designs.

  
    Color Properties

    Use Color Properties [image: ] to set the number of threads and the top thread direction for the selected color.

    [image: ]

    To set the properties for a color

    n 	In the Design [image: ] window, select the desired color in the Color Select area, then click the Color Properties [image: ] button.

    Note: Changes in the Color Properties dialog are only applied to the design when you click OK. If you click Cancel, all the current changes are lost.

    Thread Count

    The Thread Count is the number of strands of thread used to stitch crosses and backstitch. This is normally Single (2 Threads).

    All colors in a new design initially have their thread count set to the Design Default, as set in Design Properties. Use this setting to override the design default. When this is changed, it affects the thread count for both crosses and backstitch in the chosen design color.

    •	Single is normally used for a design Cross Size less than 2mm, with occasional use of Double for emphasis. 

    •	Triple and greater thread counts should only be used when the Cross Size is large and the extra thread count is needed for coverage.

    n 	Click a color in the Color Select area, then in the Color Properties dialog click the pop-up list for Thread Count and select the desired option.

    Note: Changes to thread count are not visible on the PREMIER+™ 2 Cross Stitcher screen. Increasing the number of threads increases the stitch count in the embroidery, which can be seen in the stitch count in the Design Information, and using the Design Player and Life View.

    Top Thread Direction

    The Top Thread Direction affects which part of a cross is on top.

    All colors in a new design initially have their top thread direction set to the Design Default, as set in Design Properties. Use this option to override the design default. When this is changed, it affects full, mini, half width and half height crosses in the chosen color.

    Merge Identical Colors

    Use Merge Identical Colors to merge the color blocks of threads with identical colors in the design. This is useful, for example, if the same color has been added twice using the color picker, or if the color was used to draw stitches and in a pattern used in a fill.

    To Merge Identical Colors in a Design

    n 	Choose Edit > Merge Identical Colors.

    Remove Unused Colors

    Use Remove Unused Colors to delete any thread colors that do not have stitches in the design. This is useful, for example, if you have a lot of similar shades in the palette and you wish to ensure you continue to use only those colors that have already been used.

    Note: Unused colors are ignored by the print functions, Design Player and Life View. Therefore, it is not vital to remove unused colors before using these functions.

    To Remove the Unused Colors in a Design

    n 	Choose Edit > Remove Unused Colors.

    Remove Unused Colors From the Happy House Cross Stitch

    1	In PREMIER+™ 2 Cross Stitcher, choose File > New and in the Design Options page of the Cross Stitch Design Assistant select Load Existing Cross Stitch Design, then click Continue. In the Open Existing Design page, click  Select File and load Home/Premier+2/Samples/Cross/Krz/Happy House_original.krz. Click Open, then click Done.

    Note: Alternatively, use the design you created in “Add Designs to the Happy House Sampler”.

    2	Select the Design window [image: ] of the Control Panel [image: ]. There are 18 colors in the design.

    3	Choose Edit > Remove Unused Colors. The color list is reduced to the colors used in the design. The other color was the initial thread color from when the design was created.

    4	Move the pointer over the colors in the Color Select area. Notice that there are some Sulky Rayon 40 colors from the inserted Small House design that are similar to Robison-Anton Rayon 40 colors used in the rest of the design. To make the design stitch out more efficiently, some of the similar colors can be replaced.

    5	In the color list, click Sulky Rayon 40 1005 Black (number 10 in the list), then click Change Color [image: ]. The Color Selection dialog appears.[image: ]

    6	In the Thread Range pop-up menu, choose Robison-Anton Rayon 40. The color changes to Robison-Anton Rayon 40 2296 Black. Click OK.

    7	Click Sulky Rayon 40 1066 Primrose (number 13 in the list), then click Change Color [image: ]. In the Color Selection dialog select Robison-Anton Rayon 40 in the Thread Range pop-up menu. Thread 2461 Wheat is selected. Click OK.

    8	Click Sulky Rayon 40 1187 Mimosa Yellow (number 16 in the list), then click Change Color [image: ]. In the Color Selection dialog select Robison-Anton Rayon 40 2326 Daffodil and click OK.

    9	Click Sulky Rayon 40 1246 Orange Flame (number 11 in the list), then click Change Color [image: ]. In the Color Selection dialog select Robison-Anton Rayon 40 2378 Red and click OK.

    10	Choose Edit > Merge Identical Colors. The duplicate colors in the list are merged. 

    11	Click Robison-Anton Rayon 40 2326 Daffodil (now number 9) in the list, then click Move Color Down [image: ] until it is below Sulky Rayon 40 569 Garden Green.

    Note: This is to ensure that the French knots that make the yellow flower heads in the house garden are stitched after the green backstitch stalks.

    12	Click Notes [image: ] and in the Notes dialog type 'Happy House Sampler'. Click OK.

    13	Choose File > Save and the Save As dialog appears.

    14	If needed, change the folder to Home/Premier+2/My Designs. Enter the file name 'Happy House' and click Save.

    15	Choose File > Print. Click Print to print a worksheet for the embroidery.

    16	Chose File > Export and the Export dialog appears.

    17	Ensure that .vp4 is selected, and click Continue.

    18	In the Save As dialog, ensure that the folder Home/Premier+2/My Designs is selected. In the File Name box, leave the name as 'Happy House Exported', then click Save.

     

  
    Creating Stitches and Shapes

    Learn how to choose a color and draw a design with crosses and backstitch. Flood Fill an area with crosses or a pattern, and create filled and outline shapes.

  
    Create Stitches and Shapes Window

    [image: ]

     

    
      
        	
          To learn how to

        
        	
          Go to

        
      

      
        	
          Select a thread color for drawing stitches

        
        	
          See “Select a Color in the Pop-up Palette”.

        
      

      
        	
          Choose a drawing color from the picture or design

        
        	
          See “Pick a Color from the Picture or Design”.

        
      

      
        	
          Add a thread color to the pop-up palette

        
        	
          See “Add a Color to the Pop-up Palette”.

        
      

      
        	
          Draw crosses on the design area

        
        	
          See “Draw a line of crosses”.

        
      

      
        	
          Draw backstitch on the design area

        
        	
          See “Draw a line of backstitch”.

        
      

      
        	
          Draw French Knots

        
        	
          See “French Knot”.

        
      

      
        	
          Draw a cross or pattern Flood Fill area

        
        	
          See “Flood Fill an Area with Crosses” and “Flood Fill an Area with a Pattern”.

        
      

      
        	
          Erase an area of stitches

        
        	
          See “Erase”.

        
      

      
        	
          Draw a shape with an outline and fill

        
        	
          See “Create a Shape”.

        
      

      
        	
          Draw a Freehand Tablet or Freehand Point shape

        
        	
          See “Draw a Freehand Tablet Shape” and “Create a Freehand Point Shape”.

        
      

      
        	
          Use Multiply to create symmetrical designs quickly and easily

        
        	
          See “Create a Decoration for a Sampler Title with Multiply”.

        
      

    

  
    Drawing Stitches

    Draw stitches of the chosen type and color in the design area. The pointer shows which stitch type is selected, and the Thread Color shows the drawing color.

    Pop-up Palette

    [image: ]

    Select a Color in the Pop-up Palette

    1	Select the Create window [image: ] of the Control Panel [image: ].

    2	Click to select a stitch type.

    3	Click Thread Color to open the pop-up color palette.

    4	Click a color to select it for drawing.

    5	Draw stitches on the design area. The palette closes.

    6	Click Thread Color again to select a different color.

    Pick Color

    Use Pick Color [image: ] in the pop-up palette to pick a color from the background picture, or the design.

    Pick a Color from the Picture or Design

    1	In the pop-up palette, click the Pick Color [image: ] button and the pointer changes to an eyedropper [image: ]. 

    2	Move the eyedropper pointer over the design or picture.

    3	Click on the desired color.

    If you clicked on an area in the picture, the Color Selection dialog opens. Select or change the color to add it to the palette.

    If you clicked on a stitch, the thread color is selected in the pop-up palette.

    Note: Pick Color is automatically deactivated after a color has been chosen.

    Add Color

    Use Add Color [image: ] in the pop-up palette to add a new thread color to the palette and set it as the draw color.

    Note: You can also add a color when selecting colors in the Design window. See “Add Color”.

    To Add a Color

    n 	In the Design [image: ] window, click Add Color [image: ].

    Add a Color to the Pop-up Palette

    1	In the pop-up palette, click Add Color [image: ] and the Color Selection dialog appears.

    2	Select the desired thread color.

    3	Click OK to close the dialog. 

    The color is added to the end of the palette and is selected for drawing.

  
    Crosses

    There are four types of crosses:

    •	A Full Cross fills a whole grid square. Parts of a full cross (Quarter Cross, Half Cross Forward and Half Cross Backward) can be placed or removed for quarter, half and three-quarter crosses.

    •	A Half Height Cross is a cross in the top or bottom half of a grid square.

    •	A Half Width Cross is a cross in the left or right half of a grid square.

    •	A Mini Cross is a small cross in any corner of a grid square.

    When drawing crosses, any type of cross can replace all or part of any other type of cross. The size of the currently selected cross type determines how much of a grid square is replaced or erased.

    Note: Backstitch and French knots are not affected by drawing and erasing crosses.

    Draw a line of crosses

    1	Select the Create window [image: ] of the Control Panel [image: ].

    2	Use Thread Color in the Create area to select a thread color for drawing.

    3	In Crosses, click one of the cross buttons to select a cross type.
The pointer shows which cross type you selected.

    4	Draw a line of crosses.

    5	Click a different cross button to change the cross type.

    Full Cross

    Use Full Cross [image: ] to place full crosses [image: ] and erase whole grid squares of crosses. Use single-click to place or erase one at a time, or drag to draw continuously.[image: ]

    To Place a Full Cross

    n 	Select Full Cross [image: ] in the Create window [image: ], then click or drag on the work area to draw or replace crosses.

    Note: Select Erase [image: ] or press the Option key when drawing to erase crosses.

    Quarter Cross

    Use Quarter Cross [image: ] to place quarters of a full crosses [image: ] in the corners of grid squares, and erase quarters of grid squares. Use single-click to place or erase one at a time, or drag to draw continuously. A quarter cross is placed in the corner of a grid square nearest to the point where you click.[image: ]

    Note: It may be useful to Zoom In when working with quarter crosses.

    If part of a half cross forward or half cross backward is replaced or erased, a quarter cross is left in the other part.

    To Place a Quarter Cross

    n 	Select Quarter Cross [image: ] in the Create window [image: ], then click or drag on the work area to draw or replace crosses.

    Note: Select Erase [image: ] or press the Option key when drawing to erase crosses.

    Half Cross Forward

    Use Half Cross Forward [image: ] to place and erase the forward half of a full cross [image: ]. Use single-click to place or erase one at a time, or drag to draw continuously.[image: ]

    Note: If part of a cross is replaced or erased, a half cross backward is left in the other part.

    To Place a Half Cross Forward

    n 	Select Half Cross Forward [image: ] in the Create window [image: ], then click or drag on the work area to draw or replace crosses.

    Note: Select Erase [image: ] or press the Option key when drawing to erase crosses.

    Half Cross Backward

    Use Half Cross Backward [image: ] to place and erase the backward half of a full cross [image: ]. Use single-click to place or erase one at a time, or drag to draw continuously.[image: ]

    Note: If part of a cross is replaced or erased, a half cross forward is left in the other part.

    To Place a Half Cross Backward

    n 	Select Half Cross Backward [image: ] in the Create window [image: ], then click or drag on the work area to draw or replace crosses.

    Note: Select Erase [image: ] or press the Option key when drawing to erase crosses.

    Mini Cross

    Use Mini Cross [image: ] to place small crosses [image: ] that occupy one quarter of a grid square, and erase quarters of grid squares. Mini crosses are sometimes called 'petit point'. Use single-click to place or erase one at a time, or drag draw continuously. A mini cross is placed in the corner of a grid square nearest to the point where you click.[image: ]

    Note: It may be useful to Zoom In when working with mini crosses.

    Up to four mini crosses can be placed in each grid square. It is not possible to place or erase part of a mini cross.

    If part of a half height or half width cross is replaced or erased, a mini cross is left in the other part.

    It is recommended to use a minimum Cross Size of 1.8mm for the design when using Mini Crosses. Use Design Properties to set the Cross Size used by the design.

    To Place a Mini Cross

    n 	Select Mini Cross [image: ] in the Create window [image: ], then click or drag on the work area to draw or replace crosses.

    Note: Select Erase [image: ] or press the Option key when drawing to erase crosses.

    Half Width Cross

    Use Half Width Cross [image: ] to place small crosses that occupy the left or right half of a grid square [image: ], and erase the left or right half of grid squares. Use single-click to place or erase one at a time, or drag draw continuously. A half width cross is placed in the side of a grid square nearest to the point where you click.[image: ]

    Two half width crosses can be placed in each grid square. It is not possible to place or erase part of a half width cross. If part of a half width cross is replaced or erased, the other half becomes a mini cross.

    It is recommended to use a minimum Cross Size of 1.6mm for the design when using Half Width Crosses. Use Design Properties to set the Cross Size used by the design.

    To Place a Half Width Cross

    n 	Select Half Width Cross [image: ] in the Create window [image: ], then click or drag on the work area to draw or replace crosses.

    Note: Select Erase [image: ] or press the Option key when drawing to erase crosses.

    Half Height Cross

    Use Half Height Cross [image: ] to place small crosses that occupy the upper or lower half of a grid square [image: ], and erase the upper or lower half of grid squares. Use single-click to place or erase one at a time, or drag draw continuously. A half height cross is placed in the side of a grid square nearest to the point where you click.[image: ]

    Two half height crosses can be placed in each grid square. It is not possible to place or erase part of a half height cross. If part of a half height cross is replaced or erased, the other half becomes a mini cross.

    It is recommended to use a minimum Cross Size of 1.6mm for the design when using Half Height Crosses. Use Design Properties to set the Cross Size used by the design.

    To Place a Half Height Cross

    n 	Select Half Height Cross [image: ] in the Create window [image: ], then click or drag on the work area to draw or replace crosses.

    Note: Select Erase [image: ] or press the Option key when drawing to erase crosses.

  
    Backstitch

    There are two types of backstitch in PREMIER+™ 2 Cross Stitcher: Standard [image: ] and Freehand [image: ].

    •	Standard Backstitch [image: ] is drawn [image: ] in short sections that snap to the sides and diagonals of grid squares. The end points for Standard Backstitch are the corners of the grid squares.

    •	Freehand Backstitch [image: ] is drawn [image: ] as a separate layer to Standard Backstitch. Freehand Backstitch is placed using end points that snap to half grid spacing anywhere on the design. A single section of Freehand Backstitch can be any length that fits within the design.

    Although the screen shows Standard Backstitch and Freehand Backstitch as separate layers, they are stitched out together when they are the same color. There are movement stitches between sections of backstitch if they do not connect at an end point. Freehand Backstitch will not join to other backstitch without a movement stitch if it simply crosses over without the end points connecting. To reduce movement stitches, place Freehand Backstitch so that the end points connect to Standard Backstitch sections or other Freehand Backstitch sections.

    Note: It is possible to place Freehand Backstitch directly on top of Standard Backstitch and both sections are stitched. This can be used for special effects, such as thickening a line without having to change the number of threads in Color Properties.

    Draw a line of backstitch

    1	Select the Create window [image: ] of the Control Panel [image: ].

    2	Use Thread Color in the Create area to select a thread color for drawing.

    3	In Backstitch, click Standard [image: ] or Freehand [image: ] Backstitch.
The pointer shows which backstitch type you selected.

    4	Click or drag to draw a line of backstitch.

    Standard Backstitch

    Use Standard Backstitch [image: ] to outline traditional cross stitch designs or to create blackwork. Standard Backstitch places lines along the sides of grid squares or diagonally across grid squares. Standard Backstitch is stitched out after the crosses.[image: ]

    Use single-click to place or erase individual lines of Standard Backstitch, or drag to draw connected Standard Backstitch lines.

    Only standard backstitch can be placed or erased when Standard Backstitch is selected. Crosses, freehand backstitch and French knots are unaffected.

    Note: Two diagonal Standard Backstitch lines can produce an effect similar to a Full Cross. It is recommended to avoid placing this in the same square as a Full Cross, because the backstitch will stitch on top of the cross and hide it.

    To Draw a Standard Backstitch Line

    n 	Select Standard Backstitch [image: ] in the Create window [image: ], then click or drag on the work area to draw or replace backstitch lines.

    Note: Select Erase [image: ] or press the Option key when drawing to erase backstitch.

    Freehand Backstitch

    Use Freehand Backstitch [image: ] to place lines of stitches that can be of any length, with each end snapping to half grid spacing. Each line of freehand backstitch is placed individually by dragging.[image: ]

    Note: When stitches are created, stitch points are placed along the freehand lines where they cross the grid. The end points of the complete line control whether or not a particular line of freehand backstitch is connected to any other lines of backstitch.

    Only one line of freehand backstitch can go between any given pair of points on the grid. However, multiple layers of freehand backstitch may be placed on top of each other, as long as they each have at least one different end point. This can be used for different effects, such as making the edge of lacework secure.

    To Draw a Freehand Backstitch Line

    n 	Select Freehand Backstitch [image: ] in the Create window [image: ], then click or drag on the work area to draw or replace backstitch lines.

    Note: Select Erase [image: ] or press the Option key when drawing to erase backstitch.

  
    French Knot

    Use French Knot [image: ] to place French knots [image: ] that snap to half grid spacing. Each French knot is placed or erased with a single click.

    Note: French knots are only scaled in comparison to the full cross size when the Cross Size in Design Properties is set between 2mm and 4mm. The French knots will not be any smaller or larger than they are at these limits.

    In the created embroidery, French knots are stitched at the end of the same color block as backstitch of the same color.

    Note: For designs with a cross size smaller than 4mm, it is recommended to only have one French knot per grid square, or an equivalent spacing. If the French knots are closer than this then they may overlap and produce excessively dense stitches.

    Note: When French knots are placed on the corners or edges of the design, the created embroidery may be larger than the design area. If the design is an exact hoop size, this means the embroidery may be too large for the hoop. Check the embroidery Width and Height in the Information section of the Design window.

    To Place French Knots

    n 	Select French Knot [image: ] in the Create window [image: ], then click on the work area to draw or replace knots.

    Note: Select Erase [image: ] or press the Option key when drawing to erase knots.

  
    Flood Fill

    Use Cross Flood Fill [image: ] or Pattern Flood Fill [image: ] to fill an area with crosses or a fill pattern. An empty area can be flood filled until it meets existing crosses and/or backstitch. A connected area of the same colored crosses can be flood filled until it meets an empty area, backstitch or crosses in a different color. Crosses are not considered to be connected for flood fill if they only meet at a corner.

    When an area is flood filled, the fill does not relate to the background picture. Sometimes it may help to hide the background picture so that you can clearly see the area you wish to flood fill; for example, if there are lines in the background picture that are similar to backstitch.

    Note: In some cases, the fill will not go through narrow areas. If the fill could not continuously connect a fill of full crosses through a narrow gap, the gap will act as a barrier to flood fill.

    Cross Flood Fill

    Use Cross Flood Fill [image: ] to fill an area with full crosses. An empty area can be flood filled until it meets existing crosses and/or backstitch.

    Flood Fill an Area with Crosses

    1	Open the Create window [image: ] in the Control Panel [image: ].

    2	Select the desired thread color for the crosses from the pop-up palette in the Create section.

    3	Click the Cross Flood Fill button [image: ]. The pointer changes to a paint can [image: ] when it is over the work area.

    4	Click an area of the design to fill it with crosses.

    Note: Erase can be used with Cross Flood Fill to erase [image: ] areas of crosses.

    Pattern Flood Fill

    Use Pattern Flood Fill [image: ] to fill an area with a fill pattern. An empty area can be flood filled until it meets existing crosses and/or backstitch. 

    Flood Fill with Other Cross and Stitch Types

    Several fill patterns are available to allow areas to be filled with cross types other than full crosses. These can be found in the Cross Basic Category. The cross types are:

    •	Half Cross Forward

    •	Half Cross Backward

    •	Mini Cross

    •	Half Width Cross

    •	Half Height Cross

    There are fill patterns for three-quarter crosses in each of the four possible positions in a grid square. In addition, the French Knots Category has French knot patterns in various grid arrangements.

    Using Pattern Flood Fills

    Use Pattern Flood Fill to place a pattern over an area that might be difficult to draw as a shape by first drawing crosses and then flood filling the crosses. Choose a color that is not already used in the design and draw the desired area as crosses. Then select the pattern and flood fill the crosses with the pattern.

    Flood Fill an Area with a Pattern

    1	Open the Pattern window [image: ] in the Control Panel [image: ].

    2	Select a fill pattern and set its colors.

    3	Open the Create window [image: ] in the Control Panel [image: ].

    4	Click the Pattern Flood Fill button [image: ]. The pointer changes to a paint can [image: ] when it is over the work area.

    5	Click an area of the design to fill it with the selected pattern.

    Note: To erase areas of Pattern Flood Fill, hide the stitches that you do not want erased using color or stitch type, then select the area to be erased and Delete it.

  
    Erase

    Use Erase [image: ] to erase stitches of the selected type. It can then be used to erase stitches when a stitch drawing function is selected. When a cross type is selected, it erases crosses according to the size of the selected cross type. To erase Standard Backstitch, Freehand Backstitch or French Knots, the corresponding draw function must be selected. Erase also works with Cross Flood Fill [image: ] to erase an area of connected crosses of the same color.

    To Erase stitches

    n 	Select Erase [image: ] in the Create window [image: ], then select the stitch type to erase (crosses, backstitch or knots). Click or drag on the work area to remove stitches.

    n 	Select the stitch type to be erased (crosses, backstitch or knots). Press the Option key, then click or drag on the work area to remove stitches.

  
    Draw a Shape

    Draw one of 75 shapes with Place Shape [image: ], or draw an area or outline of any shape with Freehand Tablet Shape [image: ] and Freehand Point Shape [image: ].

    Place Shape

    Use Place Shape [image: ] to select one of 75 shapes and create an outline or filled area using that shape. Then adjust its size.

    Draw a ring, a square, a star or other shape using Place Shape.

    Select Place Shape

    n 	In the Create window [image: ] of the Control Panel [image: ], choose a Shape from the pop-up menu, then click Place Shape [image: ].

    Create a Shape

    1	In the Shape section of the Create window [image: ] select a fill and outline type. See “Shape Options”.[image: ]

    2	If drawing a shape with a Backstitch Outline [image: ], you may select Smooth to smooth the outline of the shape by using three-quarter crosses rather than full crosses.
Note: Cross Outline [image: ] is not affected by Smooth.

    3	Click the thread color next to your Fill and Outline choices and select a color for Cross Fill and your outline.

    4	Change the colors for a Pattern Fill [image: ] in the Pattern window. When a fill pattern is selected, its colors may also be changed. See “Select a Pattern”.

    Note: If a color is chosen that does not exist in the palette, it is automatically added to the palette when a shape is drawn in that color.

    5	Choose a shape from the Shape pop-up menu.

    6	Click the Shape [image: ] button to place the shape in the design area.
Note: The outline and fill will use the chosen colors and stitch type.

    7	Drag the shape to the preferred position, and resize it as desired using the square corner handles.
Note: Hold down Shift as you drag to resize proportionally. Hold down the Option key to resize from the center.[image: ]

    8	Control–click the shape and select Finish Insert Shape Tool to place the shape in the design area

    9	If desired, draw another shape or use Undo and draw the shape again.

    Freehand Tablet Shape

    Use Freehand Tablet Shape [image: ] to draw a line to create shape.

    Draw a line, and the line is closed automatically to form a shape. Adjust the shape by moving the nodes.

    Draw a Freehand Tablet Shape

    1	Select the Create window [image: ] of the Control Panel [image: ].

    2	In the Shape area select a Fill type and an Outline type.

    3	Click Freehand Tablet Shape [image: ]. The pointer changes to the Freehand Tablet pointer [image: ].

    4	Draw a line on the work area, then release the mouse button. The line is drawn as a closed line (a loop) with nodes.

    Note: If the desired line is not achieved when created initially, either redo the line or select and move the nodes as desired.

    5	Move the pointer over one of the nodes on the line. The pointer changes to the Move Node pointer [image: ]. Adjust the node as desired.

    Use Shift–click to change a round node to a square node, to make the line straight.

    6	When your line is as desired, Control–click and choose Finish Freehand Tablet Shape to place the shape.

    Freehand Point Shape

    Use Freehand Point Shape [image: ] to create a shape by placing points to create an irregular outline of curved and straight lines around the desired area.

    Create a Freehand Point Shape

    1	Select the Create window [image: ] of the Control Panel [image: ].

    2	In the Shape area select a Fill type and an Outline type.

    3	Click Freehand Point Shape [image: ]. The pointer changes to the Freehand Point pointer [image: ].

    4	Click to place a series of points for the shape.

    As you click the third point on the line, the line becomes closed (it becomes a loop). As you place more points the line adjusts itself. 

    The line may ’swing’ while you place points. Just carry on, you can adjust it afterwards.

    5	Use Shift–click to place square nodes for straight lines.

    6	Move the pointer over one of the nodes on the line. The pointer changes to the Move Node pointer [image: ]. Adjust the node as desired.

    Note: When the Move Node pointer is active you can adjust existing nodes. If you click while the Freehand Point pointer [image: ] is active, another point is added to the line.

    7	When your line is as desired, Control–click and choose Finish Freehand Point Shape to place the shape.

  
    Shape Options

    Fill

    Use a Cross Fill [image: ] to draw an area filled with crosses, or a Pattern Fill [image: ] to draw an area filled with a selected pattern. Use No Fill [image: ] to create an outline only.

    Cross Fill

    Use Cross Fill [image: ] to draw an area filled with crosses.

    Note: To use a cross type other than Full Cross inside the shape, select the desired cross type from the Cross Basic Category of Fill Patterns.

    To Draw a Cross Fill Shape

    n 	Select Cross Fill [image: ] in the Create window [image: ], then use Place Shape [image: ], Freehand Tablet Shape [image: ] or Freehand Point Shape [image: ] to draw a cross fill shape.

    Pattern Fill

    Use Pattern Fill [image: ] to draw an area filled with the selected Pattern Fill.

    Note: Select a pattern for the Pattern Fill in the Pattern window [image: ] of the Control Panel [image: ]. See “Select a Pattern”.

    To Draw a Pattern Fill Shape

    n 	Select Pattern Fill [image: ] in the Create window [image: ], then use Place Shape [image: ], Freehand Tablet Shape [image: ] or Freehand Point Shape [image: ] to draw a pattern fill shape.

    No Fill

    Use No Fill [image: ] to create an outline without a fill.

    Note: If both No Outline [image: ] and No Fill [image: ] are selected, the Shape options are dimmed.

    To Draw an Outline with no Fill

    n 	In the Create window [image: ], select one of the Outline options, then select No Fill [image: ]. Use Place Shape [image: ], Freehand Tablet Shape [image: ] or Freehand Point Shape [image: ] to draw an outline with no fill.

    Fill Color

    Use this color for the fill in shapes using Cross Fill [image: ].

    Note: Select the colors for a Pattern Fill [image: ] in the Pattern window [image: ] of the Control Panel [image: ]. See “Select a Pattern”.

    To Select a Fill Color

    n 	Click the Fill color thread sample and choose a color from the pop-up palette. Use Add Color [image: ] to select a color in the Color Selection dialog, or Pick Color [image: ] to select a color from the background picture.

    Outline

    Use Backstitch Outline [image: ] to draw shapes as a standard backstitch outline, or Cross Outline [image: ] to draw shapes as an outline of crosses. Use No Outline [image: ] to create a fill area with no outline.

    Backstitch Outline

    Use Backstitch Outline [image: ] to draw shapes as standard backstitch outlines. The shape is added to the design as a series of standard backstitch lines that are connected at the corners of the shape. The backstitch is drawn in the currently selected Outline color.

    To Draw a Backstitch Outline Shape

    n 	Select Backstitch Outline [image: ] in the Create window [image: ], then use Place Shape [image: ], Freehand Tablet Shape [image: ] or Freehand Point Shape [image: ] to draw a backstitch shape.

    Cross Outline

    Use Cross Outline [image: ] to draw shapes as an outline of crosses, one cross wide. The crosses are drawn in the currently selected Outline color.

    To Draw a Cross Outline Shape

    n 	Select Cross Outline [image: ] in the Create window [image: ], then use Place Shape [image: ], Freehand Tablet Shape [image: ] or Freehand Point Shape [image: ] to draw a cross outline shape.

    No Outline

    Use No Outline [image: ] to create a fill area with no outline.

    Note: If both No Outline [image: ] and No Fill [image: ] are selected, the Shape options are dimmed.

    To Draw a Fill area without an Outline

    n 	In the Create window [image: ], select one of the Fill options, then select No Outline [image: ]. Use Place Shape [image: ], Freehand Tablet Shape [image: ] or Freehand Point Shape [image: ] to draw a filled shape with no outline.

    Outline Color

    Use this color for the backstitch and cross outlines around shapes when drawing Backstitch Outline or Cross Outline shapes. 

    To Select an Outline Color

    n 	Click the Outline color thread sample and choose a color from the pop-up palette. Use Add Color [image: ] to select a color in the Color Selection dialog, or Pick Color [image: ] to select a color from the background picture.

    Smooth

    Use Smooth to smooth the outline around shapes by using three-quarter crosses rather than full crosses for the fill.

    Note: Smooth is not initially selected when PREMIER+™ 2 Cross Stitcher is opened. It must be selected if you wish to draw smoothed shapes.

  
    Multiply

    Use Multiply to create symmetrical designs easily. All changes in the design are reflected across, down or rotated.

    [image: ]

    Use Multiply to create symmetrical designs quickly and easily. All changes in the design, such as adding and removing stitches, pasting selections and inserting designs, are multiplied.

    Note: You cannot use the selection tools to make new selections when Multiply is active. However, you can use them before activating Multiply to select and copy a selection, which can then be pasted and multiplied.

    To use Multiply

    n 	Select the Multiply window [image: ] in the Control Panel [image: ], then click Use Multiply [image: ] and select one of the Multiply options. Draw or insert the stitches to be reflected.

    Choose one of the reflection or rotation options to repeat actions. The blue Multiply reflection lines on the design area show how your actions will be repeated.
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          Use Reflect Across [image: ] to reflect horizontally.

        
        	
           

        
        	
          Use Reflect Down [image: ] to reflect vertically.
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          Use Reflect Across and Down [image: ] to create four copies around the Multiply center point.

        
        	
           

        
        	
          Use Rotate 4-way [image: ] to create four rotated copies around the Multiply center point.

        
      

      
        	
           

           

           

           

          Use Reflect 8-way [image: ] to create eight copies. Additional blue lines show the eight segments.
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    Create an Embroidery Pattern with Multiply

    1	Select the Multiply window [image: ] in the Control Panel [image: ], then click Use Multiply [image: ]. The blue reflection line(s) appear in the design area.

    2	Select one of the Multiply methods to choose the number of reflections and rotations.

    3	If desired, click Place Center to reposition the central point of the blue Multiply lines.

    4	Click Reset Center to set the reflection lines to the center of the design area.

    5	Draw or insert the stitches to be multiplied.

    6	Click Use Multiply [image: ] again to remove the reflection lines and return to standard design creation.

    Create a Decoration for a Sampler Title with Multiply

    1	In the Appearance tab of PREMIER+™ 2 Configure [image: ], set the Background Color to a pale yellow, and set the Background Texture to Aida.

    2	Open PREMIER+™ 2 Cross Stitcher [image: ], and in the Design Options page of the Cross Stitch Design Assistant select Load Existing Cross Stitch Design, and then click Continue.

    3	In the Open Existing Design page, click the Select File button and browse to Home/Premier+2/Samples/Cross/Krz/MySamplerBorderTitle.krz. Click Done to close the assistant.

    Note: Alternatively, use the design you created in “Create Title Text for a Sampler”.

    4	Open the Multiply window [image: ] in the Control Panel [image: ].

    5	Click Use Multiply [image: ]. Blue reflection line(s) appear in the design area.
Note: The reflection lines are not part of the design. They only show the effect of the Multiply feature.

    6	Click to select Reflect Across and Down [image: ].

    7	Click Zoom To Rectangle [image: ] and the arrow pointer changes to the zoom in pointer [image: ].

    8	Drag around the center of the design where the reflection lines cross.

    9	Open the Create window [image: ] in the Control Panel [image: ].

    10	Click the Cross Outline [image: ] option.

    11	Click the Outline color for Shapes and in the pop-up color palette select Robison-Anton Rayon 40 2581 Old Dark Tex Orange.
Note: This was the final color used in the lettering.

    12	Choose shape 22 (a cross) from the Shape pop-up menu.

    13	Click the Shape [image: ] button to place the shape in the design area.

    14	Hold down Shift and drag to resize the cross proportionally until it is nine squares across and down. [image: ]

    15	Move the cross up against the reflection lines.

    16	Control–click and choose Finish Insert Shape Tool to place the shape. Four copies are drawn as it is multiplied around the reflection lines.

    17	Select the Pattern window [image: ] of the Control Panel [image: ].

    18	Select French Knots as the Category, then scroll to choose Centers Sparse in the pattern list.

    19	Select the Create window [image: ] of the Control Panel [image: ].

    20	Click the Pattern Flood Fill icon [image: ] then click inside the top left cross.
Note: Notice that all actions, including Flood Fill, are multiplied across the reflection lines.

    21	Click the thread color in the upper part of the Create window, then click the mid-brown color in the pop-up palette (Robison-Anton Rayon 40 2581 Old Dark Tex Orange).[image: ]

    22	In the Create section, select Half Cross Forward [image: ].

    23	In the area in the middle of the crosses, click twice to place two half crosses from the center, up and to the right.

    24	Select the Multiply window [image: ] in the Control Panel [image: ].

    25	Click Use Multiply [image: ] so that it is unchecked. The blue reflection lines are no longer shown.

    26	Click Zoom To Fit [image: ].

    27	Click Box Select [image: ], then drag around the motif in the center of the design area.

    28	Drag the motif to the gap between 'MY' and 'SAMPLER'. Position it two squares from the top border, and so that it is not touching the 'Y' or 'S'.
Note: Now create some lower case letters for the sampler. See “Add Letters and Numbers to a Sampler”.

     

  
    Using and Designing Patterns

    Use the Pattern window to select fill patterns for shapes and font characters, and to create your own fill patterns.

    [image: ]

     

    
      
        	
          To learn how to
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          Select a pattern for a fill

        
        	
          See “Select a Fill Pattern”.

        
      

      
        	
          Create a new fill pattern

        
        	
          See “Design New Patterns”.

        
      

    

  
    Select a Pattern

    Use the Pattern window to select patterns, the colors for patterns, and to create new patterns. When selected, a pattern can be used for Pattern Flood Fill [image: ] and in place of crosses inside shapes and TrueType® text.

    Select a Fill Pattern

    1	Select the Pattern window [image: ] of the Control Panel [image: ].[image: ]

    2	Click the drop-down arrow for Category and choose a fill pattern category. The list shows patterns from the chosen category.

    3	To select a pattern visually, browse through the list of repeated patterns and click the desired pattern.
The pattern is shown below the pattern list, with its colors to the left.
Note: Scroll to move quickly through the list, or use the arrow keys on the keyboard to step through all the patterns.

    4	Click one of the thread colors next to the pattern to select a different color in the Color Selection dialog. When a color is changed, the pattern shows the new color.
Note: The repeated pattern in the list is not affected by changing the pattern colors. The colors are reset when a new pattern is selected. If a pattern has colors that are not in the palette, they are automatically added to the palette when the pattern is used.

    5	Use the pattern for Pattern Flood Fill [image: ], and creating shapes and TrueType® text.

    6	To stop using a fill pattern, select another fill type.

    Note: Choosing a color on the Design Page does not affect the color of any fill pattern. The color is not used untill it is selected for a pattern fill.

  
    Design New Patterns

    Create a new fill pattern from one of your own designs. Select the pattern to repeat, and use the Create New Pattern button in the Pattern window to open the New Fill Pattern dialog.

    Note: The Create New Pattern button is only available if the selection is no larger than 32 grid squares high or wide, and if there are no more than 15 colors in the selection. Also, a blank selection my not be saved as a pattern.

    [image: ]

    The Basic Pattern shows the area you selected in the design. The Repeated Pattern shows how the pattern will be repeated when it is used to fill an area. View the Repeated Pattern area to ensure the pattern will give the desired result.

    To open the New Fill Pattern dialog

    n 	Select the design to use as a pattern, and in the Pattern window click Create New Pattern. Adjust and name the design as desired.

    Create a New Fill Pattern

    1	Draw a sample of the pattern you would like to create. 

    2	Select the sample with Box Select, Freehand Select or Freehand Point Select.

    3	Click Create New Pattern in the Pattern window of the control panel. The New Fill Pattern dialog appears.

    4	Click the pop-up menu for Save in Category and choose the desired Category. 

    Note: My Patterns is the recommended Category and is always selected when the dialog appears. New Categories can be added as needed.

    5	Click in the New Pattern Name box and enter a name for the pattern.

    6	If desired, adjust the Horizontal Gap and Vertical Gap. The Repeated Pattern shows the effect of adjusting these settings. 

    Note: The maximum Gap size is 32, but the minimum Gap is negative. The Gap can be decreased until each repeat of the pattern overlaps all but one grid square of the previous repeat.

    7	Click OK and the fill pattern is saved in the chosen Category. It is automatically selected as the current fill pattern on the Pattern tab.

    Stitch Types in Fill Patterns

    A pattern may contain any stitch type.

    Try to ensure that individual crosses are not alone in a pattern, and that there are no short, disconnected sections of backstitch. This reduces the need for movement stitches when the pattern is stitched out.

    Freehand Backstitch

    When using freehand backstitch in a pattern, try to use short sections. When a pattern is used to fill an area, freehand backstitch is only placed if both end points lie within the fill area. Both ends of long sections of freehand backstitch are less likely be within the fill area, and may not give the desired result.

    Colors in Fill Patterns

    Colors are stored in fill patterns with the current number of threads and top stitch direction, as set in the design or on the individual palette color in the Color Select area. The system fill patterns were designed with Single threads and the top thread as Backward, as these are the most common settings for PREMIER+™ 2 Cross Stitcher designs.

    Pattern Names

    Use only letters, numbers, spaces and underline characters. The name is used for a file with .cpk extension. This ensures that the file name does not have any invalid characters in it.

    Create a New Category

    You may create a new pattern Category when you are saving a new fill pattern.  The new Category is automatically selected for saving the new fill pattern. [image: ]

    Note: Use only letters, numbers, spaces and underline characters. As the name is used for a folder, this ensures that the name will not include any invalid characters.

    To create a new pattern Category

    n 	In the New Fill Pattern dialog, click the New Category button. In the New Category dialog enter a name for the Category and click OK.

    Note: If you do not save any fill patterns in the new Category before closing PREMIER+™ 2 Cross Stitcher, it will not exist when you restart PREMIER+™ 2 Cross Stitcher.

    Removing Patterns from a Category

    PREMIER+™ 2 Cross Stitcher patterns are files with a .cpk extension. They are stored in folders with the Category names within the /[User]/Library/ApplicationSupport/VSMSoftware/Premier+2/Cross/Patterns folder.

    Delete a Fill Pattern

    1	Open Finder.

    2	Option–click the Go menu and choose Library.

    3	Open Application Support/VsmSoftware/Premier+2/Cross/Patterns. The folders that you created are below this folder.

    4	Pattern files are in the form Triangle.cpk. Drag the unwanted file to the Trash. 

    5	Restart PREMIER+™ 2 Cross Stitcher and the pattern is no longer available.

  
    How to Use Patterns and Shapes

    Draw a House with Stitches

    1	Open PREMIER+™ 2 Cross Stitcher [image: ] and in the Design Options page of the Cross Stitch Design Assistant select Load Picture for New Cross Stitch Design, then click Continue. In the Choose Picture page, click Select File and load Home/Premier+2/Samples/Cross/Pics/Small House.jpg, then click Continue twice. In the Design Size page ensure the Cross Size is set to 2.0mm, and the Width and Height are set to 40 crosses. Then click Done to display the house in the design area.

    Note: See “Load a Picture of a House” for a detailed description of this process.

    2	Open the Design window [image: ] of the Control Panel [image: ].

    3	Click the Design Properties button.

    4	In the Design Properties dialog, ensure that Thread Count for Crosses and Backstitch are set to Single (2 Threads). Click OK.

    5	Choose View > Grid > Every 5 Lines.

    6	Open the Create window [image: ] of the Control Panel [image: ].

    7	In the Shape section, click the Backstitch Outline [image: ] button (the second Outline option).[image: ]

    8	Ensure that No Fill [image: ] is selected.

    9	Click the thread color block for Outline, then in the pop-up palette click Add Color [image: ].

    10	In the Color Selection dialog, choose Sulky Rayon 40 in Thread Ranges.
Choose from any of the manufacturer’s thread ranges or one of the MyThreads ranges you created using PREMIER+™ 2 Thread Cache.

    11	Enter 1005 in the Find Thread box, and Sulky Rayon 40 1005 (Black) appears. Select this thread, then click OK.

    12	In the Shape pop-up menu, ensure that Rectangle (shape 1) is selected.

    13	Click Place Shape [image: ].

    14	Drag the corners of the shape so that the rectangle fits just inside the outline of the front of the house. This should be a rectangle 24 grid squares wide by 11 high.

    Note: This is from about 10 squares in and 15 squares down from the top left of the design area, at the top left of the front of the house.

    15	Control–click, and choose Finish Insert Shape Tool.

    16	Select Cross Fill [image: ] (the icon in the middle of the Fill line).

    17	Click the thread color block for Fill, then in the pop-up palette click Add Color [image: ].

    18	In the Color Selection dialog enter 1246 in the Find Thread box, and Sulky Rayon 40 1246 (Orange Flame) appears. Select this thread, then click OK.

    19	In the Shape pop-up menu, ensure that Rectangle (shape 1) is selected.[image: ]

    20	Click Place Shape [image: ].

    21	Drag the corners of the shape so that the rectangle fits just inside the outline of the front door of the house.

    22	Control–click, and choose Finish Insert Shape Tool.

    23	Click the thread color in the upper part of the Create window and choose the black color in the pop-up palette.
Note: This is the black color that you selected earlier.

    24	Click Full Cross [image: ] and drag to draw a roof gutter across the top of the wall, one grid square deep and one grid square wider than the wall on each side of the house.

    25	Click Standard Backstitch [image: ] to draw backstitch lines on the sides and diagonals of grid squares.

    26	Now draw the roof. At the left hand end of the roof gutter, drag from one square in from the end (1), to place a line of five diagonal sections of standard backstitch up and to the right, then release the mouse button or lift the pen (2).[image: ]
Note: If you prefer, you can place each section of standard backstitch with a single click. Select Erase [image: ] and click to erase individual sections of standard backstitch, or use ⌥ click.

    27	At the right hand end of the roof gutter, drag from one square in from the end (3), to place a line of five diagonal sections of standard backstitch up and to the left (4).[image: ]

    28	Drag along the grid line to place a line of backstitch along the top of the roof (2 to 4).

    29	Now draw the chimney. At the top right of the roof, start two grid squares in from the end. Drag to place a line three squares straight up, then a second line three squares left, then a third line three grid squares back down to the roof.

    30	Click Zoom to Rectangle [image: ] and the arrow pointer changes to the zoom in pointer [image: ].[image: ]

    31	Drag around the left half of the house, then release the mouse button or lift the pen to zoom in.

    32	Select the Backstitch Outline [image: ] option and ensure that No Fill [image: ] is selected.

    33	Ensure that the Smooth option is selected (checked).

    34	In the Shape pop-up list, select the Circle (number 2).

    35	Click Place Shape [image: ].

    36	Drag the circle over the window of the house, then hold down the Shift key and drag the handles on the box so they lie along the grid lines framing the window.[image: ]

    37	Control–click, and choose Finish Insert Shape Tool.
Note: If the shape does not match the picture, click Undo and try again.

    38	Open the Design window [image: ] of the Control Panel [image: ].

    39	At the top of the Design window is the color worksheet. This contains threads that are currently available for use in a design. Click Add Color [image: ] next to the color palette and the Color Selection dialog appears.
Note: Colors can be added individually and then used, or added automatically when designs, shapes or lettering are inserted using thread colors that are not already in the worksheet. A tooltip shows the full thread color name when the pointer is positioned over a color in the worksheet. Use the buttons below the worksheet to move, change, add and delete colors.

    40	Ensure the thread range is set to Sulky Rayon 40, and enter 1030 in the Find Thread box. Sulky Rayon 40 1030 (Periwinkle) is displayed. Click it, then click OK. The color is added to the worksheet.

    41	Open the Create window [image: ] of the Control Panel [image: ].

    42	Click the thread color in the upper part of the Create window and choose the pale blue color in the pop-up palette. This is the color you just added.

    43	Click the Cross Flood Fill icon [image: ] and the pointer changes to the paint bucket [image: ].

    44	Click inside the octagonal window and it fills with pale blue crosses.

    45	Click the thread color in the upper part of the Create window and choose the black color in the pop-up palette.

    46	Click the Freehand Backstitch icon [image: ].
Note: Use Freehand Backstitch to add backstitch lines of any length to a design. Freehand Backstitch snaps to half-grid spacing. By contrast, Standard Backstitch only places fixed length lines that snap to the sides and diagonals of grid squares.

    47	Drag a line across the middle of the window, then another line down the middle of the window.[image: ]

    48	Click Box Select [image: ].

    49	Drag a square around the window.

    50	Choose Edit > Copy.

    51	Click Zoom To Fit [image: ].

    52	Choose Edit > Paste. A new copy of the window appears over the original.

    53	Drag the window to the right-hand side of the house in a similar position to the window on the left.

    54	Click the thread color in the upper part of the Create window, then in the pop-up palette click Add Color [image: ].

    55	Ensure the thread range is set to Sulky Rayon 40, and enter 1066 in the Find Thread box. 

    56	Sulky Rayon 40 1066 (Primrose) is displayed. Click it, then click OK to set it as the drawing color.

    57	Click the Cross Flood Fill icon [image: ] and the pointer changes to the paint bucket [image: ].

    58	Click the front wall of the house.

    59	Click the thread color in the upper part of the Create window, then in the pop-up palette click the red color to set it as the drawing color.
This is Sulky Rayon 40 1246 (Orange Flame), the color you used for the door. [image: ]

    60	Click on the main part of the roof and the chimney.
Note: You can change the fill color while you still have the Cross Flood Fill tool active.

    61	Click the thread color in the upper part of the Create window, then in the pop-up palette click the black to set it as the drawing color.

    62	Click the Full Cross icon [image: ].

    63	Drag under the door to place a row of six black crosses as a doorstep. (Alternatively, click six times to place individual crosses.)

    64	Click the French Knot icon [image: ].

    65	Click one square in from the left edge of the door and four squares up to place a door handle.

    [image: ]

    66	In the Shape area, click the Fill color for shape drawing, click Add Color [image: ], then select 1011 (Steel Gray) from Sulky Rayon 40. Click OK.

    67	Select No Outline [image: ] and Cross Fill [image: ].

    68	In the Shape pop-up menu, ensure that Rectangle (shape 1) is selected.

    69	Click Place Shape [image: ].

    70	Drag to create a rectangle under the doorstep that is six crosses wide and three crosses high. This will make a short path.

    71	Click the Fill color for shape drawing, click Add Color [image: ], then select 1100 (Lt. Grass Green) from Sulky Rayon 40. Click OK.

    72	Draw a rectangle of crosses that is 11 wide by four high on the left of the doorstep and path. It should be two squares wider than the house.

    73	Click Zoom to Rectangle [image: ] and the arrow pointer changes to the zoom pointer [image: ].

    74	Drag around the grass rectangle to zoom in.

    75	Click the thread color in the upper part of the Create window, then in the pop-up palette click Add Color [image: ].

    76	Ensure the thread range is set to Sulky Rayon 40, and enter 1187 in the Find Thread box. 

    77	Sulky Rayon 40 1187 (Mimosa) is displayed. Click it, then click OK to set it as the drawing color.

    78	Click French Knot [image: ].

    79	Start two squares in and two squares down from the top left of the grass, and click in the center of the grid square to place the first yellow flower head. Move right and place four more flower heads in the center of alternate grid squares.

    80	Click the thread color in the upper part of the Create window, and in the pop-up palette click Add Color [image: ]. Select the color Sulky Rayon 40 569 (Garden Green) and click OK.[image: ]

    81	Click Freehand Backstitch [image: ].

    82	Start from the center of a grid square containing a yellow flower head and drag to draw a backstitch line two grid squares straight down. This is the stem for the flower. Repeat this for the other four flowers.

    83	Click Box Select [image: ].

    84	Drag a selection box around the grass and flowers.

    85	Choose Edit > Copy.

    86	Click Zoom To Fit [image: ].

    87	Choose Edit > Paste. A new copy of the  grass rectangle with flowers appears over the original.

    88	Drag the pasted grass to the right-hand side of the path.

    89	Open the Design window [image: ] of the Control Panel [image: ].

    90	Click Edit > Remove Unused Colors. The color list is reduced to the eight colors used for the house.

    Note: Use File > Save to save the design as Small House.krz, and use File > Export to export the design as Small House_Exported.vp4.

    Draw and Fill a Cross Stitch Border

    1	In PREMIER+™ 2 Configure [image: ] click the Appearance tab.

    2	Click Background Color, and in the Colors Wheel select a pale yellow. The new color is shown on the Background Color button, and on the background if any PREMIER+™ 2 Embroidery System apps are open.

    [image: ]

    3	Set the texture to Aida.

    4	Open PREMIER+™ 2 Cross Stitcher [image: ].

    5	In the Design Options page of the Cross Stitch Design Assistant select Start a New Cross Stitch Design with no Picture. 

    6	Click Continue, and the Design Size page appears.

    7	Set the Cross Size to 1.5mm, and click Select Hoop.

    8	In the Hoop Selection dialog select Universal for Brand and Hoop Group, then set Hoop Size to 240mm x 150mm - Universal Large Hoop 2. 

    9	Ensure the Orientation is Rotated, and click OK. The design area is calculated and the preview area shows the grid size for the chosen hoop with the selected cross size.

    10	Click Done.

    11	Click the Design Properties button. 

    12	In the Design Properties dialog, ensure Thread Count for Crosses and Backstitch are set to Single (2 Threads). Click OK.

    13	Choose View > Grid > Every 5 lines.

    14	Select the Create window [image: ] of the Control Panel [image: ].

    15	In the Shape area, click the Backstitch Outline [image: ] option and ensure that No Fill [image: ] is selected.

    16	Click the Outline thread color, then in the pop-up palette click Add Color [image: ].

    17	In the Color Selection dialog, choose Robison-Anton Rayon 40 from the pop-up menu.

    18	Enter 2289 in the Find Thread box, and the list shows Robison-Anton Rayon 40 2289 (Rust). 

    19	Select this thread and click OK.

    20	In the Shapes pop-up menu, ensure that the square (number 1) is selected.

    21	Click Place Shape [image: ]. A square outline appears on the work area.

    22	Drag the corner handles on the square to create a rectangle one square inside each edge of the design area.
Note: Move the outline to just inside the second square to draw a line between the first two squares.

    23	Control–click, and choose Finish Insert Shape Tool to place the outline.

    24	Click Place Shape [image: ] and drag to create a second rectangle that is four squares inside the first rectangle.

    25	Control–click, and choose Finish Insert Shape Tool.

    26	Select the Pattern window [image: ] of the Control Panel [image: ].

    27	Select Blackwork Basic as the Category.

    28	Scroll down the list of pattern samples and click Lattice 1. When it is selected, a sample of the pattern and its color are shown below the list.[image: ]

    29	Click the black thread color for the pattern and the Color Selection dialog appears. 

    30	Enter 2289 in the Find Thread box, and the list highlights Robison-Anton Rayon 40 2289 (Rust).

    31	Select this color and then click OK. The thread color and pattern sample show the new color.

    32	Select the Create window [image: ] of the Control Panel [image: ].

    33	Click Pattern Flood Fill [image: ] and the pointer changes to the paint bucket [image: ]. Click in the space between the two rectangles. The border is filled with a cross stitch pattern.

    [image: ]

    Note: To add a title to this sampler, see “Create Title Text for a Sampler”.

    Draw Filled Shapes for a Sampler

    1	In the Appearance tab of PREMIER+™ 2 Configure [image: ], set the Background Color to a pale yellow, and set the Background Texture to Aida.

    2	Open PREMIER+™ 2 Cross Stitcher [image: ], and in the Design Options page of the Cross Stitch Design Assistant select Load Existing Cross Stitch Design, and then click Continue.

    3	In the Open Existing Design page, click the Select File button and browse to Home/Premier+2/Samples/Cross/Krz/MySamplerText.krz. Click Done to close the assistant.

    Note: Alternatively, use the design you created in “Add Letters and Numbers to a Sampler”.

    4	Open the Multiply window [image: ] in the Control Panel [image: ].

    5	Click Use Multiply [image: ]. Blue reflection line(s) appear in the design area.
Note: The reflection lines are not part of the design. They only show the effect of the Multiply feature.

    6	Click to select Reflect Across [image: ].[image: ]

    7	Click Zoom to Rectangle [image: ] and the arrow pointer changes to the zoom in pointer [image: ].

    8	Drag around the central area of the design to zoom in.

    9	Select the Create window [image: ] of the Control Panel [image: ].

    10	Select Freehand Backstitch [image: ].

    11	Click the thread color in the upper part of the Create window, and in the pop-up palette select Robison-Anton Rayon 40 2263 Foxy Red (color number 7), then click outside the palette to close it.

    12	Place the pointer on the central vertical grid line, three squares below the A (grid number 81,28 on the bar below the design area).

    13	Drag down and to the right, until the pointer is three squares above the top right part of the ’K’ (grid number 92,57 on the bar below the design area), then release the mouse.

    14	From there, drag to draw a horizontal line to the central vertical grid line to form a triangle.
Note: Ensure the triangle is split by the center grid line, so that it is in the center of the design. If not, use Undo and try again.

    [image: ]

    15	Select the Multiply window [image: ] in the Control Panel [image: ].

    16	Click Use Multiply [image: ] so that it is no longer selected. The blue reflection lines are no longer shown.

    17	Click Box Select [image: ] and drag to select the triangle.

    18	Click Use Multiply [image: ].

    19	Choose Edit > Duplicate Selected. The copy is placed below and to the right of the original, with a shadow copy to its left.

    20	Move the pointer over the Flip Vertical handle [image: ] on the copied block and it becomes the vertical double-arrow pointer. Click the Flip Vertical handle to mirror the block vertically.

    21	Move the copy so that it is level with the original triangle, and four squares to the right of it.

    22	Control–click and choose Finish Box Select to place the copied triangle.[image: ]

    23	Move to the right of the design area, so that you can see the empty space to the right of the new triangle.

    24	Select the Create window [image: ] of the Control Panel [image: ].

    25	In the Shape area, for Fill select Cross Fill [image: ], and for Outline select No Outline [image: ].

    26	In the Shape pop-up menu select 42, a teardrop.

    27	Click the Shape [image: ] button to place the shape in the design area.[image: ]

    28	Drag the shape into the space to the right.

    29	Hold down Shift and drag to resize the shape proportionally until it is the same height as the triangle, and the tip of the teardrop is two grid squares to the right of the top right tip of the triangle. 

    30	Control–click and choose Finish Insert Shape Tool to place the shape.

    31	Click Cross Outline [image: ].

    32	Click the Outline color for Shapes, and then in the pop-up palette click Add Color [image: ].

    33	In the Color Selection dialog, enter 2461 in the Find Thread box (Robison-Anton Rayon 40 2461 Wheat), select this color, then click OK.

    34	In the Shape pop-up menu select 27, a star.

    35	Click the Shape [image: ] button to place the shape in the design area.

    36	Drag the shape into the empty space to the right of the teardrop.

    37	Hold down Shift and drag to resize the star proportionally until it is the same height as the teardrop, and place it midway between the teardrop and the sampler frame. 

    38	Control–click and choose Finish Insert Shape Tool to place the shape.

    39	Click Zoom To Fit [image: ]. You can now see all the shapes on the left that were duplicated by the Multiply feature.

    [image: ]

    40	Control–click and choose Finish Box Select.

    41	Select the Multiply window [image: ] in the Control Panel [image: ].

    42	Click Use Multiply [image: ] so that it is no longer selected. The blue reflection line is no longer shown.

    43	Select the Pattern window [image: ] of the Control Panel [image: ].

    44	In the Fill Pattern area, scroll down to select the Chevron 1 pattern from the Blackwork Basic Category.

    45	Click the color for the pattern. In the Color Selection dialog, enter 2263 in the Find Thread box (Robison-Anton Rayon 40 2263 Foxy Red), select this color, then click OK.

    46	Select the Create [image: ] window of the Control Panel [image: ].

    47	Click the Pattern Flood Fill icon [image: ] then click inside the center triangle.

    48	Select the Pattern window [image: ] of the Control Panel [image: ].

    49	In the Fill Pattern area, scroll up to select the Brick 1 pattern from the Blackwork Basic Category.

    50	Click the color for the pattern. In the Color Selection dialog, enter 2263 in the Find Thread box (Robison-Anton Rayon 40 2263 Foxy Red), select this color, then click OK.

    51	Click inside the right hand triangle. It is filled with the brick design.

    Note: If desired, turn off the grid to see the effect of the brick pattern, then turn the grid on again to continue.

    52	In the Cross Basic Category, select the Stripes 3 pattern .

    53	Click the first color for the pattern. In the Color Selection dialog, enter 2289 in the Find Thread box (Robison-Anton Rayon 40 2289 Rust), select this color, then click OK.

    54	Click the second color for the pattern. In the Color Selection dialog, enter 2332 in the Find Thread box (Robison-Anton Rayon 40 2332 Penny), select this color, then click OK.

    55	Click in the teardrop shape on the right to fill it with the stripes.

    56	In the Cross Basic Category, select the Check 4 pattern.

    57	Click the second color for the pattern. In the Color Selection dialog, enter 2289 in the Find Thread box (Robison-Anton Rayon 40 2289 Rust), select this color, then click OK.

    58	Click in the teardrop shape on the left to fill it with the check pattern.

    59	In the Cross Basic Category, select the Diagonal 4 pattern.

    60	Click the first color for the pattern. In the Color Selection dialog, enter 2461 in the Find Thread box (Robison-Anton Rayon 40 2461 Wheat), select this color, then click OK.

    61	Click the second color for the pattern. In the Color Selection dialog, enter 2580 in the Find Thread box (Robison-Anton Rayon 40 2580 Green Grass), select this color, then click OK.

    62	Click in the left hand star to fill it with diagonal stripes.

    63	In the Mixed Category, select the Weave 3 pattern.

    64	Click the first color for the pattern. In the Color Selection dialog, enter 2461 in the Find Thread box (Robison-Anton Rayon 40 2461 Wheat), select this color, then click OK.

    65	Click the second color for the pattern. In the Color Selection dialog, enter 2580 in the Find Thread box (Robison-Anton Rayon 40 2580 Green Grass), select this color, then click OK.

    66	Click in the right hand star to fill it with the weave pattern.

    [image: ]

    Note: To create a new fill pattern for the final triangle, see “Create a Fill for a Triangle in a Sampler”.

    Create a Fill for a Triangle in a Sampler

    1	In the Appearance tab of PREMIER+™ 2 Configure [image: ], set the Background Color to a pale yellow, and set the Background Texture to Aida.

    2	Open PREMIER+™ 2 Cross Stitcher [image: ], and in the Design Options page of the Cross Stitch Design Assistant select Load Existing Cross Stitch Design, and then click Continue.

    3	In the Open Existing Design page, click Select File and load Home/Premier+2 /Samples/Cross/Krz/MySamplerShapesDrawn.krz. Click Done to close the assistant.

    Alternatively, use the design you created in “Draw Filled Shapes for a Sampler”.

    4	Click Zoom to Rectangle [image: ] and the arrow pointer changes to the zoom in pointer [image: ].

    5	Drag around the space in between the teardrop and the star on the left.

    6	Select the Create window [image: ] of the Control Panel [image: ].

    7	Click the thread color in the upper part of the Create window, and in the pop-up palette, select color 7, Robison-Anton Rayon 40 2263 Foxy Red.

    8	Click the Standard Backstitch icon [image: ].

    9	Draw a backstitch triangle. Drag to place four horizontal sections of backstitch, then two diagonal sections up above the center of the line, then two diagonal sections back down to the end of the line.

    10	Click Box Select [image: ].[image: ]

    11	Drag a selection box that exactly fits around the triangle.

    12	Select the Pattern window [image: ] of the Control Panel [image: ].

    13	Click the Create New Pattern button and the New Fill Pattern dialog appears. The Basic Pattern shows the area you have selected. The Repeated Pattern shows a preview of how the pattern will look when it is used.

    Note: TheCreate New Pattern button is only available when an area is selected that may be saved as a new fill pattern.

    14	Leave Save In Category set to My Patterns. Click in the New Pattern Name box and enter Triangle, then click OK. The pattern is added to My Patterns, and it is automatically selected as the current Fill Pattern.

    [image: ]

    15	The triangle used to create the pattern is no longer needed. Click on the selection area on the design, then choose Edit > Delete to remove it from the design.

    16	Click Zoom To Fit [image: ].

    17	Select the Create window [image: ] of the Control Panel [image: ].

    18	Click the Pattern Flood Fill icon [image: ] then click inside the triangle on the left. The triangle is filled with the Triangle pattern you created.

    19	Choose View > Grid > No Grid to turn the grid off so that the backstitch can be seen more easily.

    [image: ]

    20	Select the Design window [image: ] of the Control Panel [image: ].

    21	Click Edit Notes [image: ] and in the Notes dialog enter 'Text Shapes and Patterns'. Click OK.

    22	Choose File > Duplicate, and rename the design to My Sampler, to save a copy of your final version.

    23	Choose File > Export and in the Export dialog select .vp4 as the embroidery format and click Continue.

    24	In the Saving as dialog, in the Save In box browse to the folder Home/Premier+2/My Designs. In the Save As box, leave the name as 'My Sampler Exported', then click Save.

    25	Choose File > Print and the Print dialog appears. Click Print to print a worksheet for the embroidery.

    Note: After completing this exercise, use the Appearance tab of PREMIER+™ 2 Configure [image: ] to set the Background Color back to the default blue (RGB 211, 233, 255).

     

  
    Creating Text

    Use the Letter window to add text and monograms to your design. You can switch freely between TrueType® and Fixed fonts until your text has the desired appearance.

    Use Fixed Font to place text using a PREMIER+™ 2 Cross Stitcher pre-defined font. Use TrueType Font to convert TrueType® or OpenType® characters to a font of crosses, crosses with backstitch outlines or backstitch outlines.

     

    
      
        	
          To learn how to

        
        	
          Go to

        
      

      
        	
          Create lettering using a PREMIER+™ 2 Cross Stitcher system font

        
        	
          See “Create Fixed Font Lettering”.

        
      

      
        	
          Browse for a system font in the viewer

        
        	
          See “Font Viewer”.

        
      

      
        	
          Add special characters, e.g. accents

        
        	
          See “Emoji and Symbols”.

        
      

      
        	
          Create lettering using a font on your computer

        
        	
          See “Create TrueType® Text”.

        
      

      
        	
          Use a font created from a TrueType® font

        
        	
          See “How To Use TrueType Text”.

        
      

    

    To use a Fixed Font

    n 	Select the Letter window [image: ] in the Control Panel [image: ], then click Fixed Font.

    To use a TrueType® Font

    n 	Select the Letter window [image: ] in the Control Panel [image: ], then click TrueType Font.

  
    Fixed Font

    Use Fixed Font to place text using pre-defined fonts. Fixed Text is applied according to the design of the characters, which can include any type of stitch.

    [image: ]

    To Create Lettering using a Fixed Font

    n 	Select the Letter window [image: ] in the Control Panel [image: ], then click the Fixed Font button. Choose a font, then add some text in the Letters box and click Apply.

    Create Fixed Font Lettering

    1	Open the Letter window [image: ] in the Control Panel [image: ].[image: ]

    2	Click Fixed Font at the top of the Letter window.

    3	Enter the desired text in the Letters box.  Press Control–Return for extra lines of text.

    4	Click the displayed font, and scroll up or down the Font Viewer to select a category and font.

    5	Click to highlight a font in the Viewer, then click OK to select it.
Note: The font names include additional information to the actual name of the lettering style. 2C and 3C indicate the font uses two or three colors. UC indicates the font has only uppercase characters. LC indicates the font has only lowercase characters. At the end of the font name is the font size, which is the height of the 'A' character in grid squares. For instance, Sans Cross 3C 7 uses three colors and the 'A' is seven grid squares high.

    6	If there is more than one line of text, select Left [image: ], Center [image: ] or Right [image: ] Alignment.

    7	To use different colors, click the desired thread in Thread Colors and the Color Selection dialog appears. Choose a new color and click OK.
Note: When a new color is chosen, all stitches in the current font that use the color are affected. The colors are reset when the font is reselected.
If colors are used that are not in the Color Select in the Design window, they are automatically added when the text is fixed in the design.

    8	Click Apply. The text appears on the design in a selection box, and Box Select is automatically activated.

    9	Drag inside the selection box to move the text to the desired position.

    If desired, choose Edit > Undo and change the text or any text options. Click Apply to place the new text.

    10	Click outside the selection box to set the text in place.

    Note: Text is also fixed in place when a function other than Box Select is chosen.

    Fill patterns are not used by Fixed Text fonts when the text is applied. However, the characters may be flood filled with any pattern after they have been fixed in place.

    Font Viewer

    Use the Font Viewer to browse fonts and select a font for lettering.

    To Open the Font Viewer

    1	Click the font sample in the Letter window to open the Font Viewer[image: ].

    2	Scroll up or down the list of fonts to choose any Fixed Text font installed on your computer for PREMIER+™ 2 Cross Stitcher. 

    3	Click on a font to highlight it.

    4	Click OK to select the font.

    Font Name

    Font names include information in addition to the name of the lettering style. All font names include the size, and other information is often included.

    
      
        	
          2C

        
        	
          The font uses two colors (also 3C for colors, etc.)

        
      

      
        	
          LC

        
        	
          Lowercase only font

        
      

      
        	
          UC

        
        	
          Uppercase only font

        
      

    

    Font Category

    There are 7 themed font categories:

    
      
        	
          Display

        
        	
          Decorative fonts.

        
      

      
        	
          Elegant

        
        	
          Stylish fonts with a heritage feeling, such as gothic alphabets.

        
      

      
        	
          Floral

        
        	
          Fonts with leaves and flowers decorating the letters.

        
      

      
        	
          Modern

        
        	
          Fonts with 'clean' designs in modern styles.

        
      

      
        	
          Retro

        
        	
          Celtic and other classic style fonts.

        
      

      
        	
          Script

        
        	
          Fonts with an appearance of handwriting.

        
      

      
        	
          Traditional

        
        	
          Old-fashioned serif fonts.

        
      

    

    Alignment

    If multiple lines of text are entered, use the Alignment to change how the lines are placed relative to each other. Select Left [image: ], Center [image: ] or Right [image: ] alignment.

    Letters

    Use the Letters box to enter the desired text. Press Control–Return to start a new line of text.

    Thread Colors

    Fixed Text fonts can have up to three colors in them. 

    To Change the Font Color

    n 	Click the desired color and Color Selection dialog appears to choose a new color. 

    Note: All stitches in the current font that use this color are affected. Colors are reset when the font is selected again. Fill patterns do not affect Fixed Text fonts.

    Emoji and Symbols

    Use Emoji & Symbols to add emoji (smileys), symbols and the extra characters used in many languages, for example ß, that are not present on your keyboard.

    n 	Choose Edit > Emoji & Symbols (^⌘Space).

    [image: ]

    Add a Special Character to Your Text

    1	Choose Edit > Emoji & Symbols.

    2	In the Characters dialog, select a character category, e.g. Latin.

    If needed, click the Expand [image: ] button to view the large version of the dialog and select a character category.

    3	Click the desired character to select it. 
The character is previewed.[image: ]

    4	Double-click on the character to place it in the Letters text box.

    5	Click Apply to place the lettering in the work area.

    Create Text for the Happy House Sampler

    1	Choose File > New and in the Cross Stitch Design Assistant load the design Home/Premier+2/Samples/Cross/Krz/Line of buds for Happy House.krz.

    Note: Alternatively, set up the work area and create the line of buds as described in “Place a Border of Buds for the Happy House Sampler”.

    2	Choose View > Grid > Every 5 Lines.

    3	Select the Letter window [image: ] of the Control Panel [image: ].

    4	Click Fixed Font at the top of the Letter window.

    5	Click the displayed font, and in the Font Viewer scroll down to the Modern category and select the font Sans Cross Narrow 7.[image: ]
Note: The Fixed Font names include the type of stitches in the font, and the number at the end is the height in grid squares of the 'A' character in the font. Additionally, fonts that use more than one color will have 2C (two color) or 3C (three color) in the name.

    6	Click 'Sans Cross Narrow 7' in the Modern category to highlight it, then click OK.

    7	Click in the Letters box and enter 'Welcome To Our'.

    8	Click Apply. The text appears on the design and it is automatically selected with Box Select.

    9	Drag the selection so that the text is centered under the top border of buds, and so that the tops of the uppercase letters are two grid squares from the buds, and "W" is three squares from the left edge. The selection box will overlap the buds, but the buds will not be affected.

    [image: ]

    10	Click the displayed font, and in the Font Viewer select 'Sans Cross 9' in the Modern category. Click OK.

    11	In the Letters box, delete the previous text, type 'Happy', press Control–Return, then type 'House' so that the text is on two lines.

    12	Click Apply and the text appears on the design, and it is automatically selected with Box Select. Notice that the text is blue, according to the color used to design the font.

    13	Choose Edit < Undo.

    14	In the Thread Colors box, click blue thread color and the Color Selection dialog appears.

    15	Ensure that Robison-Anton Rayon 40 is selected as the Thread Range. 

    16	In the Find Thread text box, enter 2378. Select thread 2378 (Red). Click OK and the thread sample changes to red.

    17	Click Apply.[image: ]

    18	Drag the selection to position the text centrally, with a gap of two grid squares under the 'Welcome To Our' line. Click outside the selection box to set the text in place.

    19	The Box Select [image: ] function is still selected, so drag a selection box around the word 'House'.

    20	Move the word 'House' exactly four squares up from its current position, so that the top of the 'H' is only one square below the 'y' of 'Happy'.

    21	Click outside the text to deselect it and set it in place.

    Note: To add cross stitch designs to this sampler, see “Add Designs to the Happy House Sampler”.

     

  
    TrueType Font

    Use TrueType Font to convert TrueType® or OpenType® characters to crosses, crosses with backstitch outlines or backstitch outlines. If a fill pattern is selected, it is used in place of crosses when the text is applied.

    [image: ]To Create Lettering using a TrueType® Font

    n 	Select the Letter window [image: ] in the Control Panel [image: ], then click the TrueType Font button. Choose a font, outline and fill, then add some text in the Letters box and click Apply.

    Create TrueType® Text

    1	Open the Letter window [image: ] in the Control Panel [image: ].

    2	Click TrueType Font at the top of the Letter window.

    3	Enter the desired text in the Letters box. Press Control–Return for extra lines of text.

    4	In the Font pop-up menu, choose the desired TrueType® font.

    5	In the Typeface pop-up menu, choose the desired text style. The default text style is Regular.

    6	If there is more than one line of text, select Left [image: ], Center [image: ] or Right [image: ] Alignment.

    7	Adjust the Size as desired. 
It is recommended to use a minimum Size of 12. The maximum is 200.

    8	In Fill type, select Cross Fill [image: ], Pattern Fill [image: ] or No Fill [image: ].

    To select a fill pattern for Pattern Fill, open the Pattern window [image: ], select one of the available fill patterns, then return to the  the Letter window [image: ].

    9	In Line type, select Backstitch Outline [image: ] or No Outline [image: ].

    10	If desired, select (check) the Smooth option, to smooth the edges of characters.
Note: Smooth uses three-quarter crosses rather than full crosses to smooth the edges. It is recommended to only use this for large characters.

    11	If you selected Cross Fill [image: ], click the thread color for Fill and the Color Selection dialog appears. Choose a new cross color for the body of the text and click OK.

    12	If you selected Backstitch Outline [image: ], click the Outline color and the Color Selection dialog appears. Choose a new color for the standard backstitch outline around the characters and click OK.

    Note: If colors are used that are not in the Color Select area, they are automatically added when the text is fixed in the design.

    13	Click Apply. The text appears on the design in a selection box, and Box Select is automatically activated. 

    14	Drag inside the selection box to move the text to the desired position.

    To change the text or any text options (including the fill pattern), choose Edit > Undo, change the settings, and click Apply again.

    15	Click outside the selection box to set the text in place.

    Font

    Use any TrueType® or OpenType® font installed on your computer.

    n 	Choose a font from the pop-up list of fonts.

    Typeface

    Use one of the typefaces available for the your font, for example Regular, Bold or Italic.

    n 	Choose a typeface from the pop-up list.

    Size

    Use Size to set the height of the text. Use a minimum of 12 for simple fonts such as Arial, and larger sizes for fonts with more detail.

    Note: The maximum Size is 200. It is recommended to place a single character at sizes above 100.

    n 	Enter a Size for your font in the number box, or use the arrows.

    Alignment

    If multiple lines of text are entered, use Alignment to change how the lines are placed relative to each other. 

    n 	Select Left [image: ], Center [image: ] or Right [image: ] alignment.

    Letters

    Use the Letters box to enter the desired text. Press Control–Return to start a new line of text.

    Fill

    Use a Cross Fill [image: ] to create characters filled with crosses, or a Pattern Fill [image: ] to create characters filled with a selected pattern. Use No Fill [image: ] to create outline characters.

    Cross Fill

    Use Cross Fill [image: ] to create characters filled with crosses.

    Note: To use a cross type other than Full Cross inside the characters, select the desired cross type from the Cross Basic Category of Fill Patterns.

    To Create Cross Fill Characters

    n 	Select Cross Fill [image: ] in the TrueType Font window, enter some text in the Letters box, then click Apply to view the lettering.

    Pattern Fill

    Use Pattern Fill [image: ] to create characters filled with the selected Pattern Fill.

    Note: Select a pattern for the Pattern Fill in the Pattern window [image: ] of the Control Panel [image: ]. See “Select a Pattern”.

    To Create Pattern Fill Characters

    n 	Select Pattern Fill [image: ] in the TrueType Font window, enter some text in the Letters box, then click Apply to view the lettering.

    No Fill

    Use No Fill [image: ] to create an outline without a fill.

    Note: If both No Outline [image: ] and No Fill [image: ] are selected, Apply is dimmed.

    To Create Outline Characters with no Fill

    n 	In the  TrueType Font window, select one of the Outline options, then select No Fill [image: ]. Enter some text in the Letters box, then click Apply to view the lettering.

    Fill Color

    Use this color for the fill in characters using Cross Fill [image: ].

    Note: Select the colors for a Pattern Fill [image: ] in the Pattern window [image: ] of the Control Panel [image: ]. See “Select a Pattern”.

    To Select a Fill Color

    n 	Click the Fill color thread sample and choose a color from the pop-up palette. Use Add Color [image: ] to select a color in the Color Selection dialog, or Pick Color [image: ] to select a color from the background picture.

    Outline

    Use Backstitch Outline [image: ] to create characters with a freehand backstitch outline, or use No Outline [image: ] to create characters without an outline.

    Backstitch Outline

    Use Backstitch Outline [image: ] to create characters as freehand backstitch outlines that snap to half grid spacing. The characters are added to the design as a series of freehand backstitch lines that are connected at the corners. The backstitch is drawn in the currently selected Outline color.

    To Create Backstitch Outline Characters

    n 	Select Backstitch Outline [image: ] in the TrueType Font window, enter some text in the Letters box, then click Apply to view the lettering.

    No Outline

    Use No Outline [image: ] to create a fill area with no outline.

    Note: If both No Outline [image: ] and No Fill [image: ] are selected, Apply is dimmed.

    To Create Fill Characters without an Outline

    n 	In the TrueType Font window, select one of the Fill options, then select No Outline [image: ]. Enter some text in the Letters box, then click Apply to view the lettering.

    Outline Color

    Use this color for the outline when creating Backstitch Outline characters. 

    To Select an Outline Color

    n 	Click the Outline color thread sample and choose a color from the pop-up palette. Use Add Color [image: ] to select a color in the Color Selection dialog, or Pick Color [image: ] to select a color from the background picture.

    Smooth

    Use Smooth to smooth the outline around characters by using three-quarter crosses rather than full crosses for the fill. It is recommended to use this only for large characters.

    Apply

    When you click Apply, the text appears on the design in a selection box, and Box Select is automatically activated. Drag inside the selection box to move the text to the desired position. The text is not fixed in place until you click outside the selection box. 

    Note: Text is also fixed in place when a function other than Box Select is chosen.

    If desired, change the text and text options and click Apply again. This can be done as often as desired until the text is set in place.

    If a fill pattern is selected, you can adjust how it fills the text by moving the lettering and then clicking Apply. When the fill pattern has the desired appearance, move the text to its final position and click outside the selection box.

    Note: You can select a different fill pattern, but you must return to the Letter window to Apply the text and see the pattern used.

  
    How To Use TrueType Text

    Create Title Text for a Sampler

    1	In the Appearance tab of PREMIER+™ 2 Configure [image: ], set the Background Color to a pale yellow, and set the Background Texture to Aida.

    2	Open PREMIER+™ 2 Cross Stitcher [image: ], and in the Design Options page of the Cross Stitch Design Assistant select Load Existing Cross Stitch Design, and then click Continue.

    3	In the Open Existing Design page, click the Select File button and browse to Home/Premier+2/Samples/Cross/Krz/MySamplerBorderOnly.krz. Click Done to close the assistant.

    Note: Alternatively, use the design you created in “Draw and Fill a Cross Stitch Border”.

    4	Open the Letter window [image: ] in the Control Panel [image: ].

    5	Select TrueType Font at the top of the Letter window.

    6	In the Font pop-up menu select Comic Sans MS, set the Typeface to Bold and the Size to 21.

    7	In Fill select Cross Fill [image: ], and in Outline select No Outline [image: ].

    Note: Ensure that Smooth is unchecked.

    8	Click the Fill thread color, and then in the pop-up palette click Add Color [image: ].

    9	In the Color Selection dialog, ensure that Robison-Anton Rayon 40 is selected as the Thread Range, and in Find Thread enter 2334 to select thread 2334 (Terra Cotta). Click OK.

    10	Click in the Letters box.

    11	Press CAPS LOCK on the keyboard and enter 'MY', two spaces then  'SAMPLER' in the Letters box. Press CAPS LOCK again to turn it off.

    12	Click Apply and the text appears on the design area.

    13	Drag the text to place it in the center, two grid squares below the top border, with two squares to the left, and one to the right.

    14	Select the Create [image: ] window of the Control Panel [image: ].

    15	Click the Create thread color, and then in the pop-up palette click Add Color [image: ].

    16	In the Color Selection dialog, in Find Thread enter 2580 and select Robison-Anton Rayon 40 2580 Green Grass. Click OK.

    17	Click the Cross Flood Fill icon [image: ] and the pointer changes to the paint bucket [image: ]. Click the 'Y' and 'L'.

    18	Click the Create thread color, and then in the pop-up palette click the second color.

    Note: This should be Robison-Anton Rayon 40 2289 Rust. It is the color used by the border. Hover the pointer over color in the palette to check. The first color is the default color, Soldier Blue (2527).

    19	Click the 'S' and the 'E'.

    20	Click the Create thread color, and then in the pop-up palette click Add Color [image: ].

    21	In the Color Selection dialog, in Find Thread enter 2596 and select Robison-Anton Rayon 40 2596 Marine Gold. Click OK.

    22	Click the 'A' and 'R'.

    23	Click the Create thread color, and then in the pop-up palette click Add Color [image: ].

    24	In the Color Selection dialog, in Find Thread enter 2581 and select Robison-Anton Rayon 40 2581 Old Dark Tex Orange. Click OK.

    25	Cick the 'M' in the middle of 'SAMPLER'.

    [image: ]

    Note: To add a decoration to this title with Multiply, see “Create a Decoration for a Sampler Title with Multiply”.

    Add Letters and Numbers to a Sampler

    1	In the Appearance tab of PREMIER+™ 2 Configure [image: ], set the Background Color to a pale yellow, and set the Background Texture to Aida.

    2	Open PREMIER+™ 2 Cross Stitcher [image: ], and in the Design Options page of the Cross Stitch Design Assistant select Load Existing Cross Stitch Design, and then click Continue.

    3	In the Open Existing Design page, click the Select File button and browse to Home/Premier+2/Samples/Cross/Krz/MySamplerBorderTitleDecorated.krz. Click Done to close the assistant.

    Note: Alternatively, use the design you created in “Create a Decoration for a Sampler Title with Multiply”.

    4	Open the Letter window [image: ] in the Control Panel [image: ].

    5	Select TrueType Font at the top of the Letter window.

    6	In the Font pop-up menu select Lucida Grande, and set Typeface to Regular.

    7	Set the Size to 10.

    8	In Fill select Cross Fill [image: ], and in Outline select No Outline [image: ].

    9	Click the Fill thread color and in the pop-up palette click color number 5 (this selects Robison-Anton Rayon 40 2596 Marine Gold), then click outside the palette to close it. 

    10	In the Letters box, enter 'abcdefghijklmnopqrstuvwxyz', then click Apply.

    11	Drag the text to the bottom of the design, so the bottoms of the 'g', 'p', 'q' and 'y' are one square up from the border. Click outside the selection box to set the text in place.

    [image: ]

    12	Change the Font to Times New Roman, set the Typeface to Bold, and set the Size to 14.

    13	In the Letters box, change the text to '0123456789'.

    14	Select the Pattern window [image: ] of the Control Panel [image: ].

    15	Select Cross Basic as the Category, then click Check 1 in the pattern list.

    16	There are two colors for the pattern. Click the first color and the Color Selection dialog appears. The color is currently set to Robison-Anton Rayon 40 2461 Wheat. Enter 2263 in the Find Thread box (Robison-Anton Rayon 40 2263 Foxy Red), select this color and click OK.

    17	Open the Letter window [image: ] in the Control Panel [image: ], select Pattern Fill [image: ], then click Apply. The text uses the fill pattern instead of a plain Cross color. 

    18	Drag the text to position it so that there are two squares above the lowercase 't' and the '9' is one square from the border on the right. Click outside the selection box to set it in place.

    [image: ]

    19	Change the Font to Verdana, ensure that Typeface is set to Regular and set the Size to 12.

    20	In Fill select Cross Fill [image: ], and in Outline select No Outline [image: ].

    21	Click the Fill color and in the pop-up palette select thread number 6 (Robison-Anton Rayon 40 2581 Old Dark Tex Orange).

    22	Press CAPS LOCK on the keyboard and in the Letters box, change the text to 'STUVWXYZ'.

    23	Click Apply.

    24	Drag the text to position it level with the top of the numbers, and two squares from the border on the left. Click outside the selection box to set the text in place.

    25	In the Letters box, change the text to 'ABCDEFGHIJKLMNOPQR'. Press CAPS LOCK to turn it off.

    26	Click Apply.

    27	Drag the text to position it in the middle and so that the tail of the Q is two squares above the numbers. Click outside the selection box to set the text in place.

    [image: ]

    28	Select the Create window [image: ] of the Control Panel [image: ].

    29	Ensure that Cross Fill [image: ] is selected.

    30	Click the Fill color for Shapes and in the pop-up palette select color number 6 (Robison-Anton Rayon 40 2581 Old Dark Tex Orange).

    31	Select Cross Outline [image: ], then click the outline thread color.

    32	In the pop-up palette select color number 3 (Robison-Anton Rayon 40 2334 Terra Cotta).

    33	In the Shape pop-up menu select 2, the circle.

    34	Click Place Shape [image: ].

    35	Press Shift, and drag the corner handles on the circle to form a circle that is roughly five by five grid squares.

    36	Place the circle between the Z and the 0.

    37	Click Zoom to Rectangle [image: ] and the arrow pointer changes to the zoom in pointer [image: ].

    38	Drag around the gap between the Z and 0.

    39	Adjust the circle so it is 5 x 5 squares, and is midway between the Z and the 0.

    40	Control–click and choose Finish Insert Shape Tool in the context menu. 

    Note: The final shape is the nearest to a circle that can be made at this size.

    41	Click Zoom To Fit [image: ].

    42	Choose File > Save and the Save As dialog appears.

    43	Change the folder to Home/Premier+2/My Designs if necessary. Enter the file name 'My Sampler Text' and click Save.

    44	Note: This provides a text sampler that you can decorate later, starting from your 'MySamplerText.krz' design. To add filled shapes to this sampler, see “Draw Filled Shapes for a Sampler”.

  
    Editing Designs

    This chapter shows you how to replace or erase stitches, how to select stitches and how to modify the selected stitches.
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    Edit Crosses, Backstitch and French Knots

    Draw Color and Erase

    Use the pop-up palette in the Thread Color area of the Create window [image: ] to select a drawing color. Click the Erase [image: ] button, or press the Option ⌥ key when erasing stitches of the selected type.

    Edit Crosses

    Use any type of cross to replace and erase any other type of cross. When drawing full crosses, they will replace or erase any combination of small or part crosses in a grid square. When drawing any other size of cross, they will replace or erase according to their size and shape. Crosses can be drawn, replaced and erased by single clicks or by dragging.

    Edit Backstitch

    Standard and freehand backstitch are edited separately.

    Standard backstitch replaces existing standard backstitch if it is drawn in the same place. Standard backstitch can be drawn, replaced and erased by single clicks or dragging.

    Freehand backstitch will only replace existing freehand backstitch if it is drawn with exactly the same end points. If either end point is different, a new line of freehand backstitch is added. Freehand backstitch is drawn and replaced one line at a time when dragging, and erased one line at a time with single clicks.

    Edit French Knots

    French knots are drawn, replaced and erased individually with single clicks. Only one French knot can exist at each half grid point.

  
    Select

    The select functions in the toolbar allow you to select an area of stitches. A selection can be rotated in 90 degree steps, mirrored, moved, copied and cut.

    Note: The select functions may not be used to make new selections when the Multiply function is active.

    Selecting stitches

    n 	When stitches are selected, they have a selection box around them on the design area. Drag inside the selection box to move it.

    Note: When making a selection, only stitches that are on grid points that are completely enclosed by the selection line are included in the selection. If the selection line crosses freehand backstitch lines, the freehand backstitch are not included as you have not completely enclosed both ends.

    Inserting or pasting a selection

    n 	When a new selection is added to a design by paste, insert design or the text functions, it is automatically selected and Box Select is activated.

    Deselecting a selection

    n 	Click the work area outside a block to deselect it. The selection box around the block disappears and the selection becomes part of the design. Any colors in the selection that were not in the palette are added to the palette.

    Selections are also automatically deselected when any new selection is added to the design, or when other functions that affect the design are activated.

    Box Select

    Use Box Select [image: ] to select crosses and backstitch in a rectangular area. Only stitches that are on grid points that are completely enclosed by the selection line are selected.

    Box Select is also activated automatically when a block is pasted into a design. 

    To select cross stitch designs with Box Select

    n 	Click the Box Select [image: ] button on the toolbar, then drag [image: ] around the area you want to select.

    n 	Choose Edit > Box Select, then drag around the area you want to select.

    Freehand Select

    Use Freehand Select [image: ] to select crosses and backstitch within an area of any shape.

    To select cross stitch designs with Freehand Select

    n 	Click the Freehand Select [image: ] button on the toolbar, then drag to draw an irregular outline around the desired stitches.

    n 	Choose Edit > Freehand Select, then drag to draw an irregular outline around the desired stitches. 

    When you release the mouse the area is closed automatically.

    Freehand Point Select

    Use Freehand Point Select [image: ] to select crosses and backstitch within an area of any shape, defined by a series of points. Only stitches that are on grid points that are completely enclosed by the selection line are selected. Freehand Point Select may be easier to use than Freehand Select or Box Select for precise selections.

    To select cross stitch designs with Freehand Point Select

    n 	Click the Freehand Point Select [image: ] button on the toolbar, then click a series of points to create an irregular outline of straight and curved lines around the desired stitches. Double-click to finish.

    n 	Choose Edit > Freehand Point Select, then click a series of points to create an irregular outline of straight and curved lines around the desired stitches. Double-click to finish.

    Select All Visible

    Use Select All Visible [image: ] to select the whole design automatically. A selection box is shown around the edge of the design. 

    To Select All Visible

    n 	Click the Select All Visible [image: ] button on the toolbar.

    n 	Choose Edit > Select All Visible.

    n 	Press ⌘A

    Click outside the box, in the work area outside the design, to deselect.

    Deselect All

    Use Deselect All [image: ] to deselect every selected stitch.

    To Deselect All

    n 	Click the Deselect All [image: ] button on the toolbar.

    n 	Choose Edit > Deselect All.

    n 	Press ⇧⌘A

  
    Modify a Selection

    Flip Vertical and Horizontal

    Mirror the selected block of stitches vertically or horizontally using the flip handles on the selection box.

    [image: ]

    To Flip Horizontally

    n 	Move the pointer over the Flip Horizontal handle and it becomes the horizontal double-arrow pointer. Click the Flip Horizontal handle to mirror the block horizontally.

    To Flip Vertically

    n 	Move the pointer over the Flip Vertical handle and it becomes the vertical double-arrow pointer. Click the Flip Vertical handle to mirror the block vertically.

    Rotate 90

    Use Rotate 90 [image: ] to rotate a selection in 90 degree steps.

    Note: When a selection is rotated, the size of the selection box may change. This helps to show the position the selection will take each time it is rotated.

    To Rotate by 90 Degrees

    n 	Select an area of the design, then in the Design window click Rotate 90 [image: ] to rotate the selection.

  
    Get Length

    Use Get Length to measure the distance between any two points on a cross stitch design. 

    For example, use it to obtain the width of a column of a pattern or distance between lines of cross stitch.

    Note: The length is shown in millimeters or inches, according to the setting for Show Measurements in PREMIER+™ 2 Configure. The alternative units are shown in parentheses.

    To use Get Length

    n 	Choose View > Get Length.

    Measure a Design with Get Length

    1	Open a design.[image: ]

    2	Choose View > Get Length. The pointer changes to the measure pointer [image: ].

    3	Drag across the part of the design you want to measure. 
A line shows the length you are measuring, and a tooltip displays the distance.

    4	If desired, make a note of the number.

    5	Drag to measure any other distances, as required.

    6	Control–click, and choose "Finish Get Length" to deselect the function.

  
    Cut, Copy, Paste and Duplicate Selected

    Once stitches have been selected with one of the selection tools, they can be cut and copied. Only stitches that are completely enclosed by the selection line are selected. The selection on the clipboard can be pasted as many times as desired within the PREMIER+™ 2 Cross Stitcher app.

    Cut

    Use Cut to cut out the selection and place the stitches on the clipboard. The selection can then be pasted back in.

    To Cut the selected stitches

    n 	Click Actions [image: ] on the toolbar and choose Cut.

    n 	Choose Edit > Cut.

    n 	Press ⌘X

    n 	Control–click and choose Cut.

    Copy

    Use Copy to copy the selection to the clipboard, without affecting the current selection. The selection can then be pasted back in.

    To Copy the selected stitches

    n 	Click Actions [image: ] on the toolbar and choose Copy.

    n 	Choose Edit > Copy.

    n 	Press ⌘C

    n 	Control–click and choose Copy.

    Copy Embroidery

    Use Copy Embroidery to copy the selected stitches to the clipboard as an embroidery, without affecting the stitches on the work area. The copied embroidery can then be pasted into any PREMIER+™ 2 Embroidery System app.

    To copy the selected stitches as an embroidery

    n 	Choose Edit > Copy Embroidery.

    n 	Press ⇧⌘C

    Paste

    Use Paste to paste the selection on the clipboard back into the design.

    Note: When a selection is pasted, it does not become part of the design until it is 'fixed' by being deselected. Therefore, if a part of a design is copied and pasted to a different design, new colors from the pasted selection will not appear in the color worksheet until the selection is fixed in place.

    Note: Embroideries that have been copied from other PREMIER+™ 2 Embroidery System apps may not be pasted into PREMIER+™ 2 Cross Stitcher because they are not cross stitch designs. However, you may use Copy Embroidery to copy a design from PREMIER+™ 2 Cross Stitcher to another PREMIER+™ 2 Embroidery System app.

    To Paste the selected stitches

    n 	Click Actions [image: ] on the toolbar and choose Paste.

    n 	Choose Edit > Paste.

    n 	Press ⌘V

    n 	Control–click and choose Paste.

    Duplicate Selected

    Use Duplicate Selected to make a copy of the selected stitches. The copy is automatically pasted on the design area below and to the right of the original.

    To duplicate the selected stitches

    n 	Select the stitches, then click Actions [image: ] on the toolbar and choose Duplicate Selected.

    n 	Choose Edit > Duplicate Selected.

    n 	Press ⌘D

    n 	Control–click and choose Duplicate Selected.

  
    Delete

    Use Delete to delete a selection after it has been selected using one of the selection tools.

    Note: This function differs from Cut because it does not place the stitches on the Clipboard. Therefore stitches that have been Deleted cannot be pasted into another design (although Undo can be used if the wrong stitches are deleted).

    To delete a selected block

    Select the block of stitches, then:

    n 	Click Actions [image: ] on the toolbar and choose Delete.

    n 	Control–click the selected block and choose Delete.

    n 	Choose Edit > Delete.

    n 	On full-size keyboards, press Delete ⌦. 

    n 	On Mac portable keyboards, press Function–Delete or Function–Backspace (fn ⌫ ).

  
    Undo and Redo

    Undo reverses the last action. The undone action then becomes a Redo.

    Undo

    Use Undo to reverse the last action. If you are not satisfied with the result, click Redo.

    Each time you use Undo the undone action becomes a Redo. For instance, you might erase a cross and then Undo the erase. You could now Redo the erase or do something else. If you erase a different cross instead of using Redo then the Redo is lost, along with any other Redos that may have followed.

    There are unlimited Undo steps. Undo steps are only lost when you close a design.

    To use Undo

    n 	Click Actions [image: ] on the toolbar and choose Undo.

    n 	Choose Edit > Undo.

    n 	Press ⌘Z

    n 	Control–click and choose Undo.

    Redo

    Use Redo to reverse the last action that was undone by Undo. If you are not satisfied with the result, click Undo.

    Redo only works if nothing has happened after the last Undo. For instance, if you change a palette color, then Undo and draw some crosses, then it is not possible to Redo the color change because something different has happened instead.

    There are unlimited Redo steps. Redo steps are only lost when you close a design.

    To use Redo

    n 	Click Actions [image: ] on the toolbar and choose Redo.

    n 	Choose Edit > Redo.

    n 	Press ⇧⌘Z

    n 	Control–click and choose Redo.

    Place a Border of Buds for the Happy House Sampler

    1	Open PREMIER+™ 2 Cross Stitcher and in the Cross Stitch Design Assistant select Start a New Cross Stitch Design with no Picture, then click Contine.

    2	In the Design Size page set the Cross Size to 1.8mm.

    3	Set Width (Crosses) to 63, and set Height (Crosses) to 66. Then click Done.

    4	In the Design window of the Control Panel click Design Properties and ensure that Thread Count for Crosses and Backstitch are both set to Single (2 Threads). Click OK.

    5	Choose View > Grid > Every 5 Lines.

    6	Choose File > Insert and the Open dialog appears.

    Note: If the folder shown in the dialog is not Home/Premier+2/Samples/Cross /Krz, browse to this folder.

    7	Click the small flower called 'Bud 2.krz'.

    8	Click Open to load the design.

    9	Notice the flower is selected with Box Select. Click the Flip Vertical [image: ] and Flip Horizontal [image: ] handles on the selection box to turn the design the opposite way around.[image: ]

    10	Drag Bud 2 to position it one square from the left edge and one square down from the top edge.

    11	Choose Edit < Copy.

    12	Choose Edit < Paste, then drag the new copy of Bud 2 to the right so that it joins onto the first one.

    13	Paste four more copies of Bud 2 and join them in a line across the top of the design area.

    [image: ]

    14	Click outside the last bud to deselect it and set it in place.

    Note: To add some text, see “Create Text for the Happy House Sampler”.

    Add Designs to the Happy House Sampler

    1	Choose File > New and in the Cross Stitch Design Assistant load the design Home/Premier+2/Samples/Cross/Krz/HappyHouseBudsText.krz.

    Note: Alternatively, set up the work area and create the line of buds as described in “Create Text for the Happy House Sampler”.

    2	Choose View > Grid > Every 5 Lines.

    3	Choose File > Insert.

    4	In the Open dialog, select Home/Premier+2/Samples/Cross/Krz/Farmer Man.krz, then click Open. The design is displayed on the screen and it is selected with Box Select.

    5	Drag inside the selection area to position the farmer on the left of the design, so that he is one grid square inside the left edge of the design area and the top of his hat is level with the ’H’ in House.

    6	Choose File > Insert and select 'Farmer Woman.krz'. Click Open. The design is displayed on the screen and it is selected with Box Select.

    7	Drag inside the selection area to position the farmer on the right of the design, so that her arm and boot to the right are below the right end of the line of buds, and her feet are level with her husband’s.

    8	Choose File > Insert and load 'Small House_original.krz'. The design is displayed on the screen and it is selected with Box Select.
Alternatively, browse to Home/Premier+2/My Designs/ and select the copy of 'Small House.krz'. that you created in “Draw a House with Stitches”.[image: ]

    9	Position the house so that it is between the two farmers, and level with their feet.

    10	Click outside the selection to deselect it and set it in place.

    11	Choose File > Insert and load Home/Premier+2/Samples/Cross/Krz /Boxed Heart.krz. The design is displayed on the screen and it is selected with Box Select.
Note: Notice that the box around the heart is made of Half Width and Half Height Crosses to create a narrow border of crosses.

    12	Drag inside the selection area to position the boxed heart over the farmer’s head, level with the top of 'Happy'.

    13	Choose Edit > Copy.[image: ]

    14	Choose Edit > Paste, then drag the new copy of the boxed heart to position it over the other farmer’s head, level with the top of 'Happy'.

    15	Click outside the selection to deselect it and set it in place.
Note: To remove unused threads, see “Remove Unused Colors From the Happy House Cross Stitch”.

  
    Printing

    Use the Print dialog to select your print settings, and to print a worksheet for your cross stitch embroidery.

    To open the Print dialog

    n 	Choose File > Print

    n 	Press ⌘P

  
    Print

    Select Show Details to choose the information to be printed with the embroidery, select the printer and page layout, and choose a scale for the printout. Then print the embroidery worksheet.

    [image: ]

    Preview

    Display the cross stitch embroidery as it would appear when printed. Other information, such as the Dimension, Color Information, Notes and Settings and Technical Information is shown, depending on the choices made in the Print dialog. Export options such as Combine, Remove Overlap, ColorSort and Optimize Stitch Length are shown, depending on the choices made in the Export dialog. See “Export”.

    If there are multiple pages, step through them with Next Page [image: ] and Previous Page [image: ].

    Scale and Information

    Select the information to be printed with the embroidery, such as the Dimensions, Color Information, Notes and Technical Information. In addition, the scale may be altered and a grid turned on or off. Set the Units of Measurement for the Dimensions and Technical Information to mm or inches, as desired.

    Design Scale

    Scale: Select 25%, 50%, 75% or 100%, or To Fit scaling when printing your embroidery. This is how large the embroidery will print compared to the real size of a stitched out embroidery. Use a reduced Design Scale if you want to ensure that the worksheet fits on one page. Use the preview to see how many pages will be printed.

    Show Grid: This determines whether or not a grid is printed with the embroidery. If you turn this off you will still get a rectangle representing the hoop.

    Flip Design: Select "Flip design for felting or reverse embroidery" to flip the design.

    Print Information

    This determines what additional information is printed. Select the information to be printed with the embroidery, such as the Dimensions, Color Information, Notes and Technical Information. All items are selected initially.

    Dimensions: The size of the embroidery and the stitch count.

    Color Information: The sequence of thread colors used and, if available, the thread specification (range, thread number and name).

    Notes: Any notes and settings that are included with the embroidery.

    Technical Information: The distance of each edge of the embroidery from the center of the embroidery.

    Units of Measurement 

    Set the Units of Measurement for the Dimensions and Technical Information to mm or inches, as desired.

    PDF

    Choose PDF creation settings.

    Hide Details

    View a concise version of the Print dialog.

    Printer

    Select the printer you want to use.

    Presets

    Choose a saved printer setup.

    Copies

    Select the number of Copies you wish to print, and whether to print on two sides.

    Pages

    Select the range of pages you wish to print.

    Paper Size

    Select the size of paper that the embroidery is to be printed on.

    Orientation

    Choose Portrait or Landscape.

    Settings Menu

    Select the settings details for the following from the pop-up menu under the app name:

    •	Layout

    •	Color Matching

    •	Paper Handling

    •	Paper Feed

    •	Cover Page

    •	Supply Levels

    Layout

    Choose the number of pages per sheet, whether to use a border, and whether to print on two sides, reverse the page orientation, and flip horizontally.

    Color Matching

    Select the color match profile.

    Paper Handling

    Select page order, whether to collate pages, which pages to print, and scale relative to paper size.

    Paper Feed

    Select your paper source.

  
    Print an Embroidery Worksheet

    Use the Print button to print a worksheet in 3D for the embroidery created from your design.

    Print a Worksheet for an Embroidery

    1	Open PREMIER+™ 2 Cross Stitcher [image: ], and in the Design Options page of the Cross Stitch Design Assistant select Load Existing Cross Stitch Design, and then click Continue.

    2	In the Open Existing Design page, click the Select File button and browse to Home/Premier+2/Samples/Cross/Krz/Linnet.krz. Click Done to close the assistant.

    Note: Alternatively, use the design you created in “Create a Cross Stitch from a Photograph”, saved and exported as described in “Create Cross Stitch and Embroidery Files for a Photo Design”.

    3	Click the central marker in the Zoom Sider to view the design at the size it will be stitched.

    4	Select the Design window [image: ] of the Control Panel [image: ].

    5	Click the Design Properties button, and in the Design Properties dialog ensure Thread Count, Crosses is set to Single (2 Threads). Click OK.

    6	Click Edit Notes [image: ] and in the Note dialog enter 'Family Photo'. Click OK.

    7	Choose File > Print and the Print dialog appears.

    8	If needed, click the Show Details button to see the large version of the dialog.

    9	Ensure that Design Scale is set to 100%, deselect (uncheck) Show Grid and ensure all the Print Information options are checked. 

    [image: ]

    10	Click Print and print the design.

     

  
    Troubleshooting

    Error Messages

    Opening the Program

    "Feature not available in this version."

    This message will appear when trying to start a module or feature if the PREMIER+™ 2 Embroidery System cannot detect an activation for that module or feature. Ensure that you have activated your software.

    Your license may not cover this module or feature. To upgrade, see your dealer or look in the Purchase Center at: www.EmbroideryPurchaseCenter.com

    Acquiring and Loading Pictures

    "Not enough memory to load this picture."

    This message may appear if the picture is very large. If you are loading the picture, use picture editing software to reduce it size. If you are acquiring the picture from a scanner or digital camera, change the settings in the acquiring or scanning application so the picture is smaller.

    "LoadImage: GDI+ out of memory."

    This message could appear if the selected picture is not a valid picture file. For example, it might have an extension such as .bmp or .jpg, yet not be a proper picture file.

    Using the Program

    "Feature not available in this version."

    This message will appear when trying to start a module or feature if the PREMIER+™ 2 Embroidery System cannot detect an activation for that module or feature. Ensure that you have activated your software.

    Your license may not cover this module or feature. To upgrade, see your dealer or look in the Purchase Center at: www.EmbroideryPurchaseCenter.com

    Opening Cross Stitch Designs

    "Cannot open file "xx.krz". The device is not ready."

    This message appears if the desired cross stitch design (.krz) file is not where the app expects it to be. For example, if a design was loaded into the program from a USB memory stick, then closed and the memory stick removed. The message would appear if you tried to load the design from the recent files list on the File menu.

    "No valid cross stitch data (Unknown file format)."

    This message appears if the file you are attempting to load is corrupt. For example, it might have a .krz extension, yet not be a proper cross stitch design file.

    Saving Cross Stitch Designs

    "Exporting to XX failed."

    This message appears if, for instance, you attempt to save the design to a CD. A CD-ROM is read only, therefore you will not be able to save the design.

    Editing Thread Colors

    "This will remove all stitches of this color. Do you wish to continue?"

    This message appears when you select a color in the Color Select area and click Delete, if there are stitches using the selected color in the cross stitch design. Click OK to continue, for example, to remove a color that is only used in the background.

    Choosing Thread Colors

    "The color xx has been found in your database, but the thread color is not exactly the same."

    This message appears if the Thread Range and Color Number of the selected color are identical to those in your thread database, but some aspect of the color is different. It could be a different material or weight, or have additional colors as a variegated thread. This could happen if the design you are attempting to edit was supplied by someone with a different version of the color, for instance if they have edited it in MyThreads, or if they have a later version of the thread database. If you click OK, the color is replaced with the near match. You can alter it to any other color if desired. If you click Cancel, the color will not be changed. To import the new color from an embroidery if it is a MyThreads color, use PREMIER+™ 2 Thread Cache. To check for the latest updates for the PREMIER+™ 2 Embroidery System, use Smart Update in PREMIER+™ 2 Configure.

    "Could not find xx in your database. Matching to closest thread in yy."

    This message appears if the Thread Range of the selected color is not found in your thread database. This could happen if the design you are attempting to edit was supplied by someone with a later version of the thread database. If you click OK, the color is replaced with the nearest match in the Import Thread Range you have set in PREMIER+™ 2 Configure. You can alter it to any other color if desired. If you click Cancel, the color will not be changed. To check for the latest updates for the PREMIER+™ 2 Embroidery System, use Smart Update in PREMIER+™ 2 Configure.

    "Error. Please select a valid thread."

    This message appears if you attempt to click OK in the Color Selection dialog when MyThreads is selected as the thread range and MyThreads is empty.

    To prevent this message appearing again, use PREMIER+™ 2 Thread Cache to add at least one thread to MyThreads.

    Exporting Embroideries

    "The file already exists. Do you want to replace it?"

    This message appears if an embroidery you are trying to Export has a name that has already been used. Replace the existing embroidery, or choose a new name before exporting.

    "Exporting to XX failed. The design was too big for the export format."

    Certain formats are limited to the number of stitches they can save or the size of hoop used on their specific embroidery machine, for example the .sew or Pfaff (.pcs) file format. If you attempt to save a file in this format that is bigger than the largest available hoop size, or has more stitches than are allowed, this message will appear. 

    "Exporting to XX failed."

    This message appears if, for instance, you attempt to save the embroidery to a CD. A CD-R is read only, therefore you will not be able to save the embroidery.

  
    Other Topics

    Screen Appearance

    "I have changed grid color and spacing and now I wish to return to the original settings."

    Click the Color block and the Colors window appears to allow you to choose a color. The color set by default for your PREMIER+™ 2 Software is 127, 127, 127 (RGB). You can use the RGB Sliders in the Colors Sliders tab to return to this color.

    To set the Grid to 5 lines (the default setting), choose View > Grid > Every 5 lines.

    "I have changed the screen background color and now I wish to return to the original light blue."

    Use PREMIER+™ 2 Configure to change the background color. Click the Color block and the Colors window appears to allow you to choose a color. The color set by default for your PREMIER+™ 2 Software is 211, 233, 255 (RGB). You can use the RGB Sliders in the Colors Sliders tab to return to this color.

    "I have used a variegated thread, but it is only showing as a single color."

    Only the first color in a variegated thread is shown in a cross stitch design. To see the effect of a variegated thread, use Design Player or Life View.

    "I have placed backstitch, but it is not visible at all zoom levels."

    If the grid color is similar to the color of backstitch, then the backstitch may blend with the grid at certain zoom levels so that it is hard to see. Turn off the grid temporarily to see where you have placed your backstitch. Backstitch may also be easier to see in Block mode.

    "I have loaded a picture for a new design, but the screen is blank when the Cross Stitch Design Assistant closes."

    The background picture and grid are not shown at the smallest zoom level. In 3D, the fabric is also not shown at the smallest zoom level. When the Cross Stitch Design Assistant closes, the screen automatically zooms to fit the design size chosen in the Cross Stitch Design Assistant. If the design size was large, then the smallest zoom level is used. As there are no stitches, the screen appears to be blank because the picture, fabric and grid are not shown. Zoom in to see the picture, fabric and grid.

    "The stitch tools aren’t available when I start a new design."

    The stitch tools are not available at the smallest zoom level. When the Cross Stitch Design Assistant closes, the screen automatically zooms to fit the design size chosen in the Cross Stitch Design Assistant. If the design size was large, then the smallest zoom level is used. Zoom in and the stitch tools are available.

    "Stitches seem to be missing when I open my cross stitch designs after I have been working for a while."

    This will only happen if you have used Hide Colors to hide some of the colors or stitches in a design you were working on previously. The Hide Colors options are not reset automatically until you restart PREMIER+™ 2 Cross Stitcher. Click the Hide Colors icon, then click Reset.

    "I can’t see the picture, fabric or grid when I Zoom To Fit."

    The background picture and grid are not shown at the smallest zoom level. In 3D, the fabric is also not shown at the smallest zoom level. When Zoom To Fit is used, the smallest zoom level may be used if the design is large. Zoom in to see the picture, fabric and grid.

    Flood Fill and Pattern Flood Fill

    "I have loaded a picture for a new design, but Flood Fill covers the whole picture when I try to fill colored areas of the picture."

    Neither Flood Fill not Pattern Flood Fill are not affected by areas of color in a background picture. An empty area of the design can be flood filled until it meets existing crosses and backstitch. A connected area of the same colored crosses can be flood filled until it meets an empty area, backstitch or crosses in a different color. To clearly see the areas that will be flood filled, turn off the background picture.

    "Flood Fill does not fill the whole area as expected."

    In some cases, the fill will not go through narrow areas. If the fill could not continuously connect a fill of full crosses through a narrow gap, the gap will act as a barrier to flood fill.

    "I have a pattern that uses freehand backstitch. When I use it to fill an area it does not seem to fill the area completely or some lines of freehand backstitch appear to be missing."

    When a pattern is used to fill an area, freehand backstitch in the pattern will only be placed when both end points lie within the fill area. Long sections of freehand backstitch are less likely to have both ends in the fill area and may not give the desired result. If you wish to use freehand backstitch in a pattern, try to use short sections where possible.

    Editing Cross Stitch Designs

    "When I use Rotate 90 on a selection, the selection becomes a square."

    The selection area is extended by Rotate 90 so that you can clearly see where the selection will be placed by each click of the Rotate 90 icon. The stitches in the selection area are not changed.

    "Nothing seems to happen sometimes when I use Undo after using Erase."

    Each time you click with Erase, this is recorded as an action you can Undo. If you click in blank space, or you miss the item you are trying to Erase, the action is still recorded for Undo. Hence, when you Undo, the Erase action is undone, even though it seemed to have no effect on the design.

    Creating and Stitching Embroideries

    "The embroidery is larger than the design size I selected in the Cross Stitch Design Assistant or Design Properties."

    This may happen if you have French knots on the edges of your design. French knots are drawn by placing their center point on any point that snaps to half grid spacing. Therefore, if they are placed along the edges of the design, half of each French knot is outside the grid. If French knots are placed on all edges of the grid, the resulting embroidery is larger than the design by the size of a French knot.

    Note: French knots are only scaled in comparison to the full cross size when the Cross Size in Design Properties is set between 2mm and 4mm. The French knots will not be any smaller or larger than they are at these limits.

    "The embroidery seems to have too many stitches."

    Check the Design Properties dialog to ensure you do not have a large number of strands for crosses and/or backstitch in the design. Increasing the number of strands will increase the number of stitches.

    "The embroidery is very thick when it stitches out."

    Check the Design Properties dialog to ensure you do not have a large number of strands for crosses and/or backstitch in the design. Increasing the number of strands will increase the density of stitches.

    "There seem to be some very thick lines of stitching where I used backstitch in the design."

    Standard Backstitch and Freehand Backstitch are drawn on two separate layers in PREMIER+™ 2 Cross Stitcher, but they are stitched out together if they are the same color. In addition to this, Freehand Backstitch can be placed in multiple layers over the same line, as long as the end points of each line are different.

    This is used, for example, to place different colors of Freehand Backstitch on top of each other to secure the edges of lace. Each layer will stitch out separately according to the color order in the design, but the same thread color is used in the stitchout to give a single color to the lace effect.

     

  
    Quick Reference Guide

    Menus

    PREMIER+™ 2 Cross Stitcher Menu

    
      
        	
           

        
        	
          About PREMIER+™ 2 Cross Stitcher

        
        	
          Display app information, version number and copyright.

        
      

      
        	
           

        
        	
          Services

        
        	
           

        
      

      
        	
          ⌘H

        
        	
          Hide PREMIER+™ 2 Cross Stitcher

        
        	
          Hide the current app.

        
      

      
        	
          ⌥⌘H

        
        	
          Hide Others

        
        	
          Hide other apps.

        
      

      
        	
           

        
        	
          Show All

        
        	
          Show all apps.

        
      

      
        	
          ⌘Q

        
        	
          Quit PREMIER+™ 2 Cross Stitcher

        
        	
          Exit the app.

        
      

      
        	
          ⌥⌘Q

        
        	
           

        
        	
          Quit and Close All Windows

          Exit the app and close all windows.

        
      

    

    File Menu

    
      
        	
          ⌘N

        
        	
          New

        
        	
          Open a new window with no cross stitch designs on the screen.

        
      

      
        	
          ⌘O

        
        	
          Open

        
        	
          Open an existing cross stitch design.

        
      

      
        	
           

        
        	
          Open Recent

        
        	
          Open recently used cross stitch designs.

        
      

      
        	
          ⌘I

        
        	
          Insert

        
        	
          Load a saved cross stitch design into an existing window.

        
      

      
        	
          ⌘W

        
        	
          Close

        
        	
          Close the current window.

        
      

      
        	
          ⌥⌘W

        
        	
           

        
        	
          Close All

          Close all open windows.

          (Press Option when viewing the menu to see this function.)

        
      

      
        	
          ⌘S

        
        	
          Save

        
        	
          Save the contents of the window as a cross stitch design file in .krz format.

        
      

      
        	
          ⇧⌘S

        
        	
          Duplicate

        
        	
          Make a copy of the cross stitch design in the current window under a new name.

        
      

      
        	
          ⌥⇧⌘S

        
        	
           

        
        	
          Save As

          Save the contents of the window as a cross stitch design file in .krz format under a new name.

          (Press Option when viewing the menu to see this function.)

        
      

      
        	
           

        
        	
          Rename

        
        	
          Rename the document in the currently selected window.

        
      

      
        	
           

        
        	
          Move To

        
        	
          Move a document from the folder it is saved in, to another folder.

        
      

      
        	
           

        
        	
          Revert To

        
        	
          Return to a previous version of your cross stitch design.

        
      

      
        	
          ⌥⌘S

        
        	
          Export

        
        	
          Save the cross stitch design in the current window as a flattened .vp4 embroidery file, or in an alternative embroidery format.

        
      

      
        	
          ⌘P

        
        	
          Print

        
        	
          Set printing options, preview and print the selected cross stitch design(s) and background.

        
      

      
        	
          ⌥⌘1

        
        	
          Send Express

        
        	
          Send the selected cross stitch design to the screen of the connected cross stitch design machine.

        
      

      
        	
          ⌥⌘2

        
        	
          Send

        
        	
          Send the selected cross stitch design to the MyFiles or Personal Files folder of the connected embroidery machine.

        
      

      
        	
          ⌥⌘3

        
        	
          Send to mySewnet™

        
        	
          Send the selected embroidery to the mySewnet™ cloud for your mySewnet™ enabled embroidery machine.

        
      

      
        	
           

        
        	
          Send to Machine via mySewnet™

        
        	
          Send the selected embroidery to your mySewnet™ enabled embroidery machine via the mySewnet™ cloud.

        
      

    

    Edit Menu

    
      
        	
          ⌘Z

        
        	
          Undo

        
        	
          Reverse the last action.

        
      

      
        	
          ⇧⌘Z

        
        	
          Redo

        
        	
          Reverse the last action that was undone by Undo.

        
      

      
        	
          ⌘X

        
        	
          Cut

        
        	
          Delete the selected block of stitches from the screen and place it on the clipboard.

        
      

      
        	
          ⌘C

        
        	
          Copy

        
        	
          Make a copy of the selected block of stitches and place it on the clipboard.

        
      

      
        	
          ⇧⌘C

        
        	
          Copy Embroidery

        
        	
          Make a copy of the selected stitches and place it on the clipboard to paste into another PREMIER+ 2 Embroidery System app.

        
      

      
        	
          ⌘V

        
        	
          Paste

        
        	
          Paste the selected stitches that were cut or copied to the clipboard, onto the design area.

        
      

      
        	
          ⌘D

        
        	
          Duplicate Selected

        
        	
          Make a copy of the selected stitches which are automatically pasted on the design area.

        
      

      
        	
          ⌦

        
        	
          Delete

        
        	
          Remove the selected block of stitches from the screen without moving it to the clipboard.

        
      

      
        	
           

        
        	
          Box Select

        
        	
          Drag to select stitches in a rectangular area.

        
      

      
        	
           

        
        	
          Freehand Select

        
        	
          Draw a line to select stitches within an area of any shape.

        
      

      
        	
           

        
        	
          Freehand Point Select

        
        	
          Select stitches within an area of any shape made of straight and curved lines, defined by a series of points. 

        
      

      
        	
          ⌘A

        
        	
          Select All Visible

        
        	
          Select all of the stitches in the design area.

        
      

      
        	
          ⇧⌘A

        
        	
          Deselect All

        
        	
          Deselect every selected stitch.

        
      

      
        	
           

        
        	
          Design Properties

        
        	
          Set the cross and design size, the number of threads, and the direction of the top thread for crosses.

        
      

      
        	
           

        
        	
          Merge Identical Colors

        
        	
          Merge the color blocks of threads with identical colors in the design.

        
      

      
        	
           

        
        	
          Remove Unused Colors

        
        	
          Delete any thread colors that do not have stitches in the design.

        
      

      
        	
           

        
        	
          Spelling and Grammar

        
        	
           

        
      

      
        	
          ⌘:

        
        	
           

        
        	
          Show Spelling and Grammar

        
      

      
        	
          ⌘;

        
        	
           

        
        	
          Check Document Now

        
      

      
        	
           

        
        	
           

        
        	
          Check Spelling While Typing

        
      

      
        	
           

        
        	
           

        
        	
          Correct Spelling Automatically

        
      

      
        	
          fn fn

        
        	
          Start Dictation

        
        	
          Use your voice instead of typing into a text field.

        
      

      
        	
          ^⌘ Space

        
        	
          Emoji and Symbols

        
        	
          Select symbols or characters from the Characters dialog, for example to enter into the Notes.

        
      

    

    View Menu

    
      
        	
           

        
        	
          Grid

        
        	
          Turn the background grid on and off.

        
      

      
        	
           

        
        	
           

        
        	
          No Grid

        
      

      
        	
           

        
        	
           

        
        	
          Every Line

        
      

      
        	
           

        
        	
           

        
        	
          Every 5 Lines

        
      

      
        	
           

        
        	
           

        
        	
          Every 10 Lines

        
      

      
        	
           

        
        	
          Background Visibility

        
        	
           

        
      

      
        	
          ⌘K

        
        	
           

        
        	
          Fade Background

          Open the Fade Background dialog to adjust the background visibility.

        
      

      
        	
           

        
        	
           

        
        	
          Background Off

        
      

      
        	
           

        
        	
           

        
        	
          Fade Background to 10%

        
      

      
        	
           

        
        	
           

        
        	
          Fade Background to 20%

        
      

      
        	
           

        
        	
           

        
        	
          Fade Background to 30%

        
      

      
        	
           

        
        	
           

        
        	
          Fade Background to 40%

        
      

      
        	
           

        
        	
           

        
        	
          Fade Background to 50%

        
      

      
        	
           

        
        	
           

        
        	
          Fade Background to 60%

        
      

      
        	
           

        
        	
           

        
        	
          Fade Background to 70%

        
      

      
        	
           

        
        	
           

        
        	
          Fade Background to 80%

        
      

      
        	
           

        
        	
           

        
        	
          Fade Background to 90%

        
      

      
        	
           

        
        	
           

        
        	
          Background On

        
      

      
        	
           

        
        	
          Remove Background

        
        	
          Remove a background that you have placed behind your design.

        
      

      
        	
           

        
        	
          Zoom

        
        	
           

        
      

      
        	
          ⌘+

        
        	
           

        
        	
          Zoom In

          Increase magnification.

        
      

      
        	
          ⌘-

        
        	
           

        
        	
          Zoom Out

          Decrease magnification.

        
      

      
        	
          ⌘*

        
        	
           

        
        	
          Zoom To Rectangle

          Drag a rectangle around the area you want to zoom in to.

        
      

      
        	
          ⌘0

        
        	
           

        
        	
          Zoom To Fit

          Fit the work area to the screen.

        
      

      
        	
          ⌘1

        
        	
           

        
        	
          Zoom 100%

        
      

      
        	
          ⌘2

        
        	
           

        
        	
          Zoom 200%

        
      

      
        	
          ⌘3

        
        	
           

        
        	
          Zoom 400%

        
      

      
        	
          ⌘4

        
        	
           

        
        	
          Zoom 800%

        
      

      
        	
          ⌘5

        
        	
           

        
        	
          Zoom 75%

        
      

      
        	
          ⌘6

        
        	
           

        
        	
          Zoom 50%

        
      

      
        	
          ⌘7

        
        	
           

        
        	
          Zoom 25%

        
      

      
        	
           

        
        	
          View Mode

        
        	
           

        
      

      
        	
           

        
        	
           

        
        	
          Block

          View the design in Block mode.

        
      

      
        	
           

        
        	
           

        
        	
          2D

          View the design in 2D Cross mode.

        
      

      
        	
           

        
        	
           

        
        	
          3D

          View the design in 3D Cross mode.

        
      

      
        	
          ⇧⌘Y

        
        	
          Life View

        
        	
          Show how an embroidery exported from the project will look in 3D with real-world perspective.

        
      

      
        	
          ⌘Y

        
        	
          Design Player

        
        	
          Play through the stitches in the design as if they were being stitched from an exported embroidery.

        
      

      
        	
          ⌘L

        
        	
          Get Length

        
        	
          Measure the distance between any two points on a design. 

        
      

      
        	
          ⌘\

        
        	
          Display All

        
        	
          Display all stitches in the cross stitch design.

        
      

      
        	
          ⌘/

        
        	
          Show Control Panel

        
        	
          Show the Control Panel.

        
      

      
        	
          ⌥⌘T

        
        	
          Hide Toolbar

        
        	
           

        
      

      
        	
           

        
        	
          Customize Toolbar

        
        	
          Change the buttons on the toolbar.

        
      

      
        	
          ⌃⌘F

        
        	
          Enter Full Screen

        
        	
           

        
      

    

    Window Menu

    
      
        	
          ⌘M

        
        	
          Minimize

        
        	
           

        
      

      
        	
          ⌥⌘M

        
        	
           

        
        	
          Minimize All

        
      

      
        	
           

        
        	
          Zoom

        
        	
           

        
      

      
        	
           

        
        	
          Bring All to Front

        
        	
           

        
      

    

    Help Menu

    
      
        	
          (⌘?)

        
        	
          Search

        
        	
           

        
      

      
        	
           

        
        	
          PREMIER+ 2 Cross Stitcher Help

        
        	
          List help topics.

        
      

      
        	
          ⌥⌘8

        
        	
          Learning Center

        
        	
           

        
      

      
        	
          ⌥⌘0

        
        	
          FAQ

        
        	
          Use the Internet to access answers to Frequently Asked Questions on the software.

        
      

      
        	
           

        
        	
          Keyboard Shortcuts

        
        	
           

        
      

    

     

    Context Menu

    
      
        	
          ⌘Z

        
        	
          Undo

        
        	
          Reverse the last action.

        
      

      
        	
          ⇧⌘Z

        
        	
          Redo

        
        	
          Reverse the last action that was undone by Undo.

        
      

      
        	
          ⌘X

        
        	
          Cut

        
        	
          Delete the selected block of stitches from the screen and place it on the clipboard.

        
      

      
        	
          ⌘C

        
        	
          Copy

        
        	
          Make a copy of the selected block of stitches and place it on the clipboard.

        
      

      
        	
          ⌘V

        
        	
          Paste

        
        	
          Paste a block that has been cut or copied to the clipboard onto the screen.

        
      

      
        	
          ⌘D

        
        	
          Duplicate Selected

        
        	
          Make a copy of the block which is automatically pasted on the work area.

        
      

      
        	
          ⌦

        
        	
          Delete

        
        	
          Remove the selected block of stitches from the screen without moving it to the clipboard.

        
      

      
        	
           

        
        	
          Zoom

        
        	
           

        
      

      
        	
          ⌘1

        
        	
           

        
        	
          Zoom 100%

        
      

      
        	
          ⌘2

        
        	
           

        
        	
          Zoom 200%

        
      

      
        	
          ⌘3

        
        	
           

        
        	
          Zoom 400%

        
      

      
        	
          ⌘4

        
        	
           

        
        	
          Zoom 800%

        
      

      
        	
          ⌘5

        
        	
           

        
        	
          Zoom 75%

        
      

      
        	
          ⌘6

        
        	
           

        
        	
          Zoom 50%

        
      

      
        	
          ⌘7

        
        	
           

        
        	
          Zoom 25%

        
      

      
        	
           

        
        	
          Background Visibility

        
        	
           

        
      

      
        	
           

        
        	
           

        
        	
          Background On

        
      

      
        	
           

        
        	
           

        
        	
          Fade Background

          Open the Fade Background dialog to adjust the background visibility.

        
      

      
        	
           

        
        	
           

        
        	
          Background Off

        
      

      
        	
          ⌥⌘1

        
        	
          Send Express

        
        	
          Send the selected embroidery to the screen of the connected embroidery machine.

        
      

      
        	
          ⌥⌘3

        
        	
          Send to mySewnet™

        
        	
          Send the selected embroidery to the mySewnet™ cloud for your mySewnet™ enabled embroidery machine.

        
      

      
        	
           

        
        	
          Send to Machine via mySewnet™

        
        	
          Send the selected embroidery to your mySewnet™ enabled embroidery machine via the mySewnet™ cloud.

        
      

    

    Actions Menu

    
      
        	
          ⌘I

        
        	
          Insert

        
        	
          Load a saved design into an existing window.

        
      

      
        	
          ⌘Z

        
        	
          Undo

        
        	
          Reverse the last action.

        
      

      
        	
          ⇧⌘Z

        
        	
          Redo

        
        	
          Reverse the last action that was undone by Undo.

        
      

      
        	
          ⌘X

        
        	
          Cut

        
        	
          Delete the selected block of stitches from the screen and place it on the clipboard.

        
      

      
        	
          ⌘C

        
        	
          Copy

        
        	
          Make a copy of the selected block of stitches and place it on the clipboard.

        
      

      
        	
          ⌘V

        
        	
          Paste

        
        	
          Paste a block that has been cut or copied to the clipboard onto the screen.

        
      

      
        	
          ⌘D

        
        	
          Duplicate Selected

        
        	
          Make a copy of the block which is automatically pasted on the work area.

        
      

      
        	
          ⌦

        
        	
          Delete

        
        	
          Remove the selected block of stitches from the screen without moving it to the clipboard.

        
      

      
        	
           

        
        	
          Zoom

        
        	
           

        
      

      
        	
          ⌘1

        
        	
           

        
        	
          Zoom 100%

        
      

      
        	
          ⌘2

        
        	
           

        
        	
          Zoom 200%

        
      

      
        	
          ⌘3

        
        	
           

        
        	
          Zoom 400%

        
      

      
        	
          ⌘4

        
        	
           

        
        	
          Zoom 800%

        
      

      
        	
          ⌘5

        
        	
           

        
        	
          Zoom 75%

        
      

      
        	
          ⌘6

        
        	
           

        
        	
          Zoom 50%

        
      

      
        	
          ⌘7

        
        	
           

        
        	
          Zoom 25%

        
      

      
        	
           

        
        	
          Background Visibility

        
        	
           

        
      

      
        	
           

        
        	
           

        
        	
          Background On

        
      

      
        	
           

        
        	
           

        
        	
          Fade Background

          Open the Fade Background dialog to adjust the background visibility.

        
      

      
        	
           

        
        	
           

        
        	
          Background Off

        
      

      
        	
          ⌥⌘1

        
        	
          Send Express

        
        	
          Send the selected embroidery to the screen of the connected embroidery machine.

        
      

      
        	
          ⌘S

        
        	
          Save

        
        	
          Save the contents of the window as a cross stitch design in .krz format.

        
      

      
        	
          ⌥⌘S

        
        	
          Export

        
        	
          Save the cross stitch design in the current window as a flattened .vp4 embroidery file, or in an alternative embroidery format.

        
      

      
        	
          ⌘P

        
        	
          Print

        
        	
          Print all the cross stitch designs on the screen with their names.

        
      

    

    mySewnet™ Menu

    
      
        	
           

        
        	
          Connected

        
        	
          Connected to your mySewnet™ enabled embroidery machine.

        
      

      
        	
           

        
        	
          mySewnet Options

        
        	
          View the mySewnet™ options in PREMIER+™ 2 Configure.

        
      

      
        	
          ⌥⌘3

           

        
        	
          Send to mySewnet™

        
        	
          Send the selected embroidery to the mySewnet™ cloud for your mySewnet™ enabled embroidery machine.

        
      

    

     

  
    Toolbars

    Main Toolbar

    
      
        	
          [image: ]

        
        	
          Actions Menu

        
        	
          Use the Actions menu to get quick access to many functions.

        
      

      
        	
          [image: ]

        
        	
          mySewnet™ Menu

        
        	
          Manage your mySewnet™ account and your mySewnet™ enabled embroidery machine via the mySewnet™ cloud.

        
      

      
        	
          [image: ]

        
        	
          Zoom Out

        
        	
          Decrease magnification.

        
      

      
        	
          [image: ]

        
        	
          Zoom In

        
        	
          Increase magnification.

        
      

      
        	
          [image: ]

        
        	
          Zoom To Rectangle

        
        	
          Drag a rectangle around the area you want to zoom in to.

        
      

      
        	
          [image: ]

        
        	
          Zoom To Fit

        
        	
          Fit the work area to the screen.

        
      

      
        	
          [image: ]

        
        	
          Zoom Percentage and Slider

          Use the slider to change the percentage magnification.

        
      

      
        	
          [image: ]

        
        	
          Box Select

        
        	
          Drag to select stitches in a rectangular area.

        
      

      
        	
          [image: ]

        
        	
          Freehand Select

        
        	
          Draw a line to select stitches within an area of any shape.

        
      

      
        	
          [image: ]

        
        	
          Freehand Point Select

        
        	
          Select stitches within an area of any shape made of straight and curved lines, defined by a series of points. 

        
      

      
        	
          [image: ]

        
        	
          Select All Visible

        
        	
          Select all visible stitches in the current design.

        
      

      
        	
          [image: ]

        
        	
          Deselect All

        
        	
          Deselect every selected stitch.

        
      

      
        	
          [image: ]

        
        	
          Background Visibility

        
        	
          Open the Fade Background dialog to adjust the background visibility.

        
      

      
        	
          [image: ]

        
        	
          Block

        
        	
          View the design in Block mode.

        
      

      
        	
          [image: ]

        
        	
          2D Cross

        
        	
          View the design in 2D Cross mode.

        
      

      
        	
          [image: ]

        
        	
          3D Cross

        
        	
          View the design in 3D Cross mode.

        
      

      
        	
          [image: ]

        
        	
          Life View

        
        	
          Show how an embroidery exported from the project will look in 3D with real-world perspective.

        
      

      
        	
          [image: ]

        
        	
          Design Player

        
        	
          Play through the stitches in the embroidery as if they were being stitched from an exported embroidery.

        
      

      
        	
          [image: ]

        
        	
          Control Panel

        
        	
          View the Control Panel.

        
      

    

     

  
    Control Panels

    Design Window

    Design Information

    Stitch Count [image: ]: The Stitch Count of the design.

    Width [image: ]: The Width of the design.

    Height [image: ]: The Height of the design.

    Colors [image: ]: The number of colors in the design.

    Design Properties

    Set the cross and design size, the number of threads, and the direction of the top thread for crosses.

    Color Select

    A worksheet panel showing the thread colors in the cross stitch design. It is used to change the thread color [image: ], show which color blocks are visible, show and change [image: ] thread row elements, turn the display of color blocks on and off, and to move ([image: ] [image: ]), merge [image: ] and delete [image: ] color blocks.

    Color Select

    
      
        	
          [image: ]

        
        	
          Add Color

        
        	
          Add a new thread color to the palette and select it as the drawing color.

        
      

      
        	
          [image: ]

        
        	
          Pick Color

        
        	
          Pick a color in the design or background to set it as the drawing color.

        
      

      
        	
          [image: ]

        
        	
          Rotate 90

        
        	
          Rotate the selection in 90 degree steps.

        
      

      
        	
          [image: ]

        
        	
          Hide Crosses

        
        	
          Hide all types of crosses in the work area.

        
      

      
        	
          [image: ]

        
        	
          Hide Backstitch

        
        	
          Hide all types of backstitch in the work area.

        
      

      
        	
          [image: ]

        
        	
          Hide Knots

        
        	
          Hide French Knotes in the work area.

        
      

      
        	
          [image: ]

        
        	
          Display All

        
        	
          Display all stitches in the currently active design.

        
      

    

    Notes

    View up to 2000 characters of notes and keywords in the Notes for additional information about the design, and Edit [image: ] the information and keywords in the Notes.

    Help

    Show help for the control panel.

    Create & Shape Window

    Create

    
      
        	
           

        
        	
          Thread Color

        
        	
          Select a color for crosses, backstitch or flood fill.

        
      

      
        	
          [image: ]

        
        	
          Erase

        
        	
          Erase stitches of the selected type.

        
      

      
        	
          Crosses

        
        	
           

        
      

      
        	
          [image: ]

        
        	
          Full Cross

        
        	
          Place and edit Full Crosses.

        
      

      
        	
          [image: ]

        
        	
          Quarter Cross

        
        	
          Place and edit Quarter Crosses.

        
      

      
        	
          [image: ]

        
        	
          Half Cross Forward

        
        	
          Place and edit Half Forward Crosses.

        
      

      
        	
          [image: ]

        
        	
          Half Cross Backward

        
        	
          Place and edit Half Backward Crosses.

        
      

      
        	
          [image: ]

        
        	
          Mini Cross

        
        	
          Place and edit Mini Crosses.

        
      

      
        	
          [image: ]

        
        	
          Half Width Cross

        
        	
          Place and edit Half Width Crosses.

        
      

      
        	
          [image: ]

        
        	
          Half Height Cross

        
        	
          Place and edit Half Height Crosses

        
      

      
        	
          Backstitch/Knots

        
        	
           

        
      

      
        	
          [image: ]

        
        	
          Standard Backstitch

        
        	
          Place and edit Backstitch that follows grid lines.

        
      

      
        	
          [image: ]

        
        	
          Freehand Backstitch

        
        	
          Place and edit Backstitch of any length.

        
      

      
        	
          [image: ]

        
        	
          French Knot

        
        	
          Place and edit French Knots.

        
      

      
        	
          Flood Fill

        
        	
           

        
      

      
        	
          [image: ]

        
        	
          Cross Flood Fill

        
        	
          Flood Fill an area with crosses.

        
      

      
        	
          [image: ]

        
        	
          Pattern Flood Fill

        
        	
          Flood Fill an area with the current Fill Pattern.

        
      

    

    Shape

    
      
        	
          Fill

        
        	
           

        
      

      
        	
          [image: ]

        
        	
          No Fill

        
        	
          Create an outline without a fill.

        
      

      
        	
          [image: ]

        
        	
          Cross Fill

        
        	
          Draw shapes as an area filled with crosses.

        
      

      
        	
          [image: ]

        
        	
          Pattern Fill

        
        	
          Draw shapes as an area filled with the selected Pattern Fill.

        
      

      
        	
          Thread Color

        
        	
          Use this color for cross fills. Click the thread color and select or add a color in the pop-up palette.

        
      

      
        	
          Outline

        
        	
           

        
      

      
        	
          [image: ]

        
        	
          No Outline

        
        	
          Create a fill area with no outline.

        
      

      
        	
          [image: ]

        
        	
          Backstitch Outline

        
        	
          Draw shapes as freehand backstitch outlines.

        
      

      
        	
          [image: ]

        
        	
          Cross Outline

        
        	
          Draw shapes as an outline of crosses, one cross wide.

        
      

      
        	
          Thread Color

        
        	
          Use this color for backstitch and cross outlines around shapes. Click the thread color and select or add a color in the pop-up palette.

        
      

      
        	
          Smooth

        
        	
          Use Smooth to smooth the outline around shapes by using three-quarter crosses rather than full crosses.

        
      

      
        	
          Shapes

        
        	
           

        
      

      
        	
          Shape Menu

        
        	
          Select a shape.

        
      

      
        	
          [image: ]

        
        	
          Place Shape

        
        	
          Create an outline or filled area using the selected shape. 

        
      

      
        	
          [image: ]

        
        	
          Freehand Tablet Shape

        
        	
          Draw a line to create shape.

        
      

      
        	
          [image: ]

        
        	
          Freehand Point Shape

        
        	
          Create a shape by placing points.

        
      

    

    Help

    Show help for the control panel.

    Multiply Window

    
      
        	
          [image: ]

        
        	
          Use Multiply

        
        	
          Turn Multiply on and off. The blue reflection lines are shown on the design when Multiply is switched on.

        
      

      
        	
          [image: ]

        
        	
          Reflect Across

        
        	
          Reflect the stitches from side to side.

        
      

      
        	
          [image: ]

        
        	
          Reflect Down

        
        	
          Reflect the stitches from top to bottom.

        
      

      
        	
          [image: ]

        
        	
          Reflect Across and Down

        
        	
          Reflect the stitches from side to side and from top to bottom.

        
      

      
        	
          [image: ]

        
        	
          Rotate 4-way

        
        	
          Create four rotated copies around the Multiply center point.

        
      

      
        	
          [image: ]

        
        	
          Reflect 8-way

        
        	
          Create eight copies around the Multiply center point.

        
      

      
        	
           

        
        	
          Place Center

        
        	
          Reposition the central point of the blue Multiply lines.

        
      

      
        	
           

        
        	
          Reset Center

        
        	
          Set the reflection lines to the center of the design area.

        
      

    

    Letter Window

    Fixed Font

    Select Fixed Font to place text using pre-defined fonts. Fixed Text is applied according to the design of the characters, which can include any type of stitch.

    TrueType Font

    Click TrueType Font to convert TrueType® or OpenType® characters to crosses, crosses with backstitch outlines or backstitch outlines. If a fill pattern is selected, it is used in place of crosses when the text is applied.

    Fixed Font

    Font

    
      
        	
          Font Viewer

        
        	
          Click the displayed font to view samples of a few letters in each font, to choose a font visually.

        
      

    

    Alignment

    
      
        	
          [image: ]

        
        	
          Left Align

        
        	
          Place multiple lines of text with a straight left edge.

        
      

      
        	
          [image: ]

        
        	
          Center Align

        
        	
          Place multiple lines of text that are centered above and below each other.

        
      

      
        	
          [image: ]

        
        	
          Right Align

        
        	
          Place multiple lines of text with a straight right edge.

        
      

    

    Thread Colors

    Fixed Text fonts can have up to three colors in them. Click the desired color and Color Selection dialog appears, so you can choose a new color. All stitches in the current font that use the color are affected. The colors are reset when the font is selected again.

    Letters

    Click in the Letters box and enter the desired text. Press Control–Return to start a new line of text.

    Apply

    Click Apply and the text appears on the design in a selection box, and Box Select is automatically activated. Drag inside the selection box to move the text. The text is not fixed in place until you click outside the selection box.

    Help

    Show help for the control panel.

    TrueType Font

    Font

    Click the pop-up menu and choose any TrueType® font. 

    Typeface

    Choose a typeface for the selected font from the pop-up menu.

    Size

    Use Size to set the height and width of TrueType® text.

    Alignment

    
      
        	
          [image: ]

        
        	
          Left Align

        
        	
          Place multiple lines of text with a straight left edge.

        
      

      
        	
          [image: ]

        
        	
          Center Align

        
        	
          Place multiple lines of text that are centered above and below each other.

        
      

      
        	
          [image: ]

        
        	
          Right Align

        
        	
          Place multiple lines of text with a straight right edge.

        
      

    

    Fill

    
      
        	
          [image: ]

        
        	
          No Fill

        
        	
          Create an outline without a fill.

        
      

      
        	
          [image: ]

        
        	
          Cross Fill

        
        	
          Draw text as an area filled with crosses.

        
      

      
        	
          [image: ]

        
        	
          Pattern Fill

        
        	
          Draw text as an area filled with the selected Pattern Fill.

        
      

      
        	
           

        
        	
          Thread Color

        
        	
          Use this color for cross fills. Click the thread color and select or add a color in the pop-up palette.

        
      

    

    Outline

    
      
        	
          [image: ]

        
        	
          No Outline

        
        	
          Create a fill area with no outline.

        
      

      
        	
          [image: ]

        
        	
          Backstitch Outline

        
        	
          Draw text as freehand backstitch outlines.

        
      

      
        	
          [image: ]

        
        	
          Cross Outline

        
        	
          Draw text as an outline of crosses, one cross wide.

        
      

      
        	
           

        
        	
          Thread Color

        
        	
          Use this color for backstitch and cross outlines around text. Click the thread color and select or add a color in the pop-up palette.

        
      

    

    Smooth

    
      
        	
          Smooth

        
        	
          Use Smooth to smooth the outline around text by using three-quarter crosses rather than full crosses.

        
      

    

    Letters

    Click in the Letters box and enter the desired text. Press Control–Return to start a new line of text.

    Apply

    Click Apply and the text appears on the design in a selection box, and Box Select is automatically activated. Drag inside the selection box to move the text. The text is not fixed in place until you click outside the selection box.

    Help

    Show help for the control panel.

    Pattern Window

    Fill Pattern

    Category: Choose a category of fill patterns in the pop-up menu. The Pattern List shows patterns in the chosen category.

    Pattern List: Scroll in the list and click the desired pattern to select it.

    Colors and Pattern Sample: The colors used by the pattern, and a sample of how the colors are used in the pattern. Click a thread color to use a different color when drawing or flood filling with the pattern. The sample shows the new color.

    Create New Pattern: Click Create New Pattern to save the current selection as a new pattern.

    Help

    Show help for the control panel.

  
    Keyboard Shortcuts

    You can use your keyboard, mouse, and trackpad to quickly perform many tasks in PREMIER+™ 2 Cross Stitcher. To find shortcuts for common menu commands, look in the menus (or see the shortcuts listed here). To perform an action, press the keys in the order shown here.

     

    
      
        	
          Action

        
        	
          Shortcut

        
      

      
        	
          Working with designs

        
        	
           

        
      

      
        	
          Select the next embroidery in the work area

        
        	
          Command–right arrow (⌘→)

        
      

      
        	
          Select the previous embroidery in the work area

        
        	
          Command–left arrow (⌘←)

        
      

      
        	
          Add objects to (or remove them from) the current selection

        
        	
          Command–click to add, Shift–click to remove.

        
      

      
        	
          Resize or scale a design

        
        	
          Drag corner handle

        
      

      
        	
          Resize proportionally

        
        	
          Hold Shift and drag a corner handle

        
      

      
        	
          Resize from center

        
        	
          Hold Option and drag a corner handle

        
      

      
        	
          Nudge the selected design to the left

        
        	
          Left arrow (←)

        
      

      
        	
          Nudge the selected design to the right

        
        	
          Right arrow (→)

        
      

      
        	
          Nudge the selected design up

        
        	
          Up arrow (↑)

        
      

      
        	
          Nudge the selected design down

        
        	
          Down arrow (↓)

        
      

      
        	
          Rotate a design

        
        	
          Drag round handle

        
      

      
        	
          Mirror vertically

        
        	
          Click the triangular top handle

        
      

      
        	
          Mirror horizontally

        
        	
          Click the triangular side handle

        
      

      
        	
          Open a Shortcut Menu

        
        	
          Control–click

        
      

    

    n 	For more shortcuts, see “Tools and Techniques” and “Quick Reference Guide”.
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