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1Welcome to PREMIER+™ 2 
Create

Use PREMIER+™ 2 Create to create beautiful embroideries on your 
computer.

To get started with PREMIER+™ 2 Create, open it and create embroideries using 
the ExpressDesign Assistant to automatically create designs from a picture, or 
design over a picture with QuickStitch and QuickTrace or Freehand features. 
Choose stitch line and fill types for your design.

ExpressDesign Assistant
PREMIER+™ 2 Create includes the ExpressDesign Assistant. Use it to 
automatically create embroideries from a picture, either to fit the current hoop or 
to fit an area you select. Choose from three design types:

Quick Embroidery Quick Trace Quick Border

Create a standard 
embroidery using satin, fill 
areas and outlining.

Trace outlines in a picture to 
create, for example, redwork, 
quilt stencils and so on.

Create satin line, appliqué, 
running stitch, triple stitch or 
motifs around the edges of 
solid color areas in the picture.



2          PREMIER+™ 2 Create   Welcome to PREMIER+™ 2 Create 

Quick Create and Shape Features
QuickStitch™ and QuickTrace are alternatives to the ExpressDesign Assistant for 
creating sections of your design.

With QuickStitch™, click in an area and stitches are produced automatically in an 
instant! Choose to embellish your designs with motifs, running, double or triple 
outline stitches, motif lines, borders with any combination of straight lines and 
curves or appliqué.

The QuickTrace feature automatically creates stitches that follow a continuous 
line. Create a Double trace , Quadruple trace , Satin line  or Motif line  
trace.

Also in Quick Create, create one of 75 shapes automatically as a fill area or line.

Freehand and Precise Create Features
The Freehand and Precise Create features allow you to work with your stitches in 
detail. Draw an outline, place points, or draw Bezier curves around an area of the 
picture and the stitches appear with your choice of pattern. Include a satin stitch 
or other line border if you wish, and set the angle of stitching to any degree. Insert 
holes where you choose.

Choose Satin Column  (including over 250 patterns, and multigradient and 
multicolor gradient options for color blending), Satin Areas  or constant width 
Satin Lines  and emboss them with needle point highlights. Create Feathered 
Satin  and texture either or both edges for special embroidery effects on fur or 
flowers. Create columns of Tapered Motifs .

Make cutwork designs easily with Richelieu Bars . Use other features such as 
Double Zigzag  stitch, Crosshatch Fill  and Curved Crosshatch Fill  to 
create free-standing lace.

Add individual stitches in straight or curved lines of Running, Double and Triple 
Stitch from 1 to 12mm.

Design Choices
Adjust designs using easy editing features: Navigate around the design with the 
Filmstrip, change easily between lines, fills, stitch types and patterns and so much 
more.

Fill patterns and techniques are amazing – choose from over 250 fill patterns , 
or make your own. Emboss patterned fill or satin areas, or satin columns, with 
personal highlights. Use single gradient density to produce beautiful shading effects, 
and multicolor gradient density to produce gradual shimmering color changes.

Beautiful fill types include Radial , Spiral , Shape  with 75 shape options 
and motif options, QuiltStipple , Contour , Crosshatch , Echo  and 
MultiWave  Fill. Curved Crosshatch Fill  provides wonderful intersecting 
patterns for three-dimensional effects.



PREMIER+™ 2 Create   Welcome to PREMIER+™ 2 Create              3

Choose from machine stitch Motifs or Universal Motifs such as the beautiful Hand 
Stitches for Motif Fill areas. Even create your own motifs!

Open PREMIER+™ 2 Create by clicking its icon in the Launchpad , or by 
double-clicking its icon  in the Finder. The PREMIER+™ 2 Create work area 
appears.

Further Information

Reference Guide
The Reference Guide shows how to start the app and provides a quick tour of the 
main screen. The Reference Guide is supplied in PDF format , ready for printing 
and contains full reference information.

Help
The integrated help contains full reference information. Click the Help button . 
Where available, a help topic appears that is relevant to the selected item. 
Alternatively, use the Help menu.

Viewing and Printing PDF Guides
To find all the Reference and Sample Guides for your PREMIER+™ 2 Embroidery 
System software, go to Home/Premier+2/Guides, then double-click Reference 
Guides or Sample Guides. Select the desired PDF guide.

Note: To view and print the PDF Guides, you may use Preview which is included in 
your Mac® OS.

Readme
The most up-to-date details about the PREMIER+™ 2 Embroidery System are in 
the Readme.rtf file available when you install your PREMIER+™ 2 Embroidery 
System.

Internet FAQs
The Internet FAQ option on the Help menu connects to a database of frequently 
asked questions about the PREMIER+™ 2 Embroidery System. Search topics 
relating to the app you are using, or search all topics.

Tutorials
Interactive training exercises are available for many of the apps. They provide a 
'show-me' experience that will help you learn how to use key features of the 
software. The tutorials are found in the online Learning Center on the Internet. 
Use the Help menu, or browse to EmbroideryLearningCenter.com.

Sample Files
Samples are included for your use.The sample files are installed to subfolders of 
Home/Premier+2/Samples/Create or the folder of your choice.
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Further Information
For general information on installing the PREMIER+™ 2 Embroidery System, refer 
to the PREMIER+™ 2 Embroidery System Getting Started Guide.

About PREMIER+™ 2 Create
Access via the PREMIER+™ 2 Create menu. The version number of PREMIER+™ 
2 Create is given here. You will need this if you contact technical support at any 
time.

Starting PREMIER+™ 2 Create
� Click the PREMIER+™ 2 Create icon  in the Launchpad.

� Double-click the PREMIER+™ 2 Create icon  in the Finder.

Close a Document
� Use the red close button  at the top left. 
� Choose File > Close.
� Press ⌘W

A saved document is autosaved as it closes. If the document has not been saved, 
the Save on Close dialog appears. See “Save On Close” on page 127.

Close All
To close all documents:

� Choose File > ⌥ > Close.
� Press ⌥⌘W

Minimize and Maximize
� Use the yellow minimize button  at the top left to minimize the current window.
� Use the green zoom button  at the top left to switch between a larger and 

smaller window size.

Quit PREMIER+™ 2 Create
When you quit PREMIER+™ 2 Create the open windows are remembered for 
when the program is next opened.

To quit PREMIER+™ 2 Create
� Choose PREMIER+™ 2 Create > Quit PREMIER+™ 2 Create.
� Press ⌘Q
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2Tools and Techniques

Get familiar with the tools you use to create embroidery designs 
with PREMIER+™ 2 Create.

Each embroidery design outline that you create with PREMIER+™ 2 Create is an 
individual document.

The first time you open PREMIER+™ 2 Create (by clicking its icon in the 
Launchpad or by double-clicking its icon in the Finder), the PREMIER+™ 2 Create 
work area appears. This is where you will create and edit your embroideries.

The work area is surrounded by the selected hoop.

The PREMIER+™ 2 Create Window

Showing and Hiding Tools
� The toolbar gives quick access to the tools needed to create and edit your 

embroidery project.
To show or hide the toolbar, choose View > Show Toolbar, or View > Hide 
Toolbar (⌥⌘T).

� The Control Panel gives access to the tools needed to create and edit your 
embroidery.
To show the Control Panel, choose View > Show Control Panel, or click .

� The FilmStrip shows the sequence of objects in the design.
To show the FilmStrip, choose View > Show FilmStrip or click .

Toolbar: customize it to show the tools you use frequently

Control PanelWork AreaFilmStrip

Menu bar
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� Use Open to open embroidery design outline (.edo) files. Choose File > Open  
(⌘O). See “Insert Design” on page 7.

The Toolbar
The PREMIER+™ 2 Create toolbar gives one-click access to many of the features 
you will use as you work in PREMIER+™ 2 Create. You can add, remove, or 
rearrange toolbar buttons as desired.

The default set of toolbar buttons is shown below.

To Customize the Toolbar
1 Choose View > Customize Toolbar. Alternatively, Control–click in the toolbar and choose 

Customize Toolbar. 
2 Make changes as desired: drag items to add or remove them, to return to the defaults drag 

the default set, choose an icon/text type from the Show menu, and select the size.
3 Click Done.

The Create Toolbars
Use the Create toolbars (Quick Create, Freehand Create and Precise Create) to 
create embroidery designs on the work area, selecting fill and line types. The 
Quick Create toolbar is shown below.

See “Quick Create” on page 58, “Freehand Create” on page 60 and “Precise 
Create” on page 60.

Control Panel
Use the Control Panel to use the color worksheet and Filters to select parts of the 
design to be edited.

To Open the Control Panel
� Click the Control Panel button  in the toolbar.

Assistants: Access the ExpressDesign assistant
Actions: Insert, Save, Print and other actions

Enlarge or reduce your view of the design Choose a Hoop

Load, fade or move background

Object, 3D or 2D View

Control Panel
FilmStrip

Preview Design

Group and Ungroup objects

Use a selection tool to select objects

Select Quick Create, Freehand Create or Precise Create

Send to and manage mySewnet account 

Change the color
Choose a fill for the area

Choose a border or line type

Add appliqué to an area Draw a MultiWave line on a MultiWave fill 

Select a Shape and create it as a line or fill area 

Trace a picture outline as a line of stitches

Emboss a fill or column
Create a hole in the fill

Create a satin area
Set the stitch options

Create a QuickStitch™ area or line
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Menu Bar
The PREMIER+™ 2 Create menu bar is visible if PREMIER+™ 2 Create is the 
active window. Each open embroidery or design outline also has its own document 
window showing its name.

There are seven menus in addition to the Apple ( ) menu and the application 
menu: File, Edit, View, Create, Object, Window and Help.

� To access the menu options, use the mouse to pull them down from the menu bar.

Insert Design
Use the Insert Design dialog to insert embroidery design outline files to edit. The 
design outline files appear with a colored representation of their filled areas.

Note: Use Insert Design to edit a design as part of a new project. Use Open to 
change the original design. See “Open” on page 125. To load and convert an 
embroidery file, use Insert Embroidery.

To Insert a Design
1 Click Actions  on the toolbar 

and choose Insert Design.
Alternatively, choose Edit > Insert > 
Insert Design.

2 Browse to the desired folder in the 
Insert Design dialog.

3 Click a .edo design file to highlight it.
Files other than .edo design files are 
dimmed in the Insert Design dialog.

4 Click the Open button to load the 
design.

5 The design is placed in the work area.

FilmStrip
In the FilmStrip you can view the numbered sequence of objects, select an object, 
change the sequence of objects, select objects to display, delete objects, insert 
Color Changes and Stops, view the properties of the selected object and change 
the properties of objects globally or in a selected group. See “FilmStrip” on 
page 40.
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Work Area
The work area is the area where embroidery design outline files are loaded. The 
work area includes the area surrounding the selected hoop. It is where you make 
changes to an embroidery. The stitch area is the available area inside the selected 
hoop.

Stitches are drawn in the appropriate colors. The embroidery design is shown in 
object view, 3D or 2D. The background color and texture can be changed using 
PREMIER+™ 2 Configure. You can also load a background image.

In Object view  an outline of the objects in the design is shown.

In 3D view  the embroidery design, background and hoop 
are shown, with blue corners showing the stitch area within the 
hoop.

In 2D view , stitches are shown as lines, together with the 
object outlines.

Background Grid
The work area has a grid. Zooming in or out makes the grid squares look bigger or 
smaller.

Select the Grid and its Size
� To turn the Grid on or off, choose View > Grid (or ⌘.).

View the object color in
the Thread Color Bar

The first object is always a color

Objects are shown by their
shape or a marker

View the name of the object type

Scroll up and down the FilmStrip

Use the Layout Order buttons
to move objects in the FilmStrip

Select the last visible object

No line between linked objects

Line between chains 
of linked objects

Display objects within groups

Hoop Corner
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� To change the size of the grid squares, choose PREMIER+™ 2 Create > 
Preferences (or ⌘,) and set the size.

Hoop
By default, the hoop is shown at a size so that the hoop fills the window, as if you 
had clicked Zoom To Fit .

To Select a Hoop
� Click Hoop  in the toolbar, or choose Edit > Hoop to open the Hoop dialog. 

See “Hoop Selection” on page 17.

Color Select
The Color Select area of the Control Panel shows the colors used in the selected 
embroidery. See “Use the Color Worksheet” on page 35.

Zooming In or Out
You can enlarge (zoom in) or reduce (zoom out) your view of the work area.

Zoom To Fit shows the hoop so that it fills the window. This is the default size. 
Click the center marker on the zoom slider to see the embroidery at 100% or real 
size. See “Zooming In or Out” on page 26.

Using Text and Number Boxes
To view changes made in a text or number box, click in another text/number box, 
or press the Return key.

Keyboard Shortcuts and Shortcut Menus
You can use the keyboard to perform many of the PREMIER+™ 2 Create menu 
tasks and commands. To see a full list of keyboard shortcuts, open PREMIER+™ 2 
Create and choose Help > Keyboard Shortcuts. See “Keyboard Shortcuts” on 
page 359.

Many commands are available from shortcut menus accessed from the design you 
are creating. 

To Open a Shortcut Menu
� Press the Control key while you click on an object in the work area or FilmStrip.
� Right-click on the mouse or trackpad.

Use the slider to zoom in and out

Zoom To Rectangle 

Zoom Out

Zoom To Fit

Zoom In

Zoom 100%
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Keyboard Shortcuts
Shortcut key codes

Note: On Mac portable keyboards use Function–Delete or Function–Backspace 
( fn ⌫ ) to delete an object.

Assistants Menu
You can use the Assistants menu  to get quick access 
to the assistants.

↵ Return key

⌘ Command key (cmd)

⇧ Shift key

⌦ Delete - full sized keyboard only

⌃ Control key (ctrl)

⌥ Option key (alt)

⇥ Tab key

← Left arrow

→ Right arrow

↑ Up arrow

↓ Down arrow

fn Function key

⌫ Delete back key (backspace)
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Assistants menu commands:

To open the Assistants Menu
� Click Assistants  on the toolbar. The Assistants pop-up menu opens.

Actions Menu
You can use the Actions menu to get quick access to 
many functions.

Actions menu commands:

ExpressDesign Use the ExpressDesign Assistant to create new embroideries automatically 
from pictures in the currently selected hoop, or in a rectangular area you 
draw on the screen.

Insert Design Open a design in the current window.

Insert Lettering Add lettering to the current window.

Insert 
SuperDesign

Add a SuperDesign to the current window.

Properties Display the properties for the selected object.

Global 
Properties

Edit the properties for all objects of this type.

Display Only 
Selected

Display only the selected object.

Display All 
Objects

Display all objects and commands in the 
design.

Undo Reverse the last action.

Redo Reverse the last action that was undone by Undo.

Cut Remove the object or block from the work area and place it 
on the Clipboard.

Copy Make a copy of the selected object or block.

Paste Paste the object or block on the Clipboard.

Duplicate 
Selected

Make a copy of the selected object or block and paste it on the 
work area.

Delete Object Delete the selected object or block.

Zoom Select your desired magnification.

Grid Show and hide the grid.

Background 
Visibility

Set visibility for the active background to a range of levels.

Save Save the design in the current window in .edo format.
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Different options are available, depending on what is selected. For example, Finish 
the selected function, Group or Global Properties, and so on.

To open the Actions Menu
� Click Actions  on the toolbar. The Actions pop-up menu opens.

PREMIER+™ 2 Create Terms and Conventions
For a general overview of terms and conventions, please refer to the PREMIER+™ 
2 Embroidery System Getting Started Guide.

On-screen pointers
The mouse pointer is most commonly shown as an arrow  on the screen. The 
following pointers are also used:

Export Export the design in the current window in any embroidery 
format.

Print Print a worksheet for the current design.

Send Express Send the design in the current window to the screen of the 
connected embroidery machine.

I-beam Used when entering text, e.g. in the Notes dialog.

Move A four-headed arrow is used when the pointer is over the 
selection box for one or more blocks or embroideries, or when 
Move Background  is selected. It is also used when moving 
the crop area in the Rotate and Crop Picture page of the 
assistants.

Zoom To Rectangle Used to drag an area to zoom in to.

Adjust/Resize A diagonal double-headed arrow is used when the pointer is 
over the square corner handle  for a selection box. It is also 
used when moving a crop line in the Rotate and Crop Picture 
page of the assistants.

Rotate Used when the pointer is over the Rotate handle on a selection 
box.

Horizontal A horizontal double-headed arrow is used when the pointer is 
over the flip horizontal handle  on a selection box.

Vertical A vertical double-headed arrow is used when the pointer is over 
the flip vertical handle  on a selection box.

Box Select The Box Select pointer appears when Box Select is chosen. It 
also appears when ExpressDesign into Rectangle is chosen in the 
assistants.

Freehand Select The Freehand Select pointer appears when Freehand Select is 
chosen.

Freehand Point 
Select

The Freehand Point Select pointer appears when Freehand Point 
Select is chosen.
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Dialog Controls
The following control symbols are used in many dialogs.

Measure The Measure pointer appears when the Get Length function is 
selected.

Pick Color The Pick Colors pointer appears when picking colors from a 
picture for thread colors in the Choose Thread Colors page of 
the ExpressDesign Assistant, or in a background image.

Cross The Cross pointer is used to select part of the picture for 
QuickStitch™, or a line for QuickTrace.

Freehand Point The Freehand Point pointer appears when adding points to a line 
with the Precise Create or Freehand Point functions.

Bezier Mode The Bezier Mode pointer appears when you draw lines in Bezier 
Mode.

Convert Points to 
Symmetric

The Convert Points to Symmetric pointer appears when you 
change the selected point in a Bezier line to a Symmetric point.

Convert Points to 
Smooth

The Convert Points to Smooth pointer appears when you 
change the selected point in a Bezier line to a Smooth point.

Convert Points to 
Corner

The Convert Points to Corner pointer appears when you 
change the selected point in a Bezier line to a Corner point.

Adjust Nodes When nodes placed by the Freehand functions are adjusted, the 
pointer becomes a small cross.

Insert Point The Insert Point pointer appears when inserting points into an 
existing object line.

Remove Point The Remove Point pointer appears when removing points from 
an existing object line.

No Entry The No Entry pointer appears when the pointer is outside the 
editing area, for example if you try to pick colors outside a 
background image.

Proportional

Non-proportional

Rotational Slider

Flip Vertically

Flip Horizontally
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Information Symbols
The following information symbols are used.

Multi-Touch Gestures
Multi-Touch gestures are used when viewing and moving embroideries in 
PREMIER+™ 2 Create.

� To set the use of Multi-Touch Gestures, scroll bars and secondary click options, 
choose Apple Menu > System Preferences, then select Mouse or Trackpad to set 
the preferences for your hardware.

Autoscroll
You can autoscroll on a portable Mac’s Multi-Touch trackpad, a Magic Trackpad or 
a Magic Mouse.

When you drag within a document, the autoscroll feature moves the pointer 
automatically, changing the view of the work area. This is useful when zoomed in. 
Use autoscroll while moving or resizing selected objects, or when creating objects 
using the Freehand Create (Freehand Tablet) functions.

� On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, use a two finger 
swipe.

� On a Magic Mouse, use a one finger swipe.

Note: The scroll bars may only appear when you are scrolling. To always show the 
scroll bars, choose Apple Menu > System Preferences > General > Show scroll 
bars: Always.

Pinch to zoom
You can use Pinch to zoom on a trackpad to zoom in and out. 

� On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, pinch two fingers 
to zoom in, and spread two fingers to zoom out.

Note: You must set the trackpad scroll and zoom options to Zoom in or out. See 
“Customizing Multi-Touch Gestures on a Trackpad” on page 15.

Height

Width

Number of Stitches

Number of Colors

Rotate

Height (percentage)

Width (percentage)
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Rotate
Twist your thumb and forefinger to rotate the selected objects when using a 
trackpad.

� On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, twist your thumb 
and forefinger to rotate the selected objects.

Note: You must set the Trackpad scroll and zoom options to Rotate. See 
“Customizing Multi-Touch Gestures on a Trackpad” on page 15.

Swipe between pages
When viewing the Pattern pages for Pattern fill, swipe with three fingers on a 
trackpad, or two fingers on a mouse, to move between the pages of patterns.

� Choose Apple Menu > System Preferences, then select Mouse. In More Gestures, 
select Swipe between pages: Swipe left or right with two fingers.

� Choose Apple Menu > System Preferences, then select Trackpad. In More 
Gestures, select Swipe between pages: Swipe with two or three fingers.

Secondary click for Control–click
You can set a secondary click for Control–click when using a trackpad or the Magic 
Mouse. A short video demonstrates how to use these gestures.

� Choose Apple Menu > System Preferences, then select Mouse. In Point & Click, 
select Secondary Click: Click on right side.

� Choose Apple Menu > System Preferences, then select Trackpad. In Point & Click, 
select Secondary Click, then choose a click method in the pop-up menu, for 
example, Click in bottom right corner.

Customizing Multi-Touch Gestures on a Trackpad
The System Preferences options below show short videos of how the gestures 
should be used.

1 Choose Apple Menu > System Preferences.
2 Select Trackpad.
3 To use Pinch to zoom, select Scroll & Zoom, and then select the "Zoom in or out" 

checkbox.
When Zoom in or out is highlighted, a video demonstrates how to use Pinch to zoom.

4 To use Rotate, select Scroll & Zoom, and then select the Rotate checkbox.
A video demonstrates how to use Rotate.

5 To swipe between pages of Patterns, select More Gestures, and then choose Swipe between 
pages > Swipe with two or three fingers. 
A video demonstrates how to swipe between pages.

File Formats

Embroidery Design Files
PREMIER+™ 2 Create can only load embroidery design outlines in files with the 
extension .edo. 
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PREMIER+™ 2 Create saves embroidery design outline files in .edo format. When 
a design is saved, the picture is saved with it.

Embroidery Files
PREMIER+™ 2 Create can insert any of the following embroidery file formats: 
Brother/Baby Lock/Bernina PEC (.pec), Brother/Baby Lock/Bernina PES (.pes 
version 2 - 10), Compucon/Singer PSW (.xxx), Husqvarna Viking / Pfaff (.vp4, .vp3, 
.vip), Husqvarna (.hus, .shv), Janome (.jef, .sew), Melco (.exp), Pfaff (.pcs), Tajima 
(.dst) and Toyota (.10*).

PREMIER+™ 2 Create exports embroidery files in any of the following embroidery 
file formats: Husqvarna Viking / Pfaff (.vp4, .vp3, .vip), Brother/Baby Lock/Bernina 
PEC (.pec), Brother/Baby Lock/Bernina PES (.pes version 2 - 10), Compucon/Singer 
PSW (.xxx), Husqvarna (.hus, .shv), Janome (.jef, .sew), Melco (.exp), Pfaff (.pcs), 
Tajima (.dst) and Toyota (.10*).

Note: The preferred file format for saving embroideries is .vp4, as this will preserve  
the separate part of multipart designs. It also preserves thread color information 
and notes.

Image Files
The following popular image file formats may be loaded: Bitmap (.bmp), 
Encapsulated PostScript (.epi, .eps), Graphics Interchange Format (.gif), JPEG-JFIF 
Compliant (.jpg, .jfif, .jpeg), JPEG 2000 (.jp2, jpf), JPEG Multi-Picture Object (.mpo), 
Photoshop (.psd), Portable Document Format (.pdf), Portable Network Graphics 
(.png), Postscript (.ps), Tagged Image File Format uncompressed (.tiff, .tif), Camera 
RAW (.raw & many others), High Dynamic Range (.exr, hdr).

These additional formats can also be loaded: Apple Icon (.icns), Fax (.fax & many 
others), Linux Icon (.xbm), Macintosh Picture (.pct, .lpic, .pict), MacPaint (.mac, 
.pnt, pntg), Microsoft Icon (.cur, .ico), Silicon Graphics (.rgb, .sgi) and Truevision 
TGA (.targa, tga).
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Hoop Selection
Use Hoop Selection  to select a hoop size to use in PREMIER+™ 2 Create. You 
can use the size of your embroidery, the hoop you wish to use for stitching out, or 
enter any other desired size.

To open the Hoop Selection dialog
� Click Hoop  in the toolbar, or choose Edit > Hoop to open the Hoop dialog.

Brand
The pop-up Brand menu shows all the machine brands, and Universal hoops.

Hoop Group
The pop-up Machine Group menu shows all the machine Hoop Groups.

Note: All available hoops for the selected machine are listed.

Hoop Size
The Hoop Size list shows the hoops in the chosen Hoop Group. A picture of the 
selected hoop is shown in the Preview.

Included in My Hoops
The Included in My Hoops checkbox is used to add hoops to the My Hoops list. 
Use this to create a list of your favorite hoops.

Note: The selected hoops are displayed in the My Hoops group in the order that 
they were chosen.

Orientation
Select Natural or Rotated orientation according to the shape of the embroidery 
that is to fit in the hoop.

Choose a machine brand
Choose a machine

Select the hoop size

Select the hoop orientation

Enter a size for 
a custom hoop

Preview the hoop

Add the hoop to My Hoops
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Enter Size
Use Enter Size to enter a hoop size that is not listed in any of the Hoop Groups. 
You can enter any size from 10mm to 2000mm in the width and height boxes.

Choose a Hoop
1 Click Hoop  in the toolbar.
2 Choose a Brand from the pop-up menu.

Select a machine brand, or use Universal.
3 Choose a Machine Group from the pop-up menu.

Select the name of a machine, or a group of similar machines.
4 Select the hoop orientation.

The hoop is shown in the preview pane.
5 Click OK to use the hoop in the work area.

Enter a Size for a Custom Hoop
1 Click Hoop  in the toolbar.
2 Select the checkbox labelled "Enter Hoop Size".
3 Enter the dimensions in the height and width number boxes.

Your custom hoop is shown in the preview pane.
4 Click OK to use the hoop in the work area.
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3The Design Creation Process

PREMIER+™ 2 Create is used to create designs for embroideries.

Use a design outline file made in PREMIER+™ 2 Create to create an embroidery at 
any time. Resize the same design to create otherwise identical embroideries for 
different hoops.

Start with a picture.

View and create objects in the design
 in the work area.

Use the ExpressDesign Assistant 
to create a design.

View and edit objects as 3D, 2D or outlines.

Add areas, for example tapered motifs or 
Richelieu bars.

Edit areas, for example to specialty fills.
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In PREMIER+™ 2 Create, you work with objects of different stitch types, not 
individual stitches.

Use New to open a new work area and start a new design.

Create a design automatically from a picture to fill the hoop, or part of it, with the 
ExpressDesign Assistant.

On the main screen, you can Open a design, or Open Recent.

Note: To open an embroidery as a design, use New to start a design with no 
picture. Choose Edit > Insert > Insert Embroidery to convert an embroidery to a 
design. 

When starting from a blank design, you may choose a hoop, and start creating your 
design with the Freehand, Command and Column features. However, it is more 
common to follow a picture when creating a design. 

Use Load Background  to open a picture, or choose PREMIER+™ 2 Create > 
Services > Import Image to load a picture from a scanner or digital camera. 

Start creating your design with QuickStitch™ and Freehand features in the work 
area.

Save finished designs with Save, then create the final embroidery with Export 
Embroidery. When the design is exported, trims and ties are added automatically 
according to the settings in Creating Stitches Preferences .

How to Create New Designs
There are three ways to make a new design:

• Create a design automatically with the ExpressDesign Assistant. The assistant 
requires a picture to convert to a design.

• Load a picture, then create a design on the work area of PREMIER+™ 2 Create 
by following the picture automatically with the QuickStitch™ and QuickTrace 
features. Additional design elements can be added using the Freehand Create 
(drawing outlines with a mouse or on a tablet) or Precise Create (placing points 
or drawing Bezier lines) features, as well as Shapes and Columns.

• Create a free-form design, with no background picture, mainly using the 
Freehand, Shape, Column, and Command features in the work area.
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The ExpressDesign Assistant
Use the ExpressDesign Assistant to create new designs automatically from 
pictures. There are three design types that can be created in the ExpressDesign 
Assistant: Quick Embroidery, Quick Trace and Quick Border.

There are two ways to start the ExpressDesign Assistant to create a new design.

� Use ExpressDesign into Hoop to use the dimensions of your current hoop.
� Use ExpressDesign into Rectangle to create a new design in the ExpressDesign 

Assistant that fits proportionally in a rectangle you draw on the work area.

Using Existing Designs
Any design (.edo file) can be used as the starting point for a new design. This 
includes a design you may have just created with the ExpressDesign Assistant, 
which you can modify and embellish as desired.

For example, a design might be changed dramatically by adding or removing a 
border, changing the fill type, or changing the pattern in a fill area. Also, for a design 
that you wish to use at a different size, you could change line types from satin to 
running, triple or motif stitch. Any line or area can be changed to appliqué.

Use existing designs, and designs created in the ExpressDesign Assistant, to create 
new designs and design collages.

What Makes a Design
A design in PREMIER+™ 2 Create is composed of areas, lines, columns and 
commands.

• Areas: The area features are used to create many different types of filled or 

stitch areas in which fills, for example Pattern fill , (and holes) can be placed.

• Lines: The line features are used to create Running stitch  (standard or 

cutwork needle lines), Double stitch , Double Zigzag stitch , Triple 

stitch , Satin  or Motif lines . Lines may be created alone or to border 
an area. Lines or areas may be set as appliqués.

From a picture... ... to a complete design and embroidery.
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Note: Lines are defined by points, which can be moved to change the shape of 
the line, or the area it encloses.

• Columns: The column features are used to create Satin Column , Feathered 

Satin , Richelieu bars  and Tapered motifs .

• Commands: Commands are instructions such as a change of thread Color , 

an Alignment Stitch , or a Stop .

Note: The term ’object’ is used to refer to any or all of these.

When an embroidery is created from a design, each line or area is converted to 
stitches, and the stitch order is controlled by the order of the objects in the design.

Note: You can see the order of objects in the FilmStrip.

There are several ways to add objects to a design:

• Use the ExpressDesign Assistant to create a whole design, with all the necessary 
lines, areas and commands. Edit or add to the design as desired.

• Add new objects to a design which can be based on a picture shown in the 
background, and change the properties of those objects. 

• Insert complete design elements, embroideries, font characters, or copy and 
paste selections.

Pictures
Most designs are based on pictures, either by using the ExpressDesign Assistant or 
by following the picture on the work area of PREMIER+™ 2 Create.
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Choosing and Optimizing Pictures for the 
ExpressDesign Assistant
If you wish to modify a picture before using it in the ExpressDesign Assistant, you 
will need to use a picture editor such as Preview. Adjust your picture, save it with a 
new name, then use the new picture in the ExpressDesign Assistant. 

Note: It is recommended to keep your original picture in case you wish to adjust it 
again with different options.

General Considerations
The ExpressDesign Assistant works best with pictures that have well defined color 
areas and outlines.

You may also wish to tidy up a picture before using it in the ExpressDesign 
Assistant, by deleting elements that are not required. Some pictures have stray or 
irregular lines and shapes that are not part of the main picture. For example, lines 
that add emphasis or suggest movement, speech or thought bubbles, decorative 
symbols, undesirable text, date marks, and so on.

Note: In the example, the border was removed. This rough crop leaves white space 
around the edges of this picture which can be automatically removed in the Rotate 
and Crop Picture page, or as the background color in the Choose Thread Colors 
page of the ExpressDesign Assistant.

For more information on using pictures with the ExpressDesign Assistant, see 
“Choosing and Optimizing Pictures for the ExpressDesign Assistant” on page 83.

Pictures for QuickStitch™ and Freehand
Picture Size
The best size for a background picture for PREMIER+™ 2 Create is approximately 
1500x1500 pixels (or greater). When using pictures significantly smaller than this 

Before tidying: there are sections of text 
and emphasis lines in the picture

After tidying: the essential part of 
the picture is retained
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PREMIER+™ 2 Create will magnify it, but lines may appear jagged rather than 
smooth. For example, if a picture is loaded that is less than 500 pixels in both 
height and width it will automatically be tripled in size. The best way to produce a 
smooth effect is to rescan the picture.

Pictures larger than 2000x2000 pixels will be reduced in size so that the longest 
side is 2000 pixels.

Pictures for QuickStitch™
The QuickStitch™ features use defined color areas to place areas and lines. The 
Color Tolerance function allows you to merge different color shades to change the 
size of this area.

Pictures as Backgrounds
Use Embroidery to Enhance a Picture
Using PREMIER+™ 2 Create with pictures allows you to choose different stitches 
to highlight the desired features in a picture printed on fabric. For example, outline 
a shape in complementary or contrasting thread colors, use metallic threads to add 
sparkle, create three-dimensional effects with shading and add embellishments with 
motifs.

� To see stitches against a picture, choose View > Background Visibility > Fade 
Background to change the picture display between On, Faded and Off.

� Use Alignment Stitches  to align the embroidery on a picture that you have 
printed on fabric.

Printing Pictures on Fabric
It is recommended to test the printouts of pictures onto the final fabric, as the 
colors may not be reproduced onto fabric in the same way as on the screen.

The picture can be printed with the colors faded by 50%. This is an effective 
technique for making the embroidery stand out over the picture.
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4Viewing Designs

Select the way you view your designs. Zoom in and out, switch 
between Object, 3D and 2D View, and use a grid for alignment. Load 
a background image, then move and fade it as desired. Use the 
Design Player and Life View to view how your embroideries will 
stitch out, and in 3D with a real-world perspective.

View Mode
Select Object View, 3D View, or 2D View stitch display with View Mode. 

3D View
Use 3D View to see the embroidery design, background and hoop in 3D mode. 
The stitches of the embroidery design have three-dimensional shading. The outline 
of the last created or selected area is shown.

To view embroideries in 3D View

� Click the 3D View button  on the toolbar.
� Choose View > View Mode > 3D View Mode.

Object View
Use Object View to view object outlines with no stitches.

To view embroideries in Object mode

� Click the Object View button  on the toolbar.
� Choose View > View Mode > Object View Mode.

2D View
Use 2D View to see the individual stitches in your embroideries as lines with no 
shading, together with the object outlines. Stitches are drawn in plain colors only, 
and stitches using multicolor threads are drawn using only the first color in the 
thread definition.

To view embroideries in 2D
� Click the 2D View button  on the toolbar.
� Choose View > View Mode > 2D View Mode.

2D shows stitches as
lines with no shading 

Create your embroidery in 3D View

Object shows object outlines without stitches
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Zooming In or Out
You can enlarge (zoom in) or reduce (zoom out) your view of the work area.

Zoom To Fit shows the hoop so that it fills the window. This is the default size. 
Click the center marker on the zoom slider, or press ⌘1 to see the embroidery at 
100% or real size.

To Zoom In
� Click the Zoom In  button on the toolbar.
� Choose View > Zoom > Zoom In.
� Press ⌘+
� Drag the zoom slider to the right.
� Use Pinch to zoom on a trackpad (close two fingers) to zoom in.
� Use Zoom To Rectangle  or Percentage Zoom to select your desired 

magnification.
� Control–click and choose Zoom > Percentage Zoom.

To Zoom Out
� Click the Zoom Out  button on the toolbar.
� Choose View > Zoom > Zoom Out.
� Press ⌘-
� Drag the zoom slider to the left.
� Use Pinch to zoom on a trackpad (spread two fingers) to zoom out.
� Use Percentage Zoom to select your desired magnification.
� Control–click and choose Zoom > Percentage Zoom.

Using Zoom To Fit
� Click the Zoom To Fit  button on the toolbar.
� Choose View > Zoom > Zoom To Fit.
� Press ⌘0

Zoom To Rectangle
You can select the position and size of an area to zoom in on with Zoom To 
Rectangle.

To Select Zoom To Rectangle
� Click the Zoom To Rectangle  button on the toolbar.
� Choose View > Zoom > Zoom To Rectangle.
� Press ⌘*

Use the slider to zoom in and out

Zoom To Rectangle 

Zoom Out

Zoom To Fit

Zoom In

Zoom 100%
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Magnify an area with Zoom To Rectangle
1 Select Zoom To Rectangle .

The pointer changes to the Zoom To Rectangle pointer .
2 Drag a rectangle around the area you want to zoom in to.
3 Release the mouse to zoom in.

Zoom To Rectangle is automatically deselected after you have 
used it.

Pan
When zoomed in, move around the work area using pan.

Note: The scroll bars may only appear when you are scrolling. To always show the 
scroll bars, choose Apple Menu > System Preferences > General > Show scroll 
bars: Always.

� Drag the scroll bars.
� Swipe with one finger on the Magic Mouse, or two fingers on the trackpad to scroll 

in any direction.

Note: When zoomed in, use Autoscroll while moving or resizing objects, or to 
assist in drawing new objects using the Freehand Create (Freehand Tablet) 
functions.

Percentage Zoom
You can set zoom percentage levels for the active embroidery from 25% to 800%, 
with 100% being the real size of the embroidery.

Using Percentage Zoom
� Click Actions  on the toolbar and choose Zoom > Percentage Zoom.
� Control–click and choose Zoom > Percentage Zoom.
� Choose a magnification level from the zoom menu:

⌘1 100% Choose View > Zoom > Zoom 100%

⌘2 200% Choose View > Zoom > Zoom 200%

⌘3 400% Choose View > Zoom > Zoom 400%

⌘4 800% Choose View > Zoom > Zoom 800%

⌘5 75% Choose View > Zoom > Zoom 25%

⌘6 50% Choose View > Zoom > Zoom 50%

⌘7 25% Choose View > Zoom > Zoom 75%
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Get Length
Use Get Length to measure the distance between any two points on the work 
area. For example, use it to obtain the width of a design, or the distance between 
two sections.

Note: The length is shown in millimeters or inches, according to the setting for 
Show Measurements in PREMIER+™ 2 Configure. The alternative units are shown 
in parentheses.

To Select Get Length
� Choose View > Get Length.
� Press ⌘L

Measure a Design with Get Length
1 Open a design.
2 Choose View > Get Length, or press ⌘L. 

The pointer changes to the measure pointer .
3 Drag across the part of the design you want to measure. 

A line will show the length you are measuring, and a tooltip 
displays the distance.

4 If desired, make a note of the number.
5 Drag to measure any other distances, as required.

Note: If you hold the Shift key while dragging, only 45 and 90 degree lines can be drawn.
6 Control–click, and choose "Finish Get Length" to deselect the function.
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Show and Hide Objects
Use the color worksheet and the Filter Objects buttons in the Control Panel to 
show and hide blocks of colors and object types in the design. You can also use the 
Draw Range slider bars to change the view of the design.

Use any combination of color block display, object filters and draw range, in 
combination with the FilmStrip, to hide objects. Hiding objects leaves the visible 
objects available for modification, without affecting the hidden objects. 

Hiding objects can help when you need to choose a set of objects that are difficult 
to isolate directly with the Select functions. For example, if you want to change the 
pattern in a group of fill areas using Global Properties, or to select a group of 
objects to copy.

To learn how to Go to

Insert a thread color change See “Add Color Change, Pick Color and Quick 
Colors” on page 30.

Show or hide a color block or change a 
color

See “Effects” on page 32.

Step through color blocks in order See “Draw Next Color Block” on page 38.

Show or hide stitch types See “Filters” on page 37.

Click to select a color block

Show or hide a color
block in the design

Show & hide lines, fills, groups

Filter single/alignment stitches,
colors, stops and appliqué

Step through color blocks
Draw all objects

Move, insert and delete 

Delete holes, and
emboss and MultiWave lines

Check and edit the
Notes and Settings

points for object outlines

Show and hide objects

Change the color of the 
selected block Show Design Property Colors

Design Information

Convert Bezier object points
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Add Color Change, Pick Color and Quick Colors
Use Add Color Change , Insert Color Change in the FilmStrip, Pick Color  or 
Quick Colors to select a new thread color for objects you are about to add to the 
design. The initial color is set to medium blue. A Color Change command is shown 
by a small blue circle with a C .

Note: To change an existing color, in the Control Panel click the desired color in 
the color worksheet, then click Change Color  to see the Color Selection 
dialog. Alternatively, Control–click the color in the FilmStrip and choose 
Properties. See “Color Selection Dialog” on page 31.

Add a Color Change
Use Add Color Change  to open the Color Selection dialog to insert a color 
change in your design.

� Click Add Color Change  in the Quick Create, Freehand Create or Precise 
Create toolbar. 

� Choose Create > Color Change
� Control–click in the FilmStrip and choose Insert Color Change.
� Press ^C

Pick a Color
Use Pick Color  to select a color from the background picture as the new 
thread color. The Color Selection dialog opens displaying that color.

� Click Pick Color  in the Add Color Change pop-up menu in the Quick Create, 
Freehand Create or Precise Create toolbar, and click a color in the background 
picture. The Color Selection dialog opens at that color.

� Choose Create > Pick Color, and click a color in the background picture. The 
Color Selection dialog opens at that color.

Show or hide color changes and Stop 
commands

See “Hide Stops and Colors” on page 38.

Read and edit the Notes and Settings See “Notes and Settings” on page 301.

Show all stitches and other objects See “Display All Objects” on page 38.

Use Draw Range See “Draw Range” on page 39.

Select part or all of a design See “Select Objects” on page 267.

Change and delete objects See “Delete Object” on page 269.

Move and edit points See “Points” on page 275.

Convert points in Bezier objects See “Convert Points and Bezier Lines” on 
page 278.

To learn how to Go to
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Deleting Color Changes
� Select the Color Change in the work area or FilmStrip, then choose Edit > Delete 

Object. See “Delete Object” on page 269.

Note: The first Color Change is initially set to medium blue. You cannot delete the 
first color in a design, but you can change it.

Quick Colors
Use the Quick Colors palette to choose a color for the new thread color. A block 
of the color in the current thread range that is nearest to the chosen color is 
placed below the selected object in the FilmStrip.

� Click Quick Colors in the Add Color Change pop-up menu in the Quick Create, 
Freehand Create or Precise Create toolbar, and click a color in the palette. The 
thread color block is placed below the selected object in the FilmStrip.

Color Selection Dialog
The Color Selection dialog appears when you insert or edit a color change. You 
may choose any thread shade from the available thread manufacturers' palettes (for 
instance, Robison-Anton Rayon 40 or Sulky Rayon 40) or a thread you have added 
to MyThreads.

When you select a new thread color, the Color Select area will show the change 
and the work area will show the block of stitches in the new color.

To Choose a Thread Range
� Select from the pop-up menu of thread ranges.
� Search for a manufacturer, then select from the list of thread ranges.

To Select a Thread Color
� Select colors by visual selection or by entering a shade number. 
� Click the Colors  button, and in the Colors window choose a crayon color to 

select the nearest matching thread color.

Choose a thread range
View the thread ranges

Search by thread number

Click a thread color
to select a thread

View the thread 

Use the Colors window

Puffy Foam depth
Twin needle
stitch size & color

Two thread colors
Wing needle
Felting needle
Cutwork needle
angle

information

to match a color
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Changing a Thread Color
1 Click a color you wish to change in the Color Select area. The Color Selection dialog 

appears.
2 Choose a thread range from All Thread Ranges or only from My Thread Ranges. The 

available shades for the thread range are shown in the list.
Note: The My Threads abbreviation shows the reference used for the thread range when 
threads from that range are added to MyThreads.

3 Alternatively, enter a name in the manufacturer search box, then choose a thread range 
from the manufacturer popup list.
Note: To clear the manufacturer text box, click the Close  button in the box.

4 Click a color in the list to select a thread shade visually. Scroll to see more threads.
5 If you know the shade number, click in the number search box and enter the shade number.

Alternatively, enter some numbers in the number search box, and choose a thread from the 
thread number popup list.

6 To choose a color visually, click Colors  to select a color in the Colors window.
This is a quick way to jump to threads of the selected color (for example, click the light 
yellow crayon to jump to light yellow thread shades).

7 Click OK to confirm the color selection and close the color selection dialog.

Effects
Use the Effects area to show the results of using thread effects or special needles.

Note: Only one thread effect can be used on any thread. In the Modify tab of 
PREMIER+™ 2 Embroidery Extra, most thread effects are not shown in the active 
subdesign, as it would be difficult to edit the stitches. They are shown in Design 
Player  and Life View , in addition to the other tabs.

To use Thread Effects
� Click the desired color block in the list, then choose an effect:

• If you choose Puffy Foam , set the foam height. 

• If you choose Twin Needle , set the Twin Needle size. Click the color icon 

for the Second Color if you wish to use a different thread color. 

• For Dual Thread , it is recommended to change the Second Color. 

Puffy Foam Show the effect of stitching over embroidery foam

Dual Thread Show the effect of using two threads in one needle

Twin Needle Show the effect of using a twin needle

Wing Needle Show the effect of using a wing needle for hemstitch or 
heirloom designs

Felting Needle Show the effect of using a felting needle with a roving fiber

Cutwork Needle Select a cutwork needle in one of four angles
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• For Felting Needle  select a color for the roving fiber for felting. 

• For Cutwork Needle , choose the angle for your needles.

Puffy Foam
Use Puffy Foam  to show the three-dimensional effect of stitching over 
embroidery foam.

� Choose the height of the puffy foam in the pop-up menu from 2.0mm to 6.0mm. 

Dual Thread
Use Dual Thread  to show the effects of stitching out 
two threads through the same needle. This is particularly 
suited to blending threads for special effects, such as mixing a 
rayon thread with a metallic thread, as in the center of the 
star.

Twin Needle
Use Twin Needle  to show the effect of stitching out 

the color block with a twin needle. This creates a horizontal 
offset between the original thread color in the left-hand 
needle, and a second thread color in the right-hand needle.

There are several ways that the Twin Needle effect can be 
used, including:

• Use with running stitch to create a ribbon effect, typically 
using the same thread color in both needles

• Use with a low density fill area to blend two different 
thread colors and also have a lightly shadowed effect

• Use with a dense fill area to create a shadow effect

Note: On the screen, the Twin Needle effect is shown 
horizontally from left to right. If you rotate an embroidery 
for stitching out, the twin needle stitchout will be different 
from the effect on screen.

Size

Twin Needle Size is only available if the Twin Needle effect is selected for the 
current color block. Choose the size of the gap between the twin needles.

Preview the effect of changing the twin needle size to help decide which needles to 
buy. Ensure that the desired size is recommended for embroidery on your 
machine.

� Click the pop-up menu to choose the size of the gap between the twin needles.

Second Color
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The second thread color for the twin needle is initially set to the same color as the 
original color block. Use Second Color  to choose a different thread for the 
second needle in the Color Selection dialog. The other color is displayed in the 
Twin Needle area.

� Click the color change button  to choose a different thread for the second 
color. Select the desired thread and click OK.

Wing Needle
Use Wing Needle  to show the effect of stitching 
out the color block with a wing needle and the chosen 
thread. 

The wing needle creates holes in the fabric, for hemstitch 
and other heirloom techniques. 

Note: To see the holes more than the stitch, use a fine 
thread such as Poly 60 weight. To see the actual stitching, 
Rayon 40 weight is ideal.

Felting Needle
Use Felting Needle  to show the effect of 
embellishing the selected color block using a felting 
needle and a contrasting roving fiber.

Choose a color for the roving fiber for the felting in the 
Color Selection dialog. In projects without a roving 
fiber, choose a felting needle color similar to the back 
of the fabric.

Note: If you select Felting Needle in PREMIER+™ 2 
Create the stitching will be adjusted. In other modules 
the effect is purely visual; for example, to see how felting will look in a pre-made 
design.

When Exporting an embroidery with a Felting Needle effect, the option "Flip 
design for felting or reverse embroidery" is initially selected in the Export dialog. 
See “Export Embroidery” on page 130.

Cutwork Needle
Use Cutwork Needle  to show the line that would be used by cutwork 
needles to automatically cut holes in your fabric areas, or create appliqué areas. 
Use cutwork needle lines for reverse appliqué embroideries and free-standing lace, 
or simply to cut out a shape or design.

Choose the cutting angle for the cutwork needle.
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(When creating cutwork needle lines in PREMIER+™ 2 Create or PREMIER+™ 2 
Create, or converting running lines to cutwork needle lines in any PREMIER+™ 2 
module, you may use two needles, or for more precise work use four needles.)

Design Information
The stitch count , dimensions (height  and width ) and number of colors  
for the design are shown in the Design Information area of the Control Panel.

Color Worksheet
The color worksheet on the Control Panel shows the order in which the thread 
colors are used. The color worksheet can be used to change thread colors.

The group of objects using a 
particular thread color is 
called a color block. Use the 
color worksheet to hide and 
show the objects in any of 
the color blocks. Displaying 
objects that use a particular 
color is an easy way to show 
sections of a design.

Note: When you pause the 
arrow pointer over a thread 
color in the worksheet, the corresponding objects in the embroidery are 
highlighted. Also, a popup description of the thread color appears.

The first color in the design is at the top of the list, followed by the other thread 
color blocks. The numbers show the order in which the colors are used, and the 
samples show solid blocks of each thread color in 3D. The check boxes show 
which color blocks are hidden.

When a color is hidden, its check box in the Color Worksheet is not selected, as 
shown here:

If there are many colors in the design, use the scroll bar to see the desired section 
of the list.

Note: If you have set a Draw Range, then only the objects in the color blocks that 
are visible within the range are displayed. Similarly, any objects hidden by object 
filters are hidden even if the color is visible.

Use the Color Worksheet
1 Open a design.

Hidden Visible

Pause over a thread color
to see its name

Click a color block to select it

Use the color worksheet to
display or hide a color

Click to change a thread color

Secondary thread color
Show or hide secondary
thread colors
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2 Click Control Panel, then click one of the color blocks in the color worksheet. The color 
selection dialog opens.

3 Change a color, and then close the color selection box. The color in the design changes.
4 Deselect the checkbox next to one of the color blocks. The color can no longer be seen in 

the design.
5 Click Display All Objects  to show all of the colors again.

Secondary Colors
Extra design property colors for some objects are set in the properties dialog for 
that object, for example multigradient fills and the border for a fill area. They then 
appear as secondary colors in the color worksheet, and can be adjusted from 
there.

A multicolor gradient fill or satin column will show a hatched pattern in the 
FilmStrip. To view these colors in the worksheet, ensure that Design Property 
Colors  below the color worksheet in the Control Panel is selected.

Pattern Fill with a 
border

The FilmStrip and 
worksheet show both 

colors

Set a separate border color 
in the Line tab of the 

Properties dialog

Multigradient Pattern Fill 
with a border

The FilmStrip and 
worksheet show all 

colors

Set the colors for the 
multigradient fill in the 

Properties dialog
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Design Property Colors
Use Design Property Colors  to show or hide thread colors in the Color Select 
area that are part of an object’s property, for example an alternative border color 
or color gradients.

� Select the design, then in the Control Panel click Design Property Colors .

Filters
The Filters buttons are used to hide and show the 
objects in the design by object type, and/or by 
color block sequence. When a filter is used to hide 
objects, the objects are hidden in the work area 
and in the FilmStrip.

Note: If there are no objects of the relevant type in the design, or they are all 
already hidden by other means, the filter buttons have no effect.

Hide Line Types
The Hide Line Types filter  is used to hide and show Running, Double and Triple 
Stitches, Motif Lines and Tapered Motifs.

� Select the design, then in the Control Panel, click Hide Line Types .
� Choose Object > Filter > Hide Line Types.

Hide Fill Types
The Hide Fill Types filter  is used to hide and show Pattern Fill Areas, Motif Fill 
Areas and QuiltStipple, Shape, MultiWave, Radial, Spiral, Contour, Echo and 
Crosshatch Fill Areas.

� Select the design, then in the Control Panel, click Hide Fill Types .
� Choose Object > Filter > Hide Fill Types.

Hide Satin Area
The Hide Satin Area filter  is used to hide and show Satin Areas.

� Select the design, then in the Control Panel, click Hide Satin Areas .
� Choose Object > Filter > Hide Satin Areas.

Hide Column Types
The Hide Column Types filter  is used to hide and show Satin Column, Richelieu 
Bars, Feather Satin and Satin Lines.

� Select the design, then in the Control Panel, click Hide Column Types .
� Choose Object > Filter > Hide Column Types.
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Hide Single Stitches
The Hide Single Stitches filter  is used to hide and show Single Stitches and 
Alignment Stitches in the design. They are generally used for traveling stitches 
within the design and for underlay, and to align when stitching out. They often do 
not affect the appearance of a design, so you may find it useful to hide them.

� Select the design, then in the Control Panel, click Hide Single Stitches .
� Choose Object > Filter > Hide Single Stitches.

Hide Stops and Colors
The Hide Stops and Colors filter  is used to hide and show Color Change and 
Stop commands.

� Select the design, then in the Control Panel, click Hide Stops and Colors .
� Choose Object > Filter > Hide Stops and Colors.

Hide Groups
The Hide Groups filter  is used to hide and show Groups.

� Select the design, then in the Control Panel click Hide Groups .
� Choose Object > Filter > Hide Groups.

Hide Appliqués
The Hide Appliqués filter  is used to hide and show Appliqué areas.

� Select the design, then in the Control Panel, click Hide Appliqué .
� Choose Object > Filter > Hide Appliqué.

Draw Previous Color Block
The Draw Previous Color Block filter  is used to step through the color blocks 
in reverse order.

� Select the design, then in the Control Panel, click Draw Previous Color Block .
� Choose Object > Display > Draw Previous Color Block.
� Press ⌘[

Draw Next Color Block
The Draw Next Color Block filter  is used to step through the color blocks one 
at a time.

� Select the design, then in the Control Panel click Draw Next Color Block .
� Choose Object > Display > Draw Next Color Block.
� Press ⌘]

Display All Objects
The Display All Objects  filter is used to display all objects and commands in the 
design.
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� Select the design, then in the Control Panel, click Display All Objects .
� Choose Object > Display > Display All Objects.
� Press ⌘\

Draw Range
Use the Draw Range to determine the range of visible objects.

The Draw Range has Start and End sliders, which are 
used to control which objects are displayed. Each step 
is one distinct object, similar to stepping through 
objects with the arrow keys. The upper slider bar sets the first object at the Start 
of the visible objects. The lower slider bar sets the End object. 

Note: When you set a Draw Range, only objects within the visible color blocks are 
displayed.

Changes made with the Draw Range sliders are matched by the range of visible 
objects in the FilmStrip, so the Draw Range can be used to monitor objects hidden 
in the FilmStrip. Using Display Only Selected, Display Only From Start and Display 
Only To End on the Display or FilmStrip context menu, will also automatically 
change the slider positions.

• Use the Draw Range to isolate objects that you want to select with Select All 
Visible. 

• For complex designs, use the Draw Range to make objects easier to select when 
changing their properties. For instance, you can isolate a fill area so that it is 
easier to click, and then Control–click to change its pattern in the Fill Properties.

• Turn off colors and object types with the color worksheet and object filters to 
hide or show almost any set of objects in combination with the Draw Range. For 
instance, hide a color block, so that you don’t adjust that part of the design by 
accident.

Display All Objects  resets the Draw Range to show all objects.

Show and Hide Objects with the Draw Range
Use the Draw Range to set the Start or End object in any of the following ways:

� Drag the slider along the slider bar.
� Click the plus  and minus  to progress by one 

object at a time.
� Click in the space on the slider bar on either side of 

the slider box to jump to the position of the arrow 
pointer.
In all cases, the work area will show the range of objects as the Start or End object 
changes.
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Display Only Selected
Display only the currently selected object, or sequence of objects, and hide all 
other objects.

� Select the object, then choose Object > Display > Display Only Selected.

Display Only From Start
Display the currently selected object, and all objects before it in the FilmStrip.

� Select the object, then choose Object > Display > Display Only From Start.

Display Only To End
Display the currently selected object, and all objects after it in the FilmStrip.

� Select the object, then choose Object > Display > Display Only To End.

FilmStrip
In the FilmStrip you can view the numbered sequence of objects, select an object, 
change the sequence of objects, select objects to display, delete objects, insert 
Color Changes and Stops, view the properties of the selected object and change 
the properties of objects globally or in a selected group.

To Open the FilmStrip
� Click the FilmStrip button  on the toolbar.
� Choose View > Show FilmStrip

View the object color in
the Thread Color Bar

The first object is always a color

Objects are shown by their
shape or a marker

View the name of the object type

Scroll up and down the FilmStrip

Use the Layout Order buttons
to move objects in the FilmStrip

Select the last visible object

No line between linked objects

Line between chains 
of linked objects

Display objects within groups
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FilmStrip Items
Starting at the top, the FilmStrip shows the numbered sequence of objects in the 
design. When all objects are visible, the first object at the top of the list is a Color, 
then any other objects that make up the design. The last object in the design is at 
the bottom of the list, together with the Layout Order functions. 

The currently selected object is highlighted in the FilmStrip, and objects can be 
selected directly in the FilmStrip.

Note: When objects are hidden, using the color worksheet, object filters, slider 
bars or FilmStrip options, they are also hidden in the FilmStrip.

Each item in the FilmStrip shows four pieces of information: the number, color, 
object and object type.

Note: Trims and ties are added automatically at export according to the settings in 
Creating Stitches Preferences ; they are not visible in the FilmStrip.

Thread Color Bar
The color bar shows the color of each object, even when the Color Changes are 
hidden.

Note: A fill area with a differently colored border will show two colors. A 
multicolor gradient fill will show a hatched pattern. These colors are only visible in 
the color worksheet in the Control Panel when Design Property Colors is 
enabled.

Object
Each object is represented graphically. Markers are shown for Colors and Stops. A 
Color Change also shows a thread sample. Alignment stitches show the type of 
stitch. All other object types show the shape of the objects.

Object Type
The name of the object type is shown.

Scroll Bar
Use the scroll bar to move rapidly up and down the FilmStrip.

Select Objects in the FilmStrip
Until you select a specific object, the last visible object is selected automatically in 
the work area. 

1 Open a design.
2 Click the FilmStrip button  on the toolbar to open the FilmStrip. Alternatively, choose 

View > Show FilmStrip.
3 Click an object in the FilmStrip to select it. It is highlighted in blue.

If necessary, scroll to the object in the FilmStrip.
4 Click a different object in the work area. That object is now highlighted.
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Note: To see an object in the work area when zoomed in, either Zoom To Fit  or use the 
scroll bars on the edges of the work area.

5 Click on the FilmStrip to highlight an object.
6 Press the up and down arrow keys to step up and down the list one object at a time, 

selecting each object.
7 Press the Page Up (or fn ↑) and Page Down (or fn ↓) keys to jump up and down the list 

one screenful at a time. Then click on the desired object to select it.
8 Press Home (or fn ←) to go to the first visible object.Then click on the desired object to 

select it.
9 Press End (or fn →) to go to the last visible object.Then click on the desired object to 

select it.
Alternatively, click Select Last Visible object  in the FilmStrip to jump to and select the 
last visible object.
Note: You can only select visible objects. If a filter (or other function) is used so that the 
selected object is no longer visible, the last visible object is selected automatically.

10 Click Display Group Contents  to show the objects within Groups. 
Note: When Display Group Contents is not highlighted only the Groups themselves can be 
seen.

11 Click an object in the FilmStrip and hold the Shift key. Then click an object several places 
below it. All of the objects in that sequence are highlighted and selected in the work area.

12 Click an object in the FilmStrip and hold the Command key. Then click a selection of other 
objects. These objects are highlighted and selected in the work area.
You can add objects to a sequence in this way.

Change the Sequence of Objects
Objects and groups of objects can be dragged to move them up and down the 
FilmStrip. This changes the order of the objects, and also changes the order in 
which the stitches are created for the final embroidery. Alternatively, use the 
Layout Order buttons.

FilmStrip Context Menu Options
Use the FilmStrip context menu to view options relating to the currently selected 
object or group of objects.

� Control–click on an individual item in the FilmStrip to view its context menu, and 
choose an option from the menu.

To learn how to Go to

Change the sequence of objects in the 
FilmStrip

See “Change Objects’ Sequence” on page 270.

Move an object within the FilmStrip See “Drag an Object within the FilmStrip” on 
page 271.

Move a group of objects in the FilmStrip See “Drag Several Objects in the FilmStrip” on 
page 271.

Use the Layout Order buttons to move 
objects in the FilmStrip

See “Move an Object With the Layout Order 
Buttons” on page 273.
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Display Only 
Selected

Show only the currently selected object or group. Use this to isolate a 
single object or group. For example, once an object is isolated, you can 

select it with Select All Visible  and move, resize, flip or rotate it.

Display Only 
From Start

Hide all objects after the selected object or group. Only the currently 
visible objects from the start to the selected object are shown.

Display Only To 
End

Hide all objects before the selected object or group. Only the currently 
visible objects from the selected object to the end of the design are 
shown.

Display All 
Objects

Display all objects and commands in the design.

Cut Delete the selected object or group from the screen and place it on the 
Clipboard.

Copy Make a copy of the selected object or group and place it on the clipboard 
for use in this app.

Paste Paste the object or group that has been cut or copied to the Clipboard 
onto the screen.

Duplicate 
Selected

Make a copy of the whole design or the currently selected objects, which 
is automatically pasted on the work area.

Delete Object Delete the selected object or group from the design.

Insert Color 
Change

Insert a Color Change after the currently selected object. The Color 
Selection dialog appears so you can choose the new color.

Insert Stop Insert a Stop after the currently selected object.
Note: A Stop is not inserted if this would place two Stops together.

Group Group selected objects together so they may be moved, resized or scaled 
and rotated together.

Ungroup Ungroup a selected group so that each object may edited independently.

Select Similar 
from Visible

Select all visible objects with similar properties.

Select Similar 
from Group

Select all objects with similar properties that are in the same Group.

Properties Show the properties dialog for the selected object or group. This is the 
same as using Control–click on the work area.

Global 
Properties

Show the properties dialog for the selected object. When the settings in 
the dialog are confirmed with the OK button, all visible objects of the 
same type will also have their properties changed to match the settings.

Scroll into View Automatically scroll the work area so that the selected object can be seen 
in the work area. 
Note: This option is only active when zoomed in. 

Layout Order Move objects in the FilmStrip.
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Layout Order
Move objects in the FilmStrip with the Layout Order buttons. See “Move an Object 
With the Layout Order Buttons” on page 273.

Grid
Use the grid to help align stitch objects and control points.

The apparent grid size varies, depending on the size of the design and the zoom 
level. The grid is initially set at 10mm intervals. Adjust its size between 1mm and 
50mm using Preferences.

To switch the grid on and off
� Choose View > Grid.
� Press ⌘.

Backgrounds
Use the Background tools to load a background picture, to move a background, or 
to fade a background. See “Image Files” on page 16.

Note: The Background tools are only available after a Background has been 
selected.

Load Background
Use Load Background  to load a background picture.

� Click the Load Background  button on the toolbar.
� Choose View > Load Background.
� Press ⇧⌘K

Use Background On to show the 
picture in the background.

Use Fade 50% to show the 
picture in the background with 

the colors faded by 50%.

Use Background Off to hide the 
picture. 

Load a background
Fade the background

Move the background
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Use Load Background to load a picture. PREMIER+™ 2 Create displays the Load 
Background Image dialog so you can choose a picture to open.

Note: You are warned if you try to load a picture when there is an existing 
background picture.

Load a Background Picture
1 Click the Load Background  button on the toolbar, choose View > Load Background (or 

press ⇧⌘K).
2 Browse to the desired folder in the Load Background dialog.
3 Click a picture file to highlight it.

Files other than picture files are dimmed in the Load Background dialog.
4 Click the Open button to load the picture.

The picture is now used as the background in the open window.

Paste Image as Background
Paste the image on the Clipboard as a background picture.

� Choose View > Paste Image as Background.

Background Visibility
Use Background Visibility  to open a pop-up menu and select one of the 
background visibility options.

• Background On shows the background at full visibility. See “Background On” on 
page 46.

• Background Off hides the background. See “Background Off” on page 46.
• Fade Background opens the Fade Background dialog where you can set the 

visibility for the background picture. See “Fade Background” on page 47.

� Click the Background Visibility  button on the toolbar, then choose Background 
On, Fade Background or Background Off from the pop-up menu.

Choose a folder

Click to select a picture

Click Open to load

Search by name
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Note: You can also set the visibility of the background with the Background 
Visibility menu options. See “Background Visibility” on page 47.

Move Background
Use Move Background  to move and resize the background picture that you are 
using to create your embroidery design. The mouse pointer changes to a four-
headed arrow .

Move a Background
� Click the Move Background  button on the toolbar.
� Choose View > Move Background.
� Press ⌥⌘K

Using Move Background
1 Click the Move Background button . The mouse pointer changes to a four-headed 

arrow . 
Alternatively, choose View > Move Background (or press ⌥⌘K).

2 Drag the background around the hoop or project area. 
3 When the background is in the desired location, Control–click to deselect the function.

Resize a Background
1 Click the Move Background button . The mouse pointer changes to a four-headed 

arrow . 
Alternatively, choose View > Move Background (or press ⌥⌘K).

2 Drag the square resize handles using the two-headed resize pointer  to resize the 
background picture.
To keep the picture in proportion, hold down the Shift key. Hold down the Option key to 
resize from the center.

3 Release the mouse button, and then release the Shift key if you used that to keep the 
proportions. The background picture is redrawn at its new size.

4 When the background is the desired size, Control–click to deselect the function.

Background On
View the background picture at full visibility.

To use Background On
� Click the Fade Background  button on the toolbar, then choose Background On 

in the pop-up menu.
� Control–click and choose Background Visibility > Background On.
� Choose View > Background Visibility > Background On.

Background Off
Hide the background picture.

Note: To remove the background, use Delete Background. See “Delete 
Background” on page 48.
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To use Background Off
� Click the Fade Background  button on the toolbar, then choose Background Off 

in the pop-up menu.
� Control–click and choose Background Visibility > Background Off.
� Choose View > Background Visibility > Background Off.

Fade Background
Use the Fade Background dialog to set the visibility for the background picture.

Use Fade Background
1 Click the Fade Background  button on the toolbar, then choose Fade Background in the 

pop-up menu.
Alternatively, Control–click and choose Background Visibility > Fade Background (or 
press ⌘K).

2 Drag the slider to set the background visibility to any point between 0% (background off) 
and 100% (background fully on). 
As you drag the slider the appearance of the background changes.

3 Click Close when the background is at the desired fade level.

Background Visibility
You can set visibility for the active background to a range of levels, including 100% 
(On) and 0% (Off). 

Using Background Visibility
� Choose View > Background Visibility and select a background visibility option.
� Choose a visibility level from the Background Visibility menu:

Off Choose View > Background Visibility > Background Off

10% Choose View > Background Visibility > Fade Background to 10%

20% Choose View > Background Visibility > Fade Background to 20%

30% Choose View > Background Visibility > Fade Background to 30%

40% Choose View > Background Visibility > Fade Background to 40%

50% Choose View > Background Visibility > Fade Background to 50%

60% Choose View > Background Visibility > Fade Background to 60%

70% Choose View > Background Visibility > Fade Background to 70%
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Delete Background
Use Delete Background to remove the background picture that you are using to 
create your embroidery design.

Delete a Background
� Choose View > Delete Background.

80% Choose View > Background Visibility > Fade Background to 80%

90% Choose View > Background Visibility > Fade Background to 90%

On Choose View > Background Visibility > Background On
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Life View
Use Life View  to show how an embroidery exported from the project will look 
in 3D with real-world perspective. Zoom in to see detail, and move and rotate the 
embroidery in a three-dimensional view.

Note: Life View will not open if part of the embroidery is outside the hoop.

Use Life View  at any time when you want to see the design with no grid, 
stitches selected, or markers displayed, and when you want to see the effects of 
glow in the dark and solar reactive threads.

To Select Life View
� Click the Life View button  on the toolbar.
� Choose View > Life View.
� Press ⇧⌘Y

Position
Use the position  slider to move to another part of the Life View window.

� Drag the cross marker in the center of the box to view the desired part of the 
embroidery, using the zoom slider to control the magnification.

Rotation
Use the rotation  slider to view the stitching in the embroidery in 3D. 

Note: Use the zoom and position sliders to select the part of the embroidery to 
view.

Design Information

Move around the window
Change the 3D viewing angle

Zoom in and out

Light and dark effects

Reset
Animation

Share a picture or video online
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� Drag the cross marker in the center of the box to change the angle at which the 
embroidery is viewed, and allow you to visualize the project in varying real-world 
views.

� Alternatively, drag directly in the embroidery preview area to change the angle of 
view.

Zoom
Use the zoom slider to change the magnification of the embroidery. The box below 
the zoom bar displays the current magnification. 

Note: When zoomed in, use the position slider to move around the embroidery.

� Drag the slider to the right to magnify the view of the embroidery, and to the left 
to shrink the view of the embroidery. 

� Click the marker in the center of the zoom bar (100%) to view the embroidery at 
a magnification as close as possible to the Real Size setting you chose in 
PREMIER+™ 2 Configure.

Design Information
View the dimensions (Width  and Height ), the number of stitches  and the 
number of colors  in the embroidery.

Glow in the Dark
Use Glow in the Dark  to view the effect of using glow in 
the dark threads. The preview darkens to simulate the lights 
dimming, and the glow in the dark threads are shown in their 
luminescent colors.

Note: Glow in the Dark is only available if glow in the dark 
thread colors are present in the design.

� Click Glow in the Dark  to view the effect of luminescent threads.
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Solar Reactive
Use Solar Reactive  to view the effect of using photochromic threads. The 
preview simulates the sun shining on the design, and the photochromic threads 
change shade to show the colors they become in sunlight.

Note: Solar Reactive is only available if photochromic thread colors are used in the 
design.

� Click Solar Reactive  to view the effect of photochromic threads.

Play Demo
Use Play Demo  to animate the preview and show the embroidery at different 
angles automatically. 

� Click Play Demo  to start and stop the animation.

Play My Demo
Use Play My Demo  to animate the preview using your own 
demo. Use the menu options to add the current position as a 
point in the demo, or reset to create a new demo.

The My Demo animation is used for Life View in all PREMIER+™ 2 Embroidery 
System apps. It is stored in the AnimationPath.txt file in the /[User]/Library/
ApplicationSupport/VSMSoftware/Premier+2/System folder.

Note: Copy this file to another location as a backup before creating additional My 
Demo animation paths for Life View.

� Click Play My Demo  to start and stop your saved animation.
� Choose Play My Demo > Store Demo Point to save a point for your demo.
� Choose Play My Demo > Reset My Demo to create a new demo.

Create Your own Demo
1 Adjust the window to the desired position and rotation.
2 In the Play My Demo pop-up menu, choose Store Demo Point. 
3 Adjust the window again, and store more demo points.

Photochromic threads change color in sunlight.
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Note: To start again from the beginning, in the Play My Demo pop-up menu, choose Reset 
My Demo.

4 When complete, select Play My Demo to see a preview animation between the stored 
positions. 

5 Click Play My Demo  to start and stop the saved animation.

Reset
Use Reset  to set Rotation, Position and Zoom back to the default settings.

Share
Use Share to save or share a picture or video of your design on your favorite social 
media site. Share over Facebook® , Flickr® , Twitter®  and YouTube® . 
See “Share Picture” on page 54 and “Share Video” on page 54.

� Choose Share > Share Picture to share a picture.
� Choose Share > Share Video to share a video.
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Design Player
Use Design Player to play through the stitches in the embroidery design as if it was 
being stitched from an exported embroidery. All parts of the design that are within 
the hoop area are shown, whether or not they are selected. Designs are shown in 
3D .

Note: The current Optimize for Sewing settings from PREMIER+™ 2 Configure are 
used.

Note: The Design Player will not open if part of the embroidery is outside the 
hoop.

Share
Use Share to save or share a picture or video of your design on your favorite social 
media site. Share over Facebook® , Flickr® , Twitter®  and YouTube® . 
See “Share Picture” on page 54 and “Share Video” on page 54.

� Choose Share > Share Picture to share a picture.
� Choose Share > Share Video to share a video.

To Select the Design Player

� Click the Design Player button  on the toolbar.
� Choose View > Design Player.
� Press ⌘Y

Using the Design Player
1 Choose File > Open (or press ⌘O).

Start or pause play

Control play with
the slider

Design Information

Jump to first stitch

Jump to last stitch

Rewind

Play at double the
current speed
Share a picture 
or video online
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2 Browse to Home/Premier+2/Samples/Create/Edo.
3 Scroll down to "Sleigh.edo".
4 Click to load the design into the work area.
5 Click Design Player . Alternatively, choose View > Design Player or press ⌘Y. 

The Design Player dialog opens and the embroidery is shown being stitched out.
6 Use the Play button  at the bottom left to start playing through the stitches in the 

embroidery.
7 Use the controls to play forwards for backwards through the embroidery at different 

speeds, jump to the start or end of the stitches, and stop at any time.

Share Picture
Save or share a picture of your design. Share over Facebook® , Flickr®  or 
Twitter® .

Select a size for the picture, then save the picture to your computer or share it 
over Facebook®, Twitter® or Flickr®.

Note: Standard size is the size of the picture in Design Player or Life View.

Save
Use Save to save the picture to your computer in the 
Save As dialog. The default file name is the same as 
the design.

The following file formats may be saved: JPEG Low 
Quality (.jpg), JPEG High Quality (.jpg), Tagged Image File Format uncompressed 
(.tif) and Portable Network Graphics (.png).

Social Media
Upload the picture to Facebook® , Flickr® , or Twitter® . Log in to the 
Social Media website to upload your picture.

Share Video
Save or share a video of your design. Share over Facebook® , Flickr®  or 
YouTube® .

Select a size for the picture

Save the picture

Upload progress bar

Share the picture over social media
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Name the video and select its size, quality and speed. Then save it to your 
computer or share it over Facebook®, Flickr® or YouTube®. A progress bar is 
displayed while the video is created.

The higher the image quality, the slower the speed of upload and download.

Video Title and Created By
The video title and the name of the creator are used on the opening frames of the 
video. Enter the name of the video, and the name of the creator.

Size
The size of the moving image in pixels. The higher numbers create a higher quality 
video. Choose from 1080p (HD), 720p (HD), 480p and 360p. The initial setting is 
480p.

Quality
The bit rate, or speed of data transfer. Choose between Low, Medium and High. 
The initial setting is Medium.

Speed
Set the speed of the Design Player for the video. Choose from Standard, 2x, 4x, 8x, 
16x, 32x, 64x, and 128x. The initial speed is 16x.

Note: This option is only available for videos created from Design Player.

Video Information
The Total Duration of the video in minutes and seconds, and the estimated file size 
in MB are displayed. The duration and size vary according to the Size, Quality and 
Speed of the video.
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File Name
Select a folder and name for the video file. Click Select to browse to a different 
folder on your computer.

Start and Cancel
Click Start to create your video, using the settings that you chose above. A 
progress bar shows during the creation of the video, with an estimate of the 
creation time. Click Cancel to stop the video creation.

Note: All other functions in the dialog box are dimmed (grayed out) during video 
creation.

Social Media
Upload the video to Facebook® , Flickr®  or YouTube® . Log in to the 
Social Media website to upload your video.
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5Creating Design Elements

Use the Quick, Freehand and Precise Create tools to add objects to 
your design.

Creating Designs
A design in PREMIER+™ 2 Create is composed of areas, lines, columns and 
commands (objects).

After creating any fill or satin area, or satin column, you can emboss it by placing 
needle points to enhance the pattern.

Lines: Use lines as individual stitch lines or borders around 
an area or appliqué. 

Note: Lines are defined by points, which can be moved to change the shape of the 
line, and any area it encloses.

Choose a line type (e.g. satin line or running 
stitch) for a line, and a fill and line type (e.g. 
pattern fill, motif fill and so on) for each area.

Note: Any line type can be converted to another 
line type, and most area types can be directly 
changed to any other area type. 

Columns: Create columns by placing alternate 
points.

Commands: Commands are instructions such 
as a change of thread color or a stop.

Note: Control–click to deselect a Create 
function when you have finished, or simply select 
another Create tool.

When an embroidery is created from a design, each line or area is converted to 
stitches, and the stitch order is controlled by the order of the objects in the design.

Note: You can see the order of objects in the FilmStrip.

There are several ways to add objects to a design:

• Use the ExpressDesign Assistant to create a whole design, with all the necessary 
lines, areas and commands. Edit or add to the design as desired.

• Add new objects to a design which can be based on a picture shown in the 
background. 

• Insert complete design elements or copy and paste selections.
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Select a Stitch Type
1 Decide which area or line type to create. 

For example, a fill area with or without a border, a satin area, a column, or a line. You can 
also use the Trace options to follow a line in a picture.

2 Select your stitch type from the pop-up menu(s).
3 Click the Options pop-up menu in the Create toolbar, and select the object type. The 

properties dialog for the stitch type opens.
4 Set the options for your selected stitch type, then click OK.
5 Use one of the create tools in the selected Create toolbar to start your design.

Note: If you use one of the QuickStitch™ tools you will need to load a background picture.

Creating Areas and Lines
Areas and lines are created using the QuickStitch™, QuickTrace and Freehand 
features, or automatically with the ExpressDesign Assistant.

Draw a line with the Freehand features, or follow a line in a picture with 
QuickStitch™, QuickTrace and the ExpressDesign Assistant.

Note: You can change an open line to a fill area. The fill area is created by closing 
the gap between the line ends, or by using the Closed Border option on the Line 
tab of the Fill Area and Line properties dialog. The points defining the area are not 
changed. This allows you to create a fill area with a closed or open border.

Quick Create
Use the features of the Quick Create tab (QuickStitch™, QuickTrace and Shape) 
to ceate design areas automatically.

Creating with QuickStitch™, QuickTrace and Shape

Click in a defined color area, or on a defined color line, in the background picture 
to create a QuickStitch™ or QuickTrace line or fill. The area outline is filled or the 
line is followed automatically. 

Use Color Tolerance to choose the color shades used when defining the area, and 
to set the relative number of points in the outline for QuickStitch™ areas. Low 
produces a smoother outline, while High follows the lines of the picture more 
precisely.

Using Color Tolerance with QuickStitch™ and QuickTrace
1 Select the desired QuickStitch™ or QuickTrace function, according to the type of stitches 

you want over the picture area you are about to select. 

Change the color
Choose a fill for the area

Choose a border or line type

Add appliqué to an area Draw a MultiWave line on a MultiWave fill 

Select a Shape and create it as a line or fill area 

Trace a picture outline as a line of stitches

Emboss a fill or column
Create a hole in the fill

Create a satin area
Set the stitch options

Create a QuickStitch™ area or line
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2 Click in the desired area (for example, on the cat’s left 
side) of the picture for QuickStitch™ functions or on 
the desired line for QuickTrace functions.

3 If Color Tolerance is enabled, the Color Tolerance dialog 
appears. 
A blue and white checkered pattern shows the area of 
the picture that will be filled or traced. If you have 
chosen to detect holes, any holes in the area will not 
contain the checkered pattern. Using Color Tolerance is 
recommended. 

4 Use the slider to adjust the Color Tolerance value until 
the required part of the picture is selected.
Note: The Color Tolerance dialog has a slider control, 
which is initially set to 10. This is the tolerance control. 
As the tolerance value is increased, this increases the 
possible range of colors, by similarity to the color 
clicked, that may be selected by the checkered blue and white pattern. For example, if you 
have an area of your picture that is shaded in different shades of green, you can use color 
tolerance to select all the shades and make a single area.
Even when the tolerance is left at 0, the blue and white pattern gives a useful preview of the 
area that will be used for the new object.

5 For QuickStitch™ areas, select the relative number of points along the outline. Choose 
from Low, Medium and High. Low produces a smoother outline, while High follows the lines 
of the picture more precisely.

6 Click OK to confirm the desired area is highlighted, and the line or area is created.

Turning Color Tolerance Off
When Color Tolerance is not enabled, the stitch object(s) are created immediately, 
using only the color area that was selected. You can use the Color Tolerance 
option in General Preferences to turn Color Tolerance off, but this is only 
advisable if your picture has well defined flat color areas, and you have no need to 
select more than one color area to create new objects.

Shape
Use Shape  to select a shape and create a fill area, or line, in that shape. Then 
adjust its size and properties.

Note: Draw a ring, a square, a frame or other shape. Select a fill and line to draw a 
fill area surrounded by a border, or select a line type only to draw a closed line 
with no fill.

Creating with Freehand Create and Precise Create
The Freehand and Precise functions are used to create new stitch objects by 
creating object outlines directly on the design. The outlines may follow a 
background picture, if desired, but the Freehand and Precise functions do not 
require a picture. Most of the Freehand Create functions are used by drawing an 
outline, and most of the Precise Create functions are used by placing points or 
drawing Bezier lines to define an outline.
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Freehand Create
Use the Freehand Create functions  to create lines and areas by drawing 
outlines on the design with a pen on a graphics tablet, or by dragging with the 
mouse.

Note: All of the Freehand Create tools work in the same way, except for 
Commands and Columns.

Draw a Fill Area with Freehand Create
1 Select the stitch types.
2 Select Create Freehand Area or Line .
3 Draw one continuous line to create a line or area. 
4 Lift the pen or release the mouse button to complete the line or area. 
5 Draw another line to create another new object. 
6 Control–click to deselect the Freehand function when you have finished, or simply select 

another Create tool.
Note: Freehand Create provides a natural drawing experience and is generally 
recommended. When zoomed in, use Autoscroll to assist in drawing new objects.

Precise Create
Use the Precise, or Freehand Point functions, to create lines and areas  by 
placing a series of points that define the outline. 

Note: The Precise Create functions may be easier to use for the exact positioning 
of corners, straight lines and curves than the Freehand Create functions. 

Place Points with Precise Create
1 Select the stitch types.
2 Select Precise Area or Line . The Precise (Freehand Point) pointer  appears.

Note: To create an area with Bezier lines, use Bezier Mode . See “Bezier Mode” on 
page 174.

Change the color

Choose a fill for the area
Choose a border or line type

Add appliqué to an area Draw a MultiWave line on a MultiWave fill 

Place alternate points for a column

Emboss a fill or column
Create a hole in the fill

Create a satin area

Set the stitch options
Draw an area or line

Create a single or alignment stitch
Place a Stop command

Change the color

Choose a fill for the area
Choose a border or line type

Add appliqué to an area Place a MultiWave line on a MultiWave fill 

Place alternate points for a column

Emboss a fill or column
Create a hole in the fill

Create a satin area
Set the stitch options

Place points for an area or line

Create a single or alignment stitch
Place a Stop command

Draw a Bezier line
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3 Place each point with a single click.
Note: Hold down the Shift key to place square points for the precise positioning of corners 
and straight line sections.

4 To move a point, hover the pointer over the point and when the move pointer  appears, 
drag the point to the desired position.

5 Double-click or press Return to complete the outline.
6 Control–click to deselect the Precise function when you have finished, or simply select 

another Create tool.

Bezier Mode
Use Bezier Mode to draw shapes with finely graduated curves. Control the exact 
shape of the line using the black handles to either side of the points you place.

Click to place Corner points, or drag to place curve points with 
handles.

Note: For information on Control Points and the other Bezier Line 
editing tools, see “Convert Points and Bezier Lines” on page 278.

Area Types
Any area can have a border, or no border. The border can be closed or open, and 
it can use any line type. Holes can be defined inside any fill area. Appliqué 
properties may be set for any area or line. Use Break Apart on the Object menu to 
change an area with a border into separate fill area and line objects.

Note: Any fill area can be converted into a Satin Area, however any holes in the fill 
area will be lost.

Pattern Fill
Pattern Fill areas  contain small stitches with repeating patterns from an origin 
point that can be moved. Select from one of the themed collections. A pattern fill 
area can have holes defined inside it. The stitches can be at any angle and the 
density can be constant, gradient or multicolor as desired. Constant density fill 
areas can also have automatic underlay, which is turned off automatically for 
gradient density areas.

Fill Area with Satin border and 
holes using Pattern Fill 109 from 

Hearts

Pattern Fill Area with 
Multicolor Gradient

Motif Fill Area with two motifs, 
13 and 19, from Hand Stitches 2



62          PREMIER+™ 2 Create   Creating Design Elements 

Note: If you change a gradient density fill back to standard, then you should also 
select the desired underlay.

Motif Fill
Motif Fill areas  contain repeated small stitches placed using one of the Universal 
or machine motif patterns. A motif fill area can also have holes defined inside it. 
The motifs can be at any angle and at different sizes, and different motifs can be 
used on alternating lines.

Shape Fill
Shape Fill areas  use one of 75 different shapes from an origin point that can be 
moved. Vary the stitch density, use running stitch or motif lines for the fill and add 
holes.

Radial Fill
Radial Fill areas  use a pattern of radiating lines from an origin point that can be 
moved. Vary the stitch density and add holes.

Spiral Fill
Spiral Fill areas  use a spiral pattern from an origin point that can be moved. Use 
constant or gradient density, and add holes.

Shape Fill Area using Shape 23 
and Motif 1 from Hand Stitches 1

Radial Fill with origin moved to 
top of heart

Spiral Fill using Gradient Density
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QuiltStipple Fill
QuiltStipple Fill areas  use stipple stitch in curved or straight lines. Vary the gap 
between stitch lines, use running or triple stitch, and add holes.

Contour Fill
Contour Fill areas  use contour stitch lines. Vary the gap between stitch lines 
and the length of the stitches, use running, double or triple stitch, and add holes.

Crosshatch Fill
Crosshatch Fill areas  use diamond, square and parallel crosshatch patterns, or 
select the angles for the crosshatch. Set the gap, style, line angle, stitch type and 
stitch length for the crosshatching, and add holes to the fill.

Note: Crosshatch fill is often selected for lace designs, typically using a Double 
Zigzag stitch type.

Curved Crosshatch Fill
Curved Crosshatch Fill areas  use curving lines in the crosshatch, which can be 
used to create a feeling of depth. They are used in quilting, and to create free-
standing lace.

QuiltStipple Fill using a curved 
style

Contour Fill, using Triple Stitch 
and a 3.0mm gap

Crosshatch Fill, using Diamond 
style and an Angle of 75 degrees

Curved Crosshatch Fill, using 
Square style and a Gap of 5mm

MultiWave Fill, using a density of 
15, a MultiWave Line, and a Hand 

Stitches 1, Pattern 1 motif

Echo Fill using Internal and 
External Lines, and rounded 

corners
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MultiWave Fill
MultiWave Fill areas  use a wave pattern defined by a line, or lines, drawn on the 
fill area. Vary the density, or use a motif for the stitch lines.

Echo Fill
Echo Fill  places echo lines within and/or around a shape. Choose from 
rounded, square and diagonal corners, set the gap between the echo lines and the 
number of lines, and select the stitch type and length.

Satin Areas
Satin Areas  contain zigzag stitches that fill the area 
from one end to the other at the same density. The stitch 
angle changes with the shape of the area, and can be 
adjusted as desired. Choose automatic edge walk and/or 
zigzag underlay.

Note: Satin Areas can be converted into any type of fill 
area. They cannot be created with a border, but a border 
can be placed around them using the Area Properties 
dialog.

Columns
Create Columns by placing points, or when using the Precise Create toolbar by 
drawing Bezier lines. The Column functions are found both on the Freehand and 
Precise Create toolbars. Place alternate points to define a column of any length. 
Choose a column type before creation, or change it afterwards in Column 
Properties.

Satin Column
Use Satin Column  to create a straight or curved column of 
parallel stitches. The column may be of any length.

Note: The recommended maximum length for satin stitches is 
around 8-10mm, otherwise the stitches may be loose and not 
lie flat. To create satin wider than this, either overlap satin 
columns, or use a satin area.

Feathered Satin
For lifelike realistic feathers or fur, use Feathered Satin , 
where the start and end points of the stitches are random 
rather than all parallel. Feathered satin may also be created 
with only one side feathered – the side where the first (A) 
or second (B) point was placed.
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Richelieu Bars
Use Richelieu Bars  to create a column of short sections of 
satin perpendicular to the direction of the column. Choose the 
number of bars, and the width of the satin.

Note: Richelieu bars are typically used for cutwork designs.

Tapered Motifs

Use Tapered Motifs  to create a line of motifs that vary in 
size according to the width of the column.

Note: Tapered motifs are often used in lace designs.

Line Types
Choose a line type before drawing the line, or change it 
afterwards in Area Properties.

Running, Double and Triple Stitches
Set Running Stitch  from 0.3-12mm in 0.1mm steps (standard, or cutwork 
needle line with secure points). Set Double , Double Zigzag  and Triple  
stitch to any length from 1mm to 12mm.

Note: Double Zigzag is a special stitch type, recommended for lace. A running 
stitch line is retraced in a zigzag pattern to create a mesh.

Feathered Both 
Sides

Feathered Side A Feathered Side B

Running Double Triple
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Motif Line
Motif lines  are lines of the chosen Universal or machine 
motif patterns.

Satin Line
Create Satin lines  where a line or border of satin stitches of constant width is 
desired. The line will be created along the center of the chosen line.

Note: Individual satin lines and the satin borders used around fills or appliqué are 
identical.

Commands
Commands are instructions such as the Add Color Change  that changes the 
thread at the start of a new color block, and the Stop  that tells an embroidery 
machine to stop without a color change.

Color changes, stops and alignment stitches are indicated by special blue and red 
markers on the work area.

Alignment Stitches
Use Alignment stitches  to add stitches at the beginning of an embroidery that 
you can use to align the embroidery, for example with a previously embroidered 
design. Alignment stitches are typically placed at the beginning of an embroidery. 
They are inserted after the currently selected object, but may be moved if desired. 
Alignment stitches are created as a cross, but may be altered after placement.

� Select Alignment stitches , then click to place a point for the stitch. 

Color Change Stop Alignment Stitch
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Single Stitch
Use Single stitch  to create single stitches 
that are embroidered at whatever length they 
are made. Alternatively, if you select to Break 
Up into Smaller Stitches they will be broken up 
into stitches of Running Stitch at any length from 
1mm to 12mm.

� Select Single stitch , then click to place points for the stitches. 

Creating Motifs and Machine Stitches
Use Create Motif from Selection in the Edit menu to make a motif from a Running 
Stitch design that will be suitable as a repeated element. You can also use Export as 
Machine Stitch to use a design to create a .spx machine stitch for certain sewing 
machines. Save the design in .edo format in case you wish to edit it later.

See “Motifs and Machine Stitches” on page 116.

Objects Created in the ExpressDesign Assistant
Lines and areas created in the ExpressDesign Assistant may be modified in the 
same way as those created by any other method. When the ExpressDesign 
Assistant is used to create a new design, the design will fit the hoop or use the 
selected design size.

Note: Columns are not created by the ExpressDesign Assistant. Any satin will be a 
Satin Area or a Satin Line.
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Area Properties
Use the Area properties dialog to set properties before creation, or to change the 
fill and line type for a previously created area or line. Then edit the properties 
using the tabs in the dialog.

Note: The options available below the two pop-up menus will vary, depending upon 
the selected fill and line type.

Note: You can change a previously created area to any other fill or line type in the 
pop-up menus, including No Fill or No Border Line.

To show the Area properties dialog
� Choose an object type from the Options pop-up menu on the Create toolbar to 

set the properties before creating an object. 
� Control–click an existing line or fill in the work area and select Properties from the 

context menu.
� Control–click a line or fill in the FilmStrip and select Properties from the context 

menu.

Note: If accessed from the Options menu before creating the area, you cannot 
change the fill and/or line type.

Use the Area Properties Dialog
1 Control–click an existing line or fill in the work area, then select Properties to open the 

Area properties dialog.
Alternatively, click the Options pop-up menu in the Quick Create, Freehand Create or 
Precise Create toolbar and select the object type.

Choose a fill type
Choose a line (or border) type
Change the fill properties

Change the line properties
Set the appliqué method

The selected properties are displayed
(the fill pattern, angle, and so on)
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2 Select a Fill type from the Fill pop-up menu.
3 Select a Line type from the Line pop-up menu.
4 Edit the tabbed pages below as desired.

Note: For details on the options available, for Line types see “Using Lines” on page 245 and 
for Fill types see “Using Fill Areas” on page 201.

Fill
You can select the following Fill types from the pop-up menu, or using a shortcut:

• No Fill  (press ^⇧N).
• Pattern Fill  (press ^⇧P).
• Motif Fill  (press ^⇧F).
• Shape Fill  (press ^⇧H).
• Radial Fill  (press ^⇧U).
• Spiral Fill  (press ^⇧B).
• QuiltStipple Fill  (press ^⇧Q).
• Contour Fill  (press ^⇧C).
• Crosshatch Fill  (press ^⇧O).
• Curved Crosshatch Fill  (press ^⇧V).
• MultiWave Fill  (press ^⇧W).
• Echo Fill  (press ^⇧E).
• Satin Area  (press ^⇧S).

Line
You can select the following Line types from the pop-up menu, or using a shortcut:

• No Border Line  (press ^⇧X for no border).

• Running Stitch  (press ^⇧R for a border or line).
• Double Stitch  (press ^⇧D for a border or line).
• Double Zigzag  (press ^⇧Z for a border or line).
• Triple Stitch  (press ^⇧T for a border or line).
• Satin Line  (press ^⇧L for a border or line).
• Motif Line  (press ^⇧M for a border or line).
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Appliqué

Appliqué Method
Choose a method for placing and securing the appliqué fabric. Select the appliqué 
method before or after creating an area or line. Choose from:

• None
• Standard Appliqué
• Pre-cut Piece
• Pre-placed Piece
• Cut-out

Satin line is typically used as the border for an appliqué area. Alternatively, triple 
stitch or a motif line may be used for a hand-embroidered effect.

� None
No appliqué layer.

� Standard Appliqué
Stitch a running line to show where appliqué fabric should be placed, then stop to 
position the fabric. Stitch down the appliqué fabric with double stitch, then stop so 
the fabric may be trimmed. Finish the edges with the selected border stitching.

� Pre-cut Piece
Use a pre-cut appliqué piece; created, for example, using an automatic cutter or 
cutwork needles.

Stitch a running line to show where the pre-cut appliqué piece should be placed, 
then stop to position the appliqué piece. Stitch down the appliqué piece with 
double stitch, then finish the edges with the selected border stitching.

� Pre-placed Piece
Place the appliqué fabric before stitching.
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Place the appliqué layer in position, then stitch down the appliqué fabric with 
double stitch. Stop so the fabric may be trimmed. Finish the edges with the 
selected border stitching.

� Cut-out
Use the appliqué placement line as a guide to where the fabric should be cut; for 
example for reverse appliqué.

Stitch a double stitch line. Stop so the fabric may be cut to form a hole defined by 
the stitched outline. Finish the edges with the selected border stitching.

Select Fabric
Select a fabric in the Appliqué Selection dialog. See “Appliqué Selection” on 
page 140.

Appliqué Piece Margin
Set the margin for appliqué placement relative to the drawn border shape from -
10mm to 10mm. The initial value is 1.0mm.

Note: Use a positive value when trimming the appliqué fabric before the border is 
stitched, for example with Standard Appliqué and Pre-placed Appliqué. A negative 
value is recommended for cut-out and reverse appliqué.

Match Placement Line
Adjust the position of the first running stitch line for either Standard Appliqué or 
Pre-cut Piece so that it matches the outline of the appliqué piece after the Appliqué 
Piece Margin has been applied.

Note: This may be useful for precise positioning of appliqué pieces that have been 
pre-cut with an automated cutter, to ensure the placement line is visible.
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Column Properties
Use the Column properties dialog to change the column type for a previously 
created column, and edit the properties as desired.

Note: You can change a previously created column to any other column type, or to 
a Satin Area.

To show the Column properties dialog
� Control–click a column in the work area and select Properties from the context 

menu.
� Control–click a column in the FilmStrip and select Properties from the context 

menu.

Use the Column Properties Dialog
1 Control–click a column in the FilmStrip or work area and select a Column type from the 

Column Type pop-up menu.
2 Edit the page below as desired.

Note: For details on the options available, see “Creating Columns” on page 256.

Object Properties
The following settings can be changed for stitch objects before or after they are 
created:

• Density
• Compensation
• Stitch Length
• Satin Line Width

Choose a column type

Change the properties as desired

Click OK to apply your changes
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• Fill and Satin Patterns
• Gap and Shape
• Start, End and Origin
• Motif
• Underlay
• Feathered Side
• Alignment Stitch Type

The settings for new areas and lines are set by clicking the Options pop-up menu  
in one of the Create toolbars, selecting the object type, and adjusting the settings 
in the properties dialog for that stitch type.

Note: Not all settings can be changed for all stitch types.

Note: Options that set properties for new objects are only applied when using the 
work area to create stitch objects. Objects created in the ExpressDesign Assistant 
do not use the current settings, but may be changed.

Density
Density of stitching may be set from 2 to 40, except for Satin line  which can be 
set from 2 to 15.

Pattern  and Spiral  fill areas may also have density gradients. The higher the 
number, the farther apart the stitches and the fewer stitches are produced. Pattern 
fills may also have multicolor gradient density. 

Note: Embroidery on thicker fabrics usually looks better with more stitch coverage, 
or a low density setting. Choose a low value such as 2 or 3 for heavy knit fabrics, a 
higher value such as 5 or 6 for a light material like linen or satin.

Compensation
All stitches have a tendency to pull in. The pull varies according to fabric weight 
and type. Compensation is used to make a whole design or areas within it 'bolder' 
by increasing their relative size. The higher the number, the bolder the areas 
appear. You can also alter compensation for any individual area of satin or fill.

Pattern Fill Area with Multicolor 
Gradient

Pattern Fill Area with Gradient 
Density Fill
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Note: Compensation does not apply to feathered satin, satin line, or any fill other 
than pattern fill.

You can set compensation from 0 to 30 for satin and 0 to 20 for fill areas. The 
setting for any Satin Column , Satin Area  and Pattern Fill  area in the 
design is shown in the Area Properties for that satin or fill.

Note: Embroidery on thicker fabrics usually looks better with higher compensation, 
while on thin materials such as satin or twill a lower value or zero setting is usually 
more appropriate. As you create a design, use overlaps to prevent pulling from 
creating gaps between blocks of stitches that have different stitch directions. This 
provides 'built-in' compensation.

Stitch Length
Stitch Length can vary according to the object type as follows:

• Single Stitches : each stitch may be set from 1-12mm in 1mm steps, or 
embroidered without breaking up into smaller stitches.
Note: The current maximum stitch length for new Single stitches if it is desired to 
break them up into smaller stitches is shown in the General Preferences.

• Running Stitch : may be set from 0.3-12mm in 0.1mm steps.
Note: Cutwork needle lines are automatically set to 0.3mm.

• Double Stitch , Double Zigzag  or Triple Stitch : stitches may be 
set from 1-12mm in 0.1mm steps.

• Motif Line : stitches may be set from 1-20mm in 0.1mm steps.
• Motif Fill : the length of the running or triple stitches making the motif 

shapes can be set from 1-12mm in 0.1mm steps.
• Feathered Satin  (feathered both sides or one side): the maximum 

length of the stitches may be set from 2-30mm in 1mm steps.
• MultiWave Fill , Shape Fill  and Curved Crosshatch Fill : where 

Motifs are used, the length of the running or triple stitches making the motifs can 
be set from 1-12mm in 0.1mm steps.

• QuiltStipple , Contour  and Crosshatch  fill: the length of the 
running or triple stitches making the fill can be set from 1-12mm in 0.1mm steps.

• Echo Fill  and Curved Crosshatch Fill : the length of the running, 
double or triple stitches making the fill can be set from 1-12mm in 0.1mm steps.

Satin Compensation Pattern Fill Compensation
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Note: Check the current setting by clicking the Options (ellipsis) button in the 
control panel.

Satin Line Width
Satin line or border width may be set from 1 to 12mm 
in 0.1mm steps.

Fill and Satin Patterns
Choose from over 250 system patterns for QuickStitch™ and 
Freehand fill areas. Choose any available motif for 
QuickStitch™ and Freehand motif fill areas, lines and tapered 
motif columns. Choose from 12 patterns for satin. Check the 
current setting by clicking the Options button in one of the 
Create toolbars, and selecting Fill Area and Line from the pop-
up menu..

Note: Patterns in categories other than Standard are 
recommended for use in relatively large fill areas, as they 
have repeating patterns which work well when 'tiled' 
together. Pattern 36 produces a 'satin effect' fill stitch. The 
first four patterns in the Gradient & Lace category (253-
256) are recommended for multicolor gradient. The other 
eight (257-264) are suitable for a weave pattern combined 
with parallel crosshatch, as used for lace designs.

Set the angle of orientation for the stitches in Pattern fill, Motif fill and Crosshatch 
fill areas to any degree. Check the current setting by clicking the Options (ellipsis) 
button in the control panel.

Gap and Shape
The QuiltStipple , Contour , Crosshatch , Shape  
and Echo  styles of fill have additional properties that are 
unique to these fill styles. QuiltStipple fills can have curved 
or straight stipple stitching, and a gap setting controls the 
spacing of the lines of stipple stitch. Contour fill also uses a 
gap setting that controls the spacing of the lines of Contour 
stitch. Shape fills have a choice of 75 shapes, which control 
the path of the stitching. Crosshatch fills can use diamond, 
square and parallel styles. They have a gap setting that controls the spacing 
between the lines in the crosshatch. Echo Fills can use internal or external lines, 
varying the number or spacing. They also have a choice of three styles, with 
curved, square or diagonal corners.

Note: Richelieu bars may have a minimum gap or number of bars specified.
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Start, End and Origin
Fill and satin areas have adjustable green start  and red end  points, which can 
be moved to any point defining the shape of the area. Use this to control the 
connection between an area and the objects that precede or follow it. For 
example, this is useful for shortening or hiding gaps so the need for trimming is 
reduced.

Pattern, Shape, Radial and Spiral fill areas also have an orange origin . For 
Pattern Fill, the origin marker also has an adjustment handle .

• In a pattern fill area, the origin is the start point for the repeating pattern. 
• In Shape, Radial and Spiral fills, the origin is the point from which stitches radiate.

Moving the origin
You can move the origin anywhere on the work area.

� For a pattern fill area, move the origin to change the position of the pattern, and 
rotate the handle to change the angle.

� For Shape, Radial and Spiral fills, move the origin to change the radiation point of 
the fill. 

Motif
Choose any available motif for Motif fill areas  and 
lines . Motifs can also be used in Shape fills , 
MultiWave fills , Curved Crosshatch fills  and tapered 
columns . The size of motifs can be changed, and they 
can be stitched in either running or triple stitch. For motif 
fill areas, a second motif can be chosen for alternating lines, 
and the spacing, offset and angle of lines can be changed. 
Check the current setting by clicking the Options button in 
one of the Create toolbars, and selecting Fill Area and Line 
from the pop-up menu.

Note: You may also insert a single motif as running or triple stitch. See “Insert 
Single Motif” on page 117.

Underlay
Underlay is used to stabilize an area of fabric before stitching over it. Automatic 
underlay is optionally available for pattern fill areas, satin areas, satin column, 
Richelieu bars and satin line. To create underlay for other object types, use running 
stitch or single stitches.

Note: Embroidery designs created with the ExpressDesign Assistant have an option 
to create underlay for the whole design.
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Feathered Side
Individual areas that were created as both sides feathered, Feather Side A or 
Feather Side B may have their feathered edges changed.

Alignment Stitch Type
Alignment stitches are added (usually at the 
beginning) to an embroidery to align it, for 
example, with a previously embroidered 
design, or a background picture on fabric.

Alignment stitches are initially placed as a 
cross . Use the Alignment Stitches 
properties dialog to change the stitch type. 
Select from cross , top left , top 
right , bottom left , bottom right  
and Point .

To open the Alignment Stitch dialog
� Control–click an alignment stitch and choose Properties.

Global Properties
The properties of all visible objects of a chosen type can be changed with Global 
Properties. 

Global Properties is not used for Stops, and has no effect on Color Changes.

Note: To change the properties of several objects of the same type, Command–
click or Shift–click the objects in the FilmStrip to select them, then Control–click 
and choose Properties.

Change Object Settings with Global Properties
1 Use the Control Panel to hide any objects you do not wish to affect. For example, hide 

objects by color, or use the Filters. 
2 Select an object of the desired type.
3 Control–click in the FilmStrip or on the work area and select Global Properties from the 

menu. 
The properties dialog for the object appears, with the current settings taken from the 
selected object. 

4 Adjust the properties as desired.

Feathered Both Sides Feathered Side A Feathered Side B
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5 Click OK. 
All the settings in the dialog are applied to all visible objects of the same type.
When you click OK, the settings are applied globally even if you did not change 
anything. For example, if you have a fill area that already has the desired settings, 
select the fill area then select Global Properties and click OK to replicate the 
settings on all visible fill areas.

Note: Global Properties is only available if a single object is selected.
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Changing Stitch Types
You can change a stitch type to another stitch type in the Area Properties dialog.

� Select the line or fill area, then Control–click. In the Area Properties dialog select 
the desired Line or Fill type from the pop-up menus at the top.

� Control–click on the object in the FilmStrip and select Properties. In the Area 
Properties dialog select the desired Line or Fill type from the pop-up menus at the 
top.

Stitch types in the following two groups may be changed to any other stitch type in 
either of these groups:

Lines
• Running Stitch
• Double Stitch
• Double Zigzag
• Triple Stitch
• Satin Line
• Motif Line
• No Border Line

Areas
• Pattern Fill
• Motif Fill
• Shape Fill
• Radial Fill
• Spiral Fill
• QuiltStipple Fill
• Contour Fill
• Crosshatch Fill
• Curved Crosshatch Fill
• MultiWave Fill
• Echo Fill
• No Fill
• Satin Area

Note: When converting to a Satin Area, any holes in the fill area are lost.

Columns may be changed to any other column type:

Columns
• Satin Column
• Feathered Satin
• Richelieu Bars
• Tapered Motifs

The following object types may not be changed into another type of object:
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• Single Stitch
• Stop Command
• Color Change
• Alignment Stitch

Design Size and Creating Embroideries
The purpose of creating a design is to generate an embroidery from the finished 
design. Before creating an embroidery you may wish to consider how the design 
size will affect the finished embroidery.

The size of a design is mainly controlled by the hoop size used.

Note: You can create a design for many different hoop sizes from the same design 
outline (.edo) file. However, you need to consider how this will affect the size of 
individual parts. For example, a satin line for an embroidery size of 150mm may 
look better as a running stitch line if the embroidery size is 80mm. The 
recommended maximum length for satin stitches is around 8-10mm, otherwise the 
stitches may be loose and not lie flat. To create satin wider than this, either overlap 
areas of satin, or use one of the 12 satin fill patterns to create smaller alternating 
stitches.

When creating designs, remember the outside edge of some stitch types may 
extend beyond the hoop. For example, satin borders have stitches generated on 
both sides of the center line and feathered satin sections have stitches that go 
beyond the points placed to define the feathered satin. The design size is measured 
according to the distance between the outermost control points. However, the 
embroidery may be larger than the desired design area or hoop size if stitches are 
created that extend beyond the outermost points, as in the example.

You are able to save the design outline (.edo) file, but if you choose Export 
Embroidery a message appears: Embroidery is too large or will not fit in hoop. 
Click OK to continue.

Use a larger hoop to stitch out the design, or select all objects in the work area 
and reduce the size slightly.

The stitches created go outside the 
hoop.

The points for both the satin line and 
feathered satin are inside the hoop.
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6ExpressDesign Assistant

Use the ExpressDesign Assistant to create new embroideries 
automatically from pictures.

Create an embroidery automatically from a picture. There are three embroidery 
types that can be created in the ExpressDesign Assistant: Express Embroidery, 
Express Trace and Express Border.

Express Embroidery: Create a new embroidery by converting color areas in a 
picture to fill and satin areas, using running stitch or satin border outlines where 
necessary.

Express Embroidery works best when using pictures that have well defined, flat 
color areas and outlines.

Express Trace: Create a new embroidery by tracing outlines in the picture. Use 
double trace or quadruple trace to create redwork or blackwork style embroidery, 
create quilt stencils and so on. Use satin line trace for larger designs, or when a 
bolder outline is more pleasing.

Express Border: Create a new embroidery by creating borders around shapes in 
a picture. The border can be created as a satin line, appliqué, an outline of running, 
double or triple stitch, or a motif line.

Express Embroidery Express Trace Express Border

Convert color areas in a picture 
to fill and satin areas, outlining it 
with running stitch or satin line.

Trace outlines in a picture. Create a border around 
shapes in a picture.

To learn how to Go to

Create a full color Express 
Embroidery

See “Create a Happy Sun Embroidery” on 
page 111.

Create a Express Trace embroidery See “Create a Happy Sun Express Trace” on 
page 113.
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• In PREMIER+™ 2 Embroidery, when the new embroidery is saved it is included 
in the project with any other embroideries that are on the screen. 

• In PREMIER+™ 2 Create, the embroidery design is included in the .edo file with 
any other parts of the design that have been created later.

Create an Embroidery with the ExpressDesign Assistant
1 Start the ExpressDesign Assistant.

• To create an embroidery that is a best-fit to the currently selected hoop, click 
Assistants  > ExpressDesign > ExpressDesign into Hoop.
• To create an embroidery that is a best-fit to a rectangular area you drag on the 
PREMIER+™ 2 Embroidery screen. click Assistants  > ExpressDesign > ExpressDesign 
into Rectangle.

2 In the Select ExpressDesign Method page, select the desired design type from: Express 
Embroidery, Express Trace, or Express Border, then click Continue.

3 Select a picture in the Choose Picture page.
4 Step through the rest of the ExpressDesign Assistant. 
5 When you click Done at the end of the assistant, the new embroidery is placed to fit in the 

center of the hoop, or where you drew the rectangle.
6 Choose File > Save (or press ⌘S) to save the new embroidery in multipart .vp4 format.
7 Choose File > Export (or press ⌥⌘S) to save the embroidery in a format optimized for 

sewing.

ExpressDesign into Hoop
Use the ExpressDesign into Hoop option to create a new embroidery in the 
ExpressDesign Assistant that is a best-fit to the currently selected hoop.

Depending on the shape of the embroidery design, it will fit in the hoop vertically 
and/or horizontally. 

Create a design to fit the hoop
� Click Assistants  > ExpressDesign > ExpressDesign into Hoop.
� Choose Assistants > ExpressDesign > ExpressDesign into Hoop.

Use ExpressDesign into Hoop
1 If desired, click Hoop  and choose a different hoop size before using ExpressDesign into 

Hoop.
2 Click Assistants  > ExpressDesign > ExpressDesign into Hoop. Alternatively, choose 

Assistants > ExpressDesign into Hoop.
3 Select the desired design type.
4 Select a picture to use for the embroidery design.
5 Step through the rest of the ExpressDesign Assistant. 

When you finish, the new embroidery design is in the center of the hoop.
6 Use Save, then Export to keep the new embroidery. 

Create a Express Border embroidery See “Create an Umbrella Border” on page 114.

To learn how to Go to
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ExpressDesign into Rectangle
Use the ExpressDesign into Rectangle option to create a new embroidery design in 
the ExpressDesign Assistant that is a best-fit to a rectangular area you draw on the 
screen.

Create a design to fit a rectangle
� Click Assistants  > ExpressDesign > ExpressDesign into Rectangle.
� Choose Assistants > ExpressDesign > ExpressDesign into Rectangle.

Use ExpressDesign into Rectangle
1 Click Assistants  > ExpressDesign > ExpressDesign into Rectangle. The mouse 

pointer changes to the draw rectangle pointer . 
2 Drag to draw a rectangle of the desired size on the work area. When you release the mouse 

button, the Choose Picture page of the ExpressDesign Assistant appears.
If the rectangle is wrong and you wish to try again, click Cancel when the ExpressDesign 
Assistant appears. Then click ExpressDesign into Rectangle again.

3 Select the desired design type.
4 Choose a picture.
5 Step through the rest of the ExpressDesign Assistant. 

When you finish, the new embroidery is placed where you drew the rectangle, and will fit 
the rectangle proportionally, depending on the picture shape. 

6 Use Save, then Export to keep the new embroidery.

Choosing and Optimizing Pictures for the 
ExpressDesign Assistant
If you wish to modify a picture before using it in the ExpressDesign Assistant, you 
will need to use a picture editor such as Preview. Adjust your picture, save it with a 
new name, then use the new picture in the ExpressDesign Assistant.

Note: It is recommended to keep your original picture in case you wish to adjust it 
again with different options.

General Considerations
The ExpressDesign Assistant works best with pictures that have well defined color 
areas and outlines.

You may wish to tidy up a picture before using it in the ExpressDesign Assistant, by 
deleting elements that are not required. Some pictures have stray or irregular lines 
and shapes that are not part of the main picture. For example, lines that add 
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emphasis or suggest movement, speech or thought bubbles, decorative symbols, 
unwanted text, and so on.

Note: In the example, the border was removed. This rough crop leaves white space 
around the edges of this picture which can be automatically removed in the Rotate 
and Crop Picture page, or as the background color in the Choose Thread Colors 
page of the ExpressDesign Assistant.

Picture Proportions
To fill the hoop or rectangle, the picture proportions should be similar to the 
proportions of the hoop or rectangle you draw. The Rotate and Crop Picture page 
of the ExpressDesign Assistant can be used to crop the picture to the desired 
proportions.

Cleaning a Picture
Some pictures may have random marks, speckles or excess details. If desired, use 
an image editor to clean up your picture before importing it. For example, you may 
have an outline in a picture that is serrated on one side. Smoothing such an outline 
will usually give better results, particularly from Express Trace and Express Border.

Before tidying: there are sections of text and 
emphasis lines in the picture

After tidying: the essential part of the 
picture is retained

Before cleaning: the line has shading serrations 
and there are dust marks from the scan

After cleaning: the line is smooth and the 
dust marks have been removed
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Enhancing Details
The significance of details in a picture is dependant on the overall size of the 
picture after it is cropped, so small details are more significant in a small picture. 
Also, small details are enlarged as the size of the created embroidery increases, so 
extra detail may appear if you simply make a larger embroidery with the same 
picture.

However, very small details in a picture may sometimes be ignored, as they may not 
have enough significance to be created as an area or outline in the embroidery. To 
enhance details, select Picture Options in the Choose Thread Colors page of the 
ExpressDesign Assistant, ensure Expand Pixel-Thin Lines is selected and set the 
Area Sensitivity to High. If this does not work, either enlarge the details in your 
picture editor, or, for outline details, connect small details together so they are 
created as a single outline.

Thick lines in a picture may be created as satin line when you would prefer regular 
outlining for a more detailed effect. To automatically reduce thick outlines, select 
Reduce Thick Lines in the Picture Options.

Patching Gaps in Pictures
Some pictures may have unwanted gaps in outlines that are too small to pick out 
easily. Outlining with the ExpressDesign Assistant may therefore not work as 
desired. If you suspect your picture may have gaps, you can test your picture with 
flood fill in your picture editor, or Instant Alpha selection in Preview, then patch up 
any gaps that are found.

Pictures for ExpressDesign
Many types of picture are suitable for the ExpressDesign Assistant. The primary 
factor, however, is to use pictures with well defined color areas and/or well defined 
outlines. Pictures that have complex color areas, such as photographs or scanned 
pictures that have not been cleaned up, can be used with the ExpressDesign 
Assistant, but you may not get the best result unless some time is spent modifying 
the original picture.

Pictures for Express Trace
Pictures are converted to black and white using the Monochrome Threshold to 
create a black and white line drawing that can be traced using only one color. If 
there are large solid areas that cannot be removed with the Monochrome 
Threshold, edit the picture before loading it to remove the solid areas.

If a picture does not have its own outlines, use Find Outline on the Outline Finder 
and Expander page. This works best with clearly defined color areas with sharp 
edges.
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Note: Pictures with gradual color changes, such as photographs or previously 
scanned pictures saved in JPEG format, may not have strong color boundaries that 
can be detected by Find Outline.

Connected Outlines
When editing or creating a picture, check how the outlines are connected to each 
other and, where possible, look for unobtrusive places to connect outlines. When 
the outlines are more connected, there are fewer movement stitches in the final 
embroidery and the embroidery will also stitch out more efficiently. Also, for 
smaller embroideries, adding connections between outlines is less noticeable and 
prevents small sections of stitches that might be less secure.

Pictures for Express Border
Express Border uses Monochrome Threshold to separate shapes from the 
background, leaving black shapes on a white background. A border is placed 
around any solid or fully enclosed shapes within the picture. If there are shapes 
within the shapes, the inner shapes are ignored.

Pictures with Dark Borders and Backgrounds
If a picture has a black or very dark border or background, a rectangular border 
may be created around the edge of the picture, rather than around the desired 
image. It may not be possible to remove this unwanted border with Monochrome 
Threshold.

For pictures with a dark border, you could remove the border on the Crop Picture 
page of the ExpressDesign Assistant. Alternatively, edit the picture to remove the 
border or change the border color.

For pictures on a dark background, use a picture editor to invert the colors in the 
picture or change the background color to a light color.

After editing the picture, load it again in the ExpressDesign Assistant.

Stippled Pictures
Stippled pictures are not suitable for use in the ExpressDesign Assistant. This is 
because the color areas approximate solid colors with dots of two or more colors 
in a stipple pattern.

Stippled pictures may be used for Express Trace or Express Border if they have 
solid outlines, or areas that can be extracted using Monochrome Threshold.
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Select ExpressDesign Method

Use the Select ExpressDesign Method page to create a colored embroidery, trace 
an outline, or create a border from a picture.

Express Embroidery
Create a new design by converting color areas in a picture to fill and satin areas, 
using running stitch or satin border outlines where necessary.

Express Trace
Create a new design by tracing outlines in the picture. Use double trace or 
quadruple trace to create redwork or blackwork style embroidery, create quilt 
stencils and so on. Use satin line trace for larger designs or when a bolder outline 
is more pleasing.

Express Embroidery Express Trace Express Border

Create a standard 
embroidery using satin, fill 
areas and outlining.

Trace outlines in a picture to 
create, for example, redwork, 
quilt stencils and so on.

Create satin line, appliqué, 
running stitch, triple stitch or 
motifs around the edges of 
solid color areas in the picture.

Convert color areas 
to satin and fill

Trace picture outlines

Create borders around
shapes in a picture
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Express Border
Create a new design by simplifying a picture into solid color areas. Borders are 
created around these shapes as satin, appliqué, running stitch, double stitch, triple 
stitch or motifs.

Continue
Go to the Choose Picture page.
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Choose Picture

Use the Choose Picture page to select the picture you wish to convert to a design. 
Select a picture from clipart, or one you have previously scanned or created in an 
image editor. Alternatively, paste a captured picture.

Select File
� Click Select File to open one of the Samples subfolders such as: Home/Premier+2/

Samples/Create/Pics. Alternatively, browse to a folder elsewhere on your 
computer. 

Note: Click Show as Icons  to view thumbnails of the pictures.

The following popular file formats may be loaded: Bitmap (.bmp), Encapsulated 
PostScript (.epi, .eps), Graphics Interchange Format (.gif), JPEG-JFIF Compliant 
(.jpg, .jfif, .jpeg), JPEG 2000 (.jp2, jpf), JPEG Multi-Picture Object (.mpo), Photoshop 
(.psd), Portable Document Format (.pdf), Portable Network Graphics (.png), 
Postscript (.ps), Tagged Image File Format uncompressed (.tiff, .tif), Camera RAW 
(.raw & many others), High Dynamic Range (.exr, hdr).

These additional formats can also be loaded: Apple Icon (.icns), Fax (.fax & many 
others), Linux Icon (.xbm), Macintosh Picture (.pct, .pic, .pict), MacPaint (.mac, .pnt, 

Select a picture file on
your computer

Paste a copied picture or

The picture is previewed

import a file from a scanner
or camera

Load a picture from 
Facebook®, Instagram®, 
Flickr®, or Twitter®
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pntg), Microsoft Icon (.cur, .ico), Silicon Graphics (.rgb, .sgi) and Truevision TGA 
(.targa, tga).

Select a Picture File
1 Click the Select File button and the Open dialog appears.
2 Browse to the desired folder, for example Home/Premier+2/Samples/Create/Pics.
3 Click on a picture.
4 Click Open to use the picture in the Choose Picture page.

Click Cancel to exit without selecting a picture.

Other Sources

Paste
� Paste an image from the Clipboard.

Services
Use Services to import a picture.

• Camera: Import a picture from an integrated MacBook® camera.
• Capture Full Screen: make a screenshot of the whole screen.
• Capture Selection from Screen: make a screenshot of part of the screen.
• Import Image: import a picture from a camera or scanner connected to the 

computer.

Social Media Picture
Load a picture from Facebook® , Instagram® , Flickr® , or Twitter® . 
Log in to the Social Media website to load the desired picture.

Go Back
Return to the Select ExpressDesign Method page.

Continue
Go to the Rotate and Crop Picture page.
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Rotate and Crop Picture

If required, rotate the picture to any angle from 0 to 359 degrees. For example, 
this is useful for straightening scanned pictures.

When the picture is rotated between the 90 degree steps, the picture is made 
larger and the detected background color is added. If there is no distinctive 
background color, white is used.

Note: The size of the crop box may vary if the picture is rotated.

Select All: Select the whole of the picture.

Automatic: Select the smallest rectangle that includes all colors that are not the 
background color.

Note: Sometimes the automatic crop area may not appear to remove as much 
background as possible. This can happen when the background color appears to be 
a plain color such as white, but actually has minor variations that are not 
immediately visible. For example, this often happens with the JPEG-JFIF Compliant 
(*.jpg, .jif, .jpeg) picture format.

Rotate and Crop a Picture
1 Drag the rotational slider  to rotate the picture to the desired angle.

Alternatively, enter a number in the rotation angle number box, or use the arrows to 
increase or decrease the angle of rotation.

2 Drag the handles on the crop area boundary line to select the desired part of the picture.
Hold the Shift key while dragging to resize the rectangle proportionally.
Hold the Option key while dragging to resize the rectangle without moving its center.

3 Drag anywhere inside the crop box to move the crop box.
Note: If you need to expand a crop box again, make sure it is not touching the edge of the 
frame, as this will stop it expanding.

4 If desired, click Automatic to select the crop lines automatically, or click Select All to use the 
whole of the picture.

Drag crop lines to select

Drag inside area to move

Click outside area to redraw

Zoom in and out

Change the picture angle

Correct the perspective in the picture
Select the whole picture or
use the default crop settings

Save the edited picture
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Perspective Correction
To remove the effects of perspective in a picture, or to correct skew, select 
Perspective Correction . When using Perspective Correction, the crop handles 
are red.

Drag the red handles so that the crop lines frame the picture. Use the Zoom tools 
to view the outline of the picture more clearly. Drag the Stretch Picture  slider 
to make the picture in the Preview wider or narrower. Use Save Picture to save 
your edited picture.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Go Back
Return to the Choose Picture page.

Continue
Go to the Design Size page.



PREMIER+™ 2 Create   ExpressDesign Assistant              93

Design Size

Use the Design Size page to adjust the size for the embroidery from the original 
hoop size or rectangle.

The lock indicator shows that the original proportions of the rectangle or hoop 
cannot be changed.

Set the Design Size
� Click the Size up and down arrows or enter a number to change the design size.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Go Back
Return to the Rotate and Crop Picture page.

Continue
Go to the Choose Thread Colors page.

Set the size of the design

Zoom in and out on
the design
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Choose Thread Colors

Use the Choose Thread Colors page to match thread colors to colors in the 
picture and choose the color order. Select whether or not to keep the background 
and, if desired, pick a different background color. Optionally, choose whether or 
not to expand thin lines and set the sensitivity to small areas in the picture.

Color Selection
Number of Colors : Set the number of thread colors used in the embroidery. 
The number of colors is initially set to the recommended number for the picture. 
The maximum Number of Colors is 256.

� Click the Number of Colors up and down arrows or enter a number to change the 
number of colors.

Apply: Update the list of threads and the thread color preview.

Reset: Return the thread list to the initial (recommended) set of threads.

Note: When Reset is used, any custom thread matches that were made must be re-
selected with Edit Selected Color.

Change All Threads To
Change the thread range. When a thread range is chosen, each color in the picture 
is assigned the nearest matching thread color from the chosen thread range.

� Choose a thread range from the pop-up menu.

Note: When a new thread range is chosen, all custom thread matches set by Edit 
Selected Color are lost.

Thread Color List
The list shows a thread color for each color currently selected from the picture. 
The color order can be changed. This affects the order that threads are used in the 
final design.

Set the number of colors
Choose a Thread Range

Remove the background

Add or remove a color
Edit a color

Move colors up and
down the list

Change the background color
Delete all colors

Set black lines and area sensitivity
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Note: The basic color order is set by this list. However, the order for stitch types is 
satin, then fill, then outlines (running stitch or satin). Hence, if black is moved so 
that it is first in this list, it will still be last in the final design if it is only used for 
outlining.

The same thread color may be matched to two or more colors in the picture. Each 
thread color can be individually changed with Edit Selected Color. When thread 
colors are changed in the list, the Thread Color Preview is updated.

Note: When more than one color in the picture is matched to the same thread 
color, the number of color changes in the final embroidery is reduced.

Change Colors

Pick New Colors
Use Pick New Colors  to add thread colors to the list by selecting them from 
the source picture.

Note: The thread color is picked for the clicked color according to the RGB (red, 
green, blue) value at the point clicked. If there is already a thread color assigned to 
that exact RGB value, it is highlighted in the list instead of adding a thread color to 
the list.

Pick a New Thread Color
1 Click Pick New Colors .
2 Move the pointer over the Source Picture. The pointer changes to an eye-dropper .
3 Click the picture to pick up the color under the tip of the eye-dropper.

The nearest matching thread color from the selected Thread Range is automatically selected 
and added to the thread color list, and the Thread Color Preview is updated to show any 
other areas that can use the selected thread color.

Delete Selected Color
Use Delete Selected Color  to remove the highlighted color from the list. 

The deleted color is replaced with the nearest remaining picture color in the list. 
The Thread Color Preview is re-displayed, with the reduced set of thread colors.

Edit Selected Color
Use Edit Selected Color  to change a thread color.

Note: It is recommended only to use Edit Selected Color after the main thread 
range has been selected.

� Click a color in the list, then click Edit Selected Color. The Color Selection dialog 
appears so that a different thread color can be chosen. See “Color Selection 
Dialog” on page 31.

Move Earlier and Move Later
Use Move Color Earlier in the Stitch Order  and Move Color Later in the Stitch 
Order  to change the order of colors in the list.
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� Click Move Color Earlier in the Stitch Order to move the color up the list, and 
stitch it out earlier in the embroidery.

� Click Move Color Later in the Stitch Order to move the color down the list, and 
stitch it out later in the embroidery.

Delete All Colors
Use Delete All Colors  to remove all the thread colors from the list.

Note: Delete All Colors can be used to clear all colors before using Pick New 
Colors to choose colors from the Source Picture.

Background Color
The background color is automatically determined. It is the color which is used the 
most along the edges of the picture. You can select a different background color.

Apply Selected as Background Color
Use Apply Selected as Background Color  to change the background color for 
the embroidery.

� Click a color in the list, then click Apply Selected as Background Color. The 
background color for the embroidery changes.

Remove Background Color
When this is selected, the Thread Color Preview shows any areas that will be 
removed as a checkerboard pattern. 

� Select the Remove Background Color checkbox, then select Main Background 
Only or All Background Areas from the pop-up menu:

Main Background Only: Any areas of the background color that are connected 
to the edges of the picture are not used in the final design. Use this option when 
significant parts of the picture use the same color as the background.

All Background Areas: All areas using the background color are omitted from 
the final design. Use this option when the background shows through gaps in the 
composition. Also choose this if you wish to remove a background color that is 
not connected to the edges of the picture.

Current Background Color
The large color square shows the current background color.

Removing Multiple Background Colors
Some pictures may have more than one background color, even after color 
reduction. These colors can be removed.

Note: If the thread color used for the background color is the same as for a color 
area that you wish to keep, change the background thread color to a 'false color' 
that is not needed for this design.
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� Change the thread color so that all the background colors use the same thread 
color.

Picture Options
Use Picture Options to set the Black Lines option and the Area Sensitivity.

� Click the Picture Options button. The Picture Options dialog opens. See “Picture 
Options” on page 97.

Previews
Source Picture: This shows the original picture, after being rotated and cropped, 
in full color.

Thread Color Preview: This shows how the thread colors have been chosen to 
replace colors in the picture. This gives an approximate indication of where thread 
blocks will be in the final design.

Note: If variegated threads have been selected, only the first color is shown in the 
preview.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Go Back
Return to the Design Size page.

Continue
Go to the Fabric and Stitch Type Options page.

Picture Options

Use the Picture Options dialog to set the Black Lines option and the Area 
Sensitivity.
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Black Lines
There are three options for handling black lines in your picture. Expand Pixel-Thin 
Lines is chosen by default.

No Change: Select No Change if the outlines in the picture do not need to be 
expanded or reduced.

Expand Pixel-thin Lines: Select Expand Pixel-Thin Lines to make black lines 
thicker. This prevents broken lines where pixels join at corners. This option is on 
by default, to ensure that outlines in the picture are continuous.

Reduce Thick Lines: Select Reduce Thick Lines if your picture has very heavy 
outlines, and you prefer to have markout stitching in your picture rather than satin 
outlines.

Area Sensitivity
Area Sensitivity is used to determine the significance of small areas of color in the 
picture. Area Sensitivity is set to Medium each time the ExpressDesign Assistant is 
used.

� Select from High, Medium or Low. 

• High sensitivity increases the detail extracted from the picture. 
This is useful, for example, when facial details are ignored at Medium sensitivity.

• Low sensitivity decreases the detail extracted from the picture. 
This is useful, for example, when unwanted details are retained in the design at 
Medium sensitivity.
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Fabric and Stitch Options

Use the Fabric and Stitch Options page to choose the typical fabric that the design 
will be stitched onto, and the preference for fill areas or satin areas.

Note: To see the effect of different options, click Continue to preview the design, 
then click Go Back if you wish to make changes and create the design again.

Fabric Advisor

Fabric
Choose the fabric on which the design will be stitched. 

Note: Adjustments are made in the embroidery creation process to suit the chosen 
fabric, such as the type of underlay chosen for individual areas of satin or fill.

� Choose a fabric type from the pop-up menu.

Design Underlay
Design Underlay provides stitching below the whole embroidery, in addition to 
automatic underlay in different areas.

Note: When Design Underlay is turned off, it is easier to convert areas to lightly 
stitched specialty fills in PREMIER+™ 2 Modify or PREMIER+™ 2 Create.

� Select Design Underlay to add underlay to the design.

Preferred Stitch Type
Use Preferred Stitch Type to choose whether areas are likely to be created as satin 
or fill. 

Note: The design size also influences whether areas are created as satin or fill, as it 
sets the size of individual areas.

� To use more satin, move the slider to the right.
� To use more fill, move the slider to the left. 

Choose a fabric type

Add underlay to the design

Adjust the proportion of
satin and fill stitch areas
Update the preview
View the design information
Make further edits
Place on the work area

Preview the embroidery
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Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Note: The percentage shows the size of the embroidery relative to the Real Size 
setting you chose in PREMIER+™ 2 Configure.

Thread Color Preview
This shows how the thread colors have been chosen to replace colors in the 
picture. This gives an approximate indication of where thread blocks will be in the 
final design.

Design Information
The design information boxes show the number of stitches in the embroidery, the 
height and width and the number of color blocks.

Go Back
If desired, use the Back button to go back through the ExpressDesign Assistant and 
modify settings before previewing the design again.

Done
Accept the final design and close the ExpressDesign Assistant.
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Outline Finder and Expander

The Outline Finder and Expander page of the ExpressDesign Assistant only 
appears when you are creating a Quick Trace design.

Use the Outline Finder and Expander page to create outlines appropriate for 
tracing from solid color areas in the picture.

Find Outline
Use Find Outine to create outlines from solid color areas in the picture. A line 
drawing created from the color areas is shown in the preview.

Note: Find Outline looks for distinctive boundaries between color areas in the 
picture. Pictures with gradual color changes, such as photographs or previously 
scanned pictures saved in JPEG format, may not have strong color boundaries that 
can be detected by Find Outline.

It is usually not necessary to use Find Outline for a picture with black outlining. 
However, if there are additional color boundaries that do not have outlining in the 
picture, you may still wish to use Find Outline.

� Select Find Outline to detect the outlines in your picture.

Expand
Use Expand to expand the width of the outline detected by Find Outline. Expand is 
only available when Find Outline is selected.

� Choose a width for the outline from the pop-up menu.

Use Expand to increase the thickness of outlines that have been detected, by 
adding up to 5 pixels on each side of the lines. It is initially set to 1. 

Lines are traced down the center by Quick Trace, so setting Expand to at least 1 
allows curves to be traced more smoothly and continuously.

Find the outline in the picture

Increase the line thickness

Preview your changes
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Note: If Expand is set to 0 (zero), the outlines from the picture are one pixel wide. 
When a line changes direction, there may be a break in the line where pixels meet 
at a corner, and the line may be traced in multiple sections, or not at all. It is 
recommended to set Expand to at least 1.

You can use higher Expand values to merge parallel outlines that are close 
together. Alternatively, you may be able to exclude unwanted lines by using 
Monochrome Threshold on the next page.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Note: The percentage shows the size of the embroidery relative to the Real Size 
setting you chose in PREMIER+™ 2 Configure.

Preview
The preview shows the picture. If Find Outline is selected, the preview shows the 
outlines that have been found, and the effect of using Expand.

Go Back
Return to the Design Size page.

Continue
Go to the Monochrome Threshold page.
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Monochrome Threshold

Use Monochrome Threshold to turn all shades or colors in the picture into either 
black or white. It acts on the whole picture. Monochrome Threshold creates 
defined areas that are suitable for creating the final design.

The Monochrome Threshold page of the ExpressDesign Assistant only appears 
when you are creating a Quick Trace or Quick Border design.

Note: Interior details within enclosed shapes in the picture are not preserved when 
creating a Quick Border.

� Drag the Monochrome Threshold slider to the desired setting, click to the left or 
right of the slider, or enter a number in the box.

Set the Monochrome Threshold between 0 and 255. Move the slider to the right 
to make more of the image black, and move the slider to the left to make more of 
the image white.

Original Picture
The thumbnail on the left shows the original picture. This allows you to see which 
colors in the picture have been turned black or white.

Preview
The preview picture shows the result of applying the Monochrome Threshold.

Go Back
Return to the Design Size page or the Outline Finder and Expander page, 
according to the chosen design type.

Continue
Go to the Express Trace Options page or the Express Border Options page, 
according to the chosen design type.

Adjust the color sensitivity

Original picture

Preview monochrome version
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Express Trace Options

Use the Express Trace Options page to select the line type for the embroidery, and 
the thread color. Double Trace traces the lines in the picture with a combination of 
double and running stitch, Quadruple Trace uses a combination of triple and 
running stitch, and Satin Line Trace uses a satin line.

The Express Trace Options page only appears when you are creating a Express 
Trace design. 

Trace Method
Select the line type for tracing the picture from one of the following:

Double Trace: Trace the picture with Double Stitch where possible, with a layer 
of Running Stitch where necessary.

Quadruple Trace: Trace the picture with Triple Stitch where possible, with an 
additional layer of Running Stitch where necessary.

Satin Line Trace: Trace the picture with satin line, using the same width and 
density for the satin line throughout.

� Click one of the Trace Method buttons to select the stitch type.

Options
Use Options to adjust the stitch properties for the selected Trace Method in the 
properties dialog for that stitch type.

• If Double Trace or Quadruple Trace are selected the Trace Options dialog is 
displayed.

• If Satin Line Trace is selected the Satin Line dialog is displayed. See “Satin Line” 
on page 252.

� Click the Options button to see the options dialog.

Choose a stitch line type

Set the line properties

Select the thread color

Enhance detail in the picture

View the design information

Preview the embroidery

Make further edits
Place on the work area
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Trace Options
Use the Trace Options dialog to set the Stitch Length of the running stitch to use 
for Double Trace and Quadruple Trace.

� Click the arrows to set Length from 1 to 12mm in steps of 0.1mm, or enter a value 
in the number box. The initial setting is 2mm.

Thread Color
Set the Thread Color for the stitches. The thread sample is updated with the 
selected color. 

� Click the Color Change button  to choose a different color in the Color 
Selection dialog. See “Color Selection Dialog” on page 31.

Area Sensitivity
Use Area Sensitivity to determine the significance of small areas of color in the 
picture. 

Area Sensitivity is set to Medium each time the ExpressDesign Assistant is used.

• Use High sensitivity to increase the detail extracted from the picture. This is 
useful, for example, when details are ignored at Medium sensitivity. 

• Use Low sensitivity to decrease the detail extracted from the picture. This is 
useful, for example, when unwanted details are retained in the design at Medium 
sensitivity.

� Choose High, Medium or Low from the pop-up menu.

Design Information
The design information boxes show the number of stitches in the embroidery, the 
height and width and the number of color blocks.

Zoom
Use the Zoom bar to change the view of the embroidery. Zoom in (drag the slider 
to the right) to magnify the view. Zoom out (drag the slider to the left) to shrink 
the view.

When zoomed in, use the scroll bars or swipe to move around.

Note: The percentage shows the size of the embroidery relative to the Real Size 
setting you chose in PREMIER+™ 2 Configure.

Preview
The preview shows the embroidery produced by tracing the lines in the picture.

Go Back
Return to the Monochrome Threshold page.
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Done
Accept the final design and close the ExpressDesign Assistant.
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Express Border Options

Use the Border Options to select the type of stitching used for the borders, and to 
choose the thread color.

The Express Border Options page only appears when you are creating a Express 
Border design.

Border Type
Select the type of border to create around areas of the picture from one of the 
following:

� Satin Line: see “Satin Line” on page 252.
� Running Stitch: see “Running Stitch” on page 247.
� Double Stitch: see “Double Stitch” on page 249.
� Triple Stitch: see “Triple Stitch” on page 251.
� Motif Line: see “Motif Line” on page 253.

Stitch Options
Use Stitch Options to show the options dialog for the selected border type. If 
desired, adjust the properties.

� Click the Stitch Options button to see the options dialog.

Appliqué
Select Appliqué to use appliqué within the borders of the design.

� Click Select Fabric to change the appliqué fabric. See “Appliqué Selection” on 
page 140.

� Click Appliqué Options to select the appliqué type. See “Appliqué Options” on 
page 109.

Note: When Appliqué is selected, the preview shows where the appliqué fabric 
should be placed.

Choose a stitch type 
for the border

Set the border properties

Select the thread color

Enhance detail in the picture
View the design information
Make further edits
Place on the work area

Add appliqué to the design
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Thread Color
Set the Thread Color for the stitches. The thread sample is updated with the 
selected color. 

� Click the Color Change button  to choose a different color in the Color 
Selection dialog. See “Color Selection Dialog” on page 31.

Area Sensitivity
Use Area Sensitivity to determine the significance of small areas of color in the 
picture. 

Area Sensitivity is set to Medium each time the ExpressDesign Assistant is used.

• Use High sensitivity to increase the detail extracted from the picture. This is 
useful, for example, when details are ignored at Medium sensitivity. 

• Use Low sensitivity to decrease the detail extracted from the picture. This is 
useful, for example, when unwanted details are retained in the design at Medium 
sensitivity.

� Choose High, Medium or Low from the pop-up menu.

Zoom
Use the Zoom bar to change the view of the embroidery. Zoom in (drag the slider 
to the right) to magnify the view. Zoom out (drag the slider to the left) to shrink 
the view.

When zoomed in, use the scroll bars or swipe to move around.

Note: The percentage shows the size of the embroidery relative to the Real Size 
setting you chose in PREMIER+™ 2 Configure.

Preview
The preview shows the border embroidery that will be created, using the chosen 
thread color and stitch type.

Done
Accept the final design and close the ExpressDesign Assistant.
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Appliqué Options
Use the Appliqué Options dialog to set the properties for the satin line and 
placement lines used in the appliqué area, and to select an appliqué method.

Set density and width for the satin borders, running and double stitch lengths, and 
select the appliqué method.

Appliqué Method
Choose the method for placing and securing the appliqué fabric.

� Standard Appliqué
Stitch a running line to show where appliqué fabric should be placed, then stop to 
position the fabric. Stitch down the appliqué fabric with double stitch, then stop so 
the fabric may be trimmed. Finish the edges with the selected border stitching.

� Pre-cut Piece
Use a pre-cut appliqué piece; created, for example, using an automatic cutter or 
cutwork needles.

Stitch a running line to show where the pre-cut appliqué piece should be placed, 
then stop to position the appliqué piece. Stitch down the appliqué piece with 
double stitch, then finish the edges with the selected border stitching.

� Pre-placed Piece
Place the appliqué fabric before stitching.

Place the appliqué layer in position, then stitch down the appliqué fabric with 
double stitch. Stop so the fabric may be trimmed. Finish the edges with the 
selected border stitching.

� Cut-out
Use the appliqué placement line as a guide to where the fabric should be cut; for 
example for reverse appliqué.

Place outline, trim fabric & add border
Use a pre-cut appliqué piece
Stitch down fabric, trim & add border
Use placement line as cutting guide

Notes on selected appliqué method

Distance between border shape 
and placement line
Match line with appliqué piece outline
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Stitch a double stitch line. Stop so the fabric may be cut to form a hole defined by 
the stitched outline. Finish the edges with the selected border stitching.

Appliqué Piece Margin
Set the margin for appliqué placement relative to the drawn border shape from -
10mm to 10mm. The initial value is 1.0mm.

Note: Use a positive value when trimming the appliqué fabric before the border is 
stitched, for example with Standard Appliqué and Pre-placed Appliqué. A negative 
value is recommended for cut-out and reverse appliqué.

Match Placement Line
Adjust the position of the first running stitch line for either Standard Appliqué or 
Pre-cut Piece so that it matches the outline of the appliqué piece after the Appliqué 
Piece Margin has been applied.

Note: This may be useful for precise positioning of appliqué pieces that have been 
pre-cut with an automated cutter, to ensure the placement line is visible.

Stitching Out an Appliqué Area
Appliqué embroideries are designed to be stitched out in a particular sequence. 
When stitching out an appliqué embroidery using Method 2, do as follows: 

1 Begin embroidering. A running line will show where to position the appliqué fabric.
2 A stop then allows you to place the fabric.
3 Stitch down the appliqué fabric with double stitch.
4 Next there is a color change so you can trim the fabric, and change the color for the first 

color of the embroidery. 
5 Finally, finish the edges with the satin border. 

Note: The placement section in the appliqué is the same color as the first color in 
the design, so it doesn’t show under the appliqué fabric. If desired, change in 
PREMIER+™ 2 Embroidery to the first color of the embroidery.

Go Back
Return to the Monochrome Threshold page.

Done
Accept the final design and close the ExpressDesign Assistant.
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ExpressDesign Assistant Examples
Create a Happy Sun Embroidery

1 If required, choose File > New.
2 Click the Hoop button  and set the hoop size to 150mm x 150mm - Universal Square 

Hoop 2 and click OK. See “Hoop Selection” on page 17.
3 Choose Assistants  > ExpressDesign > ExpressDesign Into Rectangle. The pointer 

changes to the draw rectangle pointer .
4 Starting at the corner of a grid square, drag to draw a square that is ten by ten grid squares.
5 Release the mouse button. The Choose Design Type page of the ExpressDesign Assistant 

appears.
Note: If the rectangle is wrong and you wish to try again, click Quit at the Choose Design 
Type page of the ExpressDesign Assistant and return to step 3.

6 Ensure that Create Express Embroidery is selected.
7 Click Continue. The Choose Picture page of the ExpressDesign Assistant appears.
8 Click Select File.
9 In the Open dialog, browse to the folder Home/Premier+2/Samples/Premier+2Emb/Pics.
10 Click 'Happy Sun.png', then click 

Open.
The picture is loaded onto the 
Choose Picture page, with its 
name shown below the preview 
area.

11 Click Continue and the Rotate and 
Crop Picture page appears. 

12 No rotation or adjustment of crop 
lines is required, so click Continue.

13 In the Design Size page ensure the 
width  is set to 100mm.
Note: The height will automatically 
change proportionally.

14 Click Continue. The Choose 
Thread Colors page appears.

15 Ensure the Remove Background Color checkbox is selected. The white background is 
removed.

16 Click the Picture Options button.
17 In the Picture Options dialog, 

ensure that Expand Pixel-Thin 
Lines is selected in Black Lines.

18 In Area Sensitivity, ensure that the 
setting is Medium.

19 Click Close.
20 Click Continue and the Fabric and 

Stitch Options page appears.
21 Leave fabric as Woven.
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22 Select Design Underlay.
Note: Leave Design Underlay deselected if you plan to alter stitch types after creation.

23 Move the Preferred Stitch Type slider to 4. This will use fill for the sun’s face, and satin for 
the sun’s rays.

24 Click Refresh Preview to view the changes.

25 Click Done. The Happy Sun embroidery appears on the work area, where the rectangle was 
drawn.
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Create a Happy Sun Express Trace
1 If required, choose File > New.
2 Click the Hoop button  and set the hoop size to 150mm x 150mm - Universal Square 

Hoop 2 and click OK. See “Hoop Selection” on page 17.
3 Choose Assistants  > ExpressDesign > ExpressDesign Into Rectangle. The pointer 

changes to the draw rectangle pointer .
4 Starting at the corner of a grid square, drag to draw a square that is ten by ten grid squares.
5 Release the mouse button. The Choose Design Type page of the ExpressDesign Assistant 

appears.
Note: If the rectangle is wrong and you wish to try again, click Quit at the Choose Design 
Type page of the ExpressDesign Assistant and return to step 3.

6 Select Create Express Trace.
7 Click Continue. The Choose Picture page of the ExpressDesign Assistant appears.
8 Click Select File.
9 In the Open dialog, browse to the folder Home/Premier+2/Samples/Premier+2Emb/Pics.
10 Click 'Happy Sun.png', then click Open.

The picture is loaded onto the Choose Picture page, with its name shown below the 
preview area.

11 Click Continue and the Rotate and Crop Picture page appears. 
12 No rotation or adjustment of crop 

lines is required, so click Continue.
13 In the Design Size page ensure the 

width  is set to 100mm.
Note: The height will automatically 
change proportionally.

14 Click Continue and the Outline 
Finder and Expander page appears.

15 Deselect the Find Outline 
checkbox, as the picture already 
has outlines that can be used. 

16 Click Continue and the 
Monochrome Threshold page 
appears.

17 Set the Monochrome Threshold to 
less than 52, so that only the 
outlines show in the preview.

18 Click Continue and the Express 
Trace Options page appears.

19 Ensure Double Trace is selected.
• Double Trace traces lines in the 
picture with a combination of 
double stitch and running stitch. 
• Quadruple Trace creates a 
bolder effect by using a 
combination of triple stitch and 
running stitch.
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20 Click the Thread Color button  and set the 
thread color to Sulky Rayon 40 1124 (Sun Yellow), 
then click OK. The preview shows the traced 
embroidery in the chosen thread color.

21 Click Done and the Happy Sun embroidery appears 
on the work area, where the rectangle was drawn.

Create an Umbrella Border
1 If required, choose File > New.
2 Click the Hoop button  and set the hoop size to 100mm x 100mm - Universal Square 

Hoop 1 and click OK. See “Hoop Selection” on page 17.
3 Click Assistants  > ExpressDesign > ExpressDesign into Hoop. The Choose Design 

Type page of the ExpressDesign Assistant appears.
Note: Alternatively, choose Assistants > ExpressDesign into Hoop. 

4 Select Create Express Border.
5 Click Continue. The Choose Picture page of the ExpressDesign Assistant appears.
6 Click Select File.
7 In the Open dialog, browse to the folder Home/Premier+2/Samples/Premier+2Emb/Pics.
8 Click 'Umbrella.png', then click Open.

The picture is loaded onto the Choose Picture page, with its name shown below the 
preview area.

9 Click Continue and the Rotate and Crop Picture page appears. 
10 Click Select All, then click Continue.

This will create a small margin around the embroidery, so that it does not touch the edge of 
the hoop area.

11 The embroidery size is set by the 
size of the hoop, so in the Design 
Size page click Continue. The 
Monochrome Threshold page 
appears.

12 Set the Monochrome Threshold to 
246 or more, so that all of the 
colored areas in the umbrella are 
black.
This creates a clearly defined shape 
to use for the border. If a lower 
number is used, extra lines may 
appear in the umbrella handle, or 
there may be gaps.

13 Click Continue, and the Express 
Border Options page appears.
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14 Ensure that Satin Line is selected as the Border 
Type.

15 Click Stitch Options. The Satin Line dialog appears.
16 Ensure that Width is set to 2 mm, that Density is 

set to 4, and that Underlay is selected, then click 
OK.

17 Deselect Appliqué .
18 Click the Thread Color button  and set the 

thread color to Robison-Anton Rayon 40 2259 
(Wild Pink).

19 Click OK. The umbrella is now pink.
20 Click Done to place the embroidery on the work 

area.
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7Motifs and Machine Stitches

Use motifs to personalize your motif fills and lines. Create your own 
motifs to add to My Motifs, or create your own .spx machine 
stitches.

Using Motifs
A motif is a small element designed so that it will repeat along a line or along 
multiple lines to fill an area.

Choose any available motif for motif lines, tapered motif columns and fill areas. The 
size of motifs can be changed. For motif fill areas, a second motif can be chosen for 
alternating lines, and the spacing, offset and angle of lines can be changed. You may 
also insert a single motif.

All the system motifs are in the Universal Group. My Motifs is used for motifs that 
you create. The default motif is a star, Pattern 5 in the General Motifs 1 category.

You can create motifs to add to My Motifs, and machine stitches for certain 
machines.

Motif Selection
Use the Motif selection dialog to select motifs for motif lines, fills, tapered motif 
columns, and as lines within a Shape, MultiWave or Curved Crosshatch Fill.

The delete function is only available for motifs you have created in My Motifs.

Note: You can only delete motifs in My Motifs if two or more motifs have been 
created.

Choose a motif Group and Category

Select a motif

Flip the motif horizontally or vertically

Set the height and width of the motif

Adjust the dimensions proportionally (lock closed)
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Group
Click the pop-up menu to select the desired group of motif patterns.

Category
Click the pop-up menu to select the desired category of motif patterns.

Pattern
Select the desired motif visually. Motifs are numbered for convenient reference.

Height and Width
The Height and Width are initially set according to the chosen motif. The 
maximum and minimum values for Height and Width are individual to each motif.

Proportional
Use Proportional  to keep the relative Height and Width in proportion when 
either is changed. Use Non-Proportional  to change the relative Height and 
Width separately.

Flip Horizontal
Use Flip Horizontal  to reverse the direction of the motif along the line of 
motifs. Some motifs are symmetrical and will have no apparent change when they 
are reversed.

Note: This is useful, for instance, if you have placed a QuickStitch™ Motif Line and 
wish to reverse the motif direction. 

Flip Vertical
Use Flip Vertical  to mirror the motif along the motif line. Some motifs are 
symmetrical and will have no apparent change when they are mirrored.

Selecting a Motif
1 In the Motif Fill, Motif Line or Shape Fill dialog, click the Motif (1 or 2) button.
2 Choose a Group from the pop-up menu.
3 Choose a motif Category from the pop-up menu.
4 Select a motif.
5 Set the Width and Height for the motif. If desired, select Proportional to preserve the 

Height and Width ratio.
6 Use Flip Horizontal or Flip Vertical to mirror the motif horizontally or vertically.

Note: When creating a Motif Fill, you can set Motif 1 and Motif 2 so that the motif is 
reversed on alternate lines.

7 Click OK to use your selected motif.

Insert Single Motif
Use Insert Single Motif to insert a single motif into the current design, using the 
motif selection dialog.
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The motif is automatically selected so that it can be moved, resized, mirrored, 
rotated, copied or cut.

Note: You may also modify the inserted motif and save the selection as a new My 
Motif.

� Choose Edit > Insert > Insert Single Motif.

Insert a Motif into a Design
1 Choose Edit > Insert > Insert Single Motif.
2 In the Motif dialog, choose a motif Group.
3 In Category, choose a motif type.
4 Select a motif.
5 Set the size for the motif.
6 Click OK to place the motif on the work area.

The motif is automatically selected with Edit Points , so you can adjust it as desired.
7 Repeat to place additional motifs as desired.

Create and Manage Motifs
Use Create Motif from Selection to make a motif from a Running Stitch design. Use 
the My Motifs page of the Motif Selection dialog to delete unwanted My Motifs.

Create Motif from Selection
Use Create Motif from Selection to save the running stitch design or selected 
block of running stitch on the screen to the My Motifs database. There is no 
confirmation of this action.

Note: Only Running Stitch can be used when creating motifs. The motif design is 
saved, but not its color.

� Choose Object > Create Motif from Selection.

Create a Motif
1 Select the Precise Create  toolbar.
2 In the Precise Create toolbar, choose Running Stitch  in 

the Line pop-up menu.
3 Ensure that the Fill and Appliqué buttons are not selected, 

so they are gray, not blue. 
4 Select Create Precise Area or Line .
5 Place points, using the Shift key to create corner or square 

points, to draw the outline of a tree from left to right. 
Double-click or press Return to finish the line.
Start and finish on the same horizontal line.
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Note: The start and end stitches should always be aligned horizontally, with the start stitch 
on the left and the end stitch on the right. If the motif is saved with start and end stitches 
that are not level, or are reversed, a stitch will be added, or the motif will be automatically 
rotated when it is used to make a motif fill area or a motif line. The rotation forces the start 
and end stitches to be aligned from left to right.

6 Control–click and choose ’Finish drawing the line’ in the context menu.
7 Choose File > Save and save the motif design as Tree Outline.edo.
8 Ensure that the tree outline is selected.
9 Choose Object > Create Motif from Selection.
10 If the first and last stitches are not 

aligned horizontally, a message appears 
to give you the option to rotate the 
motif or add an alignment stitch. Click 
the desired option and then export the 
motif to the My Motifs database. 
Note: If you want to adjust the motif 
yourself, click Cancel to return to the 
work area, where you can align the start and end stitches as required.

11 If the start and end points are the same, for example if a closed line or shape is used, a 
different message about start and end points is displayed, and the design will not be 
exported to My Motifs. Edit the design to give suitable start and end points, then use Create 
Motif from Selection again.
Note: If there are more than 12 My Motifs, the number at the right-hand end of the slider bar 
will show how many pages of My Motifs there are. Use the slider bar to select the required 
page of My Motifs.

Managing My Motifs
Use the My Motifs page of the Motif Selection dialog to delete unwanted My 
Motifs.

Delete a Motif
1 Select a stitch type that uses Motifs (for example, Motif Fill ).
2 Click Options, and in the pop-up menu choose Fill Area and Line.
3 Click the Motif 1 (or Motif) button to open the Motif Selection dialog.
4 In Groups, choose My Motifs.

Choose the My Motifs Group and Category

Select a motif to delete

Click to delete the motif
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Note: My Motifs is only available if one or more motifs has been created.
5 In Category, choose My Motifs.
6 Select the desired motif.
7 Click Delete. A message appears to ask for confirmation.
8 Click OK to remove the motif.

Note: When a My Motif pattern is deleted, this will affect the numbering of all following My 
Motifs. Any design outline files in PREMIER+™ 2 Create that used that motif, or any of 
those that followed, will change accordingly.

Backing up My Motifs
To back up My Motifs, use the Backup My Settings feature in PREMIER+™ 2 
Configure.

Creating Motifs
Any Running Stitch line can be made into a motif, but for best results use a simple 
design with start and end points to the left and right.

Note: The start and end points should always be aligned 
horizontally, with the start point on the left and the end point 
on the right.

To save the design or selected area on the screen as a motif, use 
Create Motif from Selection.

Note: To make a permanent copy of the motifs you create, use 
Save to save the design as a .edo design file. This will save the precise position of 
the nodes that you used, and whether they were for curves or corners.

Create motifs manually, or by tracing an existing design loaded as a background 
picture.

Design Size
Motifs should be designed at the size they are most likely to be used, as this will 
match the detail in the motif to the scale at which it is used. If you are likely to use 
the same motif at different sizes, where one size is at least twice as big as the other, 
make two versions of the motif. Decreasing the size of a motif will create too much 
detail, and increasing the size of a motif will give an apparent loss of detail and 
smoothness.

The design size of a My Motif in PREMIER+™ 2 Create is the default size it is set to 
when it is initially selected for use in a motif fill area or a motif line.

Moving Forward
Motifs are generally used as a chain of motifs in a motif fill area or a motif line. In 
PREMIER+™ 2 Create, motifs should be designed from left to right, so that when 
they are used they are connected in sequence at the start and end points. 
Generally, the first and last points should be on the left and right of the motif 
respectively. This is so the motif can be used without it overlapping itself. For some 
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motifs, however, it may be desirable to overlap the motif if it is a shape that can be 
nested as it repeats.

Lining Up the Motif
It is desirable for the first and last stitches to be created on the same horizontal 
line of the grid. This is so that the motif will be used with the orientation that is 
shown on the design area. If the first and last stitches are not lined up, the motif 
will be rotated when it is used so that they do line up from left to right.

Use of Nodes
Corner (square) nodes will always be stitched. Curved (round) nodes indicate the 
line to be used, but the program will calculate the number of points (stitches) 
required to make the curve.

Test Stitchouts
Always test your motifs on scrap pieces of the fabric you are going to use. Always 
use stabilizer to help prevent pull on the fabric.

Connecting Parts of a Design
You can only make a motif from an image that is entirely connected. If there is no 
direct connection between parts of the design, a line is added automatically. To 
choose your own connecting lines, add connecting lines to the design in the design 
area before using Create Motif from Selection. Alternatively, delete any 
unconnected details, leaving an outline.

Lead-in and Lead-out Lines
Adding lines that lead in and lead out of your design before exporting.

Note: To ensure that the motif is created to line up correctly, use the grid.

The example shows how you might use lead-
in and lead-out lines; they have been added 
to give the illusion that the car is sitting on 
the road.

Notice that the lead-in and lead-out lines are 
the furthest left and furthest right parts of 
the design.

Simplifying the Design
There may be too much detail in a design. Use Insert Points and Delete Points to 
remove extra details, and smooth outlines.
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Machine Stitches
Export as Machine Stitch
Use Export as Machine Stitch to save the running stitch design or selected block of 
running stitch on the screen as a .spx machine stitch for certain sewing machines. 
Save and name the design file. PREMIER+™ 2 Create displays the Save Machine 
Stitch dialog.

� Choose Object > Export as Machine Stitch. 

Note: If the first and last stitches are not aligned, a message appears to give you the 
option to add an alignment stitch.

To send the stitch to your connected machine, choose Object > Send Machine 
Stitch. Alternatively, copy the Spx stitch file to a USB Embroidery Stick.

Export a Machine Stitch
1 Select the Precise Create  toolbar.
2 In the Precise Create toolbar, choose Running Stitch  in the Line pop-up menu.
3 Ensure that the Fill and Appliqué buttons are not selected, so they are gray, not blue. 
4 Select Create Precise Area or Line .
5 Draw a the outline of a tree from left to right, releasing the mouse button at the end. Start 

and finish on the same horizontal line.
Note: The start and end stitches should always be aligned horizontally, with the start stitch 
on the left and the end stitch on the right.

6 Control–click and choose ’Finish drawing the line’ in the context menu.
7 Choose File > Save and save the motif design as Tree Outline1.edo.
8 Ensure that the tree outline is selected.
9 Choose Object > Export as Machine Stitch.
10 If the first and last stitches are not aligned 

horizontally, a message appears to give you 
the option to add an alignment stitch, or to 
rotate the stitch. Click the desired option to 
export the machine stitch. 
Note: If you want to adjust the stitch line 
yourself, click Cancel to return to the work 
area, where you can align the start and end stitches as required.

11 To send the stitch to your connected machine, choose Object > Send Machine Stitch.
Note: Alternatively,  copy the SPX stitch file to a USB Embroidery Stick.
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Send Machine Stitch
Use Send Machine Stitch to send a saved SPX stitch file to your connected 
machine.

Send a Spx file to your connected machine
� Choose Object > Send Machine Stitch.
� Press ⌥⌘7

Insert Machine Stitch
Use Insert Machine Stitch to open an existing stitch to modify it, or to export it as 
a motif. PREMIER+™ 2 Create displays the Open dialog so you can choose a 
machine stitch design file to open. SPX files may be loaded.

Insert a SPX file
� Choose Edit > Insert > Insert Machine Stitch.

Insert a Machine Stitch
1 If desired, choose File > New to open a new window.
2 Choose Edit > Insert > Insert Machine Stitch to open the insert dialog.
3 Browse to the desired folder.
4 Click on a machine stitch to select it, then click Open.

The machine stitch is converted to a running stitch line and placed in the center of the work 
area. 

� 
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8Creating and Managing Designs

Start a completely new design with New, or use Open or View to 
edit an existing design. Save or Export your created designs.

A new design can be started with New. This opens a new window where you can 
create a design.

Use the ExpressDesign Assistant to create a new design automatically.

Open a design into a new window with Open a design or Open Recent.

Use Insert Design (see page 296), Insert Lettering (see page 298), Insert Single 
Motif (see page 117), or ExpressDesign into Hoop or Rectangle, to add a design to 
an existing window. Use Insert Embroidery (see page 297) to convert a stitch file 
to an outline file and load it into the current window.

When starting from a blank design, you may choose a hoop and start creating your 
design with the Freehand, Command and Column features. However, it is more 
common to follow a picture when creating a design. Open a picture with Load 
Background.

Save finished designs with Save, then save the final embroidery with Export 
Embroidery.

New
Use New to open a new PREMIER+™ 2 Create window so that you can make new 
designs in the work area, insert designs, or insert ExpressDesign embroideries.

Note: To load a design into an existing PREMIER+™ 2 Create window, use Insert 
Design. To load a stitch file, use Insert Embroidery.

To open a new window
� Choose File > New.
� Press ⌘N
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Open Designs
Open
Use Open to load an existing embroidery design outline file (extension .edo). 
PREMIER+™ 2 Create displays the Open dialog so you can choose a design to 
open.

The new window uses the filename as its title.

Note: To avoid accidentally overwriting your original design, it is recommended to 
use Duplicate or Save As and work from a copy when using Open. Alternatively, 
use Insert Design (see “Insert Design” on page 296).

To use Open
� Choose File > Open.
� Press ⌘O
� Double-click on a design in the Finder.

Open a Design
1 Choose File > Open (or press ⌘O).
2 Browse to the desired folder in the Open dialog.
3 Click an embroidery design outline (.edo) file to highlight it.

Files other than .edo design files are dimmed in the Open dialog.
4 Click the Open button to load the design.

The design is placed in a new window with its name in the window title.

Open Recent
Use Open Recent to open previously used embroidery design outline (.edo) files.

Note: To avoid accidentally overwriting your original design, it is recommended to 
use Duplicate and work from a copy when using Open Recent.

Choose a folder

Click to select a design

Click Open to load

Search by name
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To open a recently used design
� Choose File > Open Recent, and choose a design from the menu.

Note: Click File > Open Recent > Clear Menu to remove the list of recent designs.
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Save Designs
There are four methods of saving designs:

Save
This saves the contents of the open window as an embroidery design outline (.edo) 
file in .edo format, with the name you give it, in the Save dialog.

Duplicate
This makes a copy of the embroidery design outline in the open window using that 
document’s name, with the word "copy" at the end. Use Save to save this copy 
under a different name, or in another folder, in the Save dialog.

Save As
Use Save As to save the contents of the current window as an embroidery design 
outline (.edo) file in .edo format.

Export Embroidery
This saves the contents of the open window as an embroidery in  .vp4 format, or in 
the embroidery format you desire (for example, .pes).

Note: You can save as a multipart .vp4 file if a turnable hoop is used.

Save On Close
If you make changes to an unsaved design, then try to close the design window 
before saving the changes, a message appears, asking if you want to save the design.

Note: If you have already saved the design, this message will not appear, as an 
autosave is made as the window closes.

You are asked about the unsaved design. Choose between:

Note: If you make a mistake when changing a design, use Revert To to recover the 
previous version. See “Revert To” on page 136.

Save Save the changes to the design. Use the name and folder selected in the dialog.

Don’t Save Do not save the design and continue. The design is discarded without being 
saved.

Cancel Do not save the design, but keep the design window open.

Name the design
View the expanded Save dialog

Select a folder to save in
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Note: After saving you may Rename a design. See “Rename” on page 134.

Save
When you save an embroidery design outline file for the first time, PREMIER+™ 2 
Create displays the Save dialog so you can name your .edo design file. 

Note: Depending on previous choices when saving files, the compact or expanded 
save dialog is shown.

The embroidery design is saved as a design in .edo format.

Note: To create an embroidery file to stitch out, choose Export. See “Export 
Embroidery” on page 130.

To use Save
� Click Actions  on the toolbar and choose Save.
� Choose File > Save.
� Press ⌘S

Save an Embroidery Design Outline
1 Create an embroidery using the ExpressDesign Assistant or the QuickStitch, Freehand and 

Precise Create features.
2 Click Actions  on the toolbar and choose Save to save the design in the Save dialog. 

Alternatively, choose File > Save (or press ⌘S).
3 In the Save As text box, enter a name for your embroidery design outline. 
4 Browse to the desired folder, or create a new folder.
5 Click the Save button to save the embroidery design outline.

Name the design
View the expanded Save dialog

Select a folder to save in

Name the design
View the compact Save dialog
Select a folder to save in
Search for a folder or file

Recently used files and folders

Create a new folder
Save the design
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Duplicate
Use Duplicate to make a copy of the embroidery design outline in the current 
window using that embroidery’s name. The new window will use the original name 
with the word "copy" at the end. You could use Duplicate to remove part of a 
multipart embroidery and save the changed embroidery under a new name.

Then use Save to save the copied embroidery design outline under a different name 
and/or folder.

Note: When an embroidery is Duplicated the version history is not kept.

To use Duplicate
� Choose File > Duplicate.
� Press ⇧⌘S

Duplicate an Embroidery Design Outline
1 Create an embroidery using the ExpressDesign Assistant or the QuickStitch, Freehand and 

Precise Create features.
2 Choose File > Save (or press ⌘S) to Save the embroidery design outline. See “Save” on 

page 128.
3 Choose File > Duplicate (or press ⇧⌘S).

A new window is opened containing a copy of the saved embroidery design outline. The 
new window uses the same name as the original, but with the word "copy" at the end.

4 Choose File > Save (or press ⌘S).
5 Save the duplicated embroidery design outline in the Save dialog under the desired name and 

folder.

Save As
Use Save As to save the contents of the current window as an embroidery design 
outline (.edo) file in .edo format.

To use Save As
� Choose File > ⌥ > Duplicate.
� Press ⌥⇧⌘S
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Export Embroidery
Save the design in the current window as a .vp4 file, or in an alternative embroidery 
format.

The preferred file format for exporting embroideries is Husqvarna Viking / Pfaff 
.vp4, as this will preserve the separate parts of multipart designs. It also preserves 
thread color information and notes.

You can also export embroideries as Husqvarna Viking /Pfaff (.vp4, .vp3, .vip), 
Brother/Baby Lock/Bernina PEC (.pec), Brother/Baby Lock/Bernina PES (.pes), 
Compucon/Singer PSW (.xxx), Husqvarna (.hus, .shv), Janome (.jef and .sew), 
Melco Expanded (.exp), Pfaff (.pcs), Tajima (.dst) or Toyota (.10o).

To use Export Embroidery
� Click Actions  on the toolbar and choose Export.
� Choose File > Export Embroidery.
� Press ⌥⌘S

Optimize for Sewing Options
All of these options are initially selected when saving as a  .vp4 file, or in any other 
format.

Note: You can customize the Optimize for Sewing Options in PREMIER+™ 2 
Configure.

Combine: This option is not relevant in PREMIER+™ 2 Create as you are always 
working with a single embroidery.

Remove Overlap: This option is not relevant in PREMIER+™ 2 Create as you 
are always working with a single embroidery.

ColorSort: Reduce the number of thread colors during Export.

Optimize Stitch Length: Automatically remove small and insignificant stitches. 
See “Optimize Stitch Length” on page 133.

Note: Cutwork Needle lines in the Inspira Cutwork Needle "thread range" are 
unaffected by Optimize Stitch Length.

Choose an embroidery format

Optimize the embroidery 

Go to the "Save" or "Saving as" dialog

Set the options for splitting 

Create placement stitches 

Rotate the hoop to 

for stitching out

for decorations

suit your machine

in a multipart hoop
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Decoration
This section is not relevant in PREMIER+™ 2 Create.

Hoop Orientation
Set the hoop orientation.

Rotate to fit natural hoop position: Rotate the embroidery if needed to fit 
with the default hoop orientation for the machine. This option is only available if 
the hoop on the main screen is in the rotated orientation. It is useful if you prefer 
to create a "landscape" shaped project in the rotated orientation.

Flip design for felting or reverse embroidery: Flip the embroidery for being 
stitched in reverse. If an embroidery contains a Felting Needle color effect this 
option is selected initially. See “Felting Needle” on page 34.

Splitting options
Click the button to open the splitting options dialog. See “Splitting for Multipart 
Hoops” on page 131.

Note: Splitting for Multipart Hoops is available if .vp4, .vp3, .pes or .jef is chosen.

Additional Sections
Additional dialog sections are available, depending on the chosen file format.

• If .vp4 or .vp3 is chosen, Splitting for Multipart Hoops is present. See “Splitting 
for Multipart Hoops” on page 131.

• If .pes is chosen, you can select your machine type, file version, hoop size and 
rotation.

• If .jef is chosen, you can select your machine type, hoop size and rotation.

Next
View the Save, or Saving As dialog, depending on the selected file format.

Export an Embroidery
1 Create an embroidery using the ExpressDesign Assistant or the QuickStitch and Freehand 

features.
2 Save the embroidery design outline file. See “Save” on page 128.
3 Choose File > Export Embroidery (or press ⌥⌘S).
4 Choose an embroidery format from the pop-up menu.
5 Select your optimization options.
6 If you are using a multipart hoop, set Intelligent or Straight Line split.
7 Click Next.
8 The Save or Saving As dialog appears. Save the embroidery as desired. 

Splitting for Multipart Hoops
Note: This section appears if .vp4 or .vp3 is selected as the file format.
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Embroideries for Multipart hoops are split automatically, according to your Export 
settings. Use an Intelligent or Straight Line Split.

Note: There is no need to ensure embroideries are in one stitch area of the hoop; 
just place your embroideries in the most pleasing arrangement. 

Split Method
You can use one of two split methods:

• Intelligent Split automatically calculates a split line that is routed through gaps 
or across jumps, cuts the minimum number of stitches, and minimizes cuts 
through solid sections of embroidery. Where possible, use Intelligent Split.

• Straight Line Split cuts the embroidery straight across the center line of the 
overlap zone.

Intelligent with Tolerance
Intelligent Split calculates a split line that cuts the minimum number of stitches, and 
minimizes cuts through solid sections of embroidery. For example, a large 
embroidery is split at a narrow section, and an embroidery that fits in one stitch 
area of the hoop is left in one piece even if it is part of a larger design.

Tolerance ensures that the Intelligent Split line stays a short distance from the 
edges of the overlap. This allows for play in the hoop when going from one hoop 
area to another, such as when aligning a hoop that has been turned to stitch out 
the other side of an embroidery.

You can set Tolerance from 0 to 3mm, in steps of 1mm. The initial setting is 1mm.

Use Intelligent Split with Tolerance
� Select the "Intelligent with Tolerance" checkbox, then enter a number in the 

Tolerance number box, or use the arrows to increase or decrease the Tolerance.

Straight with Compensation
Straight Line Split cuts straight across the center of the overlap zone. Straight Line 
Split will only split an individual embroidery if, before it is combined with 
everything else, it does not fit entirely into one stitch area of the hoop.

Note: Lettering is split straight down the middle, as with any other type of 
embroidery. This may cut through characters rather than gaps and spaces. In such 
cases, it is recommended to use Intelligent Split instead.
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Compensation adds overlapping stitches along the edges where the embroidery 
is split. This compensates for pull on the fabric.

Alignment Stitch for Turnable Hoops
Select this option to add an alignment cross at the end of the first embroidery 
section when using the HUSQVARNA VIKING® Designer Majestic™, PFAFF® 
creative Grand Dream™, Universal Multipart hoop, Brother Jumbo Frame or 
Janome Giga Hoop. A hoop movement to the alignment cross is added at the 
beginning of the next section. The next embroidery section can then be correctly 
aligned, or alignment can be confirmed.

Note: Alignment stitches are only added if Combine is selected.

Optimize Stitch Length
Use Optimize Stitch Length to automatically remove small and insignificant 
stitches.

Stitch Length Sensitivity
Adjust the sensitivity of the optimization. Low is set as the default.

� Choose Low, Medium or High from the pop-up menu.

Minimum Significant Stitch Length
Select the shortest stitch length that you consider to be significant. Stitches below 
this length are removed during the optimization process. The default stitch length 
is 0.8 mm.

Note: Cutwork Needle lines are unaffected by the Minimum Significant Stitch 
Length.

� Choose 0.6 mm, 0.8 mm or 1.0 mm from the pop-up menu.

None Use None if you can split an embroidery without cutting through any of the 
design elements. Compensation is initially set to None.

Low Use Low when cutting through a lightly stitched embroidery or when the split 
lines go through only a few stitch areas.

High Use High when the embroidery is dense, when the split lines make long splits 
through stitch areas, or when stitching onto materials such as knitted or 
stretchy fabric.

Adjust the sensitivity
Set your shortest desired stitch length
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Rename
You can rename the document in the currently selected window.

• If the document has not been saved, the Save dialog is displayed so you can save 
your embroidery. See “Save” on page 128.

• If the document has been previously saved, you can rename the document in the 
application title bar.

Rename a document
� Choose File > Rename, then save or rename the document.

Move To
You can move a document from the folder it is saved in, to another folder.

� Choose File > Move To, then browse to the destination folder.

Export Appliqué Pieces
Use Export Appliqué Pieces to save or print appliqué outlines ready for cutting. 

There are five appliqué piece export methods:

� Export for Cutter: Save as SVG, DXF or FCM files for use in fabric cutters
� Export for Cutwork Needles: Save as VP4 or VP3 stitch files that can be used 

with INSPIRA™ Cutwork Needles
� Print Templates: Print as an outline template to stick or pin to fabric and then 

cut out
� Print Appliqué Pictures: Print directly onto printable fabric or an iron-on 

transfer; this also prints the image of the appliqué piece

Export an SVG, DXF or FCM 

Use 2 or 4 cutwork needles

Print as an outline template 

Print onto printable fabric 

Save as a SVG custom layout 

file for use in a fabric cutter

Set file formats and measurement units for your cutter

Set cutwork needle type, file format, and secure points for fabric stability

for cutting out

or an iron-on transfer

with fabric images

Flip picture if using a transfer
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� Export for Custom Layout: Save as SVG files with the fabric image placed as the 
fill for each shape. This is designed for use with fully customized layouts.

Export for Cutter
Export the appliqué piece as an SVG, DXF or FCM image file for use in a fabric 
cutter.

Set the units of measurement (millimeters or inches), and select a file type. Click 
Export to save the file.

Note: The maximum size for the Brother ScanNCut FCM format is 12" x 12" 
(305mm x 305mm).

Recommended file formats for cutters:

Export for Cutwork Needles
Export the appliqué piece for cutting with INSPIRA™ Cutwork Needles. Select 2 
or 4 needles, choose whether to use secure points for fabric stability and their 
length, and use a .vp3 or .vp4 stitch file.

Print Templates
Print the appliqué piece as an outline template to stick or pin to fabric and then cut 
out. 

Select a printer and paper size in the Print dialog. See “Print” on page 307.

Print Appliqué Pictures
Print directly onto printable fabric or an iron-on transfer; this also prints the image 
of the appliqué piece.

Flip the picture for an iron-on transfer, and select a printer and paper size in the 
Print dialog. See “Print” on page 307.

Export for Custom Layout
Save as SVG files with the fabric image placed as the fill for each appliqué piece 
shape. This is designed for use with fully customized layouts, for example if you 
wish to arrange the shapes in your cutter software or in another graphics package.

Cutter Software Export Format

Cricut Explore® Cricut Design Space 3.1512 SVG (points)

KNK Zing Air® Make the Cut! 4.6.1 (Zing Plugin 
2.1.0)

SVG (points)

Silhouette Cameo® Silhouette Studio 3.6.57 ss
(Use "As Is" import settings)

DXF (millimeters)

Brother ScanNCut® 
(2)

Direct to USB stick or machine FCM

Sizzix Eclips2 eCal2 2.203 SVG (points)
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Using Export Appliqué Pieces
In the Export appliqué pieces dialog, select the desired method and options, then 
click the Export or Print button.

To use Export Appliqué Pieces
� Choose File > Export Appliqué Pieces.

Revert To
Use Revert To to return to a previous version of your design.

Use Revert To
1 Create an embroidery using the ExpressDesign Assistant or the QuickStitch and Freehand 

features.
2 Choose File > Save (or press ⌘S) to save the design. See “Save” on page 128.
3 Change the design.
4 Choose File > Save (or press ⌘S) to save the design again.
5 Choose File > Revert To. All of the changes that you have made and saved can be selected 

on the screen.
6 Click Restore to go back to an older version, or Done to return without reverting, 
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9Appliqué

This chapter describes how you can use the appliqué features in 
PREMIER+™ 2 Create to create, view and adjust appliqué pieces.

Creating Appliqué Areas
Select Appliqué  in the main toolbar when creating an area to make an appliqué 
area. Then use the Fill Area and Line dialog to adjust the appliqué piece.

Note: There are futher tools for creating and adjusting appliqué in PREMIER+™ 2 
Embroidery Extra and PREMIER+™ 2 Modify.

View, Create and Adjust Appliqué Areas
An appliqué area is an area of appliqué fabric surrounded by a border. A fill may 
also be present. 

Note: The appliqué features show how a fabric would be placed. They do not alter 
the stitches. 

The appliqué fabric is shown under the design, as it would appear when stitched 
out. An unlimited number of appliqué areas may be added to a design. 

Note: Ensure that the correct object is selected before adding appliqué. Use the 
FilmStrip and the arrow keys to step through the objects.

Change the Fabric in an Appliqué Design
1 Click Hoop  in the toolbar, and in the Universal Hoop Group set the Hoop Size to 

100mm x 100mm - Universal Square Hoop 1. Click OK.
2 Choose File > New to open a new window.

To learn how to Go to

Change the fabric for an appliqué area See “Change the Fabric in an Appliqué 
Design” on page 137.

Create the outline for an appliqué area See “Create an Appliqué Area” on page 138.

Select appliqué pieces in a desing See “Select an Appliqué Area” on page 138.

Select appliqué fabric See “Appliqué Selection” on page 140.

Create a new appliqué fabric See “Background Assistant” on page 143.

Load a Picture for appliqué See “Load Picture Assistant” on page 149.

Select an appliqué method See “Appliqué” on page 70.
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3 Choose Edit > Insert > Insert SuperDesign.
4 Browse to the Appliqué Category, and the Climate 1 section.
5 Select the second design, a Moon, and click Apply.
6 Close the Insert SuperDesigns dialog.
7 Near the top of the FilmStrip, click the Running Stitch Appliqué 

object.
8 Control–click the moon and choose Finish Box Select in the 

pop-up menu. The points for the appliqué area for the moon 
are highlighted.

9 Drag one of the points. The shape of the fabric for the moon 
changes.

10 Drag the square zigzag fabric handle . The fabric for the moon moves.
Use the fabric handle to move the origin point (center of design) of a tiled fabric.
Note: This handle  is only available for fabric tiles; you cannot rotate quick Appliqué or 
Pictures.

11 Drag the round handle. The fabric for the moon rotates.
Note: The fabric rotates around the fabric handle (the origin point of the fabric tile).

12 Control–click the fabric area and choose Properties in the pop-up menu.
13 Click the Appliqué tab, then click Select Fabric. The Appliqué Selection dialog opens.
14 To change the fabric, ensure that Fabric is selected as Appliqué Type, then click Load 

Previously Saved Fabric .
15 In the fabric viewer, choose a different fabric and click OK three times to view the moon 

with the changed fabric.

Creating Appliqué Areas
Appliqué areas are created in the same way as stitched fill areas.

Create an Appliqué Area
1 In the Create toolbar, ensure that the Line type is highlighted in blue (is selected).
2 Click Appliqué  to select it.
3 Click Options and choose Fill Area and Line to open the properties dialog.
4 In the Line tab, set the properties of the line.
5 Click Appliqué, and in the Appliqué tab select an Appliqué Method. See “Appliqué” on 

page 70.
6 Click Select Fabric, and choose a fabric for your appliqué area. See “Appliqué Selection” on 

page 140.
7 Click OK to close the Fill Area and Line dialog.
8 Select the Quick , Freehand  or Precise  Create toolbar.
9 Use one of the create tools in the selected Create toolbar to draw the appliqué area. See 

“Creating Fills and Lines” on page 153.
Note: If you use one of the QuickStitch™ tools you will need to load a background picture.

Select an Appliqué Area
1 Click Hoop  in the toolbar, and in the Universal Hoop Group set the Hoop Size to 

200mm x 200mm - Universal Square Hoop 3. Click OK.
2 Choose File > New to open a new window.
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3 Choose Edit > Insert > Insert 
SuperDesign.

4 Browse to the Appliqué 
Category, and the Climate 1 
section.

5 Select the first design in the third 
row, a rainbow, and click Apply.

6 Close the Insert SuperDesigns 
dialog.

7 Look at the FilmStrip. Each color 
change has a Running Stitch Appliqué entry below it. These are the appliqué areas in the 
design.

8 Control–click in the work area and choose Finish Box Select in the pop-up menu.
9 Click the Running Stitch Appliqué below the red thread at the top of the FilmStrip. The 

points for the red appliqué area in the rainbow are highlighted.
Note: You can move and rotate the fabric, and change its properties. See “Change the Fabric 
in an Appliqué Design” on page 137.

10 Click the Running Stitch Appliqué below the orange thread futher down the FilmStrip. The 
points for the orange appliqué area in the rainbow are now highlighted.

11 Select and adjust the other appliqué areas in the rainbow.
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Appliqué Selection
Use the Appliqué Selection dialog to change and add appliqué fabrics.

Use the Appliqué Selection dialog to select a fabric or picture to use for appliqué. 
Click OK to use the selected appliqué fabric.

Appliqué Type
Choose an appliqué type (or simply select one of the recently used swatches). 
Select from:

� Quick
Select a color and texture for your fabric. See “Quick Appliqué Options” on 
page 140.

� Fabric
Select a background fabric, or add a new background fabric from a picture. Set the 
angle for the fabric. See “Fabric Options” on page 141.

� Picture
Create in individual non-tiling appliqué from a picture. For instance, use a photo for 
a printed appliqué memory piece. See “Picture Options” on page 141.

� Cut-out
Create an appliqué placement line as a guide to where the fabric should be cut to 
form a hole; for example, for reverse appliqué.

Quick Appliqué Options
Select a color and texture for your fabric.

Note: The Quick Appliqué Options are available when Quick is selected in 
Appliqué Type.

Color
Click the color sample to change the color in the Colors window. 

Select a color & texture

Choose an appliqué type

Choose a system fabric

Load an individual picture 

Preview the appliqué fabric

Reuse a recent fabric

or add a new one

for printed appliqué

Set the appliqué border margin 

Match a pre-cut piece and outline

Print a sheet of appliqué fabric

Rotate the fabric
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Texture
Select the texture to use for the fabric. Click on the down arrow and choose the 
desired fabric type.

Fabric Options
Note: The Fabric Options are available when Fabric is selected in Appliqué Type. 

Load Previously Saved Fabric
Use Load Previously Saved Fabric  to load a sample fabric, or a fabric from My 
Fabrics, in the Background Picture Viewer. See “Appliqué Fabric Viewer” on 
page 142. 

Add New Background Fabric
Use Add New Background Fabric  to create a new fabric background in the 
Background Assistant. See “Background Assistant” on page 143. 

Angle
Use Angle to change the angle at which the pattern will be displayed.

Note: You may also change the angle and position of the fabric pattern directly by 
selecting the appliqué piece in the work area.

Enter an Angle from 0 to 359 degrees. The initial setting is 0. Alter the Angle by 
entering a number in the box, or use the up and down arrows to change the 
number. Changes in Angle are visible in the preview pane.

Print Sheet
Print a sheet of appliqué fabric from the selected Quick Appliqué or Fabric pattern. 
Flip the picture for an iron-on transfer, and select a printer and paper size in the 
Print dialog. See “Print” on page 307.

Picture Options
Note: The Picture Options are available when Picture is selected in Appliqué Type. 

Click Select Picture to create a picture background in the Load Picture Assistant. 
See “Load Picture Assistant” on page 149.

Fabric Preview
The chosen fabric is previewed on the right.

Recent Swatches
Select a recently used fabric to use again.

Appliqué Piece Margin
Set the margin for appliqué placement relative to the drawn border shape from -
10mm to 10mm. The initial value is 1.0mm.
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Use a positive value when trimming the appliqué fabric before the border is 
stitched, for example with Standard Appliqué and Pre-placed Appliqué. A negative 
value is recommended for cut-out and reverse appliqué.

Note: Appliqué Piece Margin is only available when adjusting appliqué lettering, 
SuperDesigns and Frames using the Stitch Types options or context menu.

Match Placement Line
Adjust the position of the first running stitch line for either Standard Appliqué or 
Pre-cut Piece so that it matches the outline of the appliqué piece after the Appliqué 
Piece Margin has been applied.

Note: This may be useful for precise positioning of appliqué pieces that have been 
pre-cut with an automated cutter, to ensure the placement line is visible.

Appliqué Fabric Viewer
Use the Viewer to select a fabric from the system fabrics, or from the My Fabrics 
folder with fabric backgrounds you have added.

� To open the Picture Viewer, in the Appliqué Selection dialog select Fabric, then 

click Load Previously Saved Fabric .
� Open a folder, and scroll down and click a fabric to select it. Click OK to load the 

fabric in the Appliqué Selection dialog.
� To create a new fabric in the Background Assistant, in the Appliqué Selection dialog 

select Fabric, then click Add New Background Fabric . See “Background 
Assistant” on page 143.

Choose a fabric folder

Scroll to view more fabrics

Click to select a fabric

Scroll to view more folders

Change the icon size

Load the selected fabric
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Background Assistant
Use the Background Assistant to create a new appliqué fabric. Preview your design 
with the fabric.

Real Size Backgrounds
When you add a new background to your collection, you provide a measurement 
so that it can be matched to the size of your designs. The fabric backgrounds 
supplied with PREMIER+™ 2 Create have already been set to real size.

Choose Picture
Use the Choose Picture page of the Background Assistant to select a picture to 
create a background.

Select File
� Click Select File to select a picture to create a background.

Browse to one of the Samples subfolders, such as: Home/Premier+2/Samples/
Create/Pics. Alternatively, browse to a folder elsewhere on your computer. 

Select a picture 
on your computer

Import a file from a
scanner or camera

The picture is previewed
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The following popular image file formats may be loaded: Bitmap (.bmp), 
Encapsulated PostScript (.epi, .eps), Graphics Interchange Format (.gif), JPEG-JFIF 
Compliant (.jpg, .jfif, .jpeg), JPEG 2000 (.jp2, jpf), JPEG Multi-Picture Object (.mpo), 
Photoshop (.psd), Portable Document Format (.pdf), Portable Network Graphics 
(.png), Postscript (.ps), Tagged Image File Format uncompressed (.tiff, .tif), Camera 
RAW (.raw & many others), High Dynamic Range (.exr, hdr).

These additional formats can also be loaded: Apple Icon (.icns), Fax (.fax & many 
others), Linux Icon (.xbm), Macintosh Picture (.pct, .lpic, .pict), MacPaint (.mac, 
.pnt, pntg), Microsoft Icon (.cur, .ico), Silicon Graphics (.rgb, .sgi) and Truevision 
TGA (.targa, tga).

Select a Picture
1 Click Select File. The Open dialog appears.
2 Browse to the desired folder.
3 Click on a picture.
4 Click Open to open the picture onto the Choose Picture page, and to close the dialog.

Click Cancel to exit without selecting a picture.
5 Click Continue to prepare your picture as a background.

Other Sources

Paste
� Paste an image from the Clipboard.

Services
Use Services to import a picture.

• Camera: Import a picture from an integrated MacBook® camera.
• Capture Full Screen: make a screenshot of the whole screen.
• Capture Selection from Screen: make a screenshot of part of the screen.
• Import Image: import a picture from a camera or scanner connected to the 

computer.

Continue
Go to the Set Size page.
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Rotate and Crop Picture
Use the Rotate and Crop Picture - Fabric page of the Background Assistant to 
prepare a fabric sample picture when creating a background.

Adjusting the Crop Area
Initially, about half the area of the picture is selected from the middle of the 
picture, as shown by the dashed box in the picture on the left. The preview on the 
right shows four copies of the selected fabric area tiled together. The tiled preview 
changee dynamically as you change the crop area.

� To adjust the crop area, position the mouse over the crop boundary until a double-
headed arrow  appears, then drag to move the boundary line.

� To move the crop area, position the mouse inside the crop boundary until a hand 
pointer  appears, then drag to move the whole rectangle.

� To redraw the crop area, drag outside the crop boundary to draw a new rectangle, 
which can then be adjusted as required.

To see where the four sections of the background are 
joined, select the Show Divider option. Dashed lines 
show where the tiled sections are joined. This is useful 
for patterned fabric, to ensure the pattern repeats as 
desired.

When the desired area is selected, click Next.

Rotate
Rotate  the picture from 0 to 359 degrees. Adjust the 
picture angle as desired. This is often necessary with 
scanned pictures.

� Enter the desired Rotation angle  or use the up/down arrows to change the 
angle. The preview will show the effect.

Drag crop lines to select

Drag inside area to move

Click outside area to redraw

Show divider lines for tiles

Zoom in and out

Change the picture angle

Correct the perspective in the picture
Select the whole picture or
use the default crop settings

Save the edited picture
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Note: When the picture is rotated between the 90 degree steps, the picture is 
made larger and white background is added.

Select All and Automatic
Use Select All to select the whole of the picture. Use Automatic to set the crop 
lines back to the default position for the current picture.

Perspective Correction
To remove the effects of perspective in a picture, or to correct skew, select 
Perspective Correction . When using Perspective Correction, the crop handles 
are red.

Drag the red handles so that the crop lines frame the picture. Use the Zoom tools 
to view the outline of the picture more clearly. Drag the Stretch Picture  slider 
to make the picture in the Preview wider or narrower. Use Save Picture to save 
your edited picture.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Enable perspective 

Drag the handles 
to select an area

Adjust the proportions of the picture

correction

Save the selected area
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Set Size
Use Set Size to enter a real measurement of the fabric so that it is displayed at real 
size when it is used as the background. The fabric is shown in the preview. 

Measure the Picture
1 Drag the arrows at either end of the gray line to place a line across the picture. 

This should match a measurement you have made across the same area of the real garment 
or fabric.
Note: The length can be from 10mm to 1000mm.

2 Click the arrows for height and width to change the line measurement. Alternatively, enter a 
size in the number box.

3 Check that the line and the length matches the measurement you made of the real garment 
or fabric. If desired, drag the arrows to place a new line and re-enter the line length.

4 When the line is measured correctly, click Next.

Zoom
Use the Zoom bar to change the view of the embroidery. Zoom in to magnify the 
view. Zoom out to shrink the view.

Note: When zoomed in, scroll to move around.

Continue
Go to the Set Background Name page.

Go Back
Return to the Rotate and Crop Picture page.

Set Background Name
Use Set Background Name to save the finished background in a category and give it 
a name. The categories are the folder names that you see when browsing for 
existing backgrounds.

Drag to place a line
across the picture

Set the background
measurement

Zoom in and out on
the background
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Background Name
If you used an existing picture, the picture name is shown by default as the name 
for the new background. If you scanned a new picture, it will not have a name so 
you will need to enter a name.

� Enter a name for the background in the text box.

Category
Select a Category.

� Save the background in the MyBackgrounds folder, or browse to another 
backgrounds folder.

Make New Category
Create a new Category within the selected Category. Enter a name for the new 
Category.

Note: For example, when adding a Fabric background that is a woven, you might 
add a category called Woven to the My Fabrics category. This will create a 
subfolder called 'Woven' within the 'My Fabrics' folder.

Zoom
Use the Zoom bar to change the view of the background. Zoom in to magnify the 
view. Zoom out to shrink the view. When zoomed in, scroll to move around.

Go Back
If desired, use the Back button to go back through the Background Assistant and 
modify settings before previewing the background again.

Done
Click Done to save the new background with the specified name in the specified 
Category and close the Background Assistant. The new background is displayed in 
the select appliqué area.

Browse to select a 
Background category

Give the Background a name

Create a new Background
Category



PREMIER+™ 2 Create   Appliqué              149

Load Picture Assistant
Use the Load Picture Assistant to use a picture as an individual non-tiled appliqué 
background, for example for a printed appliqué memory piece.

Choose Picture

Use the Choose Picture page to select the picture you wish to use as a 
background.

After selecting a picture, the preview box shows the selected picture with its name 
underneath.

Select File
� Click Select File to open a picture from one of the Samples subfolders, such as: 

Home/Premier+2/Samples/Create/Pics. Alternatively, browse to a folder elsewhere 
on your computer. 

Note: Click Show as Icons  to view thumbnails of the pictures.

Select a picture file on
your computer

Paste a copied picture or

The picture is previewed

import a file from a
scanner or camera
Improve the brightness 

Load a picture from 
Facebook®, Instagram®, 
Flickr®, or Twitter®

and color



150          PREMIER+™ 2 Create   Appliqué 

The following file formats may be loaded: Windows or OS2 Bitmap (.bmp), JPEG-
JFIF Compliant (.jpg, .jif, .jpeg), PatternCAD (.4dq), Portable Network Graphics 
(.png), Tagged Image File Format uncompressed (.tiff., tif), Windows Meta File 
(.wmf), Windows Enhanced Meta File (.emf) and Windows Icon (.ico).

Select a Picture
1 Click Select File. The Open dialog appears.
2 Browse to the desired folder, for example Home/Premier+2/Samples/Create/Pics.
3 Click on a picture.
4 Click Open to open the picture onto the Choose Picture page, and to close the dialog.

Click the Cancel to exit without selecting a picture.

Other Sources

Paste
� Paste an image from the Clipboard.

Services
Use Services to import a picture.

• Camera: Import a picture from an integrated MacBook® camera.
• Capture Full Screen: make a screenshot of the whole screen.
• Capture Selection from Screen: make a screenshot of part of the screen.
• Import Image: import a picture from a camera or scanner connected to the 

computer.

Autolevels
Use Autolevels to improve the brightness and contrast in most photos. It can also 
be used to bring out the color in underexposed pictures.

By default Autolevels is enabled.

Note: Occasionally Autolevels does not improve the appearance of a picture, and 
may need to be switched off.

Social Media Picture
Load a picture from Facebook® , Instagram® , Flickr® , or Twitter® . 
Log in to the Social Media website to load the desired picture.

Continue
Go to the Crop and Rotate Picture page.
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Rotate and Crop Picture

If required, rotate the picture to any angle from 0 to 359 degrees. For example, 
this is useful for straightening scanned pictures. Use Crop to select the section of 
the picture that is to be used to create the appliqué background.

When the picture is rotated between the 90 degree steps, the picture is made 
larger and the detected background color is added. If there is no distinctive 
background color, white is used.

Note: The size of the crop box may vary if the picture is rotated.

Select All: Select the whole of the picture.

Automatic: Select the smallest rectangle that includes all colors that are not the 
background color.

Note: Sometimes the automatic crop area may not appear to remove as much 
background as possible. This can happen when the background color appears to be 
a plain color such as white, but actually has minor variations that are not 
immediately visible. For example, this often happens with the JPEG-JFIF Compliant 
(*.jpg, .jif, .jpeg) picture format.

Rotate and Crop a Picture
1 Drag the rotational slider to rotate the picture to the desired angle.

Alternatively, enter a number in the rotation angle number box, or use the arrows to 
increase or decrease the angle of rotation.

2 Drag the handles on the crop area boundary line to select the desired part of the picture.
Hold the Shift key while dragging to resize the rectangle proportionally.
Hold the Option key while dragging to resize the rectangle without moving its center.

3 Drag anywhere inside the crop box to move the crop box.
Note: If you need to expand a crop box again, make sure it is not touching the edge of the 
frame, as this will stop it expanding.

Change the picture angle
Select the whole picture

Automatically exclude
the picture background

Zoom in and out

Correct the perspective in the picture

Adjust the crop lines 
as desired

Save the edited picture
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4 If desired, click Automatic to select the crop lines automatically, or click Select All to use the 
whole of the picture.

Perspective Correction
To remove the effects of perspective in a picture, or to correct skew, select 
Perspective Correction . When using Perspective Correction, the crop handles 
are red.

Drag the red handles so that the crop lines frame the picture. Use the Zoom tools 
to view the outline of the picture more clearly. Drag the Stretch Picture  slider 
to make the picture in the Preview wider or narrower. Use Save Picture to save 
your edited picture.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Go Back
Return to the Choose Picture page.

Done
Use the selected image for the appliqué

Export Appliqué
Use Export Appliqué Pieces in the File menu to save or print appliqué outlines 
ready for cutting.

There are five export methods: save as SVG, DXF or FCM files for use in fabric 
cutters, save as VP4 or VP3 stitch files for use with INSPIRA™ Cutwork Needles, 
print as an outline template to cut around, print directly onto printable fabric or an 
iron-on transfer (this prints the image of the appliqué piece), or save as SVG files 
with the fabric image placed as the fill for each shape (for use with fully customized 
layouts). See “Export Appliqué Pieces” on page 134 for more information.
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10Creating Fills and Lines

Create Fills and Lines with the QuickStitch™, Freehand and Precise 
Create functions. Set stitch options before creation, or edit them 
afterwards.

Note: To edit a line or fill, change its properties in the Area Properties dialog. See 
“Area Properties” on page 68.

Creating with Quick Create
Use the QuickStitch™ and QuickTrace functions to create new stitch objects 
(lines, fills or holes) by using color areas in the background picture.

Select the desired QuickStitch™ or QuickTrace function, then click your chosen 
part of the picture. Adjust Color Tolerance (if enabled), then click OK to create 
the object.

Using QuickStitch™ and QuickTrace
1 Set stitch options. See “Select a Stitch Type” on page 58.
2 Select the Quick Create  toolbar.
3 Select a QuickStitch™ or QuickTrace function, according to the type of object you want. 

See “Select a Stitch Type” on page 58.
4 Click the desired part of the picture with the Cross pointer ; an area for QuickStitch™ 

functions, or a line for QuickTrace functions.
5 If Color Tolerance is enabled, the color area is highlighted. Adjust tolerance, if desired.
6 Click OK to create the object(s). 

Note: If Color Tolerance is not enabled, the object(s) are created immediately.

Color Tolerance
Color Tolerance is available for all the QuickStitch™ and QuickTrace functions. 
Use it to select parts of a picture for filling or tracing, according to how similar 
they are in color to the chosen color. Color Tolerance can also be used to preview 
the shape of the new stitch object, and to set the relative number of points forming 
the outline for QuickStitch™ areas. Low produces a smoother outline, while High 
follows the lines of the picture more precisely.

With QuickStitch™, use Color Tolerance to create new objects across and/or 
around shaded or variegated areas of color, reducing or eliminating the need for 
placing areas by hand.

With QuickTrace, you can preview the outline that will be traced with Color 
Tolerance. If you see any breaks in the outline, possibly caused by slight variations 
in shade in the outline, you can increase Color Tolerance to overcome the issue.

Note: You can turn Color Tolerance on and off with the Color Tolerance option in 
General Preferences .
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Use Color Tolerance to Select an Area or Line
1 Load a background picture.
2 Select a stitch type, then select a QuickStitch™ or QuickTrace function in the Quick Create 

toolbar. See “Select a Stitch Type” on page 58.
3 Click  on the color area or outline you wish 

to fill or trace. The Color Tolerance dialog 
appears.

4 Move the slider bar to the required Color 
Tolerance value. There are four ways to move 
the slider:
• Drag the slider to any value
• Click either side of the slider to place it at the 
position indicated
• Enter a Color Tolerance value directly in the number box
A blue and white checkered pattern on the work area shows the area that will be filled or 
traced. If you have chosen to detect holes, any holes in the area will not contain the 
checkered pattern. 

5 Adjust the Color Tolerance value until the required part of the picture is selected.

6 For QuickStitch™ areas, select the relative number of points to be used in the outline of the 
line or fill area. Select a Low, Medium or High Number of Points. Low produces a smoother 
outline, while High follows the lines of the picture more precisely.

7 Click OK when you have selected the desired part of the picture, and the number of points 
used in the outline. The fill or trace is generated.

8 Alternatively, if you want to start from a different point (e.g. a different band of color) click 
Cancel and nothing will happen. Then click the picture at the new point and set the Color 
Tolerance as required.
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QuickStitch™ and Color Tolerance
Color Tolerance can be used with the following QuickStitch™ functions:

QuickTrace and Color Tolerance
Color Tolerance can be used with the following QuickTrace functions:

Creating with Freehand and Precise Create
Use the Freehand and Precise Create functions to create new lines, fill areas or 
holes (stitch objects) by creating outlines directly on the design. The outlines may 
follow a background picture, if desired, but the Freehand and Precise functions do 
not require a picture.

Note: If the curve produced does not match the background picture as closely as 
desired, you can move points in the work area.

The Freehand and Precise functions are used either by drawing an outline (the 
Freehand Create or Tablet functions) or by placing and adjusting points to define 
an outline (the Precise Create Bezier Line or Point Line functions).

Freehand functions:

Precise functions:

Note: After a line or fill has been created, Control–click and choose Properties or 
Global Properties to change it in the Area Properties dialog. See “Area Properties” 
on page 68.

QuickStitch™ QuickStitch™ Satin Area 

QuickStitch™ + AutoHole QuickStitch™ Multiple Satin Areas 

QuickStitch™ Hole 

Double Trace Satin Line Trace 

Quadruple Trace Motif Line Trace 

Create Freehand Area or Line Freehand Emboss Line 

Freehand Hole Freehand MultiWave Line 

Freehand Satin Area 

Create Precise Area or Line Precise Emboss Line 

Precise Hole Precise MultiWave Line 

Precise Satin Area 
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� To make a group of fill areas visible and change them all, Command–click or Shift–
click the desired fill areas in the FilmStrip, then Control–click one of them and 
select Properties.

Freehand Create
When using the Freehand Create functions Create Freehand Area or Line , 
Freehand Hole , Freehand Satin Area , Freehand Emboss Line  and 
Freehand MultiWave Line , the Freehand stitch objects are created by drawing 
outlines on the design. 

Note: Outlines can be drawn by using a pen on a graphics tablet or by dragging with 
the mouse.

Select the desired line or fill and border type, then draw each individual object by 
drawing a continuous line. When the pen is lifted, or the mouse button is released, 
the object is completed. The next line drawn creates another new object. This 
continues until the function is deselected.

Note: Tablet Mode provides a more natural drawing experience and is generally 
recommended.

Using the Freehand Create Functions
1 Set stitch options. See “Select a Stitch Type” on page 58.
2 Select the Freehand Create  toolbar.
3 Click one of the Freehand Create functions.
4 Draw a line where you want to place the line of stitches. 
5 When the line is complete, lift the pen from the tablet (or release the mouse button). The 

line of stitches appears.
6 Continue to draw as many areas or stitch lines as desired.
7 Control–click and choose "Finish..." to deselect the function.
8 If desired, Control–click the area or line in the work area or FilmStrip, and choose 

Properties to edit the properties in the Area Properties dialog. See “Area Properties” on 
page 68.
Note: For example, you can change the motif used for any new motif lines, or adjust the 
points along the lines.

Precise Create
When the Precise Create functions are selected, stitch objects are created by 
placing a series of points that define the outline, or by drawing Bezier lines. 

Placing points and Bezier lines allows precise positioning of curves, corners and 
straight line sections.
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Precise Create (point) functions:

Place Points for Precise Create
1 Select the desired fill and/or border type. See “Select a Stitch Type” on page 58.

Note: To create an area with Bezier lines, use Bezier Mode . See “Bezier Mode” on 
page 174.

2 Select the Precise Create  toolbar.
3 Click one of the Precise Create functions. The place points pointer  appears.
4 Click on the work area to place the first point.
5 Continue placing points along the desired path, such as a chosen section of the background 

picture. If you are following the picture, place a point every time the direction of the picture 
outline changes. 

6 Hold the Shift key to place square (angular) points, instead of round (curved) points.
Note: Curved lines are created automatically, unless fewer than three points are placed, in 
which case the lines will be straight. For corners and straight sections, hold the Shift key.

7 Double-click or press Return to end the line. A line of stitches appears in the current thread 
color.

8 Repeat to place as many lines as desired.
9 Control–click and choose "Finish..." to deselect the function.
10 If desired, Control–click the area or line in the work area or FilmStrip, and choose 

Properties to edit the properties in the Area Properties dialog. See “Area Properties” on 
page 68.
Note: For example, you can change the motif used for any new motif lines, or adjust the 
points along the lines.

Create Precise Area or Line (Point and 
Bezier mode)

Precise Emboss Line (Point mode only)

Precise Hole (Point and Bezier mode) Precise MultiWave Line (Point mode 
only)

Precise Satin Area (Point and Bezier 
mode)
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Creating Shapes
Use Shape  to select a shape and create a fill area, or line, in that shape. Then 
adjust its size and properties. Select a fill and line to draw a fill area surrounded by 
a border, or select a line type only to draw a closed line with no fill.

Draw a ring, a square, a frame or other shape using Shape.

Create a Shape
1 Select a fill and line type, setting the Options as desired.

For a fill, set the Fill Area options, for a line, set the Line options.
2 In the Shape section, select a shape from the pop-up menu.
3 Click the Shape  button to place the shape in the work area.
4 Drag one of the square corner handles to resize the shape. 

Hold down Shift as you drag to resize proportionally. Hold down the Option key to resize 
from the center.

5 Control–click the shape and choose Properties to change the fill and line type, or other 
settings for the shape.

Tie Offs and Trims Between Areas
Tie offs and trims are automatically added between new objects. This happens 
when there is a gap when moving from the previous object to the new object being 
created. The automatic tie off feature can be turned off in the Creating Stitches 
Preferences .

QuickStitch™ Functions
Use the QuickStitch™ functions QuickStitch™ , QuickStitch™ + AutoHole  
and QuickStitch™ Hole  to automatically fill clicked on color areas of the 
picture with bordered fill areas, lines, or holes, depending on the function. 
QuickStitch™ can create fill areas with or without automatic holes.

Using QuickStitch™ Functions
1 Set the stitch options for your chosen stitch type. See “Select a Stitch Type” on page 58.
2 Select the Quick Create  toolbar.
3 Click the QuickStitch™ button  or the QuickStitch™ + AutoHole  button. 
4 Click in the color area you wish to fill with stitches.
5 If Color Tolerance is enabled then the Color Tolerance dialog appears. Adjust the Color 

Tolerance as required. The area selected by the Color Tolerance value is previewed. If you 
selected a function with AutoHole, any holes in the area are shown.

6 Click OK to confirm.
Stitches representing the border and fill pattern set in the Fill Area of the Quick Create 
toolbar appear in the area. For QuickStitch™ + AutoHole, any holes detected are cut out.

7 Repeat to place as many fill areas as desired.
8 Control–click and choose "Finish..." to deselect, or simply select another Create tool.
9 To edit the fill or the border, click the fill area to select it, then Control–click it, choose 

Properties, and change the properties in the Area Properties dialog. Click OK to save the 
changes. See “Area Properties” on page 68.



PREMIER+™ 2 Create   Creating Fills and Lines              159

10 To edit several fills, select a group with Command–click or Shift–click, then Control–click 
and choose Properties to open the Area Properties dialog. To edit all visible fills of that type, 
Control–click and choose Global Properties.

Create a QuickStitch™ Heart
1 Select the Quick Create  toolbar.
2 In the Fill pop-up menu in the Quick Create toolbar choose Pattern Fill. See “Select a Stitch 

Type” on page 58.
3 Ensure that Line and Appliqué are both deselected.
4 Click Load Background  in the main toolbar and browse to Home/Premier+2/Samples/

Premier+2Emb/Pics2/Celebration.
5 Select 1CCe003.png (a heart) and click Open. The heart is displayed as your background 

picture.
6 In the Quick Create toolbar, click the 

QuickStitch™  button.
7 Click on the red part of the heart.

The Color Tolerance dialog appears, and the heart is 
filled with a checkered pattern.

8 All of the heart is selected, so click OK to confirm.
An embroidered heart using pattern fill with no border 
appears in the work area.
Note: The white highlight on the heart is covered by the 
stitching.

9 In the toolbar, click 2D View Mode . You can now 
see the background picture through the stitching.

10 In the Quick Create toolbar, click the QuickStitch™ 
Hole  button.

11 Click the white highlight in the heart to create a hole, then click OK in the Color Tolerance 
dialog. The white highlight now forms a hole in the stitch area.

12 Control–click and choose Finish QuickStitch Hole.
Note: The QuickStitch™, Freehand and Precise Create tools are active until another tool is 
chosen, or they are deselected.

13 Choose Edit > Undo twice to remove the fill area and hole.
14 In the Quick Create toolbar, click the QuickStitch™ + 

AutoHole  button.
15 Click on the red part of the heart, then click OK in the 

Color Tolerance dialog. The fill area and hole are 
created automatically.

16 Control–click and choose Finish QuickStitch + 
AutoHole.

17 Control–click on the embroidered heart and choose 
Properties. The Area Properties dialog opens at the Fill 
tab.
You can add a border line to enclose this fill area, or 
change the fill type. See “Area Properties” on page 68.

18 Click OK to save any changes that you make, then click 
Design Player to see the design as it would be stitched.
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QuickStitch™
Use QuickStitch™  to click in a color area to create a 
fill area with or without a border, or a line automatically. If 
required, use Color Tolerance to select a larger area 
according to the similarity of adjacent colors.

Select QuickStitch™
� In the Quick Create toolbar, click the QuickStitch™  button.
� Choose Create > Create Area or Line > QuickStitch.
� Press ^Q

Using QuickStitch™
1 Select your fill and border type. See “Select a Stitch Type” on page 58.
2 Select the Quick Create  toolbar.
3 In the Quick Create toolbar, click the QuickStitch™  button.
4 Click in the color area or line you wish to fill with stitches.
5 Adjust the Color Tolerance to preview the desired area or line, then click OK to confirm.

Note: The Color Tolerance dialog will only appear if Color Tolerance is enabled. See “Color 
Tolerance” on page 153.

6 Repeat to place as many areas or lines as desired.
7 Control–click and choose Finish QuickStitch Tool to deselect.
8 To edit the new area, Control–click it and choose Properties to open the Area Properties 

dialog. See “Area Properties” on page 68.

QuickStitch™ + AutoHole
Use QuickStitch™ + AutoHole  to fill an area with small 
stitches in alternating patterns automatically, while also 
cutting out 'holes' in the area, by clicking in a color area of 
the picture. If required, use Color Tolerance to select a 
larger area according to the similarity of adjacent colors.

Select QuickStitch™ + AutoHole
� In the Quick Create toolbar, click the QuickStitch™ + AutoHole  button.
� Choose Create > Create Area or Line > QuickStitch + AutoHole.
� Press ^⌥Q

Using QuickStitch™ + AutoHole
1 Select your fill and border type. See “Select a Stitch Type” on page 58.
2 Select the Quick Create  toolbar.
3 In the Quick Create toolbar, click the QuickStitch™ + AutoHole  button.
4 Click in the color area you wish to fill with stitches.
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5 Adjust the Color Tolerance to preview the desired fill area and holes, then click OK to 
confirm.
Note: The Color Tolerance dialog will only appear if Color Tolerance is enabled. See “Color 
Tolerance” on page 153.

6 Repeat to place as many fill areas as desired.
7 Control–click and choose Finish QuickStitch + AutoHole Tool to deselect.
8 To edit the new area, Control–click it and choose Properties to open the Area Properties 

dialog. See “Area Properties” on page 68.

QuickStitch™ Hole
Use QuickStitch™ Hole  to cut out holes within the 
currently selected fill area automatically, by clicking in the 
required color areas of the picture. If required, use Color 
Tolerance to select a larger area according to the similarity 
of adjacent colors. This is useful to cut out holes in an 
existing fill area with a background picture.

Also use QuickStitch™ Hole  to create specific holes 
that were not previously removed. For example, some 
holes you wanted may have been included in the fill area because of the Color 
Tolerance setting.

Select QuickStitch™ Hole
� In the Quick Create toolbar, click the QuickStitch™ Hole  button.
� Choose Create > Draw Hole > QuickStitch Hole.
� Press ^O

Using QuickStitch™ Hole
1 Select the Quick Create  toolbar.
2 In the Quick Create toolbar, click the QuickStitch™ Hole  button.
3 Click in the area of the background picture where you want to cut the hole.

Use 2D View  to see the picture through the stitches.
4 Adjust the Color Tolerance to preview the desired hole, then click OK to confirm.

Note: The Color Tolerance dialog will only appear if Color Tolerance is enabled. See “Color 
Tolerance” on page 153.

5 Repeat to create as many holes as desired.
6 Control–click and choose Finish QuickStitch Hole Tool to deselect.
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QuickTrace
Use the QuickTrace functions Double Trace , Quadruple Trace , Satin Line 
Trace , or Motif Line  to place double or quadruple lines of stitches, satin 
borders or motif lines by clicking lines in the picture. All connected lines are 
traced.

Note: You can set the stitch options before or after stitch creation.

Double Trace and Quadruple Trace use the stitch length setting for Running Stitch 
in Fill Area and Line properties, as does Running Stitch used in Satin Line Trace. 
The Running Stitch sections for Motif Line trace use a fixed length of 1.5mm. The 
Satin Line and Motif Line for tracing use the settings in Fill Area and Line.

Using QuickTrace
1 Zoom In  so that you can clearly see the line where you wish to create the QuickTrace. 

This will help with thin outlines that are difficult to select.
2 Set the stitch options. See “Select a Stitch Type” on page 58.
3 Select the Quick Create  toolbar.
4 In the Trace  pop-up menu, choose the Double Trace , Quadruple Trace , Satin 

Line Trace , or Motif Line Trace .
5 Click the outline you wish to trace.
6 If Color Tolerance is enabled then the Color Tolerance dialog appears. Adjust the Color 

Tolerance as required. The area selected by the Color Tolerance value is previewed. Click 
OK to confirm. The stitch lines are created.

Double Trace Quadruple Trace Satin Line Trace

Motif Line Trace
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For satin lines, a running stitch is used underneath the line to stabilize and connect the 
sections.

7 Repeat as desired.
8 Control–click and choose "Finish..." to deselect the function.
9 To edit the line, click it to select it, then Control–click and choose Properties. Change the 

properties in the Area Properties dialog, then click OK to save the changes. See “Area 
Properties” on page 68.

10 To change multiple objects, click a single object in the Group for the traced design, then 
Command–click and choose Select Similar from Group. Command–click the object again, 
and select Properties to choose settings for all objects of that type, e.g. Running Stitch, in 
the design. See “Select Similar from Group” on page 290.
Alternatively, change all visible objects of one type with Global Properties, or select the 
desired lines in the FilmStrip with Command–click or Shift–click, then Command–click one 
of them and select Properties to change the properties for the selected lines.

Create a QuickTrace Star
1 Select the Quick Create  toolbar.
2 Click Load Background  in the main toolbar and browse to Home/Premier+2/Samples/

Premier+2Emb/Pics2/Holidays.
3 Select 1CHo019.png (a star) and click Open. The star is displayed as your background 

picture.
4 In the Trace pop-up menu, choose Double Trace .
5 Zoom In  so that you can clearly see the line where you 

wish to create the QuickTrace. This will help with thin 
outlines that are difficult to select.

6 Click on the outline of the star. The Color Tolerance dialog 
appears.
Note: You need to click exactly on the line. If the area within, 
or surrounding, the star is checkered, try again.

7 Click OK to confirm the selected line.
A line embroidery of a star appears in the work area.

8 Control–click and choose Finish Double Trace.
Note: The QuickStitch™, Freehand and Precise Create tools 
are active until another tool is chosen, or they are 
deselected.

9 Choose Edit > Undo to remove the line embroidery.
10 In the Trace pop-up menu, choose Satin Line Trace .
11 Click on the outline of the star, then click OK in the Color Tolerance dialog. The star 

embroidery now uses a satin line.
12 Control–click and choose Finish Satin Line Trace.
13 In the FilmStrip, Control–click on an embroidered Satin Line and choose Global Properties. 

The Area Properties dialog opens at the Line tab, where you can change the width, for 
example. See “Area Properties” on page 68.

14 Click OK to save any changes that you make.
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Double Trace
Create two layers of stitches following the selected line 
automatically, by clicking on it. Double Trace produces a 
layer of double stitch, with some running stitch where 
needed. The trace begins and ends at the place where you 
clicked.

Note: For complex outlines, a group of double and running 
stitch lines is created to make up the trace.

Select Double Trace
� In the Quick Create toolbar, choose Double Trace  in the Trace pop-up menu.
� Choose Create > Trace > Double Trace.

Using Double Trace
1 Select the Quick Create  toolbar.
2 Set the stitch length for your Double Stitch line, from 1 to 12mm. See “Select a Stitch Type” 

on page 58.
3 In the Trace pop-up menu, choose Double Trace .
4 Click the line you wish to trace.
5 Adjust the Color Tolerance to preview the desired line, then click OK to confirm.

Note: The Color Tolerance dialog will only appear if Color Tolerance is enabled. See “Color 
Tolerance” on page 153.

6 Repeat to place as many traced lines as desired.
7 Control–click and choose Finish Double Trace Tool to deselect.
8 To edit one of the traced lines, Control–click it and choose Properties to open the Area 

Properties dialog. See “Area Properties” on page 68.
9 To alter the length of all the stitches, click a single object in the Group for the traced design, 

then Control–click and choose Select Similar from Group. Control–click the object again, 
and select Properties to choose settings for all objects of that type, e.g. Running Stitch, in 
the design.

10 Alternatively, to edit several lines, select some objects with Command–click or Shift–click, 
then Control–click and choose Properties to open the Area Properties dialog. To edit all 
visible lines of that type, Control–click and choose Global Properties.

Quadruple Trace
Create four layers of stitches following the selected line 
automatically, by clicking on it. Quadruple Trace produces a 
layer of running and a layer of triple stitches. The trace 
begins and ends at the place where you clicked.

Note: For complex outlines, a group of running and triple 
stitch lines is created to make up the trace.

Select Quadruple Trace
� In the Quick Create toolbar, choose Quadruple Trace  in the Trace pop-up 

menu.
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� Choose Create > Trace > Quadruple Trace.

Using Quadruple Trace
1 Select the Quick Create  toolbar.
2 Set the stitch length for your stitch lines, from 0.3 to 12mm. See “Select a Stitch Type” on 

page 58.
3 In the Trace pop-up menu, choose Quadruple Trace .
4 Click the line you wish to trace.
5 Adjust the Color Tolerance to preview the desired line, then click OK to confirm.

Note: The Color Tolerance dialog will only appear if Color Tolerance is enabled. See “Color 
Tolerance” on page 153.

6 Repeat to place as many traced lines as desired.
7 Control–click and choose Finish Quadruple Trace Tool to deselect.
8 To edit one of the traced lines, Control–click it and choose Properties to open the Area 

Properties dialog. See “Area Properties” on page 68.
9 To alter the length of all the stitches, click a single object in the Group for the traced design, 

then Control–click and choose Select Similar from Group. Control–click the object again, 
and select Properties to choose settings for all objects of that type, e.g. Running Stitch, in 
the design.

10 Alternatively, to edit several lines, select some objects with Command–click or Shift–click, 
then Control–click and choose Properties to open the Area Properties dialog. To edit all 
visible lines of that type, Control–click and choose Global Properties.

Satin Line Trace
Create a satin line that follows the selected line 
automatically, by clicking on it. The trace begins and ends at 
the place where you clicked. The border width can be from 
1 to 12mm.

Note: For complex outlines, a group of satin lines is created 
to make up the trace.

Select Satin Line Trace
� In the Quick Create toolbar, choose Satin Line Trace  in the Trace pop-up menu.
� Choose Create > Trace > Satin Line Trace.

Using Satin Line Trace
1 Select the Quick Create  toolbar.
2 Set the width and density for your satin line. See “Select a Stitch Type” on page 58 and 

“Satin Line” on page 252.
3 In the Trace pop-up menu, choose Satin Line Trace .
4 Click the line you wish to trace.
5 Adjust the Color Tolerance to preview the desired line, then click OK to confirm.

Note: The Color Tolerance dialog will only appear if Color Tolerance is enabled. See “Color 
Tolerance” on page 153.

6 Repeat to place as many traced lines as desired.
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7 Control–click and choose Finish Satin Line Trace Tool to deselect.
8 To edit one of the traced lines, Control–click it and choose Properties to open the Area 

Properties dialog. See “Area Properties” on page 68.
9 To alter the length of all the stitches, click a single object in the Group for the traced design, 

then Control–click and choose Select Similar from Group. Control–click the object again, 
and select Properties to choose settings for all objects of that type, e.g. Running Stitch, in 
the design.

10 Alternatively, to edit several lines, select some objects with Command–click or Shift–click, 
then Control–click and choose Properties to open the Area Properties dialog. To edit all 
visible lines of that type, Control–click and choose Global Properties.

Motif Line Trace
Create a motif line that follows the selected line 
automatically, by clicking on it. The trace begins and ends at 
the place where you clicked.

Note: For complex outlines, a group of motif lines is created 
to make up the trace.

Select Motif Line Trace
� In the Quick Create toolbar, choose Motif Line Trace  in the Trace pop-up 

menu.
� Choose Create > Trace > Motif Line Trace.

Using Motif Line Trace
1 Select the Quick Create  toolbar.
2 Select the stitch options for your motif line. See “Select a Stitch Type” on page 58 and 

“Motif Line” on page 253.
3 In the Trace pop-up menu, choose Motif Line Trace .
4 Click the line you wish to trace.
5 Adjust the Color Tolerance to preview the desired line, then click OK to confirm.

Note: The Color Tolerance dialog will only appear if Color Tolerance is enabled. See “Color 
Tolerance” on page 153.

6 Repeat to place as many traced lines as desired.
7 Control–click and choose Finish Motif Line Trace Tool to deselect.
8 To edit one of the traced lines, Control–click it and choose Properties to open the Area 

Properties dialog. See “Area Properties” on page 68.
9 To alter the length of all the stitches, click a single object in the Group for the traced design, 

then Control–click and choose Select Similar from Group. Control–click the object again, 
and select Properties to choose settings for all objects of that type in the design.

10 Alternatively, to edit several lines, select some objects with Command–click or Shift–click, 
then Control–click and choose Properties to open the Area Properties dialog. To edit all 
visible lines of that type, Control–click and choose Global Properties.
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Freehand and Precise Create Functions
Use the Freehand Create tablet drawing functions Create Freehand Area or 
Line , Freehand Hole , Freehand Satin Area , Freehand Emboss Line , 
and Freehand MultiWave Line  to create stitch objects by drawing outlines on 
the design.

• See “Freehand Create” on page 156.

Use the Precise Create point placing and Bezier line functions Create Precise Area 
or Line , Precise Hole , Precise Satin Area , Precise Emboss Line  and 
Precise MultiWave Line  to create stitch objects by placing a series of points or 
Bezier lines that define the outline. 

• See “Precise Create” on page 156.

Create Freehand Area or Line
Use Create Freehand Area or Line  to draw a line to 
define the edge of an area filled with small stitches in 
repeating patterns, and surrounded by a border.

Select Create Freehand Area or Line

� In the Freehand Create toolbar, click the Create Freehand Area or Line  button.
� Choose Create > Create Area or Line > Freehand Tablet Area or Line.
� Press ^⌥F

Using Create Freehand Area or Line
1 Select the Freehand Create  toolbar.
2 Select your fill and line type. See “Select a Stitch Type” on page 58.
3 Click the Create Freehand Area or Line button .
4 Draw a line around the edge of the desired area. 
5 When the area is complete, lift the pen from the tablet (or release the mouse button). The 

area is closed with a straight line back to the start point, and filled with stitches using the 
border and fill type that you chose.
Note: It is recommended to draw back to the start point. However, you can adjust the shape 
of the area afterwards in the work area.

6 Continue to draw as many fill areas as desired.
7 Control–click and choose Finish Freehand Tablet Area or Line Tool to deselect, or simply 

select another Create tool.
8 To edit the fill or the border, or to add appliqué, click the fill area to select it, then Control–

click it, choose Properties, and change the properties in the Area Properties dialog. Click 
OK to save the changes. See “Area Properties” on page 68.
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9 To edit several fills, select a group with Command–click or Shift–click, then Control–click 
and choose Properties to open the Area Properties dialog. To edit all visible fills of that type, 
Control–click and choose Global Properties.

10 On the work area, change the shape of the area by dragging points, or move the start , 
end  and/or origin  for fill areas. See “Adjust a Fill Area” on page 168.

Adjust a Fill Area
1 Click a fill area in the FilmStrip or work area to select it.
2 If another function is being used, in the Control Panel, click Edit Points .
3 Drag one of the points defining the fill area to change its shape.
4 Hold the Shift key and click one of the points. The point becomes square and the lines on 

either side of that point become straight. Use Shift–click to create corners or straight lines.
5 Release the Shift key and click the point again. The point is round, and the line is curved.
6 Hold the Command key. The pointer changes to the Insert Points pointer .

Alternatively, use Insert Points .
7 Click on the outline of the fill area. A point is added to the area outline.
8 Release the Command key.
9 Hold the Option (⌥) key, and move the mouse pointer over one of the points. The pointer 

changes to the Delete Points pointer .
Alternatively, use Delete Points .

10 Click the point you just added. It is removed from the design.
11 Release the Option key.
12 Drag the start marker  to a different point on the area outline. This position becomes 

the new start point for the satin area.
13 Drag the end marker  to a different point on the area outline. This position becomes the 

new end point for the satin area.
14 Drag the origin marker  to a different point on the work area. The orientation of the 

stitching in the fill changes as the marker is moved.
Note: After moving the origin, use Design Player to see the effect.

Create Precise Area or Line
Use Create Precise Area or Line  to place points to 
define the edge of an area filled with small stitches in 
repeating patterns, and surrounded by a border.

Select Create Precise Area or Line

� In the Precise Create toolbar, click the Create Precise Area or Line  button.
� Choose Create > Create Area or Line > Freehand Point Area or Line.
� Press ^F

Using Create Precise Area or Line
1 Select the Precise Create  toolbar.
2 Select your fill and border type. See “Select a Stitch Type” on page 58.
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3 Click the Create Precise Area or Line button .
Note: To draw the outline for a Line or Fill Area with Bezier Lines instead of Point Lines, 
click Bezier Mode  to enable drawing Bezier curves, then draw your Line or Fill Area. See 
“Bezier Mode” on page 174.

4 Click to place the first point for the edge of the desired area.
5 Continue placing points around the desired area, such as a chosen section of the background 

picture. 
If you are following the picture, place a point every time the direction of the picture outline 
changes. A curved line is drawn.

6 To create a corner or straight edge, hold down the Shift key when placing a point.
7 To change the position of an existing point, move the pointer over it until the point becomes 

the cross pointer , then drag the point.
8 Double-click or press Return to complete the area.
9 Continue to place as many fill areas as desired.
10 Control–click and choose Finish Freehand Point Area or Line to deselect, or simply select 

another Create tool.
11 To edit the fill or the border, or to add appliqué, click the fill area to select it, then Control–

click it, choose Properties, and change the properties in the Area Properties dialog. Click 
OK to save the changes. See “Area Properties” on page 68.

12 To edit several fills, select a group with Command–click or Shift–click in the FilmStrip, then 
Control–click and choose Properties to open the Area Properties dialog. To edit all visible 
fills of that type, Control–click and choose Global Properties.

13 On the work area, change the shape of the area by dragging points, or move the start , 
end  and/or origin  for fill areas. See “Adjust a Fill Area” on page 168.

Mitered Corners and Closed Shapes
When creating a satin line by placing points, the corners of 
a satin border are mitered automatically when you hold 
down Shift and click to place a corner point. 

If you want to make a closed shape with mitered corners, 
such as a square or rectangle, join the shape in the middle 
of one of the sides, as shown in the example. If the shape 
is joined at a corner, that corner will not be mitered as it 
will simply be two straight end points in the same place, 
rather than a true corner.

Note: When drawing this type of satin line shape, overlap 
the start and end points slightly to ensure a neat join.

Note: You can also create mitered corners in the Satin Line 
and Motif Line properties. See “Satin Line” on page 252 
and “Motif Line” on page 253.
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Freehand Hole
Use Freehand Hole  to cut out holes within the selected 
fill area, by drawing outlines to define the holes.

Note: This function only affects the currently selected fill 
area.

Select Freehand Hole
� In the Freehand Create toolbar, click the Freehand Hole  button.
� Choose Create > Draw Hole > Freehand Tablet Hole.
� Press ^⌥H

Draw a Hole in a Fill Area
1 In the work area or FilmStrip, select the area in which you want to cut the hole.
2 Select the Freehand Create  toolbar.
3 Click the Freehand Hole button .
4 Draw a line around the edge of the desired area for the hole.
5 When the area is complete, lift the pen from the tablet (or release the mouse button). The 

area is closed with a straight line back to the start point.
Note: It is recommended to draw back to the start point. However, you can adjust the shape 
of the hole afterwards, if it is not the exact shape you desired.

6 Continue to cut as many fill holes as desired.
7 Control–click and choose Finish Freehand Tablet Hole Tool to deselect, or simply select 

another Create tool.

Note: Use Delete Hole  to remove a hole. See “Delete Hole” on page 282.

Precise Hole
Use Precise Hole  to cut out holes within the currently 
selected fill area, by placing points or drawing Bezier lines 
to define the holes.

Note: This function only affects the currently selected fill 
area.

Select Precise Hole
� In the Precise Create toolbar, click the Precise Hole  button.
� Choose Create > Draw Hole > Freehand Point Hole.
� Press ^H

Place Points to Create a Hole in a Fill Area
1 In the work area or FilmStrip, select the area in which you want to cut the hole.
2 Select the Precise Create  toolbar.
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Note: To draw the hole with a Bezier Line, click Bezier Mode , then draw your hole. See 
“Bezier Mode” on page 174 for information on drawing Bezier Lines.

3 Click the Precise Hole button . 
4 Click to place the first point for the edge of the desired hole.
5 Continue placing points around the desired hole, such as a chosen section of the 

background picture. 
If you are following the picture, place a point every time the direction of the picture outline 
changes. A curved line is drawn.

6 To create a corner or straight edge, hold down the Shift key when placing a point.
7 To change the position of an existing point, move the pointer over it until the point becomes 

the cross pointer , then drag the point.
8 Double-click or press Return to complete the hole. The hole appears in the fill area.
9 Continue to cut as many holes as desired.
10 Control–click and choose Finish Freehand Point Hole Tool to deselect, or simply select 

another Create tool.

Note: Use Delete Hole  to remove a hole. See “Delete Hole” on page 282.

Freehand Emboss Line
Use Freehand Emboss Line  to draw a line to emboss on a fill area, satin area, or 
satin column.

Select Freehand Emboss Line
� In the Freehand Create toolbar, click the Freehand Emboss Line  button.
� Choose Create > Draw Emboss Line > Freehand Tablet Emboss Line.
� Press ^⌥E

Using Freehand Emboss Line
1 Select the Freehand Create  toolbar.
2 Select a fill area, satin area, or satin column.
3 Click the Freehand Emboss Line  button.
4 Draw a line on the selected area. The first point appears automatically as a small square.

Note: To follow a background picture, click 2D View Mode  to view the picture, and 
zoom in as necessary.

5 Lift the pen from the tablet (or release the mouse button) to end the line. The emboss line 
appears on the fill, with the first point as a square and later points as circles, except for a 
square final point.

6 Repeat to place as many embossed lines as desired.
7 Control–click and choose Finish Freehand Tablet Emboss Line Tool to deselect, or simply 

select another Create tool.
8 To change the embossed line, move its points in the work area. Hold down Command to 

add points, or Option to delete points. Alternatively, use Insert Points  or Delete 
Points  in the Control Panel.

Note: Use Delete Emboss Line  to remove an embossed line. See “Delete Emboss Line” 
on page 283.
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Precise Emboss Line
Use Precise Emboss Line  to place points to emboss a line on a fill area, satin 
area, or satin column.

Select Precise Emboss Line
� In the Precise Create toolbar, click the Precise Emboss Line  button.
� Choose Create > Draw Emboss Line > Freehand Point Emboss Line.
� Press ^E

Using Precise Emboss Line
1 Select the Precise Create  toolbar.
2 Select a fill area, satin area, or satin column.
3 Click the Precise Emboss Line  button.
4 Click to place your first point. The point appears automatically as a small hollow circle.

Note: To follow a background picture, click 2D View Mode  to view the picture, and 
zoom in as necessary.

5 Click to place a second point.
6 Continue placing points along the desired path. A curved line is drawn.
7 To create a corner or straight section, hold down the Shift key when placing a point.

Note: You can move points after the line has been created.
8 Double-click or press Return to finish the line. The emboss line appears on the selected fill 

or other area.
9 Repeat to place as many embossed lines as desired.
10 Control–click and choose Finish Freehand Point Emboss Line Tool to deselect, or simply 

select another Create tool.
11 To change the embossed line, move its points in the work area. Hold down Command to 

add points, or Option to delete points. Alternatively, use Insert Points  or Delete 
Points  in the Control Panel.

Note: Use Delete Emboss Line  to remove an embossed line. See “Delete Emboss Line” 
on page 283.
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Freehand MultiWave Line
Use Freehand MultiWave Line  to draw a line that shapes the wave patterns in a 
MultiWave Fill.

Use a long line to position the stitch lines in an embroidery, or use a short line to 
add texture to the stitching. The lines do not have to be within the fill area, 
however they should not cross each other. Vary the density or use a motif to 
change the effect.

Select Freehand MultiWave Line
� In the Freehand Create toolbar, click the Freehand MultiWave Line  button.
� Choose Create > Draw Wave Line > Freehand Tablet MultiWave Line.
� Press ^⌥W

Draw a Freehand MultiWave Line
1 Select a MultiWave Fill area.
2 Select the Freehand Create  toolbar.
3 Click the Freehand MultiWave Line  button.
4 Draw a line over or near the selected area.

Note: To follow a background picture, click 2D View Mode  to view the picture, and 
zoom in as necessary.

5 Lift the pen from the tablet (or release the mouse button) to end the line. The MultiWave 
line appears on the fill, with the first point as a square and later points as circles, except for 
a square final point. The wave patterns in the fill will follow this line.
Note: You can move points after the line has been created.

6 Repeat to place as many MultiWave lines as desired.
7 Control–click and choose Finish Freehand Tablet MultiWave Line Tool to deselect, or simply 

select another Create tool.
8 To change the MultiWave line, move its points in the work area. Hold down Command to 

add points, or Option to delete points. Alternatively, use Insert Points  or Delete 
Points  in the Control Panel.

Note: Use Delete MultiWave Line  to remove a MultiWave line. See “Delete MultiWave 
Line” on page 283.

MultiWave Fill, using two long MultiWave lines to 
shape the flow of the fill within a leaf

MultiWave Fill, using a short MultiWave line 
to add texture to an embroidery
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Precise MultiWave Line
Use Precise MultiWave Line  to place points to form a line that shapes the wave 
patterns in a MultiWave Fill.

Select Precise MultiWave Line
� In the Precise Create toolbar, click the Precise MultiWave Line  button.
� Choose Create > Draw Wave Line > Freehand Point MultiWave Line.
� Press ^W

Place Points for a Precise MultiWave Line
1 Select a MultiWave Fill area.

Note: To follow a background picture, click 2D View Mode  to view the picture, and 
zoom in as necessary.

2 Select the Precise Create  toolbar.
3 Click the Precise MultiWave Line  button.
4 Click to place your first point. The point appears automatically as a small hollow circle.
5 Click to place a second point.
6 Continue placing points along the desired path. A curved line is drawn.
7 To create a corner or straight section, hold down the Shift key when placing a point.
8 Double-click or press Return to finish the line. The MultiWave line appears on the fill, and 

the wave patterns in the fill follow this line.
Note: You can move points after the line has been created.

9 Repeat to place as many MultiWave lines as desired.
10 Control–click and choose Finish Freehand Point MultiWave Line Tool to deselect, or simply 

select another Create tool.
11 To change the MultiWave line, move its points in the work area. Hold down Command to 

add points, or Option to delete points. Alternatively, use Insert Points  or Delete 
Points  in the Control Panel.

Note: Use Delete MultiWave Line  to remove a MultiWave line. See “Delete MultiWave 
Line” on page 283.

Bezier Mode
Use Bezier Mode  to draw shapes with finely graduated curves. Control the 
exact shape of the line using the black handles to either side of  the points you 
place.

Select Bezier Mode
� In the Precise Create toolbar, click the Bezier Mode  button.
� Choose Create > Bezier Mode.

Click to place Corner points, or drag to place curve points with 
handles.

Note: For information on Control Points and the other Bezier Line 
editing tools, see “Convert Points and Bezier Lines” on page 278.
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Creating Bezier Lines
When creating Bezier lines, press the Delete key to remove the last placed point.

� Click without dragging to create a Corner point (no handes)
� Drag to create a Smooth point (the handles are initially symmetric)

Use the Shift key while drawing to affect how the handles are placed:

� Hold down the Shift key while dragging to place the first handle opposite the 
position where the key was pressed, and the second handle where the mouse is 
released (the handles are asymmetric and can be angled  ).

� Hold down the Shift key before clicking, then drag and release. A single handle is 
placed where the mouse button was released. 

Editing Bezier Lines
When a point is dragged, its handles move with it, keeping the same angle and 
distance.

� The handles on a Smooth point can be moved independently along the straight line 
between the point and handles.

� The handles on a Symmetric point stay the same distance from their point when 
moved along the straight line between the point and handles.

� Hold down the Shift key while dragging a handle to create an angle at 
the point between the two handles.

� Use Insert Points  and Delete Points  on the Control Panel to add 
and remove points from the Bezier line.

Draw a Circle in Bezier Mode
1 In the toolbar, click Hoop , and set the hoop to Universal, 100mm x 100mm - Universal 

Square Hoop 1.
2 Choose PREMIER+™ 2 Create > Preferences and ensure that Grid size is set to 10mm.
3 Select the Precise Create  toolbar.
4 Ensure that Fill and Appliqué are not selected (not highlighted).
5 Set the Line Type to Triple Stitch .
6 Click Bezier Mode  to select (highlight) it.
7 Click Create Precise Area or Line  to select it. 
8 Move the pointer over the work area. The Bezier Mode pointer appears .
9 Click to place a point, then click to place three more of these square points in a rough 

curve.
10 Control–click and choose Finish drawing the line to finish the line. The points are joined by 

straight lines.
Note: These are Corner Points, in Bezier Mode they are joined by straight lines.

11 Choose Edit > Undo Add Area to remove the line.
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12 Starting 2 squares above the center of the hoop, drag to the 
right one square, to the crosshairs of the next grid square.

13 Release the mouse.
Note: A yellow square (a Point) appears at the place where you 
clicked, and a black handle appears at the place where you 
released the button. This is the forward handle.

14 Note that a second handle has appeared the same distance 
behind the yellow point.
Note: This is the backward handle, it is the same distance from 
the yellow point as the forward handle (it is symmetrical).

15 Starting 2 squares to the right of the center of the hoop, drag 
downwards one square, then release the mouse.
Note: A curved line appears between the two square points. The new point is yellow, and 
your original point is now white.

16 Starting 2 squares below the center of the hoop, drag one 
square to the left to place the next section of the curved line.

17 Then, starting 2 squares to the left of the center of the hoop, 
drag one square upwards to place another section of the 
curved line. 
You should now have three quarters of a circle.

18 Move the pointer over the square white point on the right. 
The pointer changes to the Move pointer .

19 Drag the point and place it exactly where the grid lines cross.
20 Move the pointer over the forward handle for that point (the 

black handle below the point that you just moved).
21 Drag the handle a short distance downwards. The backward handle for this point moves the 

same distance upwards.
Note: While you are still placing points, if you adjust the handles they behave symmetrically. 
You can also drag to add symmetrical handles to a Corner point.

22 Move the handle to the right and left.
Note: The curved line changes shape as you move the handle.

23 Move the forward handle so that both handles are over the 
cross hairs of the squares above and below the point, and so 
that the line between the handles runs along the grid line.

24 Adjust the other points and handles so that you have a smooth 
three quarters curve.

25 Control–click and choose Finish drawing the line to place the 
line. 

26 In the FilmStrip, Control–click the Triple Stitch line that you 
just drew, and select Properties from the Context menu.

27 In the Line tab of the Fill Area and Line dialog, select (check) Closed Border, then click OK. 
The line becomes a circle.
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Edit a Bezier Line
28 In the toolbar, select Edit Points . The points and their 

handles are highlighted.
29 Move the pointer over the handle above the point on the right 

(the backward handle for the second point in the line).
30 Drag the handle a short distance downwards. This time the 

handle below (the forward handle) does not move, and the 
shape of the circle distorts.
Note: When editing a line the points are Smooth, and not 
Symmetric. The handles can be moved independently along 
the straight line.

31 In the Convert Points  pop-up menu in the Control Panel, 
choose Convert Points to Symmetric . 
Note: Edit Points  is no longer highlighted.

32 Move the pointer over the square white point whose handles 
you just changed. The pointer changes to the Convert Points 
to Symmetric pointer .

33 Click on the point. The handles are symmetrical, and the shape 
you drew becomes a circle again.

34 Control–click and choose Finish Convert Points to Symmetric 
to deselect Convert Points to Symmetric. 
Note: Edit Points is highlighted again.

35 Move the pointer over the handle above the point on the right 
and move it downwards. The handle below the point moves 
with the handle above the point.
Note: Using Convert Points to Symmetric locks the handles into Symmetric mode while 
editing.

36 In the Convert Points  pop-up menu in the Control Panel, select Convert Points to 
Smooth . Edit Points is no longer highlighted.
Note: For more information on Control Points and the other editing tools, see “Convert 
Points and Bezier Lines” on page 278.

37 Move the pointer over the square white point whose handles 
you just changed. The pointer changes to the Convert Points 
to Smooth pointer .

38 Click on the point.
39 Control–click and choose Finish Convert Points to Smooth to 

deselect Convert Points to Smooth. Edit Points is highlighted 
again, and you can now move the handles independently.
Note: If you move a handle very close to its point and release 
the mouse, the handle will vanish. The section of the line 
without a handle becomes straight. Use Convert Points to 
Smooth to regain use of both handles.

40 In the Convert Points  pop-up menu in the Control Panel, select Convert Points to 
Corner . 

41 Move the pointer over one of the square white points in your line.  The pointer changes to 
the Convert Points to Corner pointer .

42 Click on the point. It now has no handles, and the sections of the line by it are straight.
Note: There are no handles to drag, so you can only change the line by moving this Corner 
Point. Use Corner Points for straight lines.
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43 Control–click and choose Finish Convert Points to Corner to deselect Convert Points to 
Corner, and then in the Convert Points pop-up menu select  Convert Points to Smooth  
and click that point again to return to handle adjustment.

44 Control–click and choose Finish Convert Points to Smooth to deselect Convert Points to 
Smooth.
Note: To create a corner point with full control over the angle of the lines, hold down Shift 
and click the point. You can then move the handles independently.
To create a flower design from a motif using Bezier lines see “Draw a Flower using Bezier 
Curves” on page 178.

Draw a Flower using Bezier Curves
1 In the toolbar, click Hoop , and set the hoop to Universal, 100mm x 100mm - Universal 

Square Hoop 1.
2 Choose PREMIER+™ 2 Create > Preferences and ensure that Grid size is set to 10mm.
3 Click the Load Background  button on the toolbar (or press ⇧⌘K).
4 Browse to the folder Home/Premier+2/Samples/Create/Pics, and load the file 'Motif 

Flower.png’.
5 In the FilmStrip, Control–click the color block and select Properties from the Context 

menu.
6 In the Color Selection dialog, click Colors  and select a pink color in the Colors window. 

Click OK, and close the Colors window.
7 Select the Precise Create  toolbar.
8 Ensure that Fill and Appliqué are not selected (not highlighted).
9 Set the Line Type to Satin Line .
10 In the Options pop-up menu, choose Fill Area and Line to open the properties dialog.
11 Set the Line width to 1.5mm, then click OK.
12 Click Bezier Mode  to select (highlight) it.
13 Click Create Area or Line  to select it. The Bezier 

Mode pointer appears .
Note: See “Draw a Circle in Bezier Mode” on page 175 
for the essentials of drawing Bezier lines.

14 At the left side of the base of the petal at the top, drag 
up and slightly to the left, then release the mouse.

15 Starting where the petal to the left meets the petal you 
are drawing, drag upwards a short distance to where 
the next set of grid lines cross.

16 Click (without dragging) to place a point at the tip of 
the petal. This is a Corner point.

17 Move the pointer over the second square white point. 
The pointer changes to the Move pointer .
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18 Drag the point a short distance up and to the left, 
along the outline of the petal until the curved line 
underneath fits the outline of the drawing.

19 Drag downwards a short distance from the mid point 
of the right side of the petal.

20 Click to place a single point where the line touches the 
next petal.
Note: As you become more skilled, try clicking and 
dragging to place a curved line using a single point at 
the base of the petal.

21 Control–click and choose Finish drawing the line to 
place the line. 
Note: The curve of the line will probably need some 
adjustment, but this is better done later, after you have placed lines for the other petals.

22 At the left side of the base of the petal to the right of the one that you just drew, drag 
upwards a short distance, then release the mouse.

23 Starting where the petal to the left meets the petal you 
are drawing, drag diagonally towards the top right 
corner of the hoop.

24 Release the mouse when you reach the grid line above.
25 Click (without dragging) to place a point at the tip of 

the petal.
26 From the mid point of the right side of the petal, drag 

diagonally towards the bottom left corner of the hoop.
27 Click to place a single point where the line touches the 

next petal.
28 Use the Move pointer to adjust the position of the 

white squares so that the curved line fits the picture 
behind.
Note: You can further adjust the Bezier line using the black handles.

29 Control–click and choose Finish drawing the line to 
place the line. 

30 Starting at the bottom left of the third petal, drag a 
short distance diagonally to the right to place the first 
point.

31 Where the outline of the petal meets the grid, drag a 
horizontal line a short distance to the right to place 
the next part of the curve.

32 Click to place a point at the tip of the petal.
33 Mid way down the other side of the petal, click and 

drag to the left and slightly down to place the next 
point.

34 At the base of the petal, click to place a final point, 
then right-click to place the line.

35 Place Bezier curve lines to draw the other petals, finishing at the petal to the left of where 
you started.
Note: If you move the black handle to the left or right as you draw, you can place the curve 
to follow the outline, often with no need for later editing.

36 In the Precise Create toolbar, click Add Color Change .
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37 In the Color Selection dialog, click Colors  and select a yellow color in the Colors 
window. Click OK, and close the Colors window.

38 Set the Fill Type to Pattern Fill  (it will be highlighted).
39 Starting at the top of the center of the flower, drag a short distance to the right, then 

release the mouse.

40 Drag vertical and horizontal lines of similar lengths to place the other three points creating 
the circle.

41 Control–click and choose Finish drawing the line to place the center of the flower.
42 In the toolbar, select Edit Points . The points you drew for the center of the flower can 

be seen.

43 In the FilmStrip, click on each petal in turn, and make a note of the ones you will need to 
adjust.

44 In the toolbar, select Object View , to see the outline of the Bezier lines clearly.
45 Drag the Background slider to fade the background so that the Bezier lines can be seen over 

the original picture.
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46 Adjust the handles on the points to make the Bezier line 
follow the background.
Note: If the handles from two different points overlap, move 
both nearer to their own point, to smooth the curve.

47 Switch between Object View  and 3D View  to check 
the effect of your changes on the Satin Line.
Note: For more information on editing, see “Edit a Bezier Line” 
on page 177.

48 When you have made your changes on one petal, select the 
next petal in the FilmStrip and adjust that one.
Note: If you find that one of corner points actually has very 
short handles, either use Convert to Corner  in the Control Panel to change it to a 
corner, or drag the handles sufficiently close to their point that they vanish.

49 Save your flower. You can adjust it further when you open the file again.
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Shape
Use Shape  to select a shape and create a fill area, or line, in that shape. Then 
adjust its size and properties.

Draw a ring, a square, a frame or other shape using Shape.

Select Shape
� In the Quick Create toolbar, click the Shape  button.

Create a Shape
1 Select a fill and line type, setting the Options as desired.
2 In the Shape section, select a shape from the pop-up menu.
3 Click the Shape  button to place the shape in the work area.

Note: A line will use the line color set in the Line options.
4 Drag one of the square corner handles to resize the shape. 

Hold down Shift as you drag to resize proportionally. Hold down the Option key to resize 
from the center.

5 Control–click the shape and select Properties to change the fill and line type, or other 
settings for the shape.

Draw a Filled Shape with a Border
1 Select the desired line and fill type, and set the colors for the fill area 

and border for the shape.
2 Select the type of shape you wish to draw from the Shape pop-up 

menu.
3 Click the Shape button . The shape is placed in the center of the 

work area as a selected block.
4 Drag the shape to the preferred position, and resize it as desired 

using the square corner handles.
Hold down Shift as you drag to resize proportionally. Hold down the 
Option key to resize from the center.

5 Control–click the shape and select Properties to change the stitch 
type and settings for the line and fill.

6 If desired, draw another shape or use Undo and draw the shape 
again.

Draw an Unfilled Shape
1 Deselect the Fill Type button, then select the desired line type from the pop-up menu in the 

Line section of the Quick Create toolbar.
2 Set the line color in the Fill Area options for Line.
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3 Select the type of shape you wish to draw from the Shape pop-up 
menu.

4 Click the Shape button . The shape is placed in the center of the 
work area as a selected block.
The dimensions of the box surrounding the shape are shown in the 
status bar.

5 Drag the shape to the preferred position, and resize it as desired 
using the square corner handles.
Hold down Shift as you drag to resize proportionally. Hold down the 
Option key to resize from the center.

6 Control–click the shape and select Properties to change the stitch type and settings for the 
line.

7 If desired, draw another shape or use Undo and draw the shape again.

Editing Fills and Lines
You can change the stitch properties for a fill or line in the Area Properties dialog.

� Select the desired fill area or line on the work area or in the FilmStrip. Control–
click it and choose Properties. The Area Properties dialog appears. See “Area 
Properties” on page 68.

� To change the properties of a group of fills or lines at one time, select the group 
with Command–click or Shift–click, then Control–click and choose Properties to 
open the Area Properties dialog. See “Area Properties” on page 68.

� To edit all visible fills or lines of one type, Control–click an example and choose 
Global Properties to open the Area Properties dialog. See “Area Properties” on 
page 68.
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Creating Holes
Use the Hole functions QuickStitch™ Hole , Freehand Hole  and Precise 
Hole  to create holes in existing fill and satin areas.

Alternatively, use QuickStitch™ + AutoHole  to add holes automatically during 
fill creation. See “QuickStitch™ + AutoHole” on page 160.

Create a Hole in an Area
1 In the work area, click the desired area to select it.
2 Choose Create > Draw Hole and choose the desired Hole function.

Note: Choose from QuickStitch™ Hole ( ), Freehand Tablet Hole (Freehand Hole ) and 
Freehand Point Hole (Precise Hole ).

3 Cut the hole using the selected hole function.
4 Repeat to create more holes, as desired. 
5 Control–click and choose "Finish..." to deselect, or simply select another Create tool.

To learn how to Go to

Create a hole automatically See “QuickStitch™ Hole” on page 161.

Create a hole by drawing a line See “Freehand Hole” on page 170.

Create a hole by placing points See “Precise Hole” on page 170.

Fill Area with holes using Pattern Fill 
111 from Hearts

Fill Area with holes using Motif Fill 
Pattern 6 from General Motifs 1

Fill Area with Satin border and holes 
using Motif Fill Pattern 6 from General 
Motifs 1

Fill Area with Satin border and holes 
using Pattern Fill 109 from Hearts
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11Using Commands

Use Commands to add color changes, stops, single stitches and 
alignment stitches to your embroidery designs.

Commands are instructions such as the Color Change  (marker ) that 
changes the thread at the start of a new color block. The Stop  (marker ) 
tells an embroidery machine to stop without a color change. Use Alignment 
Stitches  to add stitches at the beginning of an embroidery to align the 
embroidery, for example with a previously embroidered design, or to a background 
picture.

Color Change
A Color Change command is shown by a small blue circle with a C . Use Add 
Color Change  or Pick Color  to select a new thread color for the stitch 
objects you are about to add to the design. See “Add Color Change, Pick Color 
and Quick Colors” on page 30.

Stop
Use Stop  to create a Stop command that is used to tell the embroidery 
machine to stop without a color change. The Stop command is shown in the work 
area by a small red circle with an S .

Note: A common use for the Stop command is to pause the machine while a piece 
of appliqué fabric is placed in the hoop, then again after it is tacked down with 
running or double stitch so the excess material can be trimmed before satin 
borders are used to cover the edge of the fabric.

To view Stop commands with their messages, use the Design Player, or view them 
in the printed worksheet.

Add a Stop Command
� Click Stop  in the Freehand Create toolbar. 
� Click Stop  in the Precise Create toolbar. 
� Choose Create > Stop
� Choose Edit > Insert > Insert Stop Command
� Control–click in the FilmStrip and choose Insert Stop Command.
� Press ^S

Delete a Stop Command
� Select the Stop in the work area or FilmStrip, then choose Edit > Delete Object. 

See “Delete Object” on page 269.
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Insert a Stop Command
1 Select an object in the FilmStrip or on the work area.
2 In the Freehand or Precise Create toolbar, click 

Stop . Alternatively, choose Create > Stop. A Stop 
is inserted after the selected object in the FilmStrip.

3 Control–click the Stop command in the FilmStrip or 
work area and choose Properties. The Stop Command 
dialog opens.

4 Use the Quick Text pop-up menu to insert a stitchout 
hint, or enter a message. See “Stop Properties” on 
page 186.

5 Click OK to add the message to the Stop Command.

Stop Properties
Add a stitchout hint to a Stop Command in the Stop properties dialog. See “Stop” 
on page 185.

� Select a Quick Text comment from the pop-up menu, or enter text in the 
Comment text field. Click OK to save the text.

Note: To view Stop commands with their messages, use the Design Player, or view 
them in the printed worksheet.

Quick Text
Select one of the following texts:

• Place the appliqué fabric now
• Cut around the appliqué
• Place the appliqué shape onto the placement 

line
• Cut the hole in your fabric
• Place the puffy foam on the fabric now
• Remove any excess puffy foam
• Check alignment now.

Single Stitch
Use Single Stitch  to create single stitches that will be embroidered at whatever 
length they are made, or at a maximum length that you define.

Note: Single stitches are represented by a line in the currently selected color. They 
are useful as short traveling stitches, and to achieve various hand stitching effects.

Select Single Stitch
� Click Single Stitch  in the Freehand Create toolbar. 
� Click Single Stitch  in the Precise Create toolbar. 
� Choose Create > Single Stitch.
� Press ^I
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Create Single Stitches
1 Click Single Stitch  in the Freehand Create toolbar, or the Precise Create toolbar.
2 Click on the work area to place a stitch. A single stitch is placed from the previous object in 

the design, to where you clicked. It uses the currently selected color.
3 Click to place two more long single stitches.
4 Control–click one of the single stitches in the FilmStrip and choose Properties.
5 Select Break Up Into Smaller Stitches in the Single 

Stitch dialog.
Break Up into Smaller Stitches breaks each stitch 
up into stitches of Running Stitch at any length 
from 1mm to 12mm. The initial setting is 6mm.

6 Set Length to 2mm and click OK.
7 Click the Design Player button on the toolbar.
8 Drag the slider to the right to play through the 

stitches. The single stitch that you changed has been broken up into smaller stitches.
9 Control–click and choose Finish Single Stitch Tool to stop placing single stitches.

Alignment Stitches
Use Alignment Stitches  to add stitches to an embroidery that you can use to 
align the embroidery, for example with a patterned fabric, or another section of 
the embroidery project, or to a background picture.

A marker  for a Cross alignment stitch is initially placed. This can be changed to: 
Cross, Top Left Corner, Top Right Corner, Bottom Left Corner, Bottom Right 
Corner and Point.

Add an alignment stitch

� Click Alignment Stitches  in the Freehand Create toolbar, then click to place a 
stitch on the work area. 

� Click Alignment Stitches  in the Precise Create toolbar, then click to place a 
stitch on the work area. 

� Choose Create > Alignment Stitches, then click to place a stitch on the work area.

Add Alignment Stitches to an Embroidery
1 Click Alignment Stitches  in the Freehand Create toolbar, or the Precise Create toolbar.
2 Click the point on the embroidery design or 

picture where you want to add an alignment stitch. 
An alignment stitch marker  is added at the 
point where you click.
A Cross is initially used. It is 10mm across.

3 Control–click the alignment stitch in the FilmStrip 
and choose Properties.

4 In the Alignment Stitch properties dialog select 
your preferred stitch type.

5 Click OK to close the dialog.
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6 Add and change any further alignment stitches.
Note: To delete an alignment stitch, select the marker in the work area or FilmStrip, then 
choose Edit > Delete Object.

7 Control–click and choose Finish Alignment Stitches Tool to stop placing alignment stitches.



PREMIER+™ 2 Create   Creating and Using Satin Areas              189

12Creating and Using Satin Areas

Use the Satin Area tools to create satin areas for your embroidery 
design.

Satin areas contain zigzag stitches that fill the area from one end to the other at the 
same density. The stitch angle changes with the shape of the area, and can be 
adjusted as desired. You can use automatic edge walk and/or zigzag underlay.

Note: Satin areas are best suited to shapes without branches.

Set stitch options before creating, or after satin areas have been created you can 
use Area Properties to change the density, pattern and underlay, or switch to 
another stitch type.

In the work area, adjust stitch angle lines and start and end points for individual 
satin areas, or change all visible or selected satin areas with Properties or Global 
Properties.

Satin Area
Create Satin Areas with the Satin Area functions: QuickStitch™ Satin Area , 
QuickStitch™ Multiple Satin Areas , Freehand Satin Area  and Precise Satin 
Area .

To learn how to Go to

Create simple Satin Areas automatically 
with QuickStitch™ Satin Area

See “QuickStitch™ Satin Area” on page 190.

Create complex Satin Areas automatically 
with QuickStitch™ Multiple Satin Areas

See “QuickStitch™ Multiple Satin Areas” on 
page 191.

Create a Satin Area by drawing a line See “Freehand Satin Area” on page 194.

Create a Satin Area by placing points See “Precise Satin Area” on page 194.

Adjust the stitching and shape of a Satin 
Area

See “Adjust a Satin Area” on page 193.

Select the settings for a Satin Area before 
creation

See “Satin Area Dialog” on page 196.

Change a Satin Area after creation See “Satin Area Dialog” on page 196.
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QuickStitch™ Satin Area
Use QuickStitch™ Satin Area  to fill an area with satin 
stitches automatically, by clicking in a color area of the 
picture. If required, use Color Tolerance to select a larger 
area according to the similarity of adjacent colors.

Note: QuickStitch™ Satin Area works best with relatively 
simple areas of the picture that do not have any complex 
branches. For branching or other complex areas, use 
QuickStitch™ Multiple Satin Areas.

To select QuickStitch™ Satin Area
� In the Satin Area section of the Quick Create toolbar, click QuickStitch™ Satin 

Area .
� Choose Create > Create Satin Area > QuickStitch Satin Area.
� Press ^⌥M

Create a Satin Area Automatically
1 Load a background picture.
2 In the Satin Area section of the Quick Create toolbar, click the Options pop-up menu, 

choose Satin Area, and then select the settings for the satin area. Click OK. 
3 In the Quick Create toolbar, click QuickStitch™ Satin Area .
4 Click in the color area you wish to fill with stitches.
5 If Color Tolerance is enabled then the Color Tolerance dialog appears. Adjust the Color 

Tolerance as required. The area selected by the Color Tolerance value is previewed. See 
“Use Color Tolerance to Select an Area or Line” on page 154.

6 Click OK to confirm. Satin stitches appear in the selected area.
7 Repeat to place as many satin areas as desired.
8 Control–click and select Finish QuickStitch Satin Area Tool to deselect, or simply select 

another Create tool.
9 Control–click the satin area and choose Properties. 
10 In the Area Properties dialog, change density, pattern and underlay, or change to another 

stitch type, then click OK. See “Satin Area Dialog” on page 196.

Change the properties for several satin areas
� Select each satin area in turn, Control–click to change the satin properties of the 

area in the properties dialog, then click OK. See “Satin Area Dialog” on page 196.
� To change the properties of several satin areas together, in the FilmStrip use 

Command–click to select individual satin areas, or Shift–click to select a series of 
satin areas. Then Control–click one of the selected areas and choose Properties. In 
the properties dialog make your desired changes. All settings in the properties 
dialog are applied to your selected satin areas when you click OK.

� To change the properties for all visible satin areas, Control–click a satin area in the 
FilmStrip, and choose Global Properties. In the properties dialog make your 
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desired changes. All settings in the properties dialog are applied to all visible satin 
areas when you click OK.

Branching Satin Areas
QuickStitch™ Satin Area works best with relatively simple areas of the picture that 
do not have any complex branches. For example, if the area has long branches or 
branches that double-back on each other, you may not get the best result.

For branching or other complex areas, use QuickStitch™ Multiple Satin Areas. 
Alternatively, edit the picture to make separate areas of any extra branches.

QuickStitch™ Multiple Satin Areas
Use QuickStitch™ Multiple Satin Areas  to fill a 
branching or other complex area with satin stitches 
automatically, by clicking in a color area of the picture. If 
required, use Color Tolerance to select a larger area 
according to the similarity of adjacent colors.

A tree with many branches Left as one color, a single QuickStitch™ 
Satin Area is created

Use QuickStitch™ Multiple Satin Areas Or split up the branches by using 
different colors
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To select QuickStitch™ Multiple Satin Areas
� In the Satin Area section of the Quick Create toolbar, click QuickStitch™ Multiple 

Satin Areas .
� Choose Create > Create Satin Area > QuickStitch Multiple Satin Areas.
� Press ^M

Create QuickStitch™ Multiple Satin Areas
1 Load a background picture.
2 In the Satin Area section of the Quick Create toolbar, click the Options pop-up menu, 

choose Satin Area, and then select the settings for the satin area. Click OK. 
3 In the Quick Create toolbar, select QuickStitch™ Multiple Satin Areas .
4 Click in the color area you wish to fill with stitches.
5 If Color Tolerance is enabled then the Color Tolerance dialog appears. Adjust the Color 

Tolerance as required. The area selected by the Color Tolerance value is previewed. See 
“Use Color Tolerance to Select an Area or Line” on page 154.

6 Click OK to confirm. Satin stitches appear in the selected area.
7 Repeat to place as many satin areas as desired.
8 Control–click and select Finish QuickStitch Multiple Satin Areas Tool to deselect, or simply 

select another Create tool.
Note: To adjust the stitching and shape of a satin area, see “Adjust a Satin Area” on page 193, 
to change the density, underlay and pattern or stitch type, see “Satin Area Dialog” on 
page 196, and to change multiple satin areas see “Change the properties for several satin 
areas” on page 190.
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Adjusting Satin Areas
Stitch angle lines and start and end points can be adjusted on satin areas 
individually.

If the edge of the area does not match the background picture as closely as desired, 
you can move, delete and insert points in the work area. You can also move the 
green start  or red end  markers.

Adjust a Satin Area
1 Click a satin area in the FilmStrip or work area to select it.
2 If another function is being used, in the toolbar click Edit Points .
3 Drag one of the points defining the satin area to change its shape.
4 Hold the Shift key and click one of the points. The point becomes square and the lines on 

either side of that point become straight. Use Shift–click to create corners or straight lines.
5 Release the Shift key and click the point again. The point is round, and the line is curved.
6 In the Control Panel, click Insert Points . The pointer changes to the Insert Points 

pointer .
Note: Alternatively, hold the Command key to use the Insert Points pointer .

7 Click on the outline of the satin area. A point is added to the area outline.
8 In the Control Panel, click Delete Points . The pointer changes to the Delete Points 

pointer .
9 Note: Alternatively, hold the Option (⌥) key to use the Delete Points pointer .
10 Click the point you just added. It is removed from the design.
11 In the toolbar, click Edit Points .

Satin Area created as a strip around 
the picture shape, so stitches are short 

enough to leave as plain satin

Large Satin Area covering the whole 
picture shape, with a pattern to break 

up long stitches
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12 Drag a hexagonal control point on one of the stitch angle lines. The stitching in the satin 
area changes.

13 Click Insert Points  (or hold the Command key) and draw a line over the satin area that 
runs parallel to one of the stitch angle lines. A stitch angle line is added to the design.

14 Click Delete Points  (or hold the Option key) and click one of the hexagonal controls at 
the end of the line you just added. The stitch angle line is removed.

15 In the toolbar, Edit Points .
16 Drag the start marker  to a different point on the area outline. This position becomes 

the new start point for the satin area.
17 Drag the end marker  to a different point on the area outline. This position becomes the 

new end point for the satin area.

Freehand Satin Area
Use Freehand Satin Area  to draw outlines to define the edge of an area filled 
with satin stitch. 

Note: Satin areas are best suited to shapes without branches. If there are branches 
that double-back on the main part of a satin area, the satin area may not give the 
desired result.

To select Freehand Satin Area
� In the Satin Area section of the Freehand Create toolbar, click Freehand Satin 

Area .
� Choose Create > Create Satin Area > Freehand Tablet Satin Area.
� Press ^⌥A

Create a Freehand Satin Area
1 If desired, load a background picture.
2 In the Satin Area section of the Freehand Create toolbar, click the Options pop-up menu, 

choose Satin Area, and then select the settings for the satin area. Click OK. 
3 In the Freehand Create toolbar, select Freehand Satin Area .
4 Draw a line around the edge of the desired area. 
5 When the area is complete, lift the pen from the tablet (or release the mouse button). The 

area is closed with a straight line back to the start point, and filled with satin stitches.
Note: It is recommended to draw back to the start point. However, you can adjust the shape 
of the area if it is not exactly as planned.

6 Continue to draw as many satin areas as desired.
7 Control–click and select Finish Freehand Tablet Satin Area Tool to deselect, or simply select 

another Create tool.
Note: To adjust the stitching and shape of a satin area, see “Adjust a Satin Area” on page 193, 
to change the density, underlay and pattern or stitch type, see “Satin Area Dialog” on 
page 196, and to change multiple satin areas see “Change the properties for several satin 
areas” on page 190.

Precise Satin Area
Use Precise Satin Area  to place points to define the edge of an area filled with 
satin stitch. Satin areas are best suited to shapes without branches. 
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Note: Satin areas are best suited to shapes without branches. If there are branches 
that double-back on the main part of a satin area, the satin area may not give the 
desired result.

To select Precise Satin Area
� In the Satin Area section of the Precise Create toolbar, click Precise Satin Area .
� Choose Create > Create Satin Area > Freehand Point Satin Area.
� Press ^A

Create a Precise Satin Area
1 If desired, load a background picture.
2 In the Satin Area section of the Precise Create toolbar, click the Options pop-up menu, 

choose Satin Area, and then select the settings for the satin area. Click OK. 
3 In the Precise Create toolbar, select Precise Satin Area .
4 Click to place the first point for the edge of the desired area.
5 Continue placing points around the desired area, such as a chosen section of the background 

picture. 
If you are following the picture, place a point every time the direction of the picture outline 
changes. A curved line is drawn.

6 To create a corner or straight edge, hold down the Shift key when placing a point.
7 To change the position of an existing point, move the pointer over it until the point becomes 

the cross pointer , then drag the point.
8 Double-click or press Return to complete the area.
9 Continue to place as many satin areas as desired.
10 Control–click and select Finish Freehand Point Satin Area Tool to deselect, or simply select 

another Create tool.
Note: To adjust the stitching and shape of a satin area, see “Adjust a Satin Area” on page 193, 
to change the density, underlay and pattern or stitch type, see “Satin Area Dialog” on 
page 196, and to change multiple satin areas see “Change the properties for several satin 
areas” on page 190.
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Satin Area Dialog
Use the Satin Area dialog to set density, compensation, pattern and underlay for 
satin areas.

Note: The same options are available for Satin Area in the Area Properties dialog. 
See “Area Properties” on page 68.

Density
Set Density from 2 to 40. The lower the number, the closer together the stitches 
and the more stitches are produced.

The initial setting is 4.

Underlay
Set the Underlay option to be used for the satin area. Zigzag creates zigzag lines of 
running stitch as underlay. Use zigzag underlay for wide areas of satin. Edge walk 
places lines of running stitch just inside the edges of the satin areas. Use edge walk 
when the satin areas have both wide and narrow sections. For very wide areas of 
satin, select both underlay types.

Zigzag is initially selected.

Compensation
Compensation is used to make an area 'bolder' by increasing its relative size. Set 
Compensation from 0 to 30. The higher the number, the bolder the area appears.

Pattern
Choose from more than 250 patterns for satin (for areas wider than around 8-
10mm).  The initial setting is 0. Add new patterns using Manage My Fills. See 
“Manage My Fills” on page 238.

Set the stitch density for the satin

Select an underlay type for the satin

Emphasize the area by increasing its relative size

Select a pattern for the satin
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Note: View the patterns in the pattern gallery. See “Fill and Satin Patterns” on 
page 241.

� Click a pattern sample or enter the Pattern number to select a pattern. 
� Set the Pattern number to 0 for standard satin with no pattern, or click No 

Pattern.

Create a Blue Jay Embroidery
1 Choose File > New to open a new design window.
2 Set the hoop size to 100mm x 100mm - Universal Square Hoop 1. See “Hoop Selection” on 

page 17.
3 Ensure that the Control Panel  and FilmStrip  are available.
4 Click Load Background  in the main toolbar and browse to Home/Premier+2/Samples/

Premier+2Emb/Pics2/Birds.
5 Select Birds4.png (a Blue Jay) and click Open. The jay is displayed as your background 

picture.
6 Control–click the color at the top of the FilmStrip and choose Properties.
7 In the Color Selection dialog ensure that Robison-Anton Rayon 40 is selected as the thread 

range.
8 Enter 2614 (Pro Lusty Blue) as the thread number and 

click OK.
9 Click Quick Create  to open the Quick Create 

toolbar, then click the QuickStitch™ Satin Area  
button.

10 Click on the medium blue on the lower back of the jay.
The Color Tolerance dialog appears, with the lower back 
area filled with a checkered pattern. See “Use Color 
Tolerance to Select an Area or Line” on page 154.

11 Click OK to confirm.
The lower back of the blue jay is now covered by a 
medium blue satin area.

12 In the Quick Create toolbar, click the Add Color 
Change  button.

13 In the Color Selection dialog, select 2522 (Bridgeport 
Blue) and click OK.

14 Ensure that QuickStitch™ Satin Area  is still selected.
15 Click the light blue on the top of the jay’s head, then click 

OK in Color Tolerance. The top of the head is filled with 
a pale blue satin area.

16 Click on the light blue on the upper back of the jay, then 
click OK in Color Tolerance. The rest of the back and 
the upper wing is filled with a pale blue satin area.

17 If needed, fill the pale blue in the lower part of the wing 
with a QuickStitch™ Satin Area.

18 Click the Zoom To Rectangle  button on the toolbar.
19 Drag a rectangle around the jay’s tail to zoom in.
20 Click Precise Create  to open the Precise Create 

toolbar, then click the Precise Satin Area  button.
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21 Click to place the first point at the top left corner of the top pale blue tail section.
22 Place a point in the middle of the top of this tail section. The point is round.

Note: Round points are used for curved edges to the area.
23 Hold the Shift key and place a point at the top right corner of this section. This point is 

square.
Note: Square points are used for straight sections of the edge of the area, or for corners.

24 Still holding the Shift key, click to place a point at the bottom right corner of the tail section.
25 Release the Shift key and place two round points for 

the curve at the bottom of the tail section.
26 Hold the Shift key and place a square point for the 

bottom left corner of the tail section.
27 Press Return to complete the area.
28 Click to place the first point at the top left corner of 

the second pale blue tail section.
29 Place a point in the middle of the top of this tail section.
30 Hold the Shift key and place a point at the top right corner of this section, and then another 

point for the bottom right corner.
Note: If you misplace a point, move the pointer over the top of that point and when the 
pointer changes to the cross pointer , drag it to the correct position. Then continue to 
place points.

31 Release the Shift key and place two round points for the curve at the bottom of the tail 
section, then hold the Shift key to place a square point for the bottom left corner.

32 Press Return to complete the area.
33 Place round and square points to create the third pale blue tail section, then press Return to 

finish.
34 Create the final pale blue tail section by placing points. Use a square point for the notch on 

the bottom edge.
35 Control–click and select Finish Freehand Point Satin Area to close the Precise Satin Area 

tool.
36 In the toolbar, click 2D View Mode  to see the 

picture behind the stitching, then adjust the points on 
the final area as desired.
Note: Hold the Shift key when dragging square points, 
so that they remain square.

37 Click the other tail sections in turn to select them, and 
make any adjustments needed.
Note: In the Control Panel use Delete Point  to 
remove points, and Insert Point  to add points, and 
if needed use Edit Points  in the toolbar to enable 
points editing. Drag the pink hexagonal control points 
on the stitch angle lines to change the angle of the 
stitching. See “Adjust a Satin Area” on page 193.

38 In the toolbar, click 3D View Mode , and then click Zoom to Fit  to view the whole 
design.

39 In the Create toolbar, click the Add Color Change  button.
40 In the Color Selection dialog, select 2440 (Blue Ink) and click OK.
41 Click the Zoom To Rectangle  button on the toolbar and drag a rectangle around the 

bottom of the wing to zoom in.
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42 Click Precise Satin Area  and 
place points for the satin area. Use 
square points for sharp angles, and 
round points for curves.

43 Press Return to complete the area.
44 Note that between the feathers at the bottom of the wing, parts of the stitching overlap the 

line that you drew.
Undo the area that you placed.

45 Click the Quick Create  button to open the Quick Create toolbar, then click the 
QuickStitch™ Multiple Satin Areas  button.

46 Click the bottom of the wing, then click OK in Color Tolerance. The new satin area is 
created in several sections. It follows the outline of the area with no overlap.
Note: Use QuickStitch™ Multiple Satin Areas when creating complex satin areas. 
Alternatively, create several sections using the Freehand or Precise tool.

47 Click Zoom to Fit  to view the whole design.
48 Click the beak, then click OK in Color Tolerance. The beak is created separately from the 

flash above.
49 Click Zoom To Rectangle  on the toolbar and drag a rectangle around the eye.
50 Click Freehand Create  to open the Freehand Create toolbar, then click Freehand Satin 

Area .
51 Starting at the top, draw a line around the edge of the blue part of the eye, finishing where 

you started. Then lift the pen from the tablet (or release the mouse). 
The area is closed with a straight line back to the start point, and filled with satin stitches.

52 Control–click and select Finish Freehand Tablet Satin Area to close the tool.
53 Adjust, add and delete points and angle lines as desired.
54 Click Zoom to Fit  to view the whole design.
55 Click Quick Create  to open the Quick Create toolbar, then click the QuickStitch™ 

Satin Area  button.
56 Fill the remaining area on the head, and the dark blue tail sections with satin.
57 In the stitch type area of the Create toolbar, choose Pattern Fill from the Fill Area pop-up 

menu, and deselect Line Type (this will create a fill area without a border). See “Select a 
Stitch Type” on page 58.

58 Click Zoom To Rectangle  on the toolbar and drag a rectangle around the legs.
59 Click Precise Create  to open the Precise Create toolbar, then click the Create Area or 

Line  button.
60 Hold the Shift key and click to place straight lines for each of the legs. Press Return to 

complete each fill area.
Note: The Quick Create, Freehand Create and Precise Create tools work exactly the same, 
regardless of whether you are creating a line, fill or satin area.

61 Click Zoom to Fit  to view the whole design.
62 In the Create toolbar, click the Add Color Change  button.
63 In the Color Selection dialog, select 2343 (Eggshell) and click OK.
64 Click Quick Create  to open the Quick Create toolbar, then click QuickStitch™ Satin 

Area  and fill the white middle section of the wing.
65 Click the QuickStitch™  button.
66 Click to fill the white area above the legs, and the small white area above the beak.
67 Click the QuickStitch™ + AutoHole  button.
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68 Click the white area of the face that includes the eye. The area 
is filled with the eye still visible.
Note: You can create holes in fills, but not in satin areas.

69 Control–click and select Finish QuickStitch + AutoHole to 
close the tool.

70 Click the Design Player  button on the toolbar.
71 Click Play  to view how the blue jay embroidery will be 

stitched out.
72 Choose File > Save.

Save the embroidery design as Blue Jay.edo.
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13Using Fill Areas

Use the QuickStitch™, Freehand, and Shape As Fill functions to 
create many different types of fills.

Creating Fill Areas
Create Fill areas with the Quick Create, Freehand Create, or Precise Create 
functions.

Fill Areas are areas of fill surrounded by a border. The fill can be any of the fill 
types, or ’No Fill’. The border can be any of the line types, or ’No Line’.

You can select your fill type, and the line type for the surrounding border, in the 
Create toolbar before creating the fill. Alternatively, change either the fill or border 
type afterwards using Area Properties.

Note: You can change any fill type into another fill type, or into a Satin Area.

Pattern Fill Area with 
Pattern 39 from Animals 1

Pattern Fill Area with 
Multicolor Gradient

Motif Fill Area with two motifs, 
13 and 19, from Hand Stitches 2

Motif Fill Area with motif 6 
from General Motifs 1, 
QuickStitch AutoHole and a 
2.0mm Satin Border

Shape Fill Area using Shape 
23 and Motif 1 from Hand 
Stitches 1

MultiWave Fill, using a density 
of 15, and a short Freehand 
MultiWave Line to add texture
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Create holes at the same time as the fill with QuickStitch™ + AutoHole, or add 
holes to an existing fill with QuickStitch™ Hole, Freehand Hole or Precise Hole.

Fill
You can use and edit the properties for the following fill types:

To learn how to Go to

Create Fill areas with QuickStitch™ See “Creating with Quick Create” on 
page 153.

Create Fill areas with Freehand and 
Precise Create

See “Creating with Freehand and Precise 
Create” on page 155.

Add holes to a fill See “Creating Holes” on page 184.

Select a fill type before creation See “Select a Stitch Type” on page 58.

Change a fill type after creation See “Area Properties” on page 68.

Pattern Fill QuiltStipple Fill Echo Fill 

Motif Fill Contour Fill Satin Area 

Shape Fill Crosshatch Fill No Fill 

Radial Fill Curved Crosshatch Fill

Spiral Fill MultiWave Fill 
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Pattern Fill
A pattern fill  area is an area of stitching where the threads all lie parallel to 
each other, and that has stitch points inserted to create different types of patterns. 
The density and color can also be changed with single gradient density and 
multicolor gradient density.

The patterns may be simple textures or decorative shapes. A satin-effect pattern 
(pattern number 36 in Standard 3) is also available.

Change the properties for a pattern fill area in the Pattern Fill properties dialog.

To show the Pattern Fill dialog
� Click a pattern fill area so that the points defining its shape are shown, then 

Control–click and choose Properties.
� Select Pattern Fill in the Fill pop-up menu in the Create toolbar, then in the 

Options pop-up menu, click Fill Area and Line.

Pattern Fill Area with 
Pattern 3 from Standard 1

Pattern Fill Area with Single 
Color Gradient Density

Pattern Fill Area with 
Pattern 39 from Animals 1

Pattern Fill Area with 
Multicolor Gradient

Fill Area with Pattern 114 
from Hearts and a 2.0mm 
Satin Border.

Fill Area with Satin border 
and holes using Pattern Fill 
109 from Hearts
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Pattern Fill
Use the Pattern Fill dialog to set the properties on a pattern fill area.

Pattern
Choose a fill pattern in the Pattern viewer. See “Pattern” on page 206.

Angle
The angle of the fill pattern, as shown by the rotational slider 
and numbers box. The thread is at a right angle to the fill 
pattern. You can set the Angle from 0 to 359 degrees.

You can also adjust the angle of a fill pattern with the handle on 
the Origin marker .

Note: The fill angle also affects the orientation of a gradient fill.

Underlay
Underlay is a low density fill that is perpendicular to the stitches of the actual fill 
area. It is useful for stabilizing large fill areas.

Note: Underlay stitches are not generated for areas using gradient density. 
However it can be selected, as you may change the area to constant density. 
Underlay is only generated when stitches are created.

� Choose None, Low, Medium or High density underlay from the pop-up menu.

Compensation
Compensation is used to make an area 'bolder' by increasing its relative size. The 
higher the number, the bolder the area appears. The initial setting is 0.

Select a Pattern in
the Patterns dialog

Set the pattern Angle

Choose Underlay density

Set Compensation

Select Constant or
Gradient Density

Set the density for
Constant Density

Use the Gradient dialog
to set Gradient Density

Use a My Fills pattern
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� Use the up and down arrows to set Compensation from 0 to 20, or enter a value 
in the numbers box. 

Density
Constant density creates a uniform fill at the chosen density. Gradient density 
creates a fill with varying density or color.

� Select between Constant and Gradient density.

Setting Constant Density
The lower the number, the closer together the stitches and the more stitches are 
produced. You can set Density from 2 to 40.

� Select Constant, then use the slider or the numbers box to set the Density.

Setting Gradient Density
� Select Gradient, then click the ellipsis button (3 dots) to open the Gradient dialog. 

See “Gradient” on page 207.

Change a Pattern Fill
1 Open the Pattern Fill window of the Area Properties dialog. See “Area Properties” on 

page 68.
2 Click the button with the ellipsis (three dots) to open the Pattern viewer.
3 Scroll through the Pattern categories, and click a pattern to select it.
4 Choose a Pattern category from the pop-up menu, or click the previous and next buttons to 

view all categories.
5 Click a pattern to select it.
6 Set the angle for the pattern.

You can also adjust the angle of a fill pattern with the handle on the Origin marker .
7 Click OK to close the Area Properties dialog and view your changes.

To create your own fill, see “Manage My Fills” on page 238 and “Use a Bee for a My Fill 
Pattern” on page 240.
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Pattern
Use the Pattern viewer to select the pattern used for fill a area. 

To create your own fill, see “Manage My Fills” on page 238.

Selecting a Pattern
The current pattern is highlighted when the viewer is opened.

� Scroll through the pattern viewer, and click to choose a Pattern.
� Enter a Pattern number directly in the Pattern box.
� Click My Patterns  to use a fill from those you have imported into My Patterns.

For the full list, see “Fill and Satin Patterns” on page 241.

Patterns in categories other than Standard are recommended for use in relatively 
large fill areas, as they have repeating patterns which work well when 'tiled' 
together. 

• Pattern 36 produces a 'satin effect' fill stitch.
• The first four patterns in the Gradient & Lace category (253-256) are 

recommended for multicolor gradient.
• Patterns 257 to 264 provide banded fill patterns that combine with crosshatch 

parallel fills to create a weave effect for lace designs. Set Spacing for the parallel 
fill at 2.4mm to combine with Pattern 257, 2.8mm to combine with Pattern 258, 
and so on.

Search for a Pattern by number

Click to select a Pattern

Preview the selected Pattern

Scroll to view other Pattern Categories

Click to browse Patterns in the viewer

Use a My Fills pattern
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Gradient
Use the Gradient dialog to see and change the gradient density or the color 
gradient of a fill.

Single Color Gradient
Use Single Color Gradient to change the density across a 
fill with only one color. Set a value for the start and end 
density markers for the fill, and the density gradually 
changes between the two values. Add multiple markers for 
a more complex pattern. The higher the value, the less 
dense the fill. 

Use the adjustment marker above the gradient bar to 
change the gradient across the fill.

The markers can each take a value of 2 to 40, which means you can reverse the 
gradient simply by swapping the start and end values. A higher value means the fill 
is less dense.

The initial start marker density setting is 2, and the end marker density setting is 8.

Reset
Return to the initial settings.

Add Marker
Add Marker places an new value marker below the gradient bar, and an extra 
adjustment marker above the gradient bar. The initial value for the marker is 
between the existing markers. Any combination of density values is possible across 
a fill area.

� Click Add Marker to add new markers, then edit the density value and move the 
value and adjustment markers as desired.

Select single or
multicolor gradient

Return to the original
settings

Add markers

Adjustment marker

Highlighted value marker

Set the stitch density for 
the chosen value marker

Delete the selected
marker



208          PREMIER+™ 2 Create   Using Fill Areas 

Density
Set the fill density. The higher the number, the less dense the fill. 

� Use the slider or the numbers box to set the Density of the stitching from 2 to 40.

Remove
Click Remove to delete the highlighted marker.

Using Single Color Gradient
1 Open the Pattern Fill dialog. See “Changing Stitch Types” on page 79.
2 Select Gradient.
3 Click the ellipsis (3 dots) button to open the Gradient dialog.
4 Select Single Color Gradient.
5 Click a value marker (the marker below the gradient bar) and change the number in the 

Density box to the required density value.
6 Press Return to refresh the gradient bar with the new number.
7 Move the adjustment marker above the gradient bar to vary the change in density across the 

fill.
8 Click Add Marker to add another value marker and adjustment marker.
9 Change the density of the fill as desired.

10 Click OK twice to close the Gradient dialog and the Pattern Fill dialog, and view your 
changes in the work area.
Note: If you change a gradient density fill back to standard, then you should also select the 
desired underlay.

11 To adjust your settings, Control–click the area, and then choose Properties from the 
context menu. The Pattern Fill dialog re-opens.
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Multicolor Gradient
Use Multicolor Gradient to change the color across a fill 
with only one density. Set colors for the start and end 
markers for the fill, and the color gradually changes 
between the two values. Add extra markers for further 
color changes. Any combination of colors is possible across 
a fill area.

Use the markers above the gradient bar to change the color 
gradient across the fill.

Change the color on a fill area over a range, or use multiple color changes across a 
fill, to create gradual color changes for a sunset, or subtle shadow effects.

Note: Embroidery on thick fabrics usually looks better with more stitch coverage (a 
low density setting). Choose a low value such as 2 or 3 for heavy knit fabrics, and a 
higher value such as 5 or 6 for a light material such as linen or satin. 

Reset
Return to the initial settings.

Add Marker
Add Marker places an new color marker below the gradient bar, and an extra 
adjustment marker above the gradient bar. The initial color for the marker is the 
same as the currently highlighted marker.

� Click Add Marker to add new markers, then change the colors and move the color 
and adjustment markers as desired.

Thread Color
Use Thread Color to change the color of the highlighted marker. 

� Click Thread Color to open the Color Selection dialog. 

Select single or
multicolor gradient

Return to the original
settings

Add markers

Adjustment markers

Selected color marker

Choose a thread for the 
highlighted color marker

Delete the selected
marker

Set the stitch density
for the whole fill



210          PREMIER+™ 2 Create   Using Fill Areas 

Remove
� Click Remove to delete the highlighted marker.

Create a Multicolor Gradient Fill
1 Open the Pattern Fill dialog. See “Changing Stitch Types” on page 79.
2 Select Gradient.
3 Click the ellipsis (3 dots) button to open the Gradient dialog.
4 Select Multicolor Gradient.
5 Click a color marker (the marker below the gradient bar) and click Thread Color  to 

open the Color Selection dialog. See “Color Selection Dialog” on page 31.
6 Change the color to the required color and click OK.
7 Move the adjustment marker above the gradient bar to vary the change in color across the 

fill.
8 Click Add Marker to add another color marker and adjustment marker.
9 Change the color of the fill as desired.

10 Click OK twice to close the Gradient dialog and the Pattern Fill dialog, and view your 
changes in the work area.
Note: If you change a gradient density fill back to standard, then you should also select the 
desired underlay.

11 To adjust your settings, Control–click the fill area, and then choose Properties from the 
context menu. The Pattern Fill dialog re-opens.
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Motif Fill
Motif fill areas  contain repeated small stitches placed using one of the Universal 
or machine motif patterns. Motifs are used at any angle, at varying sizes, and 
alternate lines can use different motifs. Typically, there are spaces between the 
motifs in a pattern. A motif fill area can also have holes defined inside it.

In the Motif Fill dialog you can select motifs, and set the motif angle, spacing, offset, 
stitch type and length when creating a motif fill area. Use Motif 1 to select the first 
motif and its size, and Motif 2 for a second optional motif.

Motif Fill Area with default 
motif 5 from General Motifs 1

Motif Fill Area with motif 6 
from General Motifs 1

Motif Fill Area with two 
motifs, 13 and 19, from Hand 
Stitches 2

Motif Fill Area with motif 22 
from Candlewicking 1 and a 
2.0mm Satin Border

Motif Fill Area with motif 6 
from General Motifs 1 and 
QuickStitch AutoHole

Motif Fill Area with motif 6 
from General Motifs 1, 
QuickStitch AutoHole and a 
2.0mm Satin Border
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To show the Motif Fill dialog
� Click a motif fill area so that the points defining its shape are shown, then Control–

click and choose Properties.
� Select Motif Fill in the pop-up menu in the stitch type area of the Create toolbar, 

then click Options and choose Fill Area and Line from the pop-up menu.

Motifs
Set the number of motifs in the fill to 1 or 2, and select the motif(s) and their size. 
A second motif is placed on alternating lines with the first motif.

To select motifs for a fill
� Decide whether to use 1 or 2 motifs, then click the Motif 1 or Motif 2 button to 

open the Motif Selection dialog. See “Motif Selection” on page 116.

Angle
Change the angle of the motif fill pattern from 0 to 359 degrees.

Center Motifs 1 and 2
When selected, extra stitches are added to either side of the narrower of the two 
motifs, so it is the same width as the wider motif. The motifs then can be centered, 
and any horizontal offset between them is constant.

Gap
Use Horizontal gap to add or remove space between motifs along a line, and 
Vertical gap to add or remove space between lines of motifs. Horizontal and 
Vertical gap can be set from -50% to +100%.

Offset
Use Horizontal offset to move motifs along a line, relative to their position in the 
previous line. Use Vertical offset to adjust the position of a line of motifs, relative 

Use 1 or 2 motifs

Select a motif
and its size

Adjust the motif angle
Space the motifs regularly

Set the distance between
motifs and lines of motifs

Set the relative position of
motifs and lines of motifs

Select a line type

Set the stitch length
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to the previous line of motifs. Horizontal and Vertical offset can be set from -50% 
to 50%.

Stitch
Select between Running and Triple stitch for stitching out the motif line.

Set the maximum stitch Length from 1 to 12mm in steps of 0.1mm.
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Shape Fill
Shape fill areas use one of 75 different shapes. Vary the stitch density, use motif 
lines for the fill and add holes.

Use the Shape Fill properties dialog to set all the properties on a shape fill area.

To show the Shape Fill dialog
� Click a shape fill area so that the points defining its shape are shown, then 

Control–click and choose Properties.
� Select Shape Fill in the pop-up menu in the stitch type area of the Create toolbar, 

then click Options and choose Fill Area and Line from the pop-up menu.

Density
Create a uniform fill at the chosen density. The lower the number, the closer 
together the stitches and the more stitches are produced. You can set Density 
from 2 to 40.

� Use the slider or the numbers box to set the Density.

Shape Fill Area using Shape 11 and 
Density 18

Shape Fill Area using Shape 23 and 
Motif 1 from Hand Stitches 1

Select a shape for the fill 
Set the stitch density for the fill

Use motif lines in the fill
Select a motif
Set the gap between the motifs in the line
Adjust the position of the motifs in the line

Select a stitch type for the motif lines

Set the stitch length for the motif lines
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Shapes
Select one of 75 shapes for the fill.

� Click the Shape button, and choose a Shape from the pop-up menu.

Use Motifs
Use a motif line instead of a plain line to follow the shape selected for the fill.

Note: The displayed motif is only used by Shape Fill if this option is selected.

� Select the Use Motifs checkbox, then click the Motif button to choose a motif. See 
“Motif Selection” on page 116.

Minimum Gap
This is the minimum amount of extra stitching that is placed between the motifs 
along the line. Minimum Gap is in addition to any spacing that is part of the 
selected motif.

Fit To Line
Select how the motifs follow the curves of the line.

Kern
Kern automatically increases the space between adjacent motifs, so that the motifs 
fit along the line without overlapping.

Stitch
Select between Running and Triple stitch for stitching out the motif line.

Set the maximum stitch Length from 1 to 12mm in steps of 0.1mm.

Note: Length is initially set to the recommended value for each motif.

Change a Shape Fill
1 Set the hoop size to 100mm x 100mm - Universal Square Hoop 1. See “Hoop Selection” on 

page 17.
2 Ensure that the Control Panel  is available.
3 For stitch type choose Shape Fill and ensure that Line Type is not selected (highlighted). See 

“Select a Stitch Type” on page 58.
4 Click Load Background  in the toolbar and browse to Home/Premier+2/Samples/

Premier+2Emb/Pics2/Holidays.

When Fit To Line is off, the ends of each 
motif are placed on the line.

When Fit To Line is on, each whole 
motif is adjusted to fit along the line.
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5 Select 1CHo005.png (a shamrock) and click Open. The shamrock is displayed as your 
background picture.

6 Click Quick Create , and in the Quick Create toolbar click the QuickStitch™  button.
7 Click on the darker green part of the shamrock.

The Color Tolerance dialog appears, and some of the shamrock is filled with a checkered 
pattern. See “Use Color Tolerance to Select an Area or Line” on page 154.

8 Drag the slider until all of the shamrock including the base of 
the stalk, but none of the background, is filled with the 
checkered pattern. (This is likely to be at just over 70%.)

9 Click OK to confirm.
An embroidered shamrock using Shape Fill with no border 
appears in the work area.

10 In the toolbar click Background Visibility  and choose 
Background Off. You can now see the shape clearly.

11 Control–click and select Finish QuickStitch to close the 
QuickStitch tool.

12 Control–click the shamrock and choose Properties to open the Shape Fill window of the 
Area Properties dialog.

13 Change the Shape from 11 (a diamond) to 2 (a circle) and click 
OK.
The straight lines in the background are now curved.

14 Drag the Origin marker  to the base of the shamrock stem. 
The center of the circular pattern is now in the stem.

15 Drag the origin back to the center of the design (where the 
grid lines cross).

16 Control–click the shamrock and choose Properties to change 
the Shape Fill properties.

17 Change the Shape from 2 (a circle) to 22 (a cross) and click OK. The background shows the 
cross pattern clearly.

18 Use Area Properties to change the Shape back to 2 (a circle).
19 In the Area Properties dialog, set Density to 2 and click OK to view the changes. The 

circular lines of stitching form a dense cover.
20 In the Area Properties dialog, set Density to 40 and click OK to view the changes. The fill 

lines are widely spaced.
21 In the Area Properties dialog, set Density to 8.
22 Select Use Motifs. The motif options become available.
23 Click OK. The shape is now filled with concentric lines of stars 

(the default motif).
24 Open the Area Properties dialog.
25 Set the Minimum Gap to 2mm and click OK. There are now 

gaps between the motifs in the lines.
26 Open the Area Properties dialog and try out the effect of using 

Kern and Fit To Line.
27 Open the Area Properties dialog and set the Minimum Gap back to 0mm.
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28 Click the Motif button.
29 In the Motif selection dialog, choose Hand Stitches 1 from the 

Category pop-up menu.
30 Select motif number 11.
31 Click OK twice to close the Motif selection and Area 

Properties dialogs. The shamrock shows the new motif.
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Radial Fill
Radial fill areas  use a pattern of radiating lines from an origin point that can be 
moved. Vary the stitch density and add holes.

To show the Radial Fill dialog
� Click a radial fill area so that the points defining its shape are shown, then Control–

click and choose Properties.
� Select Radial Fill in the pop-up menu in the fill area section of the Create toolbar, 

then click the Options button and select Fill Area and Line from the pop-up menu.

Density
Create a radial fill at the chosen density. The lower the number, the closer 
together the stitches and the more stitches are produced. You can set Density 
from 2 to 40. The initial setting is 20.

� Use the slider or the numbers box to set the Density.

Radial Fill with origin moved to top of 
heart

Set the density from 2 to 40
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Spiral Fill
Spiral fill areas  use a spiral pattern from an origin point that can be moved. Use 
constant or gradient density, and add holes.

Change the density on a spiral fill area over a range, or use multiple density 
changes from the origin to the edge of the fill. There are two density options: 
Constant and Gradient.

Note: Embroidery on thicker fabrics usually looks better with more stitch coverage, 
or a low density setting. Choose a low value such as 2 or 3 for heavy knit fabrics, a 
higher value such as 5 or 6 for a light material like linen or satin.

To show the Spiral Fill dialog
� Click a spiral fill area so that the points defining its shape are shown, then Control–

click and choose Properties.
� Select Spiral Fill in the pop-up menu in the the fill area section of the Create 

toolbar, then click the Options button and select Fill Area and Line from the pop-
up menu.

Density
Constant density creates a uniform fill at the chosen density. Gradient density 
creates a fill with varying density.

� Select between Constant and Gradient density.

Spiral Fill using Gradient 
Density

Spiral Fill with origin moved 
to top of heart

Select Constant or
Gradient Density

Set the density for
Constant Density

Use the Gradient dialog
to set Gradient Density
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Setting Constant Density
The lower the number, the closer together the stitches and the more stitches are 
produced. You can set Density from 2 to 40.

� Select Constant, then use the slider or the numbers box to set the Density.

Setting Gradient Density
� Select Gradient, then click the ellipsis button (3 dots) to open the Gradient dialog.

Gradient
Use Gradient Density to change the density across the Spiral Fill. Set a value for 
the start and end density markers for the fill, and the density gradually changes 
between the two values. The start value is used at the origin of the spiral fill, and 
the end value is used at the edge.

Add multiple markers for a more complex pattern. The higher the value, the less 
dense the fill.

Use the marker above the gradient bar to change the gradient across the fill.

The markers can each take a value of 2 to 40, which means you can reverse the 
gradient simply by swapping the start and end values.

Reset
Return to the initial settings.

Add Marker
Add Marker places a new value marker below the gradient bar, and an extra 
adjustment marker above the gradient bar. The initial value for the marker is 
between the existing markers. Any combination of density values is possible across 
a fill area.

Note: The marker furthest to the left affects the spiral fill at the origin, then from 
left to right to the edge of the spiral fill.

Return to the original
settings

Add markers

Adjustment marker

Highlighted value marker

Set the stitch density for 
the chosen value marker

Delete the selected
marker
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� Click Add Marker to add a new markers, then edit the density value and move the 
value and adjustment markers as desired.

Density
Set the fill density. The higher the number, the less dense the fill.

� Use the slider or the numbers box to set the Density of the stitching from 2 to 40.

Remove
Click Remove to delete the highlighted marker.

Using Spiral Gradient
1 Open the Spiral Fill properties dialog. See “Changing Stitch Types” on page 79.
2 Select Gradient.
3 Click the ellipsis (3 dots) button to open the Gradient dialog
4 Click a value marker (the marker below the gradient bar) and change the number in the 

Density box to the required density value.
5 Move the adjustment marker above the gradient bar to vary the change in density across the 

fill.
6 Click Add Marker to add another value marker and adjustment marker.
7 Change the density of the fill as desired.

8 Click OK twice to close the Gradient dialog and the Spiral Fill dialog, and view your changes 
on the work area.

9 To adjust your settings, Control–click the area, and then choose Properties from the 
context menu. The Spiral Fill dialog re-opens.
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QuiltStipple Fill
QuiltStipple fill areas  use stipple stitch in curved or straight lines. Vary the gap 
between stitch lines, use running or triple stitch, and add holes.

To show the QuiltStipple Fill dialog
� Click a QuiltStipple fill area so that the points defining its shape are shown, then 

Control–click and choose Properties.
� Select QuiltStipple Fill in the pop-up menu in the the fill area section of the Create 

toolbar, then click the Options button and select Fill Area and Line from the pop-
up menu.

QuiltStipple Fill using a curved style QuiltStipple Fill using a straight style

Select curved or straight stipple lines

Set the spacing between the stipple lines

Select a stitch type for the stipple lines

Set the stitch length for the stipple line
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Type
Use straight or curved quiltstipple lines in the fill.

� Select between curved or straight fill lines.

Spacing
Use Spacing to set the preferred distance between lines of stitching. The distance 
can be set from 1 to 5mm in steps of 0.1mm. It is initially set to 2.0mm.

Note: Where possible, this is also the border inside the area, between the edge of 
the area and the fill pattern.

� Click the Spacing up and down arrows, or enter a number.

Stitch
Use Stitch to select the stitch type for stitching out the fill, and the length of the 
stitches used. Set stitch length from 1 to 12mm in steps of 0.1mm. The initial 
setting is 2mm.

� Select Running or Triple stitch, and click the Length up and down arrows, or enter 
a number.

Curved Straight
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Contour Fill
Contour fill areas  use contour stitch lines. Vary the gap between stitch lines 
and the length of the stitches, use running, double or triple stitch, and add holes.

To show the Contour Fill dialog
� Click a contour fill area so that the points defining its shape are shown, then 

Control–click and choose Properties.
� Select Contour Fill in the pop-up menu in the the fill area section of the Create 

toolbar, then click the Options button and select Fill Area and Line from the pop-
up menu.

Spacing
Use Spacing to set the preferred distance between lines of stitching. The distance 
can be set from 0.2 to 5mm in steps of 0.1mm. It is initially set to 0.8mm.

Note: This also is the border inside the area, between the edge of the area and the 
fill pattern.

� Click the Spacing up and down arrows, or enter a number.

Stitch
Use Stitch to select the stitch type for stitching out the fill, and the length of the 
stitches used. Set stitch length from 1 to 12mm in steps of 0.1mm. The initial 
setting is 2mm.

� Select Running, Double or Triple stitch, and click the Length up and down arrows, 
or enter a number.

Contour Fill, using Triple Stitch and a 
3.0mm gap

Set the space between the lines in the fill

Select a stitch type for the contour lines

Set a stitch length for the contour lines
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Crosshatch Fill
Crosshatch fills are used in quilting, and to create free-standing lace.

To show the Crosshatch Fill dialog
� Click a crosshatch fill area so that the points defining its shape are shown, then 

Control–click and choose Properties.
� Select Crosshatch Fill in the pop-up menu in the the fill area section of the Create 

toolbar, then click the Options button and select Fill Area and Line from the pop-
up menu.

The Crosshatch Fill Properties dialog enables you to set the gap, style, line angle, 
stitch type and stitch length for the crosshatched lines of stitching in the fill. The 
preview changes according to the options chosen.

Style
Select Diamond, Square, Parallel or Enter Angles. 

• Diamond creates a symmetrical crosshatch pattern (balanced horizontally).
• Square creates a crosshatch pattern of lines set at 90 degrees.
• Parallel creates a pattern of parallel lines, with an initial angle of 0 degrees.
• Enter Angles can be used to create an asymmetrical crosshatch pattern. Enter 

an angle for each of the two line directions in the crosshatch.

Crosshatch Fill, using Diamond style 
and an Angle of 75 degrees

Select a style for the Crosshatch fill
Set the angle for one or both crosshatch lines

Adjust the gap between the stitch lines

Select a stitch type for the crosshatch lines

Set the stitch length for the fill lines
Set the width for zigzag lines

Preview your settings
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Note: The Pattern Fills 257 to 264 provide banded fill patterns that combine with 
crosshatch parallel fills to create a weave effect. Set Spacing for the parallel fill at 
2.4mm to combine with Pattern 257, 2.8mm to combine with Pattern 258, and so 
on.

Angle 1
Use Angle 1 to set the line angle for Diamond, Parallel and Enter Angles fill. Angle1 
is initially set to the same angle as the Diamond style previously used.

Angle 2
Use Angle 2 to set the line angle for the second line in Enter Angles crosshatch fill. 
Angle2 is initially set to Angle 1 plus 90 degrees.

Spacing
Set the Gap for the desired distance between the lines of stitching. You can set Gap 
from 5mm to 20mm in steps of 1mm. It is initially set to 10mm.

Stitch Type
Select a stitch type for the crosshatch fill. Choose from:

• Running Stitch
• Double Stitch
• Double Zigzag
• Triple Stitch

Note: Double Zigzag is a special stitch type, recommended for lace. A running 
stitch line is retraced in a zigzag pattern to create a mesh. After embroidering on 
water soluble stabilizer, the mesh of stitches provides strength when the stabilizer 
is washed away.

Stitch Length
Set the Stitch Length for the line type used in the crosshatch fill. You can set Stitch 
Length from 1 to 12mm in steps of 0.1mm. The initial setting is 2.0mm.

Zigzag Width
Set the Zigzag width for Double Zigzag from 0.2 to 6mm in steps of 0.1mm. The 
initial setting is 0.6mm.
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Change a Crosshatch Fill
1 Set the hoop size to 100mm x 100mm - Universal Square Hoop 1. See “Hoop Selection” on 

page 17.
2 In the work area, create the initials "J" and "S" using the font 

Display, Revue Patchwork UC 50-120mm XH and set the Size to 
50mm. See “Insert Lettering” on page 298.
This crosshatch fill font uses Double Zigzag stitching in a Diamond 
style with an angle of 315 degrees, and a spacing of 10mm.

3 Ensure that the  FilmStrip  is available.
4 Use Command–click to select the Crosshatch Fill entries for the 

two letters in the FilmStrip, then Control–click and choose 
Properties.

5 In the Crosshatch Fill window of the Area Properties dialog, use the down arrow to set 
Spacing to 8mm. The preview on the right changes.

6 Set Angle 1 to 30 degrees. The preview reflects your changes.
Note that Angle 2 is dimmed.

7 Click OK to view your changes in the work area.
8 Control–click the lettering again and choose Properties > Crosshatch Fill to open the 

properties dialog.
9 In Style, select Enter Angles. 

Angle 2 is now available.
10 Set Angle 2 to 100 degrees.
11 Click OK to view your changes in the work area, then open the 

Crosshatch Fill Properties dialog again.
12 In Style, select Parallel.

Angle 2 is no longer available, and its angle is now identical to 
Angle 1.

13 Change Angle 1 to 70 degrees.
14 Click OK to view your changes in the work area, then open the Crosshatch Fill dialog again.
15 In Style, select Square.

Neither Angle 1 nor Angle 2 is available, and their values are 0 degrees and 90 degrees.
16 Click OK to view your changes in the work area, then open the Crosshatch Fill dialog again.
17 Set Zigzag width to 4mm. This changes the stitch lines in the fill.
18 Click OK to view your changes in the work area. The stitch lines 

are much wider.
19 Open the Crosshatch Fill dialog again.
20 Change Stitch Type to Running (running stitch).

Note that Zigzag Width is no longer available.
21 Click OK to view your changes in the work area. The square 

crosshatch now consists of fine stitch lines.
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Curved Crosshatch Fill
Curved Crosshatch fills  use curving lines in the crosshatch, which can be used 
to create a feeling of depth. They are used in quilting, and to create free-standing 
lace.

To show the Curved Crosshatch Fill dialog
� Click a curved crosshatch fill area so that the points defining its shape are shown, 

then Control–click and choose Properties.
� Select Curved Crosshatch Fill in the pop-up menu in the the fill area section of the 

Create toolbar, then click the Options button and select Fill Area and Line from 
the pop-up menu.

The Curved Crosshatch Fill properties dialog enables you to set the curve, gap, 
style, line angle, stitch type and stitch length for the curved crosshatched lines of 
stitching in the fill, and to use Motif lines for the fill.

Style
Select Diamond, Square, Parallel and Enter Angles. 

• Diamond creates a symmetrical crosshatch pattern (balanced horizontally). 

Adjust the gap between the motif lines

Select a stitch type and length for the 
curved crosshatch fill lines

Set the angle for one or both 
curved crosshatch lines

Select a style for the Curved Crosshatch 
fill

Set a curve for the curved crosshatch lines

Choose a Motif for the fill lines

Select a stitch type and length for the 
curved crosshatch motif fill lines 

Set a curve for the curved crosshatch lines

Set the gap between the fill lines
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• Square creates a crosshatch pattern of lines set at 90 degrees.
• Parallel creates a pattern of parallel lines, with an initial angle of 0 degrees.
• Enter Angles can be used to create an asymmetrical crosshatch pattern. Set an 

angle for each of the two line directions in the crosshatch.

Note: The Pattern Fills 257 to 264 provide banded fill patterns that combine with 
crosshatch parallel fills to create a weave effect. Set Spacing for the parallel fill at 
2.4mm to combine with Pattern 257, 2.8mm to combine with Pattern 258, and so 
on.

Spacing
Set the spacing to the preferred distance between lines of stitching from 1mm to 
20mm in steps of 0.1mm. It is initially set to 5mm.

Curved Crosshatch
Use Lines 1 and 2 to change the curve on the crosshatch lines.

Note: You can also change the curves in the crosshatch lines using the handles in 
the work area.

Lines 1
Change the position of the origin for one of the sets of curved lines.

� Set percentage Curve In and Curve Out from -100 to 100. The initial setting for 
Curve In % and for Curve Out % is 50.

Lines 2
Change the position of the origin for the other set of curved lines.

� Set percentage Curve In and Curve Out from -100 to 100. The initial setting for 
Curve In % and for Curve Out % is 50.

Stitch Type
Select a stitch type for the curved crosshatch fill. Choose from:

• Running Stitch
• Double Stitch
• Triple Stitch
• Motif Line

Stitch Length
Set the Stitch Length for the line type used in the curved crosshatch fill. You can 
set the Stitch Length from 1 to 12mm in steps of 0.1mm. The initial setting is 
2.0mm.

Motif
The selected Motif is only used by the Curved Crosshatch Fill if the Motif Line 
option is selected in the Stitch Type section.
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� Click Motif to select a motif in the Motif Selection dialog. See “Motif Selection” on 
page 116.

Minimum Gap
The Minimum Gap is the minimum amount of extra stitching that is placed 
between the motifs along the line. This is in addition to any spacing that is part of 
the selected motif.

Kern
� Use Kern to automatically increase the space between adjacent motifs where 

necessary, so that the motifs fit along the line without overlapping.

Fit Motif To Line
Select this option to make the shape of the motifs follow the curves of the line. 

Stitch Type
� Select Running or Triple stitch for stitching out the motifs. Set the maximum stitch 

Length from 1 to 12mm in steps of 0.1mm. Length is initially set to the 
recommended value for each motif.

Curved Crosshatch Fill in a Teardrop
1 Choose File < New. 
2 Set the hoop size to 100mm x 100mm - Universal Square Hoop 1. See “Hoop Selection” on 

page 17.
3 Click Quick Create  to open the Quick Create toolbar.
4 Ensure that the Fill and Line buttons are selected, and that Appliqué is not selected.
5 In the Fill pop-up menu select Curved Crosshatch Fill, and in the Line menu select Satin Line.

When Fit To Line is off, the ends of 
each motif are placed on the line.

When Fit To Line is on, each motif is 
adjusted to fit along the line.
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6 In Options, choose Fill Area and Line to open the 
Fill Area and Line dialog.

7 Set Spacing to 3.5mm.
8 In the Line tab set Width to 1.5mm.
9 Click OK to close the Fill Area and Line dialog.
10 In the Shape pop-up menu, choose Shape 41, a 

teardrop.
11 Click Shape . A curved crosshatch fill area 

appears on the work area in a selection box with 
blue handles. The crosshatch follows the curves of 
the shape. It has four pink triangular handles.

12 Hold down the Option and Shift keys, and drag a 
corner handle to enlarge the teardrop from the 
center so that the teardrop is about 80mm high.
Note: Ensure that all of the pink handles are within the hoop.

13 Control–click outside the selection box, while keeping the teardrop selected, and choose 
Finish Box Select.
Note: This deselects the Box Select function.

14 Drag the handle on the bottom left towards the left. One set of crosshatch lines becomes 
less curved.

15 Click and drag the handle at the bottom right upwards. The lines become closer together.
Note: The four handles enable you to adjust the curves of the lines in the fill. Use the handles 
to make the curves in the fill follow the outline of the shape.

16 Control–click the fill area and choose Properties in the context menu. The Fill Area and Line 
properties dialog opens.

17 In Style, select Parallel, then click OK. The fill is now curved parallel lines.
Note: The Style options set the type of parallel or crosshatched fill. Use Angle to set the 
angle for the lines.

18 Open the dialog again and select Square, then click OK to return to the original style.
19 Open the dialog again and set Spacing to 4.0mm, then click OK. The lines are now further 

apart.
Note: Use Spacing to set the distance between the crosshatch lines.

20 Open the dialog and in Lines 1 set Curve In and Curve Out to 
0%, then click OK. The horizontal hatching in the fill now 
consists of straight lines.  Set the Curves back to 50%.
Note: Setting Lines 2 to 0% as well would form a square grid. 
Lines 1 and 2 set the initial curve of the lines in the fill. Use the 
pink handles to adjust the curves within the shape.

21 In Stitch Type, note that several line types are available. Select 
Motif Line, then click the Motif button.

22 Set the Group to Universal and the Category to Hand 
Stitches 1. Pattern 1, a chain stitch pattern, is selected 
automatically.

23 Set the Height to 1.0mm. The Width will automatically change 
to 2.5mm because Proportional  is selected.

24 Click OK twice. The Curved Crosshatch Fill now uses a motif in the stitch lines.
25 Adjust the lines in the fill further, as desired.

Note: Use Curved Crosshatch Fill for intersecting patterns and 3D effects.
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MultiWave Fill
MultiWave Fill areas  use a wave pattern defined by a line, or lines, drawn on the 
fill area. Vary the density, or use a motif for the stitch lines.

You can change the direction of the stitch lines, or add texture, with Freehand 
MultiWave Line and Precise MultiWave Line. See “Freehand MultiWave Line” on 
page 173.

To show the MultiWave Fill dialog
� Click a MultiWave fill area so that the points defining its shape are shown, then 

Control–click and choose Properties.
� Select MultiWave Fill in the pop-up menu in the the fill area section of the Create 

toolbar, then click the Options button and select Fill Area and Line from the pop-
up menu.

MultiWave Fill, using a 
density of 15

MultiWave Fill, using a density 
of 15, a Freehand MultiWave 
Line, and a Hand Stitches 1, 
Pattern 1 motif

MultiWave Fill, using a density 
of 15, and a short Freehand 
MultiWave Line to add 
texture

Set the stitch line density for the fill

Use a motif line
Select a motif
Set the gap between the motifs in the line

Adjust the position of the motifs in the line

Select a stitch type for the motif lines

Set the stitch length for the motif lines
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Density
Create a uniform fill at the chosen density. The lower the number, the closer 
together the stitches and the more stitches are produced. You can set Density 
from 2 to 40.

� Use the slider or the numbers box to set the Density.

Use Motifs
Use a motif line instead of a plain line to follow the line angle selected for the fill.

� Select the Use Motifs checkbox, then click the Motif button to choose a motif. See 
“Motif Selection” on page 116.

Minimum Gap
This is the minimum amount of extra stitching that is placed between the motifs 
along the line. Minimum Gap is in addition to any spacing that is part of the 
selected motif.

Fit To Line
Select how the motifs follow the curves of the line.

Kern
Kern automatically increases the space between adjacent motifs, so that the motifs 
fit along the line without overlapping.

Stitch
Select between Running and Triple stitch for stitching out the motif line.

Set the maximum stitch Length from 1 to 12mm in steps of 0.1mm.

Note: Length is initially set to the recommended value for each motif.

Adjust a MultiWave Fill
1 Set the hoop size to 100mm x 100mm - Universal Square Hoop 1. See “Hoop Selection” on 

page 17.
2 Ensure that the Control Panel  is available.
3 In the stitch types area choose MultiWave Fill and No Line. See “Select a Stitch Type” on 

page 58.

When Fit To Line is off, the ends of each 
motif are placed on the line.

When Fit To Line is on, each whole 
motif is adjusted to fit along the line.
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4 Click Load Background  in the toolbar and browse to Home/Premier+2/Samples/
Premier+2Emb/Pics2/Climate.

5 Select Climate2.png (a thunder cloud) and click Open. The cloud is displayed as your 
background picture.

6 Click Quick Create , and in the Quick Create toolbar click the QuickStitch™  button.
7 Click on the dark gray part of the cloud.

The Color Tolerance dialog appears, and some of the cloud is filled with a checkered 
pattern. See “Use Color Tolerance to Select an Area or Line” on page 154.

8 Use the slider in the Color Tolerance dialog to 
ensure that the outline of the cloud, but none of 
the background or flash, is filled with the checkered 
pattern. (The inner pale gray areas will be included 
in the fill unless AutoHole is used.)

9 Click OK to confirm.
An embroidered cloud using MultiWave Fill with no 
border appears in the work area.

10 In the toolbar click Background Visibility and 
choose Background Off. You can now see the shape clearly. The lines in the fill are widely 
spaced.

11 Control–click and select Finish QuickStitch to close the QuickStitch tool.
12 Control–click the cloud and choose Properties to open the MultiWave Fill window of the 

Area Properties dialog.
13 Note that the fill uses a Density of 20.
14 Set the Density to 10, then click OK.

The fill is now closely spaced.
15 Control–click the cloud again and choose Properties to open the MultiWave Fill window of 

the Area Properties dialog.
16 Set the Density to 40, then click OK.

The fill is now very widely spaced.
17 Control–click the cloud again and choose Properties.
18 Reset the Density to 20, then select Use Motifs. The motif area becomes available.
19 Click the Motif button. The Motif selection dialog opens.
20 In the Universal Group, General Motifs 1 Category, select the motif in row 1, column 2 

(number 2).
21 Click OK twice to close the Motif selection dialog and the Area Properties dialog.

The running stitch fill lines have been replaced by motif lines with closely spaced motifs.
22 Open the Area Properties dialog and the Motif selection dialog.
23 Click Flip Vertically , and close both dialogs. The 

pattern on alternate lines in the fill is reversed.
24 Open the Area Properties dialog.
25 Set the Minimum Gap to 2mm and click OK. There 

are now gaps between the motifs in the lines.
26 Open the Area Properties dialog.
27 Try the effects of selecting Kern and Fit To Line.
28 Open the Area Properties dialog.
29 Deselect (uncheck) Use Motifs.
30 Click OK to close the dialog.
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31 Click Freehand Create , and in the Freehand Create toolbar click Freehand MultiWave 
Line .

32 Draw a line across the middle of the cloud. The 
MultiWave lines follow the line that you drew.

33 Undo the MultiWave line. The original pattern 
returns.

34 With Freehand MultiWave Line still selected, draw 
a very short spiral line. The pattern follows the 
shape of the line that you just drew. 

Echo Fill
Echo Fill  places echo lines within or around a shape. Choose from rounded, 
square and diagonal corners, and set the gap between the echo lines.

Echo Fill Properties
The Echo Fill properties dialog enables you to place echo lines within a shape. Set 
the style, gap, stitch type and stitch length.

Style
Choose from 1, 2 or 3. For a square shape:

• 1  creates rounded corners

Rounded corners Square corners Diagonal corners

Choose rounded, square or diagonal corners for the fill

Select a stitch type for the lines

Set the stitch length for the lines

Set the space between the echo lines

Place echo lines inside and/or around a shape

Set the number of echo lines
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• 2  creates square corners

• 3  creates diagonal corners

Rounded corners (1) is initially selected.

Stitch type
Select a line type for the echo lines in the fill. Choose from:

• Running Stitch
• Double Stitch
• Triple Stitch

Spacing
Set the Spacing to the preferred distance between lines of stitching.

Set the Spacing from 2mm to 20mm in steps of 0.1mm. It is initially set to 5mm.

Stitch Length
Set the stitch length for the echo lines from 1 to 12mm in 0.1mm steps. The initial 
setting is 2mm.

Create an Echo Fill Heart
1 Set the hoop size to 100mm x 100mm - Universal Square Hoop 1. See “Hoop Selection” on 

page 17.
2 In Preferences set the Grid size to 10mm. See “Grid Size” on page 304.
3 Ensure that the Control Panel  and FilmStrip  are open.
4 Click Quick Create , and in the stitch types area choose 

Echo Fill and Satin Line. See “Select a Stitch Type” on page 58.
5 Select the heart, number 31, in the Shape pop-up menu.
6 Click the Shape button . The heart is placed in the center of 

the work area as a selected block.
7 Hold down the Option key and the Shift key and drag one of 

the corner handles so that the heart is six squares high. Several 
echo lines appear.
Note: Shift resizes proportionally and Option resizes from the 
center. 

8 Control–click the heart in the FilmStrip and select Properties. The Area Properties dialog 
opens.

9 Set Spacing to 2mm and click OK. Closely spaced echo lines now 
fill the heart.

10 Control–click the heart in the FilmStrip and select Properties to 
open the Area Properties dialog.

11 Select Internal Lines and click OK. There are now only four echo 
lines within the satin line.

12 Open Area Properties and select External and Internal Lines, then 
click OK. Echo lines are placed outside and inside the satin line 
heart.
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13 Open Area Properties and select Square Corners , then click OK. The shape of the 
echo lines changes.

14 Try using Diagonal Corners  and changing the stitch type to Double Stitch or Triple 
Stitch.

Satin Area
For information on Satin Areas, see “Satin Area Dialog” on page 196 and “Creating 
and Using Satin Areas” on page 189.

No Fill
For No Fill , no fill type is selected. Only the properties for the selected line are 
available.

Note: Use this where only a line is desired.
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Manage My Fills
Use Manage My Fills to load new 
pictures for fill patterns, export an 
existing My Fill pattern as a picture and 
delete unwanted My Fills. 

Note: If you have a design using a My Fill 
pattern and give it to a friend, it is likely 
that their My Fill database will have 
different patterns to your My Fill 
database. Export the My Fill pattern 
and give the picture to your friend to 
import into their My Fill database. 

To Select Manage My Fills
� Choose Edit > Manage My Fills.

Export
Use Export to save a My Fill pattern as a picture. The picture can then be copied 
and imported into a friend’s My Fills.

To Export a Picture from My Fills
� Click Export. In the save dialog the file name is automatically set to the number 

used for the pattern in your My Fills.

The following file formats may be saved: Windows or OS2 Bitmap (.bmp), JPEG 
Low Quality (.jpg), JPEG High Quality (.jpg), Tagged Image File Format 
uncompressed (.tif) and Portable Network Graphics (.png).

Delete
Use Delete to remove the selected My Fill pattern. Delete can be used to remove 
unwanted patterns.

Note: When a My Fill pattern is deleted, any designs that used that pattern will use 
standard Pattern 3 until a new pattern is chosen.

To Delete a Picture from My Fills
� Select a My Fills pattern, then click Delete. A message appears to ask for 

confirmation. Click OK to remove the pattern.
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Import
Use Import to create a new My Fill based on a picture or a previously exported My 
Fill. After importing a picture, that fill will be available in the My Patterns  
category of the Pattern dialog. 

To Import a Picture for a My Fill
� Click the Import button and in the open dialog select the picture to import, then 

click Open.

Note: The height and width of the picture must each be from 120 to 700 pixels.

The following file formats may be loaded: Windows or OS2 Bitmap (.bmp), JPEG-
JFIF Compliant (.jpg, .jif, .jpeg), Portable Network Graphics (.png), Tagged Image 
File Format uncompressed (.tiff, .tif), Windows Meta File (.wmf), Windows 
Enhanced Meta File (.emf) and Windows Icon (.ico).

Note: The picture is automatically converted to black and white to determine the 
best positions for stitch points. Therefore, the best reults are usually obtained 
from simple pictures drawn in black and white.

A My Fill pattern is repeated every 0.1mm for each pixel in the source picture. For 
example, if your picture is 300 x 200 pixels, it is repeated every 30mm horizontally 
and 20mm vertically if the fill angle is set to 0.
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Use a Bee for a My Fill Pattern
1 If required, choose File > New.
2 Choose Edit > Manage My Fills.
3 In the Manage My Fills dialog, click Import and the 

open picture dialog appears.
4 Browse to the folder Home/Premier+2/Samples/

Create/Pics.
Note: Simple black and white pictures are 
recommended. The height and width of the picture 
must be between 120 and 700 pixels.

5 Click 'Bee.bmp', then click Open. The bee fill is 
created and a preview sample is shown in the Manage 
My Fills dialog.

6 Click Close.
7 Click Precise Create  to open the Precise Create 

toolbar.
8 In the stitch types area choose Pattern Fill 

and No Border Line. See “Select a Stitch 
Type” on page 58.

9 Click the Create Precise Area or Line  
button. See “Create Precise Area or Line” 
on page 168.

10 Draw a large circle in the work area. It is 
filled with Pattern Fill.

11 Control–click the circle in the FilmStrip 
and choose Properties.

12 Click the Pattern (ellipsis) button  to open 
the Pattern viewer, and scroll down the list 
to My Patterns. The bee design has 
automatically been given pattern number 
501. Enter this number to go directly to 
the bee pattern.
Alternatively, click My Patterns . The 
bee pattern is automatically selected if it is 
the only pattern.
The bee pattern is now displayed in the 
Area Properties dialog.

13 Click OK to close the Area Properties dialog and view the bee fill pattern on your fill.
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Fill and Satin Patterns
Set the Fill Pattern number for fill areas, satin areas and columns. When a pattern 
fill area is first created, for example by converting from another stitch type, the 
initial setting is pattern 3. Standard satin uses Pattern 0, which is not available for 
Pattern Fill areas.

• Patterns in categories other than Standard are recommended for use in relatively 
large fill areas, as they have repeating patterns which work well when 'tiled' 
together. Pattern 36 produces a 'satin effect' fill stitch.

• The first four patterns in the Gradient & Lace category (253-256) are 
recommended for multicolor gradient.

• Patterns 257 to 264 provide banded fill patterns that combine with crosshatch 
parallel fills to create a weave effect for lace designs. Set Spacing for the parallel 
fill at 2.4mm to combine with Pattern 257, 2.8mm to combine with Pattern 258, 
and so on.

For a complete reference to all the fill patterns that can be used for fonts and 
shapes, see the Fill Patterns Sample Guide. This is provided as a PDF for viewing 
and printing.

Animals 1 — Patterns 37 to 48

Arrows — Patterns 49 to 60

Circles 1 — Patterns 61 to 72

Circles 2 — Patterns 73 to 84
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Climate — Patterns 85 to 96

Diamonds — Patterns 97 to 108

Gradient & Lace — 
Patterns 253 to 264

Hearts — Patterns 109 to 120

Leisure 1 — Patterns 121 to 132

Mosaic 1 — Patterns 133 to 144

Mosaic 2 — Patterns 265 to 276
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People — Patterns 145 to 156

Plants & Flowers 1 — 
Patterns 157 to 168

Polygons — Patterns 169 to 180

Rope & Chains — 
Patterns 181 to 192

Squares 1 — Patterns 193 to 
204

Squares 2 — Patterns 205 to 
216

Standard 1 — Patterns 1 to 12
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Standard 2 — Patterns 13 to 24

Standard 3 — Patterns 25 to 36

Transport — Patterns 217 to 
228

Waves 1 — Patterns 229 to 240

Waves 2 — Patterns 241 to 252
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14Using Lines

Lines can be created as individual parts of the design, or as a border to a fill area.

Create a Line
1 Choose a line type from the pop-up menu in the stitch type area of the Create toolbar. See 

“Select a Stitch Type” on page 58.
2 Click the Options... button in that area, and set the options for your selected stitch type in 

the properties dialog, then click OK. 
3 Choose a QuickStitch™, QuickTrace or Freehand tool to draw your line. See “Creating Fills 

and Lines” on page 153.
4 Create the line on the work area.
5 On the work area, change the position of the line, or select groups of lines.
6 Control–click the line you created, choose Properties, and change its properties in the Area 

properties dialog. See “Area Properties” on page 68.
Note: You can use the Area Properties dialog to change the properties for a line, and to 
convert any line (or area) type to any other line or area type.

Running Stitch Motif Line using Pattern 2 
from Hand Stitches 1

Satin Line

To learn how to Go to

Create a stitch area or line automatically 
using a background picture

See “Use Color Tolerance to Select an Area 
or Line” on page 154.

Create a line by drawing on the work 
area

See “Using the Freehand Create Functions” on 
page 156.

Create a line by placing points on the 
work area

See “Place Points for Precise Create” on 
page 157.

Create a fill with a border See “Create a QuickStitch™ Heart” on 
page 159.

Create a stitch line automatically by 
tracing a background picture

See “Using QuickTrace” on page 162.

Select a line type before creation See “Select a Stitch Type” on page 58.

Change a line type after creation See “Area Properties” on page 68.
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Line Types
You can create individual lines using the following line types:

Lines as Borders
Any line can be changed into an area. A straight line is placed between either end 
of the original line when it is closed to form an area. The line will then form the 
border to the newly created area.

Change a Line into an Area
1 Ensure that the Fill pop-up is not selected (it is not highlighted in blue).
2 In the Freehand Create toolbar, select Create Freehand Area or Line .
3 Draw a slightly curved line on the work area.
4 Control–click and choose Finish Freehand Tablet Area or Line Tool.
5 Control–click the line that you drew and choose Properties. The Area Properties dialog is 

opened at the Line tab. See “Area Properties” on page 68.
6 Note that ’Same As Fill Area’ is selected in the Thread Color area of the dialog.
7 In the Fill Type pop-up menu choose Pattern Fill.
8 Click OK. The line that you drew is now the border to a fill area.

Border Color and Closed Border
A border may be the same color as the fill within it, 
or it can be a different color. You can change the line 
color for the border in the Area Properties dialog. 
See “Area Properties” on page 68.

A color change is inserted between the border line 
and the enclosed fill area.

Note: The inserted color change is only used when the affected line forms the 
border to a fill area.

Change the Border Color for a Fill
1 Ensure that both the Fill pop-up and the Line pop-up are selected (are highlighted in blue).
1 In the Freehand Create toolbar, select Create Freehand Area or Line .
2 Draw a rough circle on the work area.
3 Control–click and choose Finish Freehand Tablet Area or Line Tool.
4 Control–click the shape that you drew and choose Properties. The Area Properties dialog is 

opened at the Fill tab.
5 Click Line to view the line tab. The line properties for the border are shown.

Running Stitch Satin Line 

Double Stitch Motif Line 

Double Zigzag No Border Line 

Triple Stitch 
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Note: If No Border Line is set as the Line Type, the line options are dimmed.
6 In the Line Type pop-up menu, choose Satin Line.
7 Select Insert Color Change.
8 Click Color Change  to open the Color Selection dialog. See “Color Selection Dialog” 

on page 31.
9 Scroll down and select a contrasting color.
10 Click OK twice. The border of the shape is now a different color from the fill.

Closed Border
Set the line as an open line or a closed line (a shape).

Note: Use Closed Border to change an open line to a closed one, or vice versa. 
This allows you to create a fill area with a closed or open border (a border that 
runs all the way around a fill area, or only part of the way).

Running Stitch
Running stitch  is a row of small stitches going forward.

Use lines of running stitch for light markout or as underlay 
for satin columns and fill areas. Running stitch is also useful 
for traveling stitches between sections of a design, if it can 
be placed where it will be covered by later stitch objects.

To show the Running Stitch dialog

� Click a Running Stitch line so that the points defining it are shown, then Control–
click and choose Properties.

� Select Running Stitch in the line pop-up menu in the stitch type section of the 
Create toolbar, then click the Options button and select Fill Area and Line from 
the pop-up menu. In the Area Properties dialog, click Line.

Length
Set the Length of Running stitch from 0.3 to 12mm in steps of 0.1mm.

The initial setting is 2mm.

Select running stitch or cutwork line

Set the stitch length
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Cutwork Needle Line
The cutwork needle features allow you to draw a cutting line within a design, 
optimized for the INSPIRA® Cutwork Needles. Use two or four cutwork needles, 
add secure points for fabric stability, and add a stabilizing line.

Select between:

• 2 Cutwork Needles
• 4 Cutwork Needles

By default 2 needles is selected.

With 2 needles, a bladed needle set at one angle is used to cut around the shape, 
and then the second needle travels around the shape cutting at a different angle.

With 4 needles a more precise cutting method is used, where each needle is used 
for the section of the shape that closely matches its angle. This method is 
recommended for more delicate fabrics.

Length
Set the Stitch Length from 0.3 to 6.0mm in 0.1mm steps. The default setting is 
0.3mm.

Secure Points

Include Secure Points
Include Secure Points creates gaps in the cutwork needle line.

Select 2 or 4 Cutwork Needles

Set the length of the cutwork line

Create stability gaps in the cutwork line
Set the distance between the gaps

View a demonstration video
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Note: This allows the cut fabric to remain attached for stability while all the 
cutwork needle lines are created. Afterwards it can be easily trimmed with 
scissors. By default this option is selected.

Distance Between Secure Points
Set the Distance Between Secure Points from 10mm to 100mm in steps of 1mm. 
The initial setting is 30mm.

Double Stitch
Double stitch  is a row of small stitches going forward, followed 
by a row of small stitches going backward, so it ends at the same 
point where it began.

Use double stitch for markout and to place branching 
outlines that need to return to their starting points.

To show the Double Stitch dialog
� Click a Double Stitch line so that the points defining it are shown, then Control–

click and choose Properties.
� Select Double Stitch in the line pop-up menu in the stitch type section of the 

Create toolbar, then click the Options button and select Fill Area and Line from 
the pop-up menu. In the Area Properties dialog, click Line.

� Select Double Stitch in the pop-up menu in the in the stitch type section of the 
Create toolbar, then click the Options button and select Fill Area and Line from 
the pop-up menu. In the Area Properties dialog, click Line.

Length
Set the Length of Double stitch from 1 to 12mm in steps of 0.1mm.

The initial setting is 2mm.

Set the stitch length
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Double Zigzag
Double Zigzag stitch  is a row of small stitches going 
forward, followed by a zigzag row of small stitches going 
backward, so it ends at the same point where it began.

Note: Double Zigzag is a special stitch type, recommended 
for lace. A running stitch line is retraced in a zigzag pattern 
to create a mesh if sections are placed together. 
Alternatively, use this stitch type for crosshatch fill.

To show the Double Zigzag dialog
� Click a Double Zigzag line so that the points defining it are shown, then Control–

click and choose Properties.
� Select Double Zigzag in the line pop-up menu in the stitch type section of the 

Create toolbar, then click the Options button and select Fill Area and Line from 
the pop-up menu. In the Area Properties dialog, click Line.

� Select Double Zigzag in the pop-up menu in the in the stitch type section of the 
Create toolbar, then click the Options button and select Fill Area and Line from 
the pop-up menu. In the Area Properties dialog, click Line.

Length
Set the Length of Double Zigzag stitch from 1 to 12mm in steps of 0.1mm.

The initial setting is 2mm.

Zigzag Width
Set the Width of the Zigzag part of the stitch from 0.2 to 6mm in steps of 0.1mm.

The initial setting is 0.6mm.

Include a Linking Stitch
Use a linking stitch between sections of Double Zigzag.

Set the stitch length
Set the width of the zigzag line

Use a linking stitch between sections
of Double Zigzag
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Triple Stitch
Triple stitch  is a row of small three-part stitches, each composed 
of one stitch going forward, one going backward then one going 
forward. The stitch length can be changed from 1mm to 12mm for 
individual lines in the Area Properties dialog, or for all visible lines in 
the work area.

Use triple stitch for heavy markout or as heavy joining 
lines between sections of a design.

To show the Triple Stitch dialog

� Click a Triple Stitch line so that the points defining it are shown, then Control–click 
and choose Properties.

� Select Triple Stitch in the line pop-up menu in the stitch type section of the Create 
toolbar, then click the Options button and select Fill Area and Line from the pop-
up menu. In the Area Properties dialog, click Line.

� Select Triple Stitch in the pop-up menu in the in the stitch type section of the 
Create toolbar, then click the Options button and select Fill Area and Line from 
the pop-up menu. In the Area Properties dialog, click Line.

Length
Set the Length of Triple stitch from 1 to 12mm in steps of 0.1mm.

The initial setting is 2mm.

Set the stitch length
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Satin Line
Satin Line  is a line of constant-width satin stitch. The 
width of the line can be set from 1 to 12mm.

Use Satin Line as a line, or as a border to an area.

To show the Satin Line dialog
� Click a satin line so that the points defining it are shown, then Control–click and 

choose Properties.
� Select Satin Line in the line pop-up menu in the stitch type section of the Create 

toolbar, then click the Options button and select Fill Area and Line from the pop-
up menu. In the Area Properties dialog, click Line.

� Select Satin Line in the pop-up menu in the in the stitch type section of the Create 
toolbar, then click the Options button and select Fill Area and Line from the pop-
up menu. In the Area Properties dialog, click Line.

Use the Satin Line dialog to set density and width for satin lines and borders.

Density
Set Density from 2 to 15. The lower the number, the closer together the stitches 
and the more stitches are produced. The initial setting is 4.

Note: Embroidery on thicker fabrics usually looks better with more stitch coverage 
(a low density setting). Choose a low value such as 2 or 3 for heavy knit fabrics, 
and a higher value such as 5 or 6 for a light material like linen or satin. 

Width
Set Width for satin border from 1 to 12mm. The initial setting is 4mm.

Underlay
Use this option to place edge walk underlay inside each edge of the satin border. 
Underlay will not be generated if the Border Width is set below 2mm.

Set the stitch density for the line

Set the satin line width

Use edge walk underlay inside 
each edge of the line

Taper the ends of the satin line
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Tapered Ends
The Start Point and End Point settings can be used to taper the ends of your satin 
lines.

Note: Use these options to create mitered or pointed ends for your satin lines.

Start Point
Use these options to change the type of line beginning for the satin line. Select a 
taper type, then set the Taper Angle .

� No Taper 

� Left Taper 
� Central Point 
� Right Taper 

End Point
Use these options to change the type of line end for the satin line. Select a taper 
type, then set the Taper Angle .

� No Taper 
� Left Taper 
� Central Point 

� Right Taper 

Motif Line
Use Motif line  to draw a line of motifs.

Use motif lines for decorative stitches and details, and to 
frame other embroideries.

To show the Motif Line dialog
� Click a motif line so that the points defining it are shown, then Control–click and 

choose Properties.
� Select Motif Line in the line pop-up menu in the stitch type section of the Create 

toolbar, then click the Options button and select Fill Area and Line from the pop-
up menu. In the Area Properties dialog, click Line.

� Select Motif Line in the pop-up menu in the in the stitch type section of the Create 
toolbar, then click the Options button and select Fill Area and Line from the pop-
up menu. In the Area Properties dialog, click Line.
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In the Motif Line dialog you can select motifs, and set the motif spacing, stitch type 
and length when creating a motif line.

Motif
Select a motif to use for the motif line.

� Click the Motif button to choose a motif. See “Motif Selection” on page 116.

Minimum Gap
This is the minimum amount of extra stitching that is placed between the motifs 
along the line. Minimum Gap is in addition to any spacing that is part of the 
selected motif.

Fit To Line
Select how the motifs follow the curves of the line.

Kern
Kern automatically increases the space between adjacent motifs, so that the motifs 
fit along the line without overlapping.

Stitch
Select between Running and Triple stitch for stitching out the motif line.

Change the motif in the Motif selection dialog
Set the gap between the motifs in the line

Adjust the position of the motifs in the line

Select a stitch type for the motif line

Set the stitch length for the motif line

Taper the start or end of the motif line

When Fit To Line is off, the ends of each 
motif are placed on the line.

When Fit To Line is on, each whole 
motif is adjusted to fit along the line.



PREMIER+™ 2 Create   Using Lines              255

Set the maximum stitch Length from 1 to 20mm in steps of 0.1mm.

Note: Length is initially set to the recommended value for each motif.

Tapered Ends
The Start Point and End Point settings can be used to taper the ends of your motif 
lines.

Note: Use these options to create mitered or pointed ends for your motif lines.

Start Point
Use these options to change the type of line beginning for the motif line. Select a 
taper type, then set the Taper Angle .

� No Taper 
� Left Taper 

� Central Point 
� Right Taper 

End Point
Use these options to change the type of line end for the motif line. Select a taper 
type, then set the Taper Angle .

� No Taper 
� Left Taper 
� Central Point 
� Right Taper 

No Border Line
No Border Line  is used where a fill area is desired without a border, for 
example an area of QuiltStipple fill.

To select No Border Line
� Select No Border Line in the line pop-up menu in the stitch type section of the 

Create toolbar.
� Select No Border Line in the line pop-up menu in the Area Properties dialog. See 

“Area Properties” on page 68.
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15Creating Columns

Create stitch columns with the column functions: Satin Column, 
Feathered Satin, Richelieu Bars or Tapered Motifs.

Columns
Use the Column functions to place one of the following column types: Satin 
Column , Feathered Satin , Richelieu Bars  or Tapered Motifs .

Select the column type in the Freehand Create toolbar, or the Precise Create 
toolbar, before creating the column, or change it after creation in the Column 
properties dialog. See “Column Properties” on page 72.

Create a Column
1 Select the desired column type, then click on the 

work area to place the first point in the column 
(Point 1).

2 Click to place Point 2 to start the other side of 
the column. A line appears to indicate the width 
of the column.

3 Click to place Points 3 and 4 for the next section 
of the column. The first column section appears.

4 Repeat to place points indicating the width and 
position of the column.

5 Press Return to complete the column. It appears in the work 
area.
Note: The first and last pairs of points in a column are always 
square (control points).

6 Control–click and choose Finish... to deselect column, or simply 
select another Create tool.

7 If desired, Control–click the column to open the Column 
properties dialog and change the settings, or to choose a different 
column type from the popup menu.

Draw a column with Bezier Curves
1 Click the Precise Create tab.

Note: Bezier Mode is only available in the Precise 
Create tab.

2 Select Bezier Mode .
3 Set stitch options, then click the desired Column 

function and drag to place the first point of your 
column (Point 1).
Note: A movement stitch is placed between the last 
object in the design and this point.

4 Drag to place Point 2 to start the other side of the column. A line is placed to indicate the 
width of the column.
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5 Drag to place Points 3 and 4 for the next section of the column. The first column section 
appears.

6 Repeat to place points indicating the width and 
position of the column. The outline shape of the 
column is drawn.

7 Control–click and choose Finish drawing the 
column to place the column.

8 Control–click and choose Finish Satin Column to 
deselect the function.
Note: If desired, click the column to select it, and 
then Control–click it and choose Properties in the 
Context menu to open the Column dialog. Here you can change the settings, or choose a 
different column type from the pop-up menu.

Column
Select a column type from the Freehand Create 
toolbar, the Precise Create toolbar, or the 
Column Type menu:

Choose a different column type
� Control–click on a column and choose Properties. In the Column dialog, choose a 

different column type from the popup menu.

Satin Column
Use Satin Column  to place a column of straight or curving 
satin in the work area. The satin is formed from zigzag 
stitches that fill the column from one side to the other. 

Use the Satin Column dialog to set density, compensation, 
pattern (for columns wider than around 8-10mm) and 
underlay.

Create a Satin Column
1 In the Freehand Create or Precise Create toolbar, click Satin Column . Alternatively, 

choose Create > Satin Column (or press ^N).
2 Choose Options > Satin Column to set density, compensation, pattern (for wide columns) 

and underlay.
3 Place alternate points on the work area to define the column of satin column.
4 Press Return to complete the column. It appears in the work area.

Satin Column

Feathered Satin

Richelieu Bars

Tapered Motifs
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5 If desired, Control–click the Satin Column column to adjust the settings, or choose a 
different column type from the popup menu.
Alternatively, select several Satin Columns and change their properties, or select a single 
Satin Column and use Global Properties to change the properties of all visible satin columns.

6 Control–click and choose Finish Satin Column Tool to deselect satin column, or simply 
select another Create tool.

Select Satin Column
� In the Freehand Create or Precise Create toolbar, click Satin Column .
� Choose Create > Satin Column.
� Press ^N

Density
Set Density from 2 to 40. The lower the number, the closer together the stitches 
and the more stitches are produced. The initial setting is 4.

Compensation
Compensation is used to make an area 'bolder' by increasing its relative size. Set 
Compensation from 0 to 30. The higher the number, the bolder the area appears. 
The initial setting is 0.

Pattern
Choose from more than 250 patterns for satin (for areas wider than around 8-
10mm).  The initial setting is 0. Add new patterns using Manage My Fills. See 
“Manage My Fills” on page 238.

View the patterns in the pattern viewer. See “Fill and Satin Patterns” on page 241.

Note: Patterns can only be used for columns wider than about 8-10 mm.

� Click a pattern sample or enter the Pattern number to select a pattern. 

Set the Standard stitch density for the satin

Select an underlay type for the satin

Emphasize the area by increasing its relative size

Select a pattern for the satin

Use a Single or Multicolor Gradient

Settings for Single and Multicolor Gradient
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� Set the Pattern number to 0 for standard satin with no pattern, or click No 
Pattern.

Underlay
Choose Zigzag or Edge Walk underlay. Zigzag creates zigzag lines of running stitch 
as underlay. Edge walk places lines of running stitch just inside the edges of the 
satin areas.

Satin stitch will 'pull up' in the direction that the stitches are sewn, so it is advisable 
to lay down underlay stitches for stabilization.
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Feathered Satin
Use Feathered Satin  to create columns of satin that are 
feathered on one, or both sides. A Feathered Satin column 
uses zigzag stitches where the start and end points of the 
stitches are random rather than all parallel.

Create feathered satin for realistic feathers or fur in animal 
designs, or shading in flowers. Typical shapes are arches, 
semicircles, circles and ovals, and squares, rectangles and 
triangles are also possible.

Use the Feathered Satin dialog to set density, Feather Type, and Stitch Length.

Create a Column of Feathered Satin
1 In the Freehand Create or Precise Create toolbar, click Feathered Satin . Alternatively, 

choose Create > Feathered Satin (or press ^T).
2 Choose Options > Feathered Satin to set density, feather type, and stitch length.

Note: To use Bezier lines instead of placing points, click to enable Bezier Mode , then 
draw your Feathered Satin column using Bezier lines. See “Draw a column with Bezier 
Curves” on page 256.

3 Place alternate points on the work area to define the column of feathered satin.
4 Press Return to complete the column. It appears in the work area.
5 If desired, Control–click the feathered satin column to adjust the settings, or choose a 

different column type from the popup menu.
Alternatively, select several Feathered Satin columns and change their properties, or select a 
single Feathered Satin column and use Global Properties to change the properties of all 
visible feathered satin columns.

6 Control–click and choose Finish Feathered Satin Tool to deselect, or simply select another 
Create tool.

Select Feathered Satin
� In the Freehand Create or Precise Create toolbar, click Feathered Satin .
� Choose Create > Feathered Satin.
� Press ^T

Density
Set Density from 2 to 40. The lower the number, the closer together the stitches 
and the more stitches are produced. The initial setting is 15.

Set the density for the feathered satin

Select which side of the column to feather

Set the length of the feathering stitches
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Feather Type
Select which side of the column to feather. The available options are Both, Side A 
or Side B, according to the side where the first (A) or second (B) point was placed.

Stitch Length
Set the Length of feathering stitches from 2 to 30mm in steps of 1mm. The initial 
setting is 30mm.

Feather Both Sides
Create a satin column with both edges feathered.

The maximum stitch lengths of the feathered satin may be from 2 to 30mm and the 
satin density may be from 2 to 40.

Feather One Side
Create a satin column with one edge feathered.

The maximum stitch lengths of the feathered satin may be from 2 to 30mm and the 
satin density may be from 2 to 40.

The side of the feathering is determined by the relative position of point 1. If 
desired, the feathered side may be altered in the properties dialog.

The start and end points of the stitches 
are random rather than all parallel.

The final width of the section is 2-2.5 times 
larger than it is for standard satin, as shown.

One edge is feathered, so the start and end 
points of the stitches on the feathered are 
random rather than all parallel. 

The final width of the section is 1.5 to 1.75 
times larger than it would be for standard 
satin, as shown.
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Richelieu Bars
Use Richelieu Bars  to place bars in the work area. 
Richelieu bars are short sections of satin set perpendicular 
to the direction of the column. They are often used in lace 
designs.

Use the Richelieu Bars dialog to set the width and density of 
the satin bars, the gap between the bars, and the number of 
bars.

Create Richelieu Bars
1 In the Freehand Create or Precise Create toolbar, click Richelieu Bars . Alternatively, 

choose Create > Richelieu Bars (or press ^R).
2 Choose Options > Richelieu Bars to set the width and density of the satin bars and either 

the number of bars, or the gap between them.

Note: To use Bezier lines instead of placing points, click to enable Bezier Mode , then 
draw your Richelieu Bars using Bezier lines. See “Draw a column with Bezier Curves” on 
page 256.

3 Place alternate points on the work area to define the column of Richelieu Bars.
4 Press Return to complete the column. It appears in the work area.
5 If desired, Control–click the Richelieu Bars to adjust the settings, or choose a different 

column type from the popup menu.
Alternatively, select several Richelieu Bars columns and change their properties, or select a 
single Richelieu Bars column and use Global Properties to change the properties of all visible 
Richlieu Bars columns.

6 Control–click and choose Finish Richelieu Bars Tool to deselect, or simply select another 
Create tool.

Select Richelieu Bars
� In the Freehand Create or Precise Create toolbar, click Richelieu Bars .
� Choose Create > Richelieu Bars.
� Press ^R

Set the width for the bars

Set the stitch density for the bars

Set the minimum distance between the bars
Set the number of bars

Place a bar at either end of the column

Select underlay for the Richelieu bars
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Width
Set the Width of the satin bars from 1mm to 6mm in steps of 0.1mm. The initial 
setting is 2mm.

Density
Set the Density of the satin bars from 2 to 15. The initial Density is 4.

Method
Select a method for setting the number of bars.

Select Minimum Gap Size to set the distance between the bars from 1mm to 
50mm in steps of 1mm. The initial setting is 6mm.

Select Number of Bars to set the number of bars from 1 to 50. The initial number 
is 6.

Include Additional First and Last Bar
Place an extra bar at either end of the column. This option is initially selected.

Note: Turn off Include Additional First and Last Bar if the edges of the Richelieu bar 
area are to be covered by satin. 

Underlay
Choose from Edge walk, Center link with zigzag return, and Web double with 
zigzag return. All three options are initially selected.

• Edge walk places lines of running stitch just inside the edges of the satin bars. 
• Center link with zigzag return places a central line of running stitch, with a zigzag 

return line. 
• Web double with zigzag return places a crosshatch pattern of stitching with a 

zigzag return line.

Note: Vary the combination of underlay, depending on the type of design. It is 
recommended to use all three types for free-standing lace.
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Tapered Motifs
Use Tapered Motifs  to create a line of motifs that varies in 
size according to the width of the column. Tapered motifs are 
often used in lace designs.

Use the Tapered Motifs dialog to set the motif type, stitch 
type, and placement method.

Create a Column of Tapered Motifs
1 In the Freehand Create or Precise Create toolbar, click Tapered Motifs . Alternatively, 

choose Create > Tapered Motifs (or press ^P).
2 Choose Options > Tapered Motifs to set the motif, stitch length and either the number of 

motifs or the gap between them.

Note: To use Bezier lines instead of placing points, click to enable Bezier Mode , then 
draw your Tapered Motifs using Bezier lines. See “Draw a column with Bezier Curves” on 
page 256.

3 Place alternate points on the work area to define the Tapered Motifs column.
4 Press Return to complete the column. It appears in the work area.
5 If desired, Control–click the Tapered Motifs to adjust the settings, or choose a different 

column type from the popup menu.
Alternatively, select several Tapered Motif columns and change their properties, or select a 
single Tapered Motif column and use Global Properties to change the properties of all visible 
Tapered Motif columns.

6 Control–click and choose Finish Tapered Motifs to deselect, or simply select another Create 
tool.

Select Tapered Motifs
� In the Freehand Create or Precise Create toolbar, click Tapered Motifs .
� Choose Create > Tapered Motifs.
� Press ^P

Set a stitch type for the tapered motifs

Set the stitch length for the tapered motifs

Adjust the position of the motifs in the column

Set the gap between the motifs in the column
Set the number of motifs in the column

Change the motif in the Motif selection dialog
Retain motif proportions as column width changes
Set the motif width
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Motif
Select the motif in the Motif selection dialog.

To select tapered motifs
� Click the Motif button to open the Motif selection dialog. See “Motif Selection” on 

page 116.

Note: As the motif size is set by the column width, the size functions are dimmed in 
the Motif Selection dialog.

Proportional
Use this option to keep the relative height and width of the motif in proportion 
when the column width is changed. This option is selected by default.

Width
The Width is initially set according to the chosen motif. The maximum and 
minimum values for Width are individual to each motif.

Fit To Line
Select how the motifs follow the curves of the line.

Method

Minimum Gap Size
The Minimum Gap is the minimum amount of extra stitching that is placed 
between the motifs along the line. This is in addition to any spacing that is part of 
the selected motif.

Number of Motifs
Set the number of Motifs from 2 to 50. The initial number is 6.

Stitch

Type
Select Running or Triple stitch for stitching out the motifs. 

When Fit To Line is off, the ends of each 
motif are placed on the line.

When Fit To Line is on, each whole 
motif is adjusted to fit along the line.
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Length
Set the Length of stitches from 1 to 20mm in steps of 0.1mm. Length is initially set 
to the recommended value for each motif.
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16Editing a Design

After you have created an object such as a line, fill or hole, you may 
want to change its properties; for example the motif size, fill pattern 
or stitch length. 

Select individual objects, or select objects as a block. See “Select a Block of 
Objects” on page 284.

To Edit an Object
� Control–click the object in the FilmStrip, and choose Properties. 
� Control–click the object in the work area and choose Properties.
� To change the properties of all visible objects of the selected type, Control–click in 

the FilmStrip or in the work area and choose Global Properties.
� To change the properties of several objects of the same type, Command–click or 

Shift–click the objects in the FilmStrip to select them, then Control–click and 
choose Properties.

You can then make the desired changes in the properties dialog. See “Area 
Properties” on page 68.

Note: If an object is difficult to select, use the color worksheet, object Filters and 
Draw Range to help isolate it, then select it on the FilmStrip.

Select Objects
In PREMIER+™ 2 Create, designs are made up of a sequence of lines and areas 
(e.g. stitch lines, fills and columns). Each area, line or column is defined by a 
number of points that can be seen in the work area. The selected object is 
highlighted in the FilmStrip.

Note: To change the properties of all visible objects of the selected type, Control–
click in the FilmStrip and choose Global Properties.

Select a Place to Insert New Objects
1 In the FilmStrip or in the work area, find the object after which you wish to insert new 

objects and click it to highlight it. 
2 Select one of the Create tools. The create cursor  can be seen at the insert point.
3 Insert the new object. It appears below the object that you selected.

Insertion Markers
When a Freehand tool is selected, a marker shows the location of the last point of 
the preceding object. This is where new objects are inserted:

� When objects will be added to the end of the design, the marker is pink .
� When objects are to be inserted (i.e. the selected object is not the last object in 

the design), the marker showing the final point of the selected object is orange .
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� When objects are to be inserted, a blue marker  shows the position of the first 
point in the next object in the design.

Select an Object to Edit
� In the work area, click an object to show the points that make it up, and check 

what type it is in the FilmStrip. 
� Click an object in the FilmStrip. It is highlighted in the work area.

You can then drag the points on the object to change its shape, delete it, or 
Control–click and choose Properties to change the stitch type.

Step Through Designs
� Click an object in the work area and press the arrow keys on the keyboard to step 

through all the objects in sequence. (If a selection box is visible, then use the arrow 
keys to nudge the selected object(s).)

� Click an object in the FilmStrip and use the up and down arrow keys on the 
keyboard to step through all the objects in sequence. 

� Click the Page Up (or fn ↑), Page Down (or fn ↓), Home (or fn ←) and End (or 
fn →) keys to move rapidly up and down the FilmStrip.

� Click Select Last Visible Object  to move to the last object in the FilmStrip.
� Control–click the FilmStrip and choose Display Only From Start to show only the 

objects from the start to the selected object. 
� Control–click the FilmStrip and choose Display Only To End to show only the 

objects from the selected object to the end of the design.
� Control–click the FilmStrip and choose Display Only Selected to show only the 

selected object. 
Note: The color worksheet, object filters and Draw Range are useful to isolate 
objects.

Select Several Objects
� Click the top of a sequence of objects selected in the FilmStrip, then hold the Shift 

key and click the bottom of the desired sequence (Shift-click).
� Hold the Command key and click the desired objects (Command-click). 

Change Object Settings
Change Settings for a Single Object

1 In the work area select a stitch object (a stitch line or fill).
2 Control–click the object and choose Properties. The Area Properties dialog is displayed.
3 In the Area Properties dialog make the desired changes.

Note: You can also change multiple objects of the same type this way. Select several objects, 
then change the properties for one of the selected objects. All are changed. 

Change Object Settings in Complex Designs
1 Click the Control Panel button  on the toolbar.
2 Click the FilmStrip button  on the toolbar.
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3 To select an object directly on the work area, click on the desired object, or click an 
adjacent object then use the left and right arrow keys to step through to the required object 
(for example, to select a color change).
Note: To make it easier to select the desired object, use the color worksheet, Filters and 
slider bars to hide other objects.

4 To select an object with the FilmStrip, scroll through the FilmStrip and select the desired 
object, or click any object and use the up and down arrow keys to step through the 
FilmStrip.

5 To change the properties of the selected object, Control–click it on the work area, or 
Control–click the entry in the FilmStrip, and then select Properties. Then change the entries 
in the properties dialog.

6 To change the properties for all visible objects of the selected type, Control–click the entry 
in the FilmStrip and select Global Properties. Then change the entries for all objects of that 
type in the properties dialog.

7 To change the properties for several selected objects of the same type, use Shift–click or 
Command–click to select the desired objects in the FilmStrip. Control–click one of the 
selected objects and select Properties. Then change the entries for that selected object in 
the properties dialog. All of the selected objects are changed.

8 When you have made your changes, click OK to apply the new settings. 
Click Cancel if you decide not to save the new settings.
Note: When you click OK for changing Global or Properties, or the properties for several 
selected objects, all of the settings in the dialog are applied to all visible or selected objects 
of that type.

9 Repeat as desired with other objects, then click Design Player to see the design as it will be 
stitched.

Delete Object
Use Delete Object to remove the currently selected object from the design. Select 
the object in the work area or in the FilmStrip.

To delete the selected object
� Click Actions  on the toolbar and choose Delete Object.
� Control–click the selected object and choose Delete Object.
� Control–click the object in the Filmstrip and choose Delete Object.
� Choose Edit > Delete Object.
� On full-size keyboards, press Delete ⌦. 
� On Mac portable keyboards, press Function–Delete or Function–Backspace 

(fn ⌫ ).
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Insert Commands
Use the FilmStrip to insert a new Color Change or Stop Command immediately 
after the selected object.

Insert a Command
� Select the object above the insertion point, then Control–click that object and 

choose the desired option from the context menu.

Insert Color Command
Insert a Color Change  after the currently selected object. The Color Selection 
dialog appears so you can choose the new color. See “Color Selection Dialog” on 
page 31.

Insert Stop Command
Insert a Stop  after the currently selected object. See “Stop” on page 185.

Note: A Stop will not be inserted if this would place two Stops together.

Change Objects’ Sequence
Objects and groups of objects can be dragged to 
move them up and down the FilmStrip, or moved 
with the arrow (Layout Order) buttons. This changes the order of the objects, and 
also changes the order in which the stitches are created for the final embroidery. 
See “FilmStrip” on page 40.

To open the FilmStrip
� Click the FilmStrip button  on the toolbar.
� Choose View > Show FilmStrip

Note: If desired, use the color worksheet and Filter Objects buttons to hide other 
objects. This can make it quicker to move the desired object(s).
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Moving an object up and down the FilmStrip does not change the position of the 
object on the work area. However, it may change the appearance of the design 
according to whether or not it changes the overlap with adjacent objects. For 
example, the color may change.

Note: You cannot move or delete the first visible object in the FilmStrip. Also, you 
cannot move objects above the first visible object in the FilmStrip. This ensures 
that, when it is visible, the initial color change in the design cannot be moved or 
deleted and nothing can be moved before it, unless it is another color change.

Drag an Object within the FilmStrip
1 To move an object by dragging it, click the desired object and drag it up or down the 

FilmStrip. A bar moves up and down the list to show the new list position. 
2 Release the mouse button to drop the object at the desired point.

Drag Several Objects in the FilmStrip
1 Select a number of objects in the FilmStrip.
2 Drag one of the objects in the selection. A bar will show where the objects can be inserted 

in the FilmStrip. 
3 Move the bar up or down the FilmStrip to the desired insertion point. 
4 Release the mouse button to insert the objects.

Note: Hidden objects will not be moved.
5 To move to a part of the FilmStrip that is not visible, move the pointer above the top or 

below the bottom of the list. The list scrolls automatically. 
6 To scroll faster, move the pointer further above or below the list. 

View the object color in
the Thread Color Bar

The first object is always a color

Objects are shown by their
shape or a marker

View the name of the object type

Scroll up and down the FilmStrip

Use the Layout Order buttons
to move objects in the FilmStrip

Select the last visible object

No line between linked objects

Line between chains 
of linked objects

Display objects within groups
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7 Move the pointer back into the list to stop scrolling.
Note: Moving the pointer onto the scroll bar has no effect when dragging an object up or 
down the FilmStrip.

Move a selection of objects
� Select several objects, then click the desired Layout Order button, or drag the 

selection by moving the bar up or down the list to the desired point, and release 
the mouse button.

Note: When dragging objects to move them to a part of the list that is not visible, 
move the pointer above the top or below the bottom of the list. The list will scroll 
automatically. To scroll faster, move the pointer further above or below the list. 
Move the pointer back into the list to stop scrolling.

Layout Order

Move Forwards
Move Forwards  brings the selected object(s) one step down the FilmStrip.

� At the bottom of the FilmStrip click Move Forwards .
� Choose Object > Layout Order > Move Forwards.
� Control–click the object in the FilmStrip and choose Layout Order > Move 

Forwards.
� Press ⌘F

Move Backwards
Move Backwards  brings the selected object(s) one step up the FilmStrip.

� At the bottom of the FilmStrip click Move Backwards .
� Choose Object > Layout Order > Move Backwards.
� Control–click the object in the FilmStrip and choose Layout Order > Move 

Backwards.
� Press ⌘B

Move to Front of Design
Move to Front of Design  places the selected object(s) at the bottom of the 
FilmStrip.

� At the bottom of the FilmStrip click Move to Front of Design .
� Choose Object > Layout Order > Move to Front of Design.
� Control–click the object in the FilmStrip and choose Layout Order > Move to 

Front of Design.
� Press ⌥⌘F

Move to Back of Design
Move to Back of Design  places the selected object(s) at the top of the 
FilmStrip.
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� At the bottom of the FilmStrip click Move to Back of Design .
� Choose Object > Layout Order > Move to Back of Design.
� Control–click the object in the FilmStrip and choose Layout Order > Move to Back 

of Design.
� Press ⌥⌘B

Move an Object With the Layout Order Buttons
1 To move an object with the Layout Order buttons, click the desired object. It is highlighted 

in the FilmStrip.
2 Click Move Backwards  to move the object one step up the FilmStrip (towards the first 

stitch object in the design). A bar moves up the list to show the new position.

Note: Move Forwards  will move the object one step down the FilmStrip. Move to 
Back  will make the object the first to be stitched out, and Move to Front  the last.

3 Move the object to the desired position.
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Edit Lines and Areas
The shape of a line or area can be changed in the work area by moving the points 
that define its outline. The points for the currently selected object are shown.

To Select an Object
� Click on the object in the work area or the FilmStrip. 
� Use the arrow keys to step through the objects in the order they are used in the 

design.

Points, Angle Lines and Markers
When the desired line or area is selected, its points can be 
moved. The points are shown as small circles or squares. 
Square points are used for straight sections and corners. 
Round points are used for curves.

Some stitch object types, such as single stitches have a 
fixed number of points.

Other objects, such as fill areas, running stitch and satin 
lines, can have any number of points, and points may be 
inserted and deleted, allowing greater control over their 
shapes. The start and end points for fill and satin areas can be changed, typically to 

A Single Stitch is defined
by two square points 
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reduce the need for trimming. Satin areas have angle lines that are used to control 
the satin angle.

Color change and stop commands, and alignment stitches are shown as a single 
point when selected.

Points
The points that define the currently selected stitch object 
(satin column, fill area, running stitch, etc.) are shown as 
small squares and circles. Emboss lines and MultiWave lines 
have similar points.

The points used to start and end all fill and satin areas are 
shown by the start  and end  markers. Some types of 
fill areas also have an origin, marked by an orange circle . 
In addition, satin areas have stitch angle lines with pink 
hexagonal ends.

Edit Points
Use Edit Points  to enable the moving and editing of an object’s points if another 
function is being used. Alternatively, click an object to select it and you will be in 
Edit Points mode.

Select Edit Points

� In the Control Panel, click Edit Points . 
� Choose Edit > Points > Edit Points.
� Press ⇧⌘E

Select and Move Points
1 In the Control Panel, click Edit Points . 
2 Click an object in the FilmStrip, or on the work area, to select it and view its points. 

Fill areas have as many points as needed to 
define their outlines, and also have 
moveable start, end and origin markers

Satin areas have moveable start and end 
markers, and adjustable stitch angle lines

Start
Marker

Origin
Marker

End
Marker

Start
Marker

End Marker

Stitch Angle
Lines



276          PREMIER+™ 2 Create   Editing a Design 

3 Drag the points to change the shape of the object.
Note: Moving the points that define a satin area may affect the stitch angle lines, but moving 
the stitch angle lines will not affect the shape of a satin area.

Straight and Curved Lines
Lines using round points are curved, and lines using square points are straight. The 
outlines defining most types of lines and areas can have both curved and straight 
sections:

• To have any curves, a line must be defined by at least four points.
• To have any curves, an area must be defined by at least three points.
• The first and last pair of points for a column are always square.

Change a Round Point to a Square Point
� Hold down the Shift key and click the point without moving it.

When adjacent points are square, the line between them is straight. This is useful 
if, for instance, a point was not added as a corner at the desired place on a fill area 
or stitch line.

Change a Square Point to a Round Point
� Click the point without moving it. 

There must be at least two round points next to each other to make a line curved, 
so if there is one round point between two square points then the lines to the 
round point are straight.

Note: If a line does not have enough points to make the desired section curved, 
insert an extra point to use for the curve.

Insert Points
Use the Insert Points pointer  to insert a point in the currently selected object 
outline, or a stitch angle line for a satin area.

Points can be inserted into all line and area types, including emboss lines and 
MultiWave lines. The only exception is Single Stitch, where points cannot be added 
or removed.

Point is a curve Point is a corner after Shift–click
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Select Insert Points

� In the Control Panel, click Insert Point , then click to insert points.
� Choose Edit > Points > Insert Points, then click to insert points.
� Use Command–click to add a point at the selected position.
� Press ⌥⌘E

Note: A pair of points is inserted when a point is added to a column.

Stitch angle lines can be added to satin areas in the same way.

Insert a Point in an Object Outline
1 Click the Control Panel button  on the toolbar.
2 Click the desired object to show the points that make it up.
3 Click Edit Points  to enable points editing.
4 Hold the Command key, and move the pointer over the object outline. The pointer changes 

to the insert point pointer . Alternatively, click Insert Points .
5 Click the place on the object outline where you want to add the new point.
6 Drag to move any of the points in the object to alter its shape.
7 If desired, Command–click to add further points.
8 To add a stitch angle line to a satin area, hold the Command key and drag to draw a line 

across the desired section of the area. 
Note: If the angle line does not appear, then it is not allowed in the place you attempted to 
draw it. For example, the line drawn my cross another angle line.

Delete Points
Use the delete points pointer  to remove points from the currently selected 
object outline, or a stitch angle line for a satin area.

Points may be deleted from all line and area types, including emboss and MultiWave 
lines, except Single Stitch.

You may not delete all the points for an object. 

• A fill or satin area must have at least three points. 
• Satin border, motif lines and running, double and triple stitch lines must have at 

least two points. 
• A column must have a least four points (the start and end pairs).
• A satin area must also have at least one angle line. 

� In the Control Panel, click Delete Point , then click to delete points.
� Choose Edit > Points > Delete Points, then click to delete points.
� Use Option–click (⌥) to delete a point at the selected position.
� Press ^⌘E

To remove all the points for an object, use Delete Object.

Delete a Point from an Object Outline
1 Click the Control Panel button  on the toolbar.
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2 Click the desired object to show the points that make it up.
3 Click Delete Points  to enable point deletion. Alternatively, when in Edit Points mode, 

use Option–click.
4 Move the pointer over one of the points on the object outline. The pointer changes to the 

delete point pointer .
Note: The delete points pointer is only available for objects that can have points deleted.

5 Click the place on the object outline where you want to delete the point. The points that 
you delete are removed and the object will change shape accordingly.

6 To remove an angle line for a satin area, click the hexagonal control point at either end of 
the line.

7 Change back to Edit Points mode to drag the points for the object to alter its shape.

Convert Points and Bezier Lines
Use the Convert Points  functions to change between types of points in a line in 
Bezier Mode, or to change a Point Line to a Bezier Line, or a Bezier Line to a Point 
Line.

Note: For information on how to draw and adjust Bezier Lines, see “Bezier Mode” 
on page 174.

Convert Points to Corner
Use Convert Points to Corner  to change the selected point in a Bezier line to a 
Corner point (a point with no handles).

Select Convert Points to Corner

� In the Control Panel, click Convert Points , then choose Convert Points to 
Corner . 

� Choose Edit > Convert Points > Convert Points to Corner.

Change a Bezier Mode Point to a Corner Point
1 Click on an object created in Bezier Mode to show the points that make it up.
2 In the Convert Points  pop-up menu in the Control Panel, select Convert Points to 

Corner .  
Note: Edit Points  is no longer highlighted.

3 Move the pointer over one of the points in your object.  The pointer changes to the 
Convert Points to Corner pointer .

4 Click on the point. It now has no handles, and the sections of the line by it are straight.
5 Click to adjust any other points that you want to change in your design.
6 Control–click and choose Finish Convert Points to Corner to deselect.

Note: Edit Points is highlighted again.
7 If desired, choose Convert Points to Corner  again and repeat.

Note: For more information on how to adjust Bezier Lines, see “Edit a Bezier Line” on 
page 177.

Convert Points to Smooth
Use Convert Points to Smooth  to change the selected point in a Bezier line to 
a Smooth point (a point with handles that can be adjusted independently).
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Select Convert Points to Smooth

� In the Control Panel, click Convert Points , then choose Convert Points to 
Smooth . 

� Choose Edit > Convert Points > Convert Points to Smooth.

Change a Bezier Mode Point to a Smooth Point
1 Click on an object created in Bezier Mode to show the points that make it up.
2 In the Convert Points  pop-up menu in the Control Panel, select Convert Points to 

Smooth . 
Note: Edit Points  is no longer highlighted.

3 Move the pointer over one of the points in your object.  The pointer changes to the 
Convert Points to Smooth pointer .

4 Click on the point. It now has two handles, and the dashed line between them is straight.
5 Click to adjust any other points that you want to change in your design.
6 Control–click and choose Finish Convert Points to Smooth to deselect.

Note: Edit Points is highlighted again.
7 If desired, choose Convert Points to Smooth  again and repeat.

Note: For more information on how to adjust Bezier Lines, see “Edit a Bezier Line” on 
page 177.

Convert Points to Symmetric
Use Convert Points to Symmetric  to change the selected point in a Bezier line 
to a Symmetric point (a point with handles that are the same distance from the 
point).

Select Convert Points to Symmetric

� In the Control Panel, click Convert Points , then choose Convert Points to 
Symmetric . 

� Choose Edit > Convert Points > Convert Points to Symmetric.

Change a Bezier Mode Point to a Symmetric Point
1 Click on an object created in Bezier Mode to show the points that make it up.
2 In the Convert Points  pop-up menu in the Control Panel, select Convert Points to 

Symmetric . 
Note: Edit Points  is no longer highlighted.

3 Move the pointer over one of the points in your object.  The pointer changes to the 
Convert Points to Symmetric pointer .

4 Click on the point. It now has two handles at an equal distance from the point, with a 
straight dashed line between them.

5 Click to adjust any other points that you want to change in your design.
6 Control–click and choose Finish Convert Points to Symmetric to deselect.

Note: Edit Points is highlighted again.
7 If desired, choose Convert Points to Symmetric  again and repeat.

Note: For more information on how to adjust Bezier Lines, see “Edit a Bezier Line” on 
page 177.
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Convert to Point Line
Use Convert to Point Line to change the selected Bezier Line to a Point Line.

Note: The change takes place immediately.

Select Convert to Point Line

� In the Control Panel, click Convert Points , then choose Convert to Point Line.
� Choose Edit > Convert Points > Convert to Point Line.

Change a Bezier Line to a Point Line
1 Click on an object created in Bezier Mode.
2 In the Convert Points  pop-up menu in the Control Panel, select Convert to Point Line. 

The line changes to a standard Precise Create line immediately.

Note: Curved points are added to the line when it is converted. If you change your mind, use 
Undo rather than converting back. 

3 If desired, select another object and choose Convert to Point Line again to repeat.

Convert to Bezier Line
Use Convert to Bezier Line to change the selected Point Line to a Bezier Line. The 
change takes place immediately.

Note: A smoothly drawn line with the minimum of points is more likely to produce 
a good result.

Select Convert to Bezier Line

� In the Control Panel, click Convert Points , then choose Convert to Bezier Line.
� Choose Edit > Convert Points > Convert to Bezier Line.

Change a Point Line to a Bezier Line
1 Click on an object created in Point Mode.

Note: This is an object that was created with Quick Create, Freehand 
Create or drawn by placing points in Precise Create.

2 In the Convert Points  pop-up menu in the Control Panel, select 
Convert to Bezier Line. The line changes to a Bezier line 
immediately.
Note: If you change your mind, use Undo rather than converting back.
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Note: The number of points in the Bezier line will depend on the 
number of points in the original line. Delete points and adjust the 
handles on the remaining points to optimize the Bezier line.
If desired, select another object and choose Convert to Bezier Line 
again to repeat.

Start and End Points for Areas
The start and end points for fill and satin areas are shown by 
circular markers. The start marker  is on the inside of the object, and the end 
marker  is on the outside of the object.

Move the Start and End Points for Areas
� Drag the desired marker. Move the marker to the point that you wish to use as the 

new start or end point of the area. Drop at the desired point and the position of 
the marker will change.

Note: The marker snaps to the nearest point on the edge of the object. If an area 
does not have a point in the desired position, insert a point at that place.

The Origin for Areas
Some types of fill areas have an origin, marked by an orange circle . This is used 
to move the start point for the pattern in a pattern fill, or the center point for 
Radial fill, Spiral fill and Shape fill types.

Note: Use the Origin to control how the pattern is repeated in a pattern fill area.

For Radial fill, Spiral fill and Shape fill areas, the origin can also be moved. This sets 
the center point for the fill, such as the point from which stitches radiate on a 
Radial fill.
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Move the Origin for Areas
� Drag the origin marker  to the desired position. The origin can be moved 

anywhere on the design area.

You can create several of the same types of fill area with a common origin. Move 
the origin to the same grid position for all the desired areas, so that the pattern of 
stitches is unified across the group of areas.

Change the Stitch Angle for Satin Areas
Satin areas have stitch angle lines that show and adjust the 
angle of the stitches across the area. The stitch angle lines 
have hexagonal handles at each end that are used to adjust 
each line individually.

Drag the desired hexagonal handle. Drop at the desired point 
and the position of the angle line will change. If the line does 
not move, this is because the new end point is not usable. 
This will happen if, for example, you attempt to force two 
angle lines to cross each other within the area.

Add Angle Lines
� To add angle lines, click Insert Point  (or press the Command key), then draw a 

line where you want to add the line.

Delete Angle Lines
� To delete angle lines, click Delete Point  (or press the Option key), then click 

the hexagon at either end of the line to be deleted.

Note: A satin area must have at least one angle line. Therefore, the last angle line 
may not be deleted.

Delete Hole
Use Delete Hole  to delete one or more holes from the currently selected area. 
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Remove a Hole from an Area
1 Click the Control Panel button  on the main toolbar to select the Control Panel.
2 Click a fill area containing one or more holes. The points that make up the hole are shown.
3 In the Delete pop-up menu in the Control Panel, select Delete Hole  to enable hole 

removal.
4 Move the pointer over the edge of a hole. The pointer changes to the delete pointer .
5 Click the edge of the hole. The hole is removed from the design.
6 If desired, delete further holes.
7 Control–click to deselect the function.

Delete Emboss Line
Use Delete Emboss Line  to delete one or more embossed lines from the 
currently selected area. 

Note: Use Delete a Point to remove individual points from an emboss line. See 
“Delete Points” on page 277.

Remove an Emboss Line from an Area
1 Click the Control Panel button  on the toolbar.
2 Click a fill area or column containing one or more emboss lines. The points that make the 

object and its emboss lines are shown.
3 In the Delete pop-up menu in the Control Panel, select Delete Emboss Line  to enable 

emboss line removal.
4 Move the pointer over an emboss line. The pointer changes to the delete pointer .
5 Click the emboss line. It is removed from the fill area.
6 If desired, delete further emboss lines.
7 Control–click to deselect the function.

Delete MultiWave Line
Use Delete MultiWave Line  to delete one or more MultiWave lines from the 
currently selected MultiWave Fill area.

Note: Use Delete a Point to remove individual points from an MultiWave line. See 
“Delete Points” on page 277.

Remove a MultiWave Line from a MultiWave Fill Area
1 Click the Control Panel button  on the toolbar.
2 Click a MultiWave fill area containing one or more MultiWave lines. The points that make 

the object and its MultiWave lines are shown.
3 In the Delete pop-up menu in the Control Panel, select Delete MultiWave Line  to enable 

MultiWave line removal.
4 Move the pointer over a MultiWave line. The pointer changes to the delete pointer .
5 Click the MultiWave line. It is removed from the MultiWave fill area.
6 If desired, delete further MultiWave lines.
7 Control–click to deselect the function.
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Break Apart
Use Break Apart to break apart a fill area with a border into a separate line and fill 
area.

� Choose Object > Break Apart.

Break Apart a Fill Area with a Border
1 Click on a fill area with a border.

Note: In the FilmStrip, the area is listed as a single item, e.g. Pattern Fill.
2 Choose Object > Break Apart. 

The selected area is separated into a fill and a line, together with color commands if the line 
is a different color.

Reversal Functions
Reverse Column End to End
Reverse the order of all the points defining a column so that the start becomes the 
end, and vice versa.

Note: This option is only available when a column is selected.

� Choose Object > Reversal > Reverse Column End to End.

Reverse Column Side to Side
Swap each pair of points within a column. 

Thus, if a column started with a left point and ended with a right point, then all 
right points would be swapped to become left points. The column would then start 
on the right and end on the left.

Note: This option is only available when a column is selected.

� Choose Object > Reversal > Reverse Column Side to Side.

Reverse Line
Reverse the order of the points defining a line so that the start becomes the end, 
and vice versa.

Note: This option is only available when a line is selected.

� Choose Object > Reversal > Reverse Line.

Select a Block of Objects
The select functions in the main toolbar allow you to select a block of objects. A 
selected block of objects can be resized, rotated, mirrored, moved, copied and cut.

� Click on an object in the FilmStrip or work area to select it. Command–click or 
Shift–click in the FilmStrip to select additional objects individually or in a sequence. 

� Use the Select Mode tools to replace, add to, or remove from your selection. 
Replace Selection  replaces the selected objects, Add to Selection  adds the 
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new selection to the selected objects, and Remove from Selection  removes the 
new selection from the selected objects.

Note: Use Control–click to finish using a select tool, or select a different create or 
select tool.

When a block has been selected, it has a selection box around it on the work area. 
The selection box has handles which are used to resize, rotate and flip the block.

Note: The handles are blue to indicate that you can freely manipulate the selection 
without changing density or stitch length in the objects. This is because the stitches 
are only generated when you use Export Embroidery.

Move and Resize a Block of Objects
� Drag inside the block to move it. 
� Drag the square corner handles  to resize the block. 

Note: Hold down the Shift key as you drag to resize proportionally. Hold down the 
Option key to resize from the center.

� Drag the round rotate handle  to rotate the block freely. 
� Click the triangular handles to flip the block horizontally  or vertically .

Note: When making a selection, only objects that are completely enclosed by the 
selection line (box, freehand line) are included in the selection. If you cut across a 
Running stitch line when making a selection, it is not included because it was not 
completely enclosed in the selection.

Inserting or Pasting a Block
When a new selection is added to a design by paste or one of the insert functions, 
it is automatically selected as the current block.

Deselect a Block
� Click the work area outside a block to deselect it. The selection box around the 

block will disappear.

Box Select
With Box Select , drag to draw a rectangle around the area you want to select. 
Only objects that are completely enclosed by the selection line are selected.

Flip Vertical Handle

Rotate
Handle

Resize
Handle

Flip
Horizontal

Handle
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Select Box Select
� In the main toolbar, click Box Select . 
� Choose Edit > Box Select.

Select an Area with Box Select
1 If desired, use the FilmStrip, Draw Range sliders, Filters and color worksheet to hide objects 

so that it is easier to see the required objects.
2 In the main toolbar, click the Box Select button .
3 Drag to draw a rectangle around the area you want to select.
4 Lift the pen or release the mouse button when the required objects are enclosed. They 

become the current selection, as indicated by a rectangle with blue handles.
5 If you want to make a new selection, click outside the current selection to deselect it. Then 

draw a new box around the required objects.
6 Control–click and select Finish Box Select Tool to cancel the Box Select tool.

Freehand Point Select
With Freehand Point Select , place points to select a block of stitches of any 
shape around the desired area. Only objects that are completely enclosed by the 
selection line are selected.

Freehand Point Select may be easier to use than Freehand Select for precise 
selections.

Select Freehand Point Select
� In the main toolbar, click Freehand Point Select . 
� Choose Edit > Freehand Point Select.

Select an Area with Freehand Point Select
1 If desired, use the FilmStrip, Draw Range sliders, Filters and color worksheet to hide objects 

so that it is easier to see the required objects.
2 In the main toolbar, click the Freehand Point Select  button. The pointer changes to the 

Freehand Point Select pointer 
3 Click to place the first point, and the pointer changes to the point pointer .
4 Click to place a series of points around the required objects.

Note: As you click the third point on the line, the line becomes curved. The line may ’swing’ 
while you place points. Just carry on, you can adjust it afterwards.

5 Use Shift–click to place square points for straight lines.
6 Move the pointer over one of the points on the line. The pointer changes to the Move Node 

pointer . Adjust the point as desired.
Note: When the Move Node pointer is active you can adjust existing points. If you click while 
the point pointer  is active, another point is added to the line.

7 When your line is as desired, double-click or press Return to surround the area with a 
selection box.

8 If you want to make a new selection, complete the current selection and then place a new 
line around the required stitches.
Note: Use Command–click to add an area to your selection, and Shift–click to remove an 
area from your selection.
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9 Control–click and select Finish Freehand Point Select Tool to deselect the function.

Freehand Select
With Freehand Select , drag to draw an irregular outline around the desired 
area. Only objects that are completely enclosed by the selection line are selected.

Select Freehand Select
� In the main toolbar, click Freehand Select . 
� Choose Edit > Freehand Select.

Select an Area with Freehand Select
1 If desired, use the FilmStrip, Draw Range sliders, Filters and color worksheet to hide objects 

so that it is easier to see the required objects.
2 In the main toolbar, click the Freehand Select button .
3 Drag to draw a line around the required objects, and lift the pen or release the mouse 

button to close the area. The objects inside the line are selected, as indicated by a rectangle 
with blue handles.
Note: The line is closed automatically by a straight line between your start point and the 
point. If the start and end points are not close enough, you may leave out some objects by 
accident.

4 To make a new selection, click outside the current selection to deselect it. Then draw a new 
line around the required objects.

5 Control–click and select Finish Freehand Select Tool to cancel the Freehand Select tool.

Replace Selection
Use Replace Selection  to replace the currently selected objects with the new 
selection. 

To change the selection with Replace Selection
� Click Replace Selection  in the toolbar, and select several objects. Click one of 

the selection tools and select a few different objects. The new selection replaces 
the old one.

� Choose Edit > Select Mode > Replace Selection.

Add to Selection
Use Add to Selection  to add the new selection to the currently selected 
objects. 

To change the selection with Add To Selection
� Click Add to Selection  in the toolbar, and select several objects. Click one of 

the selection tools and select a few different objects. The new selection is added 
the old one.

� Choose Edit > Select Mode > Add to Selection.
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Remove from Selection
Use Remove from Selection  to remove the new selection from the currently 
selected objects.

To change the selection with Remove From Selection
� With several objects selected, in the toolbar click Remove from Selection . 

Click one of the selection tools and select objects within that selection. The 
objects you selected are removed from the selection.

� Choose Edit > Select Mode > Remove from Selection.

Select All Visible
Select All Visible  selects all visible objects in the design.

Select Select All Visible
� In the main toolbar, click Select All Visible . 
� Choose Edit > Select All Visible.
� Press ⌘A

Selecting Objects with Select All Visible
1 If desired, use the FilmStrip, Draw Range sliders, Filters and color worksheet to hide objects 

so that only the required objects are visible.
Alternatively, to select a single object for adjustment, click the desired object in the 
FilmStrip, Control–click the FilmStrip and choose Display Only Selected.

2 In the main toolbar, click Select All Visible button . The currently visible objects are 
selected, as indicated by a rectangle with blue handles.
After using Select All Visible, the previously active selection tool, or Box Select, is active.

Deselect All
Deselect All  will deselect every selected object, including any that are outside 
the chosen hoop.

To Deselect All
� In the main toolbar, click Deselect All . 
� Choose Edit > Deselect All.
� Press ⇧⌘A

Select Last Visible
Use Select Last Visible  to move to the last visible object in the FilmStrip.

� In the FilmStrip, click Select Last Visible Object . 
� Choose Edit > Select Last Visible.
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Multiple Select and Groups
Multiple Select
Use multiple select to select more than one object at a time. 

The selected objects are surrounded by a selection box with a solid outline, and 
blue handles. The whole selection can be scaled, rotated and mirrored. 

Note: If you click outside the selection box, the objects become separate. Use 
Undo, or select them again to recreate the multiple selection.

Select Several Objects
� In the FilmStrip, hold down the Command key and click the desired objects.
� Use one of the multiple select tools in the Select area.

A selection box is placed around the selected objects.

Grouping Selected Objects
In PREMIER+™ 2 Create, you can edit objects individually, in a selected block, or 
in groups which remain as a selection after saving. To reshape or change the 
properties of an individual object inside a group, select it on the FilmStrip.

Note: When a design including groups is loaded using Insert or Open, all sections 
are grouped together, ready for moving, resizing and so on.

Group
Use Group  to make a more permanent group of all the currently selected 
objects. Use Group to group the objects permanently, or to make a temporary 
Group while moving or editing them.

Note: A group can be modified in the same 
way as a selection. You can move, resize, 
mirror and rotate it.

Group  can only be used in conjunction 
with one of the selection tools.

The grouped objects are surrounded by a 
selection box with a solid outline, and 
orange handles. The group can be scaled, 
rotated and mirrored.

Note: If you click outside the selection box, 
and then click one of the objects within the 
group, the objects will still be grouped.

Create a Group of Objects
� Select several objects in the FilmStrip or on the work area, then click Group .
� Select several objects, then choose Object > Group.
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� Press ⌘G

Ungroup
Use Ungroup  to split the selected group into the objects which make it up.

Note: Ungroup can only be used when a group is selected.

Ungroup a Group of Objects
� Select a Group, then click Ungroup .
� Select a Group, then choose Object > Ungroup.
� Press ⌥⌘G

Select Similar from Visible
Use Select Similar from Visible to select all visible objects with similar properties 
(i.e. the same name in the FilmStrip); for example, select all Radial Fill areas, or all 
Satin Lines.

Note: Select Similar from Visible selects all Pattern Fills, whether or not they have a 
border, but does not select Pattern Fill Appliqué areas at the same time as Pattern 
Fill.

� Choose Edit > Select Similar > Select Similar from Visible.

Select Similar from Group
Use Select Similar from Group to select all objects with similar properties (i.e. the 
same name in the FilmStrip) that are in the same Group.

Note: Objects with similar properties that are in a different Group, or in no Group 
will not be selected.

� Choose Edit > Select Similar > Select Similar from Group.

Scale to Fit Hoop
Use Scale to Fit Hoop to resize the design in the work area proportionally, to fit 
within the boundaries of the hoop, centered in the hoop. The whole design is 
resized, including hidden areas.

Note: Use this to resize a whole design to fit in a different hoop. You should 
consider whether to change settings or stitch types. For example, when enlarging 
you could add a pattern to wide satin columns.

� Choose Edit > Scale to Fit Hoop.
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Change Design Size
Use the Change Design Size dialog to alter a design 
automatically to a new size, allowing for the stitch objects 
used. Resize the design to the desired width or height.

Note: It is not possible to resize the design to a size 
greater than the selected hoop. If a larger size is entered, 
the design is scaled to fit the selected hoop, and a warning 
message displayed. To enlarge the design more, select a 
bigger hoop before using Change Design Size.

Resize a Design
� Choose Edit > Change Design Size.

Change the Size of a Design
1 Select a block of objects or a design.
2 Choose Edit > Change Design Size.
3 Select Width or Height to select the dimension to use for resizing.
4 Enter the desired Width or Height in millimeters in the text box. 
5 Click OK to show your changes in the work area.

Note: Use Undo to reverse your changes.

Display Group Contents
Use Display Group Contents to show all objects within Groups in the FilmStrip, or 
to show only the Groups themsleves.

� In the FilmStrip, click Display Group Contents . 

Modify a Block of Objects
Move a Block of Objects
You can move a selected block using drag, or nudge. Click inside the block and drag 
it to the required position, or use the arrow keys to nudge it into place.

Moving a Block of Objects
1 Click anywhere inside the selection and drag it to the required position. The rectangle 

around the selection is dragged with the pointer.
2 Lift the pen or release the mouse button to drop the selection in place. The selected objects 

are redrawn in their new location.
3 Alternatively, you can use the arrow keys to nudge the selection into position, then click 

outside the block to place it.

Resize a Block of Objects
Drag one of the square corner handles  to resize.



292          PREMIER+™ 2 Create   Editing a Design 

Resizing a Block of Objects
1 Drag any of the square resize handles.

To keep the selected objects in proportion, hold down the Shift key.
2 Lift the pen or release the mouse button, and then release the Shift key if you used that to 

keep the proportions. The selection is redrawn at its new size.
Note: Hold down the Option key to resize from the center.

Mirror a Block of Objects
Mirror a block of stitches vertically or horizontally using the flip handles on the 
block selection box.

Horizontally Flip Block
� Click the Flip Horizontal handle  to mirror a block horizontally.

Vertically Flip Block
� Click the Flip Vertical handle  to mirror a block vertically.

Rotate a Block of Objects
� Drag the rotation handle to rotate the block freely to any angle.

The selection box around the block is rotated around its center. The block is 
redrawn in its new position.

Rotate 45
Rotate 45 rotates the selected block of objects in 45 degree steps.

To rotate a block of objects freely in the work area, see “Rotate a Block of 
Objects” on page 292.

To Rotate a Block of Objects by 45 Degrees
� Select the block of objects, then choose Object > Rotate 45.

Undo to return to the previous angle.

Modify Block
Use Modify Block to open a dialog where you can resize and rotate the selected 
block.

To Open the Modify Block Dialog
� Select the block, then choose Object > Modify Block.

In the Modify Block dialog you can change the height and width of the block, or 
rotate the block. The changes are made when you click OK.
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Click the lock button to adjust dimensions proportionally (lock closed ) or non-
proportionally (lock open ).

Size
Adjust height and width separately, or select Lock to change them proportionally. 
The size is given in millimeters, and as a percentage of the size when the dialog was 
opened.

Changing the Size
� Enter a number in the height or width number box.
� Use the arrows to increase or decrease the height or width.
� Select Lock to automatically resize height together with width.

Rotate
Rotate the block to the desired angle.

Rotating the Block
� Enter a number in the rotation angle number box.
� Use the arrows to increase or decrease the angle of rotation.
� Drag the rotational slider to rotate the block.

Cut, Copy and Paste Objects
Once objects have been selected with Box Select, Freehand Point Select, Freehand 
Select or Select All Visible, they can be cut and copied. The selection of objects on 
the clipboard can be pasted as many times as desired in the work area of the 
PREMIER+™ 2 Create app.

Note: Only objects that are completely enclosed by the selection line are selected. 

Cut
Use Cut to cut out the selected objects and place them on the clipboard. The 
selection can then be pasted back in.

� Click Actions  on the toolbar and choose Cut.
� Control–click and choose Cut.
� Choose Edit > Cut.
� Press ⌘X
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Copy
Use Copy to copy the selected objects to the clipboard, without affecting the 
objects on the work area. The selection can then be pasted back in.

� Click Actions  on the toolbar and choose Copy.
� Control–click and choose Copy.
� Choose Edit > Copy.
� Press ⌘C

Paste
Use Paste to paste the objects on the clipboard back into the design.

Note: Color changes are only transferred if they are within the copied block. If 
there are no Color changes in a pasted block then all the objects will use the 
thread color already in use where the block is pasted.

� Click Actions  on the toolbar and choose Paste.
� Control–click and choose Paste.
� Choose Edit > Paste.
� Press ⌘V

Paste into New Window
Use Paste into New Window to paste the objects on the clipboard back into a 
design on a different window.

Note: Color changes are only transferred if they are within the copied block. 
Therefore some or all objects may be the initial blue color.

� Choose Edit > Paste into New Window.
� Press ⇧⌘V

Paste into Center
Use Paste into Center to paste the objects on the clipboard into the center of the 
work area.

Note: Color changes are only transferred if they are within the copied block. If 
there are no Color changes in a pasted block then all the objects will use the 
thread color already in use where the block is pasted.

� Choose Edit > Paste into Center.
� Press ⌥⌘V

Paste and Replace
Use Paste and Replace to paste the objects on the clipboard, replacing the objects 
that are currently selected on the work area at their position in the FilmStrip.

Note: Color changes are only transferred if they are within the copied block. 
Therefore some or all objects may be the initial blue color.
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Paste and Replace can be used to copy part of a design to a separate window, 
adjust it, and use it to replace the section that was originally copied.

� Choose Edit > Paste and Replace.
� Press ^⌘V

Duplicate Selected
Use Duplicate Selected to make a copy of the selected object or block. The copy is 
automatically pasted on the work area below and to the right of the original.

To duplicate the selected object
� Select the object or block, then click Actions  on the toolbar and choose 

Duplicate Selected.
� Choose Edit > Duplicate Selected.
� Press ⌘D
� Control–click and choose Duplicate Selected.

Copy Embroidery
Use Copy Embroidery to copy the whole design to the clipboard, without affecting 
the objects on the work area. The design can then be pasted into any PREMIER+™ 
2 Embroidery System app.

To copy the selected object as an embroidery
� Choose Edit > Copy Embroidery.
� Press ⌘E

Clipboard
When objects are copied and cut they are placed on the Clipboard. The selection 
of objects on the clipboard can be pasted as many times as desired within 
PREMIER+™ 2 Create.
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Insert Design
Use Insert Design to insert existing outline designs (.edo files) into the current 
design. The design is automatically selected so that it can be moved, resized, 
mirrored, rotated, copied or cut. Designs are inserted at the size they were 
created.

� Click Actions  on the toolbar and choose Insert Design.
� Choose Edit > Insert > Insert Design.
� Press ⌘I

Insert a Design
1 Click Actions  on the toolbar and choose Insert Design.

Alternatively, choose Edit > Insert > Insert Design.
2 Browse to the desired folder in the Insert Design dialog.
3 Click a .edo design file to highlight it.

Files other than .edo design files are dimmed in the Insert Design dialog.
4 Click the Open button to load the design.
5 The design is placed in the work area.

Transferring Design Elements with Insert Design
You can use Insert Design to transfer design elements between design files. 

1 Delete all the objects from a design except the desired design element (for instance, in a 
floral design, delete everything except one flower that you want to use elsewhere). 

2 Save the isolated design element as a new outline design file (.edo). 
3 Open the design in which you want to insert the isolated design element.
4 Insert the new element with Insert Design.

If you do this several times then you will gradually build up your own library of design 
elements.

File Formats
PREMIER+™ 2 Create can only load embroidery design outlines in files with the 
extension .edo. 

Choose a folder

Click to select a design

Click Open to load

Search by name
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Insert Embroidery
Use Insert Embroidery to insert any embroidery into the current design, or into a 
new window. 

An inserted embroidery is 
automatically converted to stitch 
objects and selected as a block. 
The first object in the block is 
placed after the selected object or 
the last visible object in the design. 
The block can be moved, resized, 
mirrored, rotated, copied or cut. 
Embroideries are inserted at the 
size they were created.

� Choose Edit > Insert > Insert Embroidery.

Insert an Embroidery
1 If desired, choose File > New to open a new window.
2 Choose Edit > Insert > Insert Embroidery to open the Insert Embroidery dialog.
3 Browse to the desired folder.
4 Click on an embroidery to select it, then click Open.

The embroidery is converted to a block of objects and placed in the center of the work 
area. 

5 Use the FilmStrip to view the stitch objects.
The following embroidery file formats may be loaded: Bernina (.art version 1, 2, 3), 
Brother/Baby Lock/Bernina PEC (.pec), Brother/Baby Lock/Bernina PES (.pes 
version 2 - 10), Compucon/Singer PSW (.xxx), Husqvarna Viking / Pfaff (.vp4, .vp3 
and .vip), Husqvarna (.hus and .shv), Janome (.jef and .sew), Melco (.exp), Pfaff 
(.pcs), Tajima (.dst) and Toyota (.10*).

Files that hold color information, such as .vp4, .vp3, .vip, .hus, .shv, .pcs, .pes, .jef, 
.sew and .xxx, are shown in the nearest match to the colors in which they were 
created for the selected Thread Range (set in PREMIER+™ 2 Configure). For files 
that do not store colors, such as .dst, .exp and .10*, the embroidery is shown in a 
default color sequence.
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Insert Lettering
Use Insert Lettering to insert letters from any PREMIER+™ 2 Embroidery System 
font into the current design. The character is automatically selected so that it can 
be moved, resized, mirrored, rotated, copied or cut. Characters are inserted at a 
fixed size relative to the 'A' character in the font.

� Click Actions  on the toolbar and choose Insert Lettering.
� Choose Edit > Insert > Insert Lettering.

Insert Lettering into a Design
1 Click Actions  on the toolbar and choose Insert Lettering.
2 In the Insert Lettering dialog, click the displayed font. The Font Viewer opens.
3 Scroll through the Font Viewer to select a font.

Alternatively, search for a font by name.
4 Set the Size in millimeters as desired, from 3mm to 

200mm.
This sets the height of the 'A' character in the font. 
Other characters and symbols are sized accordingly.

5 Choose a letter from the pop-up menu and click 
Insert. The letter is placed in the work area.

6 Select and Insert other letters to create a word.
7 Click Close to finish placing lettering.

The last placed letter is automatically selected with 
Box Select , so you can adjust it as desired.

8 Repeat to place additional text as desired.

Font Viewer
Use the Font Viewer to browse fonts and select a font for lettering.

Choose a font

Set the font size
Choose a letter
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To Open the Font Viewer
1 In the Insert Lettering dialog, click the displayed 

font. The Font Viewer opens.
2 Scroll in the viewer to choose a font. 

Alternatively, enter a part of a font name in the 
Search box to search for a font.

3 Click on a font to highlight it.
4 Click OK to select the font.

Insert SuperDesign
Use Insert SuperDesign to insert a SuperDesign from 
the SuperDesign sets available in PREMIER+™ 2 
Create. SuperDesigns are special designs that can be 
resized with constant stitch density. Some SuperDesigns 
are multicolored, and the stitch type and style for many 
can be changed. Alter the size, proportions, stitch type 
and thread color. 

Note: Choose a Style for certain SuperDesign sets, for 
example the Animals 1 set contains Natural, Sepia and 
Line styles.

SuperDesign sets are grouped into categories. Each set 
contains 9 SuperDesigns. The SuperDesign dialog 
shows thumbnails of all the SuperDesigns in the 
selected SuperDesign set. 

� Click Actions  on the toolbar and choose Insert SuperDesign.
� Choose Edit > Insert > Insert SuperDesign.

Insert a SuperDesign
1 Click Actions  on the toolbar and choose Insert SuperDesign. The Insert SuperDesign 

dialog opens.
2 Search for a SuperDesign in the Search box (see “Search for a SuperDesign” on page 300), 

or choose a SuperDesign Category from the pop-up Category menu. The preview shows 
the first design set in that category.
Note: Select a single Category, or browse All categories.

3 Scroll through the SuperDesign sets in the selected Category, then click a design to select it.
Choose a Style for certain SuperDesign sets from the Style pop-up menu. For instance, the 
Animals 1 set contains Natural, Sepia and Line styles.
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4 Set the Size in millimeters as desired, from 5mm to 200mm. This sets the height of the 
SuperDesign, and the width is set proportionally.

5 Click Apply. The SuperDesign is inserted in the work area as a Group, leaving any existing 
SuperDesigns unchanged.

6 Insert any other SuperDesigns, as desired. Close the Insert SuperDesigns dialog when you 
have finished.

Search
You can search for a SuperDesign by name, folder name, or keyword.

� Enter the desired text in the Search field. Click Clear Search  to remove the 
search text.

Search for a SuperDesign
1 Click Actions  on the toolbar and choose Insert SuperDesign to open the Insert 

SuperDesign dialog.
2 Enter a search term in the Search box, for example ’christmas’. Designs related to 

Christmas appear in the Search Results panel.
3 Scroll to view all of the Christmas designs.

Note: These designs are from the Christmas categories, and single designs with a Christmas 
theme.

4 Choose a SuperDesign Category from the pop-up menu, those designs are now displayed 
instead of your search.

5 In the Search box enter ’dog’.
Note: Besides 18 household pets, there are also three pictures of a sausage in a roll (a 
hotdog). Searching may sometimes produce unexpected results!

6 Click Clear Search  to return to Category view.
Note: Click Clear Search before browsing SuperDesigns by Category.

7 In the Search box enter ’lion’, then press Enter. There are ten 
different Lion designs.

8 Place the pointer over the first four lions in turn.
The first three are part of the Animals set in the Appliqué 
Category, and the fourth is from Tassels. They are all named 
Lion. You can search on Category or SuperDesign name.

9 Place the pointer over the last six lions.
All of these lions are from Zodiac, and are named Leo. The term 
"Lion" is from the keywords for these SuperDesigns.

10 Click to select the first Leo, then click Apply. The lion is inserted 
as a group in the work area.
The Search function finds all varieties of a particular 
SuperDesign, there is no need to click the Style option for a 
SuperDesign set individually when using Search. In the example 
above, the appliqué lions using Satin Line, and the two styles of 
Motif Line are found.
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Notes and Settings
Use the Notes  and Settings  to add a description to your design. The Notes 
and Settings boxes are found on the Control Panel.

Store up to 2000 characters of notes about a design. This information is shown in 
the Notes and Settings tabs of the box on the Control Panel.

Note: To keep the Notes information, use the file type Husqvarna Viking / Pfaff 
(.vp4, .vp3 or .vip) when exporting your embroideries.

To Edit the Notes or Settings
� In the Control Panel , select Notes  or Settings , then click Edit  to open 

the Notes or Settings dialog and add some text.

Note: Use Option–Return or Control–Return to start a new line of text.

Notes
The Notes dialog allows free text and keywords to be 
added to the Notes for the selected design.

Up to 2000 characters can be entered in the Notes.

Add Keywords for the design from the list.

Enter Notes for a Design
1 Select the design for which you want to add some notes. 
2 Open the Control Panel .
3 Click Notes .
4 Click Edit . The Notes dialog appears.
5 In the Notes text box add some text to the Notes.

Use Option–Return or Control–Return to start a new line of text.
6 To add keywords, select the Keyword from the Category heading or subcategory in the 

scrolling list. Then click Add to add them to the Notes.
7 Click OK to save your Notes. The notes can be seen in the Control Panel.
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Settings
Use the Settings to store information on the 
settings used in your design.

Up to 2000 characters can be entered in the 
Settings.

Enter Settings Information
1 Select the design for which you want to add some settings. 
2 Open the Control Panel .
3 Click Settings .
4 Click Edit . The Settings dialog appears.
5 In the Settings text box add some text to the Settings.

Use Option–Return or Control–Return to start a new line of text.
6 Click OK to save your Settings. The settings can be seen in the Control Panel.

Undo and Redo
Undo
Use Undo to reverse the last action. Unlimited Undos are possible. Every time you 
use Undo, the previous action is reversed. If you are not satisfied with the result of 
the Undo, you can use Redo.

Note: The Zoom commands cannot be reversed using Undo.

To use Undo
� Click Actions  on the toolbar and choose Undo.
� Choose Edit > Undo.
� Press ⌘Z
� Control–click and choose Undo.

Note: When using Undo from the Edit menu, the name of the specific action to be 
undone is listed.

Redo
Use Redo to reverse the last action that was undone by Undo. If you are not 
satisfied with the result of the Redo, use Undo. 

To use Redo
� Click Actions  on the toolbar and choose Redo.
� Choose Edit > Redo.
� Press ⇧⌘Z
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� Control–click and choose Redo.

Note: When using Redo from the Edit menu, the name of the specific action to be 
redone is listed.
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17Preferences

Use Preferences to set stitch length for single and machine stitches, 
for felting needle stitches, and color tolerance and screen options. 

When the Preferences settings are changed, the new settings are remembered 
when PREMIER+™ 2 Create is closed and reopened. The tabs in the Preferences 
dialog are:

• General Preferences
• Creating Stitches Preferences

To open Preferences
� Choose PREMIER+™ 2 Create > Preferences, then click the desired tab.
� Press ⌘,

General Preferences
Set the Grid Size, select whether or not to use color tolerance, and set the 
maximum stitch length for single stitches.

Grid Size
Set the grid size between 1 and 50mm, depending on what setting is most suitable 
for your screen resolution and designs. The grid size is initially set to 10mm.

Turn the background grid on or off using View Grid.

Change the Grid Size
� Click the arrows or enter a value for the grid size.

Note: The grid size is measured in pixels of the background picture, so the apparent 
grid size will vary according to the dimensions of the picture stored in a design. 
The grid may be turned on and off.
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Color Tolerance for QuickStitch Tools
Selecting the Color Tolerance option causes the Color Tolerance dialog to appear 
when any of the QuickStitch™ or QuickTrace functions are used. It allows parts of 
a picture to be selected for filling or tracing according to how similar they are in 
color to the chosen color. See “Color Tolerance” on page 153.

This option is initially selected.

Single Stitches: Break Up into Maximum Lengths of
Set the maximum Single Stitch length from 1 to 12mm in steps of 1mm. The initial 
setting is 6mm.

Note: Single Stitches are broken up into stitches of this length, unless the setting is 
altered in the properties box.

Creating Stitches Preferences

Set whether or not to automatically add tie stitches, and the maximum stitch 
length for machine stitches.

Tie Off Before and After Trims
Select this option to automatically add a tie stitch before and after a trim.

When this option is not checked (selected), no ties are automatically added.

This option is initially selected.

Minimum Gap to Add Trim
Set the minimum gap between objects to automatically add a trim.

� Click the arrows or enter a value for the gap size.

Exporting Machine Stitches
Set the maximum length of machine stitches from 1 to 20mm in steps of 0.1mm. 
The initial setting is 2mm.

� Click the arrows or enter a value for the maximum stitch length.
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Felting Needle Color Effect
Set the stitch length for Felting Needle stitches. These settings are used whenever 
a felting needle color is selected in PREMIER+™ 2 Create.

Break Up Stitches to a Minimum Length
Select this option to Break up felting needle stitches into a preset minimum length.

Stitch Length
Set the stitch length for Felting Needle stitches from 0.1mm to 6.0mm in steps of 
0.1mm. The initial setting is 0.4mm.

� Click the arrows or enter a value for the felting needle stitch length.
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18Printing

Use the Print dialog to select your print settings, and to print a 
worksheet for your embroidery.

To open the Print dialog
� Choose File > Print
� Press ⌘P

Print
Select Show Details to choose the information to be printed with the embroidery, 
select the printer and page layout, and choose a scale for the printout. Then print 
any combination of the embroidery worksheet, plan view and an individually 
printed picture. All options are initially enabled. Step through the pages to choose 
which to print.

Note: If the embroidery is not within the hoop, or is too large for the hoop, a 
message is displayed instead of the Print dialog. Change the hoop size, or adjust the 
embroidery so that it fits in the hoop.
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Preview
Display the active embroidery as it would appear when printed. Other information, 
such as the Dimension, Color Information, Notes and Settings and Technical 
Information is shown, depending on the choices made in the Print dialog. Export 
options such as Combine, Remove Overlap, ColorSort and Optimize Stitch Length 
are shown, depending on the choices made in the Export dialog. See “Export 
Embroidery” on page 130.

If there are multiple pages, step through them with Next Page  and Previous 
Page .

Scale and Information
Select the information to be printed with the embroidery, such as the Dimensions, 
Color Information, Notes and Technical Information. In addition, the scale may be 
altered and a grid turned on or off. Set the Units of Measurement for the 
Dimensions and Technical Information to mm or inches, as desired.

Worksheet
Choose PREMIER+™ 2 Create - Worksheet to set options for printing a 
worksheet for the embroidery. Use the scale and print information options to alter 
the appearance and contents of the printed worksheet.

Design Scale: Select 25%, 50%, 75% or 100% scaling when printing the overview 
of your embroidery. This is how large the embroidery will print compared to the 
real size of a stitched out embroidery. Use a reduced Design Scale if you want to 
ensure that the worksheet fits on one page. Use the preview to see how many 
pages will be printed.

Grid: This determines whether or not a grid is printed with the embroidery. If you 
turn this off you will still get a rectangle representing the hoop.

Overview Scale: Select To Fit or 100% scaling when printing your embroidery.

Grid: This determines whether or not a grid is printed with the embroidery.

Print Information: This determines what additional information is printed. All 
items are selected initially.

Dimensions: The size of the embroidery and the stitch count.

Color Information: The sequence of thread colors used and, if available, the 
thread specification (range, thread number and name). Stop Commands and their 
messages (where present) are also shown.

Notes: Any notes and settings that are included with the embroidery.

Technical Information: The distance of each edge of the embroidery from the 
center of the embroidery.

Units of Measurement: Select between Millimeters and Inches.
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Plan & Picture
Choose PREMIER+™ 2 Create - Plan & Picture to  set options for printing a plan 
view of the picture, with either the whole embroidery or the alignment stitches 
printed over the picture. When stitching out, use the plan view as a guide for 
aligning the embroidery to the picture.

Print Plan View
Select this option to print a plan view of the picture, with either the whole 
embroidery or the alignment stitches printed over the picture. When stitching out, 
use the plan view as a guide for aligning the embroidery to the picture.

Print Whole Embroidery: The whole embroidery is printed on the plan view. If 
there are alignment stitches under the embroidery, they may be obscured by the 
embroidery.

Print Alignment Stitches Only: Only the alignment stitches (if present) in the 
first color block in the embroidery are printed. If the alignment stitches will be 
obscured by the rest of the embroidery, choose Print Alignment Stitches Only. 
Otherwise, it is generally better to choose Print Whole Embroidery.

Print Picture
Select this option to print a page that shows only the picture. This is so that you 
can load your printer with the printable fabric or transfer, without printing the 
worksheet or plan view first. 

The picture can optionally be flipped and/or have the colors faded by 50%.

� When you are ready to print the picture onto printable fabric or an iron-on 
transfer, deselect Print Plan View, leaving only Print Picture selected.

Flip Picture for Iron-On Tee Shirt Transfer: Use this option to print onto 
iron-on transfer paper, instead of printing directly onto the fabric. 

This is typically used for transferring the picture to a tee-shirt. Using iron-on 
transfer paper flips the picture, so use this option to flip it back again, ensuring that 
the picture is correctly orientated when it is ironed onto the tee-shirt.

Fade Picture: Use this option to fade the picture by 50%, if desired. This will 
make the threads stitched over the picture stand out.

Note: Fade Picture affects both the plan view and the individually printed picture.

Align Picture To
Use this option to position the printed picture on your printable fabric or transfer 
paper. Choose from Center, Top or Bottom.

If you have a small picture, you can use this option to conserve the printable media 
by moving the printed picture to the top or bottom of the page. Alternatively, use 
center alignment to make hooping up easier.
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Use Print Preview to verify the size and position if you have already printed on the 
other part of the media.

PDF
Choose PDF creation settings.

Hide Details
View a concise version of the Print dialog.

Printer
Select the printer you want to use.

Presets
Choose a saved printer setup.

Copies
Select the number of Copies you wish to print, and whether to print on two sides.

Pages
Select the range of pages you wish to print.

Paper Size
Select the size of paper that the embroidery is to be printed on.

Orientation
Choose Portrait or Landscape. Generally, you should not need Landscape for the 
standard hoop sizes as the embroidery is rotated automatically by the print 
process when you print an embroidery that uses a Horizontal hoop.

Settings Menu
Select the settings details for the following from the pop-up menu under the app 
name:

• Layout
• Color Matching
• Paper Handling
• Paper Feed
• Cover Page
• Supply Levels

Layout
Choose the number of pages per sheet, whether to use a border, and whether to 
print on two sides, reverse the page orientation, and flip horizontally.

Color Matching
Select the color match profile.
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Paper Handling
Select page order, whether to collate pages, which pages to print, and scale relative 
to paper size.

Paper Feed
Select your paper source.
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19Troubleshooting

Error Messages
Opening the App

"Feature not available in this version."
This message will appear when trying to start a module or feature if the 
PREMIER+™ 2 Embroidery System cannot detect an activation for that module or 
feature. Ensure that you have activated your software.

Your license may not cover this module or feature. To upgrade, see your dealer or 
look in the Purchase Center at: www.EmbroideryPurchaseCenter.com

Using the App

"Feature not available in this version."
This message will appear when trying to start a module or feature if the 
PREMIER+™ 2 Embroidery System cannot detect an activation for that module or 
feature. Ensure that you have activated your software.

Your license may not cover this module or feature. To upgrade, see your dealer or 
look in the Purchase Center at: www.EmbroideryPurchaseCenter.com

Loading Designs

"The file doesn’t exist."
This message appears if the desired design is not where the app expects it to be, 
for example if a design was saved to a network drive, then deleted or renamed. 
The message would appear if you tried to load the design from the Open Recent 
list on the File menu.

"Unrecognized file format."
This message appears if the design you are attempting to load is corrupt. For 
example, it might have the extension .edo, yet not be a proper design outline file.

"Unrecognized file extension."
This message may appear if the design you are attempting to load is corrupt. For 
example, it might have the extension .edo, yet not be a proper design outline file.

"The data is from an incompatible version."
The design outline file was created by a later version of PREMIER+™ 2 Create, or 
is corrupt. Refer to source of this file for a solution.
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"Some incompatible data was lost."
The design outline file was created by a later version of PREMIER+™ 2 Create, or 
is corrupt. The design may behave unpredictably. Refer to source of this file for a 
solution.

"The data is not in the correct format."
The design outline file was created by a later version of PREMIER+™ 2 Create, or 
is corrupt. Refer to source of this file for a solution.

"The file XX is locked. If you want to make changes to this document, click 
Unlock. To keep the file unchanged and work with a copy, click Duplicate."
This message appears when trying to edit an embroidery design outline which is 
locked, or is on a read-only medium such as a CD-R. Unlock the embroidery 
design outline before editing, or duplicate it and then edit it, if it is on a read-only 
medium.

"The file XX is on a read-only volume and cannot be unlocked. You can 
duplicate this document and edit the duplicate."
This message appears when trying to unlock an embroidery design outline which is 
on a read-only medium such as a CD-R. Duplicate it, then edit and save it.

Inserting Designs

"Insert Design Error. Failed to load the supplied EDO file."
This message appears if an .edo file cannot be inserted. For example, it might have 
the extension .edo, yet not be a proper design outline file.

Tracing Areas

"Trace Failed. Maybe the image is too thick?"
This happens when you use one of the Trace tools (Double Trace, Quadruple 
Trace, Satin Line Trace or Motif Line Trace) to follow an outline in the picture and 
then Trace finds a part of the outline that is very thick. This can be caused by 
excessively broad outlines or by selecting too much of the picture with a high 
Color Tolerance value. In this case, Trace does not know where to trace the 
outline as the problem part of the outline is more like a fill area. Use a lower Color 
Tolerance value, or change the picture in a picture editor to make the outline 
thinner or break up the outline so that the wide parts are isolated from the rest of 
the outline.

Choosing and Creating Motifs and Creating Machine Stitches

"The start and end points do not line up; add a stitch or rotate?"
This message may appear when exporting a running stitch design as a motif, or as a 
Machine Stitch. Motifs and machine stitches are usually designed to stitch from left 
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to right, and to start and finish at the same level. This function allows you to add a 
stitch, or rotate the design, to ensure the start and end points line up.

"Delete this motif, are you sure?"
This message appears if you click Delete in the My Motifs part of the Motif window. 
These are motifs that you created. If you do not want to delete the selected motif, 
click No.

Note: The Delete button is dimmed when system motifs are used, or if only one 
motif is present in My Motifs.

"Machine Stitch. Only Running Stitch lines can be used to create a machine 
stitch. Please change your selection or convert objects to Running Line."
This message appears if you try to Export or Send a design as a machine stitch if it 
contains any stitch type other than running stitch, or no stitches at all. Only use 
running stitch when creating machine stitches.

"Error Adding Motif. Only Running Stitch lines can be used to create a 
motif. Please change your selection or convert objects to Running Line."
This message appears if you try to create a motif from a design if it contains any 
stitch type other than running stitch, or no stitches at all. Only use running stitch 
when creating motifs.

"Error Saving Spx. Unable to open the spx file for writing."
This message appears if, for instance, you try to save a machine stitch to a read 
only medium such as a CD-R. A CD-R is read only, therefore you will not be able 
to save the design.

"XX.spx already exists. Do you want to replace it?"
This message appears if a machine stitch you are trying to Save has a name that has 
already been used. Replace the existing stitch, or choose a new name before 
saving.

"Failed to create stitch data."
This message appears if you try to Export a design as a machine stitch and the 
stitch cannot be created. Check that your design consists of only running stitch 
lines.

"Failed to save stitch file."
This message appears if you try to Export a design as a machine stitch and the 
stitch cannot be saved. Check that your design consists of only running stitch lines, 
and try saving the stitch under a different name in a different place.

"Cannot open speciality stitch File."
This message appears if you try to load a machine stitch, but it cannot be loaded. 
For example, it might have the extension .spx, yet not be a proper stitch file.
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"Unable to add the motif to the database."
This message appears if the motif that you have created cannot be saved in the 
motif database.

Using Stitch Types

"The value ’*’ is invalid. Please provide a valid value."
This message appears in the following circumstances:

• If the Density for Satin Line is below 2mm or above 15mm, or is not a number.
• If the Density for Satin Area, Satin Column, Pattern Fill, MultiWave Fill, Shape Fill, 

Radial Fill or Spiral Fill is not a number.

"The value * is too large. Please provide a valid value."
This message appears in the following circumstances:

• If the value entered in the Compensation box in the Satin Column, Satin Area or 
Pattern Fill dialog is greater than 30.

• If the value entered in the Angle box in the Pattern Fill, Crosshatch Fill, Curved 
Crosshatch Fill or Motif Fill dialog is greater than 360°.

• If the value entered in the Density box in the Satin Area, Satin Column, Pattern 
Fill, MultiWave Fill, Shape Fill, Radial Fill or Spiral Fill dialog is greater than 40.

• If the value entered in the Echo Lines box in Echo Fill is greater than 30.
• If the value entered in the Horizontal or Vertical Gap box in the Motif Fill dialog 

is greater than 100%.
• If the value entered in the Horizontal or Vertical Offset box in the Motif Fill 

dialog is greater than 50%.

"The value * is too small. Please provide a valid value."
This message appears in the following circumstances:

• If the value entered in the Compensation box in the Satin Column, Satin Area or 
Pattern Fill dialog is smaller than 0.

• If the value entered in the Angle box in the Pattern Fill, Crosshatch Fill, Curved 
Crosshatch Fill or Motif Fill dialog is smaller than 0°.

• If the value entered in the Density box in the Satin Area, Satin Column, Pattern 
Fill, MultiWave Fill, Shape Fill, Radial Fill or Spiral Fill dialog is smaller than 2.

• If the value entered in the Echo Lines box in Echo Fill is smaller than 1.
• If the value entered in the Horizontal or Vertical Gap box in the Motif Fill dialog 

is smaller than -50%.
• If the value entered in the Horizontal or Vertical Offset box in the Motif Fill 

dialog is smaller than -50%.
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"The value ’*mm’ needs to be in the range 0.0 to 20 mm. Please provide a 
valid value."
This message appears if the size entered in the Minimum Gap box in the Motif Line 
dialog, or the Motif section of the MultiWave Fill or Shape Fill dialog is below 0mm 
or above 20mm.

"The value ’*mm’ needs to be in the range 0.2 to 5 mm. Please provide a 
valid value."
This message appears if the size entered in the Spacing box in the Contour Fill 
dialog is below 0.2mm or above 5mm, or is not a number.

"The value ’*mm’ needs to be in the range 0.2 to 6 mm. Please provide a 
valid value."
This message appears if the size entered in the Zigzag Width box in the Double 
Zigzag dialog or the Crosshatch Fill dialog is below 0.2mm or above 6mm, or is not 
a number.

"The value ’*mm’ needs to be in the range 0.3 to 12 mm. Please provide a 
valid value."
This message appears if the size entered in the Length box in the Running Stitch 
dialog is below 0.3mm or above 12mm, or is not a number.

"The value ’*mm’ needs to be in the range 1 to 5 mm. Please provide a valid 
value."
This message appears if the size entered in the Spacing box in the QuiltStipple Fill 
dialog is below 1mm or above 5mm, or is not a number.

"The value ’*mm’ needs to be in the range 1 to 12 mm. Please provide a 
valid value."
This message appears if the size entered in the Length box in the Double Stitch, 
Double Zigzag or Triple Stitch dialog, or the Stitch Length box in the Echo Fill, 
MultiWave Fill, Motif Fill, Shape Fill, Crosshatch Fill, Curved Crosshatch Fill, 
QuiltStipple Fill or Contour Fill dialog is below 1mm or above 12mm, or is not a 
number.

"The value ’*mm’ needs to be in the range 1 to 12 mm. Please provide a 
valid value."
This message appears if the size entered in the Width box in the Satin Line dialog is 
below 1mm or above 12mm, or is not a number.

"The value ’*mm’ needs to be in the range 1 to 20 mm. Please provide a 
valid value."
This message appears if the size entered in the Stitch Length box in the  Motif Line 
dialog, or the Spacing box in Echo Fill is below 1mm or above 20mm, or is not a 
number.
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"The value ’*mm’ needs to be in the range 2 to 20 mm. Please provide a 
valid value."
This message appears if the size entered in the Spacing box in the Crosshatch Fill 
or Curved Crosshatch Fill dialog is below 2mm or above 20mm, or is not a 
number.

Background Images
"Background Image Warning. This will remove your existing image, continue?"

This message appears if you try to load a background image when an image has 
already been loaded. Click OK to load a new image, or Cancel to use your existing 
image. 

"Background Image Error. Could not open the background image."

This message appears if you try to load a background image and the picture is 
corrupt. For example, it might have an extension such as .bmp or .jpg, yet not be a 
proper picture file.

Inserting Lettering

"This character is not in the font. Please enter a valid character."
This message appears if the character selected is not in the font, or if there is no 
character in the Letter text box. Such characters include square brackets [] and 
braces {}. Select a valid character from the popup menu.

"The value ’*mm’ needs to be in the range 3 to 200 mm. Please provide a 
valid value."
This message appears if the size entered in the Size box in the Insert Lettter dialog 
is below 3mm or above 200mm, or is not a number. The Size setting refers to the 
height in millimeters of an uppercase 'A' in the selected font. If you wish to increase 
letter above this you could drag one of the corner boxes to resize of rescale it.

Creating Stitches

"Could not create new document for 'Paste into New Window'"
This message appears if the object pasted from the Clipboard is not stitch data. It 
may be from another app. Make the selection again, then copy and paste it.

Creating My Fills

"Delete My Fill: Are you sure you want to delete the selected pattern? This 
action cannot be undone."
This message appears when you delete a My Fill pattern from the Manage My Fills 
dialog. Click Yes or No, as desired.
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"Import Failed: Cannot load picture XX. The width and height must be 
between 120 and 700 pixels."
This message appears when you import a picture for a My Fill, but the picture is 
too large. Click OK to close the message, and resize the picture in a picture editor 
before trying again.

"Unable to Export My Fill image."
This message appears when you try to Export a My Fill picture, but the picture 
cannot be exported. For example, if you tried to save it to a CD-R. Click OK to 
close the message, and choose another place to save the picture before trying 
again.

Using My Demo in Life View

"Do you want to remove all points from your demo? This cannot be 
undone."
This message appears if you use Reset My Demo in Life View. Click Yes to 
continue, or No to keep your existing My Demo.

Saving Files

"The document XX could not be saved. No stitch data to save."
This message appears if there are no stitches in your embroidery design. For 
instance, if you deleted the embroidery and then tried to save it.

"The document XX could not be saved as XX. The volume is read only. Try 
saving the file to another volume."
This message appears if, for instance, you try to save an embroidery design to a 
CD-R. A CD-R is read only, therefore you will not be able to save the embroidery 
design. Save the embroidery design to another medium.

"The document XX could not be autosaved. The volume is read only. Try 
saving the file to another volume. You can also duplicate the document or 
discard your changes to close it."
This message appears if, for instance, you have loaded an embroidery design from a 
CD-R and then attempt to save the embroidery design back to the CD. A CD-R is 
read only, therefore you will not be able to save the embroidery design. Save the 
embroidery design to another medium .

"The file already exists. Do you want to replace it?"
This message appears if an embroidery you are trying to Save has a name that has 
already been used. Replace the existing embroidery, or choose a new name before 
saving.
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"XX.spx already exists. Do you want to replace it?"
This message appears if a machine stitch you are trying to Save has a name that has 
already been used. Replace the existing stitch, or choose a new name before 
saving.

"XX.edo already exists. Do you want to replace it?"
This happens when you are doing a Save on an .edo design outline file and you have 
given the name of a file that is already there. Click Cancel or Replace as 
appropriate.

Exporting Embroideries or Sending Embroideries

"Embroidery is too large or will not fit in hoop."
This message appears if an embroidery you are trying to Export is outside the 
selected hoop or larger than will fit in it. For example, with the 100mm x 100mm 
hoop selected, an embroidery smaller than 100mm x 100mm might be placed 
partially outside the work area when you choose Export. This message would then 
appear. Move the embroidery completely within the four blue corners of the work 
area and try again. Alternatively, change the size of the hoop.

"The file already exists. Do you want to replace it?"
This message appears if an embroidery you are trying to Export has a name that 
has already been used. Replace the existing embroidery, or choose a new name 
before exporting.

"ExportDesign too large for export format. Exporting XX file failed."
Certain formats are limited to the number of stitches they can save or the size of 
hoop used on their specific embroidery machine, for example the .sew or Pfaff 
(.pcs) file format. If you attempt to save a file in this format that is bigger than the 
largest available hoop size, or has more stitches than are allowed, this message will 
appear. 

"Only Running Stitch lines can be used to create a machine stitch. Please 
change your selection or convert objects to Running Line."
This message appears if you try to Export or Send a design as a machine stitch if it 
contains any stitch type other than running stitch, or no stitches at all. Only use 
running stitch when creating machine stitches.

"Exporting to XX failed."
This message appears if you cannot save the embroidery to the selected place, for 
example if you try to save to a CD-R, or to an incompatible drive.
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Printing Embroideries

"Print. Embroidery is too large or will not fit in hoop."
This message appears if the embroidery on screen is partially outside the selected 
hoop. Move the embroidery completely within the four blue corners of the work 
area and try again, or change the hoop size.

Miscellaneous

"Not enough memory available to perform function."
This message appears when system resources are low. Close other apps and try 
again. If this does not work, try restarting your computer.

"Not For Sale. This is a Dealer version of the PREMIER+™ 2 Embroidery 
System and not for retail sale. If you are not a certified registered 
PREMIER+™ 2 Embroidery System dealer you are not entitled to use this 
software. Please contact your local dealer for further information."
This message means that the app is a dealer only version for demonstration and 
training purposes, and is not available for retail sale. Please contact software 
support for further information.

"Could not understand the string XX."
This message appears if the value entered in a number box is outside the valid 
range, or is not a number.



PREMIER+™ 2 Create   Troubleshooting              321

Other Topics
Screen Appearance

"Some of the items in a menu are dimmed."
Certain items (for example Undo in the Edit menu) are only available once an 
embroidery design is shown on the screen.

"I have changed grid color and spacing and now I wish to return to the 
original settings."
Use PREMIER+™ 2 Configure to change the grid color. Click the Color block and 
the Colors window appears to allow you to choose a color. The color set by 
default for your PREMIER+™ 2 Embroidery System software is 127, 127, 127 
(RGB). You can use the RGB Sliders in the Colors Sliders tab to return to this 
color.

Use Preferences to change the grid spacing. Set the Grid Size to 10mm.

"I have changed the screen background color and now I wish to return to 
the original light blue."
Use PREMIER+™ 2 Configure to change the grid color. Click the Color block and 
the Colors window appears to allow you to choose a color. The color set by 
default for your PREMIER+™ 2 Embroidery System software is 211, 233, 255 
(RGB). You can use the RGB Sliders in the Colors Sliders tab to return to this 
color.

"I can't see the toolbar or some of the icons."
Use Reset All Apps in PREMIER+™ 2 Configure to return the toolbar and 
windows in the app to their default settings.

To return the icons in the toolbar to their default settings, choose View > 
Customize Toolbar, and drag the default icon set into the toolbar.

To use Reset All Apps
1 Ensure your designs are saved in any PREMIER+™ 2 Embroidery System apps that are open.
2 Click the PREMIER+™ 2 Configure icon in the Launchpad , or double-click the 

PREMIER+™ 2 Configure icon in the Finder .
3 Click the Utilities tab.
4 Click Reset All Apps.
5 Click the Quit Open Premier+ Apps button to close all open apps.
6 Click the Reset All Apps button.

Note: If some Premier+ apps are still open, a message appears, saying that some apps appear 
to be running. Click OK to close all running Premier+ apps, or click Cancel.
The toolbar and windows in your app will have been restored to their original state.
Note: If preferred, to check the toolbar choose View, then choose Show Toolbar if 
the toolbar has been hidden, or choose Customize Toolbar to reset the toolbar if 
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buttons have been added to or removed from the toolbar. If this does not restore 
the toolbar, use Reset All Apps.

Choosing Thread Colors

"When I try to use the numbers box to select a thread number, the wrong 
thread shade is selected."
The find thread feature in Color Selection allows you to enter partial thread 
numbers. The first thread in the list matching the number is found, with priority 
given to an exact match. The existing thread number is also listed. If you are 
attempting to find a thread with only part of the number, the first thread matched 
may not be the desired thread. To ensure you select the correct thread, enter the 
thread number as it appears in the list. Some thread ranges have prefix characters 
on the thread number. These must also be entered to obtain an exact match.

"A thread in an embroidery from a friend had a different name or number 
when I first opened it."
The thread name or number is changed when the thread is opened if the Thread 
Range of the selected color is not found in your thread database. This could 
happen if the design you are attempting to edit was supplied by someone with a 
later version of the thread database. The color is replaced with the nearest match 
in the Import Thread Range you have set in PREMIER+™ 2 Configure. You can 
alter it to any other color if desired. To check for the latest updates for the 
PREMIER+™ 2 Embroidery System, use Smart Update in PREMIER+™ 2 
Configure.

Using the ExpressDesign Assistant

"When I open a picture the name is displayed, but I cannot see the picture 
and Continue is dimmed."
This can happen if the desired picture is corrupt. For example, it might have an 
extension such as .bmp or .jpg, yet not be a proper picture file.

Size of Design

"The size of my embroidery in the dialog is bigger than the height or width 
I entered, or the hoop size."
If you edit the outermost areas of a design, for example by changing satin column 
to feathered satin, the size of the actual embroidery may exceed the original height 
or width of the design.
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Freehand, Precise or Quick Create Areas

"The fill shape created with QuickStitch™ when I click inside the area is 
not the one I want."
The pictures used should have well differentiated color areas, which may be solid 
or stippled, to fill easily. Clipart is excellent for this purpose. If there is a gap where 
the same color flows into another area, the fill will not work as expected. If Color 
Tolerance is switched off then switch it on in Preferences. Color Tolerance will 
then allow you to preview any area for QuickStitch™ functions, which should 
reveal any problems with color areas in the picture. You can then alter the picture 
in a picture editor such as Preview. Alternatively, use the Freehand or Precise 
Create functions to place the Fill Area.

"None of the picture is selected for QuickStitch™ when I click inside a 
small color area."
QuickStitch™ will not create an area from part of the picture that is very small or 
very thin. This is because the area will either have insignificantly few stitches, or it 
is not wide enough for stitches to go across it. Use Color Tolerance, or try editing 
your picture to enlarge the area, so that it is big enough to be used as a 
QuickStitch™ area. Alternatively, use single or running stitches. For thin lines, use 
one of the Trace functions.

"I am looking for the origin of my fill area, but there is no orange circle."
The origin for a Pattern, Shape, Radial or Spiral fill is usually shown as an orange 
circle. It may be a different color, depending the underlying picture or background 
colors. Also, the origin can be moved anywhere on the work area. Try Zoom To Fit 
to see the whole work area.

"When I create stitches one of my fill areas doesn't fill completely with 
stitches."
Try changing the angle of orientation. Even one degree can be enough to allow the 
artificial intelligence of the program to fill the object. Another possibility is to move 
the start point slightly.

Freehand, Precise or QuickStitch™ Motif Fill Areas

"When I use motif fill areas, the design takes a long time to appear."
On slower computers, large or complex motif fill areas may take some time to 
draw, particularly if there are holes in the area. This may be noticeable when you 
create new motif fill areas and when you return to PREMIER+™ 2 Create from 
another PREMIER+™ 2 Embroidery System app.
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QuickStitch™ Borders

"The border line created by QuickStitch™ Satin Line/Running Stitch/
Double Stitch/Triple Stitch when I click inside an area is not the one I 
want."
The pictures used should have well differentiated color areas, which may be solid 
or stippled, to fill easily. Clipart is excellent for this purpose. If there is a gap where 
the same color flows into another area, the fill will not work. If Color Tolerance is 
switched off then switch it on in Screen Preferences. Color Tolerance will then 
allow you to preview the border, which should reveal any problems with color 
areas in the picture. You can then alter the picture in a picture editor such as 
Preview. Alternatively, use the Freehand or Precise Create functions to place the 
border.

Life View

"How do I backup a My Demo animation?"
The My Demo animated preview is stored in the AnimationPath.txt file in the 
folder /[User]/Library/ApplicationSupport/VSMSoftware/Premier+2/System. This 
location may not be visible on your Mac®, but you can find it using the following 
steps.

To Backup a My Demo Animation
1 Open the Finder window.
2 Open the Go menu.
3 Hold down the Option (Alt) key, and choose Library.
4 Browse to /ApplicationSupport/VSMSoftware/Premier+2/System.
5 Copy the file AnimationPath.txt to your backup location.

Editing the Design

"I am trying to change colors for some objects but they don’t appear on the 
color worksheet in the Control Panel."
Colors for multicolor gradient density may only be edited by selecting the pattern 
fill area and changing its properties. Similarly, the border color for a fill plus border 
area is on the line tab in the properties box.

"I have inserted a new point and moved an outline but there is still an 
outline in the old position."
Some functions in the Create toolbars create more than one outline at a time, 
such as Double and Quadruple Trace. For example, Quadruple Trace puts lines of 
triple and running stitches directly on top of each other. This means that if you 
want to add and move a new point to change a Quadruple Trace then you will have 
to do so twice, once for each of the lines. This could also happen if you used Break 
Apart on a fill area with border, and then moved one of its points.
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"I have pasted a block but it is not the original color."
A color change is only copied when it is part of the selected block. If you paste a 
block that does not start with a color change then it will use the color that is active 
at the point where the block is pasted. If you want to preserve the color, either 
copy the relevant color change or use the FilmStrip to insert the desired color.

"All of my design turned blue when I used Paste into New Window."
Color changes are only transferred if they are within the copied block. If there are 
no Color changes in a pasted block then all the objects will use the initial thread 
color for a new deaign, which is blue.

"I did not select all the objects I wanted with Box, Freehand Point or 
Freehand Select."
Objects must be fully enclosed by the selection line to be selected as part of a 
block. If even the smallest part of an object is outside the line then it will not be 
selected.

"I have created a satin border with Satin Trace but I can't change the width 
of it all at once."
Use the FilmStrip, slider bars and Filters to hide all objects except the satin lines 
and traveling running stitch used to create the trace. Select any satin line object in 
the trace, then Control–click in the FilmStrip and select Global Properties. The 
properties dialog for Satin Line appears. Make adjustments as desired and click OK. 
The new properties are applied to all visible satin lines.

"Color Tolerance does not show me all the lines that will be traced by a 
QuickTrace function."
The hatched shading used by Color Tolerance may not show on thin lines that are 
selected by Color Tolerance. Simply try the QuickTrace function and if the result is 
not satisfactory then Undo the result and retry the trace with a higher Color 
Tolerance value.

"There is no underlay under a fill area."
This will happen when you select Gradient or Multi-Gradient Density for a pattern 
fill area. Underlay stitches are only generated for fill areas with Normal Density 
selected. This is because the underlay stitching will spoil the effect of Gradient or 
Multi-Gradient Density.

"How do I change the border color for a fill area?"
The border forms part of a fill area. To change the color of a fill area border, do as 
follows:

1 Select a fill area with a border.
2 Control–click the fill area and choose Properties from the context menu.
3 Click the Line tab.
4 Select Insert Color Change, then click Color Selection .
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5 In the Color Selection dialog select a new thread color for the border.
6 Click OK twice to close the Color Selection dialog and the Properties dialog. The fill now 

has a differently colored border.

Exporting as an Embroidery

"How are trims and ties added to my design?"
When you export your design as an embroidery, trims and ties are automatically 
added between objects.

Sending Files

"I cannot send a design to my embroidery machine."
First, confirm that the PREMIER+™ 2 Machine app is running. PREMIER+™ 2 
Machine appears as a machine icon  in the menu bar.

If PREMIER+™ 2 Machine is not running, start it.

� Click the PREMIER+™ 2 Machine icon in the Launchpad , or double-click the 
PREMIER+™ 2 Machine icon in the Finder .

Second, confirm that the PREMIER+™ 2 Machine app is communicating with your 
embroidery machine.

� Click the machine icon in the menu bar and check that your embroidery machine is 
listed in the menu. If it is not, check the USB connection, then choose Quit and 
start PREMIER+™ 2 Machine again.

Note: If the USB connection between your embroidery machine and computer is 
temporarily interrupted, you may need to restart PREMIER+™ 2 Machine.

"I sent a design to my embroidery machine, but nothing happened."
You can only send a design directly to your embroidery machine if the following 
folder exists: /Library/Application Support/VsmSoftware/Premier+2/TempSend

If this folder does not exist, do as follows:

1 Open a Finder window.
2 In the Go menu, hold down the Option key and choose Library.
3 Browse to Application Support/VsmSoftware/Premier+2.
4 Control–click an empty area of the screen and choose New Folder from the context menu.
5 Name the new folder TempSend.
6 Send the design again.
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20Quick Reference Guide

Menus
PREMIER+™ 2 Create Menu

File Menu

About PREMIER+™ 2 
Create

Display app information, version number and copyright.

⌘, Preferences Set stitch length for single and machine stitches, and color 
tolerance and screen options.

Services

⌘H Hide PREMIER+™ 2 
Create

Hide the current app.

⌥⌘H Hide Others Hide other apps.

Show All Show all apps.

⌘Q Quit PREMIER+™ 2 
Create

Exit the app.

⌥⌘Q Quit and Close All 
Windows

Exit the app and close all windows.

⌘N New Open a new window with no embroideries on the screen.

⌘O Open Open an existing embroidery design outline.

Open Recent Open recently used embroidery design outlines.

⌘W Close Close the current window.

⌥⌘W Close All
Close all open windows.
(Press Option when viewing the menu to see this function.)

⌘S Save Save the contents of the open window as an embroidery 
design outline in .edo format.

⇧⌘S Duplicate Make a copy of the desgin in the current window under a 
new name.

⌥⇧⌘S Save As
Save the contents of the window as a multipart embroidery 
in .vp4 format under a new name.
(Press Option when viewing the menu to see this function.)

Rename Rename the document in the currently selected window.

Move To Move a document from the folder it is saved in, to another 
folder.

Revert To Return to a previous version of your design.
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⌥⌘S Export Embroidery Save the design outline in the current window as a .vp4 file, 
or in an alternative embroidery format, optimized for 
sewing.

Export Appliqué 
Pieces

Save or print appliqué outlines ready for cutting by a fabric 
cutter or INSPIRA™ Cutwork Needles.

⌘P Print Print the embroidery on the screen with its worksheet.

⌥⌘1 Send Express Send the selected embroidery to the screen of the 
connected embroidery machine.

⌥⌘2 Send Send the selected embroidery to the MyFiles or Personal 
Files folder of the connected embroidery machine.

⌥⌘3 Send to 
mySewnet™

Send the selected embroidery to the mySewnet™ cloud 
for your mySewnet™ enabled embroidery machine.

Send to Machine via 
mySewnet™

Send the selected embroidery to your mySewnet™ 
enabled embroidery machine via the mySewnet™ cloud.
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Edit Menu
⌘Z Undo Reverse the last action.

⇧⌘Z Redo Reverse the last action that was undone by Undo.

⌘X Cut Delete the selected object from the screen and place it on 
the Clipboard.

⌘C Copy Make a copy of the selected object and place it on the 
clipboard for use in this app.

⌘V Paste Paste the object that has been cut or copied to the 
Clipboard onto the screen.

⇧⌘V Paste into New 
Window

Paste the object on the Clipboard back into a design on a 
different window.

⌥⌘V Paste into Center Paste the object(s) on the Clipboard into the center of the 
work area.

^⌘V Paste and Replace Paste the objects on the clipboard, replacing the objects 
that are currently selected.

⌘D Duplicate Selected Make a copy of the whole design or the currently selected 
objects, which is automatically pasted on the work area.

⌦ Delete Object Remove the selected object from the screen without 
moving it to the clipboard.

⌘E Copy Embroidery Make a copy of the whole design and place it on the 
clipboard for use in any PREMIER+™ 2 Embroidery System 
app.

Points

⇧⌘E Edit Points
Enable the moving and editing of an object’s points, if 
another function is being used.

⌥⌘E Insert Points
Insert a point in the currently selected object outline, or a 
stitch angle line for a satin area.

^⌘E Delete Points
Remove points from the currently selected object outline, 
or a stitch angle line for a satin area.

Insert

⌘I Insert Design
Insert existing outline designs (.edo files) into the current 
design.

Insert Embroidery
Insert embroidery files as designs into the current design.

ExpressDesign: ExpressDesign into Hoop
Create a new embroidery in the ExpressDesign Assistant 
that is a best-fit to the currently selected hoop.
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ExpressDesign: ExpressDesign into Rectangle
Create a new embroidery design in the ExpressDesign 
Assistant that is a best-fit to a rectangular area you draw on 
the screen.

Insert Lettering
Insert individual letters from any PREMIER+™ 2 
Embroidery System font into the current design.

Insert SuperDesign
Insert a SuperDesign from the SuperDesign sets available in 
PREMIER+™ 2 Embroidery System.

Insert Single Motif
Insert a single motif into the current design.

Insert Machine Stitch
Open an existing machine stitch to modify it or to export it 
as a motif.

Insert Color Change
Insert a Color Change after the currently selected object. 
The Color Selection dialog appears so you can choose the 
new color.

Insert Stop Command
Add a command which instructs the embroidery machine 
to stop at the point where you click. 

Delete

Delete Hole
Delete one or more holes from the currently selected area.

Delete MultiWave Line
Delete one or more MultiWave lines from the currently 
selected MultiWave Fill area.

Delete Emboss Line
Delete one or more embossed lines from the currently 
selected area.

Convert Points

Convert Points to Smooth
Change the selected point in a Bezier line to a Smooth 
point.

Convert Points to Symmetric
Change the selected point in a Bezier line to a Symmetric 
point.

Convert Points to Corner
Change the selected point in a Bezier line to a Corner 
point.

Convert to Point Line
Change the selected Bezier Line to a Point Line.
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Convert to Bezier Line
Change the selected Point Line to a Bezier Line.

Space Box Select Select a block of objects by drawing a rectangle.

Freehand Select Select a block of objects by drawing a line around the 
required objects.

Freehand Point 
Select

Select a block of objects by drawing an area of any shape 
made of straight and curved lines, defined by a series of 
points. 

⌘A Select All Visible Select all visible objects as a single block.

⇧⌘A Deselect All Deselect every selected object, including any that are 
outside the hoop.

Select Mode

Replace Selection
Replace the currently selected objects with the new 
selection.

Add to Selection
Add the new selection to the currently selected objects.

Remove from Selection
Remove the new selection from the currently selected 
objects.

Select Last Visible Move to the last visible object in the FilmStrip.

Select Similar

Select Similar from Visible
Select all visible objects with similar properties.

Select Similar from Group
Select all objects with similar properties that are in the 
same Group.

Scale to Fit Hoop Resize the design in the work area proportionally, to fit 
within the boundaries of the hoop.

Change Design Size Resize a design to the desired width or height.

Manage My Fills Open pictures for fill patterns, export existing My Fill 
patterns as pictures and delete unwanted My Fills.

Hoop Select the desired hoop size.

fn fn Start Dictation Use your voice instead of typing into a text field.

^⌘Space Emoji & Symbols Select characters from the Characters dialog, for example 
to enter into the Notes.
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View Menu
⌘. Grid Turn the background grid on and off.

⇧⌘K Load Background Load a background picture.

Paste Image as 
Background

Paste the image on the Clipboard as a background picture.

Background 
Visibility

⌘K Fade Background
Open the Fade Background dialog to adjust the background 
visibility.

Background Off

Fade Background to 10%

Fade Background to 20%

Fade Background to 30%

Fade Background to 40%

Fade Background to 50%

Fade Background to 60%

Fade Background to 70%

Fade Background to 80%

Fade Background to 90%

Background On

⌥⌘K Move Background Move the background that you have placed behind your 
embroideries.

Delete Background Remove a background that you have placed behind your 
embroideries.

Zoom

⌘+ Zoom In
Increase magnification.

⌘- Zoom Out
Decrease magnification.

⌘* Zoom To Rectangle
Drag a rectangle around the area you want to zoom in to.

⌘0 Zoom To Fit
Fit the work area to the screen.

⌘1 Zoom 100%

⌘2 Zoom 200%

⌘3 Zoom 400%

⌘4 Zoom 800%

⌘5 Zoom 75%

⌘6 Zoom 50%
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⌘7 Zoom 25%

View Mode

Object View Mode
View object outlines with no stitches.

3D View Mode
See the embroidery design, background and hoop in 3D 
mode.

2D View Mode
See the individual stitches in your embroideries as lines with 
no shading, together with the object outlines.

⇧⌘Y Life View Show how an embroidery exported from the project will 
look in 3D with real-world perspective.

⌘Y Design Player Play through the stitches in the embroidery as if they were 
being stitched from an exported embroidery.

⌘L Get Length Measure the distance between any two points on the work 
area.

Scroll Into View Automatically scroll the work area so that the selected object 
can be seen in the work area. 

⇧⌘/ Show FilmStrip Show the FilmStrip.

⌘/ Show Control Panel Show the Control Panel.

⌃⌘F Enter Full Screen

⌥⌘T Hide Toolbar

Customize Toolbar Change the buttons on the toolbar.
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Create Menu
^C Color Change Open the Color Selection dialog to insert a color change in 

your design.

Pick Color Select a color from the background picture as the new thread 
color.

^S Stop Create a Stop command that is used to tell the embroidery 
machine to stop without a color change.

^I Single Stitch Create single stitches that will be embroidered at whatever 
length they are made, or at a maximum length that you 
define.

Alignment Stitches Add stitches to an embroidery that you can use to align the 
embroidery, for example with a patterned fabric, or another 
section of the embroidery project, or to a background 
picture.

Fill Area

^⇧N No Fill
Create an area with no fill.

^⇧P Pattern Fill
Create a fill area with small stitches in a repeating pattern.

^⇧M Motif Fill
Create a fill area with one or two motif stitches in a repeating
pattern.

^⇧H Shape Fill
Create a fill area where the stitching lines follow one of 75 
shapes, using motif lines if desired.

^⇧U Radial Fill
Create a fill area that radiates out from the center.

^⇧B Spiral Fill
Create a fill area that follows a spiral path from the center.

^⇧Q QuiltStipple Fill
Create a stippled fill area.

^⇧C Contour Fill
Create a fill area that follows the contours of the outline.

^⇧O Crosshatch Fill
Create a crosshatched fill area.

^⇧V Curved Crosshatch Fill
Create a crosshatched fill area with curving lines.

^⇧W MultiWave Fill
Create a fill that uses a wave pattern defined by a line, or 
lines, drawn on the fill area. 

^⇧E Echo Fill
Create an Echo Fill Area.
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Line Type

^⇧X No Line
Create a fill area with no line around it.

^⇧R Running Stitch
Create a border of running stitches (small consecutive 
stitches).

^⇧D Double Stitch
Create a border of double stitch (small stitches going 
forward, followed by small stitches going backward).

^⇧Z Double Zigzag
Create a border of small stitches going forward, followed by 
zigzag stitches going backward.

^⇧T Triple Stitch
Create a border of triple stitch (small three-part stitches, 
each composed of one stitch going forward, one going 
backward then one going forward).

^⇧L Satin Line
Create a border of satin stitches of constant width.

^⇧M Motif Line
Create a border of motif stitches.

Appliqué

^⌘A No Appliqué
Create an area without appliqué.

^⇧A Appliqué
Create an area with appliqué.

Select Fabric
Select a fabric for the appliqué.

Create Area or Line

^Q QuickStitch™
Fill the selected area with stitches automatically.

^⌥Q QuickStitch™ + AutoHole
Fill the selected area with stitches and create holes 
automatically.

^⌥F Freehand Tablet Area or Line
Fill an area with stitches by drawing a line around it, or draw a 
line.

^F Freehand Point Area or Line
Fill an area with stitches by placing points around it, or place 
points for a line.

Draw Hole

^O QuickStitch™ Hole
Insert a hole automatically in the selected fill area.
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^⌥H Freehand Tablet Hole
Cut out holes within the selected fill area, by drawing outlines 
to define the holes.

^H Freehand Point Hole
Cut out holes within the selected fill area, by placing points to 
define the holes.

Draw Emboss Line

^⌥E Freehand Tablet Emboss Line
Draw one or more embossed lines of needle points over the 
selected object(s).

^E Freehand Point Emboss Line
Place points to define one or more embossed lines of needle 
points over the selected object(s).

Draw Wave Line

^⌥W Freehand Tablet MultiWave Line
Draw one or more MultiWave lines within the selected 
MultiWave Fill object.

^W Freehand Point MultiWave Line
Place points to define one or more MultiWave lines within 
the selected MultiWave Fill object.

Create Satin Area

^⌥M QuickStitch™ Satin Area
Create a satin area automatically in the selected area.

^M QuickStitch™ Multiple Satin Areas
Create a multiple part satin area automatically in the selected 
areas.

^⌥A Freehand Tablet Satin Area
Draw an outline to create a satin area.

^A Freehand Point Satin Area
Place points to create a satin area.

^N Satin Column Place alternate points to define a column of satin column.

^T Feathered Satin Place alternate points to define a column of feathered satin.

^R Richelieu Bars Place alternate points to define a column of Richelieu bars 
(short sections of satin perpendicular to the direction of the 
column).

^P Tapered Motifs Place alternate points to define a line of motifs that vary in 
size according to the width of the column.

Trace

Double Trace
Create a double layer of running stitches automatically 
following the selected line, by clicking on the line.
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Quadruple Trace
Create a quadruple layer of running stitches automatically 
following the selected line, by clicking on the line.

Satin Line Trace
Create a satin line of constant width automatically following 
the selected line, by clicking on the line.

Motif Line Trace
Create a line of motif stitches automatically following the 
selected line, by clicking on the line.

Options

Fill Area and Line Options
Open the options dialog for the fills and lines.

Satin Area Options
Open the options dialog for Satin Area.

Satin Column Options
Open the options dialog for Satin Column.

Feathered Satin Options
Open the options dialog for the Feathered Satin.

Richlieu Bars Options
Open the options dialog for Richlieu Bars.

Tapered Motifs Options
Open the options dialog for Tapered Motifs.
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Object Menu
Display

⌘[ Draw Previous Color Block
Step through the color blocks in reverse order. 

⌘] Draw Next Color Block
Step through the color blocks one at a time. 

Display Only Selected
Display only the currently selected object, or sequence of 
objects, and hide all other objects.

Display Only From Start
Display the currently selected object, and all objects before it 
in the FilmStrip.

Display Only To End
Display the currently selected object, and all objects after it in 
the FilmStrip.

⌘\ Display All Objects
Display all objects and commands in the design.

Rotate 45 Rotate the selected block of objects in 45 degree steps.

Modify Block Open a dialog where you can resize and rotate the selected 
block.

Filter

Hide Line Types
Show and hide Running, Double, Double Zigzag and Triple 
Stitches, Tapered Motifs, and Motif Lines in the work area.

Hide Fill Types
Show and hide pattern fill areas, motif fill areas and shape, 
radial, spiral, QuiltStipple, contour, crosshatch, MultiWave 
and echo fill areas in the work area.

Hide Satin Area
Show and hide satin areas in the work area.

Hide Column Types
Show and hide satin column, Richelieu bars, satin borders, 
feather satin and satin line in the work area.

Hide Single Stitches
Show and hide Single Stitches and Alignment Stitches in the 
work area.

Hide Stops and Colors
Show and hide Color Change and Stop commands.

Hide Groups
Show and hide Groups.

Hide Appliqués
Show and hide appliqué areas.
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Layout Order

⌘F Move Forwards 
Bring one step closer to the front of the design.

⌘B Move Backwards
Bring one step closer to the back of the design.

⌥⌘F Move to Front of Design
Place at the front of the design.

⌥⌘B Move to Back of Design
Place at the back of the design.

⌘G Group Group selected objects together so they may be moved, 
resized or scaled and rotated together.

⇧⌘G Ungroup Ungroup a selected group so that each object may edited 
independently.

Create Motif from 
Selection

Save the running stitch design or selected block of running 
stitch on the screen to the My Motifs database. 

Export as Machine 
Stitch

Save the running stitch design or selected block of running 
stitch on the screen as a .spx machine stitch for certain 
sewing machines.

⌥⌘7 Send Machine Stitch Send a saved Spx stitch file to certain connected machines.

Break Apart Break a fill area with a border into a separate line and fill area.

Reversal

Reverse Column End to End
Reverse the order of all the points defining a column so that 
the start becomes the end and vice versa.

Reverse Column Side to Side
Swap each pair of points within a column.

Reverse Line
Reverse the order of the points defining a line so that the 
start becomes the end, and vice versa.

⌘↵ Properties Show the properties dialog for the selected object or objects.

⇧⌘↵ Global Properties Show the properties dialog for the selected type of object, to 
change the properties of all visible objects of that type.
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Window Menu

Help Menu

⌘M Minimize

⌥⌘M Minimize All

Zoom

Bring All to Front

(⌘?) Search

PREMIER+ 2 Create 
Help

List Help topics.

⌥⌘8 Learning Center

⌥⌘0 FAQs Use the Internet to access answers to Frequently Asked 
Questions on the software.

Keyboard Shortcuts
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Context Menu
⌘Z Undo Reverse the last action.

⇧⌘Z Redo Reverse the last action that was undone by Undo.

⌘X Cut Delete the selected object from the screen and place it on the 
clipboard.

⌘C Copy Make a copy of the selected object and place it on the 
clipboard.

⌘V Paste Paste the object that has been cut or copied to the clipboard 
onto the screen.

⌘D Duplicate Selected Make a copy of the whole design or the currently selected 
objects, which is automatically pasted on the work area.

⌦ Delete Object Remove the selected object from the screen without moving 
it to the clipboard.

Zoom

⌘1 Zoom 100%

⌘2 Zoom 200%

⌘3 Zoom 400%

⌘4 Zoom 800%

⌘5 Zoom 75%

⌘6 Zoom 50%

⌘7 Zoom 25%

⌘. Grid Turn the background grid on and off.

Background Visibility

Background Off

⌘K Fade Background
Open the Fade Background dialog to adjust the background 
visibility.

Fade Background to 10%

Fade Background to 20%

Fade Background to 30%

Fade Background to 40%

Fade Background to 50%

Fade Background to 60%

Fade Background to 70%

Fade Background to 80%

Fade Background to 90%

Background On
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Assistants Menu

⌥⌘1 Send Express Send the selected embroidery to the screen of the connected 
embroidery machine.

⌥⌘3 Send to 
mySewnet™

Send the selected embroidery to the mySewnet™ cloud for 
your mySewnet™ enabled embroidery machine.

Send to Machine via 
mySewnet™

Send the selected embroidery to your mySewnet™ enabled 
embroidery machine via the mySewnet™ cloud.

ExpressDesign

ExpressDesign into Hoop
Create a new embroidery in the ExpressDesign Assistant that is a 
best-fit to the currently selected hoop.

ExpressDesign into Rectangle
Create a new embroidery design in the ExpressDesign Assistant 
that is a best-fit to a rectangular area you draw on the screen.



PREMIER+™ 2 Create   Quick Reference Guide              343

Actions Menu
Insert Design Insert existing outline designs (.edo files) into the current 

design.

Insert Lettering Insert individual letters from any PREMIER+™ 2 Embroidery 
System font into the current design.

Insert SuperDesign Insert a SuperDesign from the SuperDesign sets available in 
PREMIER+™ 2 Embroidery System.

Finish Close the currently selected tool.

⌘Z Undo Reverse the last action.

⇧⌘Z Redo Reverse the last action that was undone by Undo.

⌘X Cut Delete the selected embroidery from the screen and place it 
on the clipboard.

⌘C Copy Make a copy of the selected embroidery and place it on the 
clipboard.

⌘V Paste Paste an embroidery that has been cut or copied to the 
clipboard onto the screen.

⌘D Duplicate Selected Make a copy of the whole design or the currently selected 
objects, which is automatically pasted on the work area.

⌦ Delete Object Remove the selected embroidery from the screen without 
moving it to the clipboard.

Zoom

⌘1 Zoom 100%

⌘2 Zoom 200%

⌘3 Zoom 400%

⌘4 Zoom 800%

⌘5 Zoom 75%

⌘6 Zoom 50%

⌘7 Zoom 25%

⌘. Grid Turn the background grid on and off.

Background 
Visibility

Background Off

Fade Background to 10%

Fade Background to 20%

Fade Background to 30%

Fade Background to 40%

Fade Background to 50%

Fade Background to 60%

Fade Background to 70%
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mySewnet™ Menu

Fade Background to 80%

Fade Background to 90%

Background On

⌘S Save Save the contents of the open window as an embroidery 
design outline in .edo format.

⌥⌘S Export Save the design outline in the current window as a .vp4 file, or 
in an alternative embroidery format, optimized for sewing.

⌘P Print Print the embroidery on the screen with its worksheet.

⌥⌘1 Send Express Send the selected embroidery to the screen of the connected 
embroidery machine.

Connected Connected to your mySewnet™ enabled embroidery 
machine.

mySewnet Options View the mySewnet™ options in PREMIER+™ 2 Configure.

Send to mySewnet™ Send the selected embroidery to the mySewnet™ cloud for 
your mySewnet™ enabled embroidery machine.
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Toolbar
Main Toolbar

Assistants Menu Use the Assistants menu to get quick access to the 
ExpressDesign Assistant.

Actions Menu Use the Actions menu to get quick access to many 
functions.

mySewnet™ 
Menu

Manage your mySewnet™ account and your mySewnet™ 
enabled embroidery machine via the mySewnet™ cloud.

Quick Create 
Mode

Create new stitch objects by using color areas in the 
background picture.

Freehand Create 
Mode

Create new stitch objects by drawing an outline on the 
work area.

Precise Create 
Mode

Create new stitch objects by placing points to create an 
outline on the work area.

Zoom Out Decrease magnification.

Zoom In Increase magnification.

Zoom To 
Rectangle

Drag a rectangle around the area you want to zoom in to.

Zoom To Fit Fit the work area to the screen.

⇧⌘E Edit Points Enable the moving and editing of an object’s points.

Box Select Select a block of objects by drawing a rectangle.

Freehand Select Select a block of objects by drawing a line around the 
required objects.

Freehand Point 
Select

Select a block of objects by drawing an area of any shape 
made of straight and curved lines, defined by a series of 
points. 

⌘A Select All Visible Select all visible objects as a single block.

Deselect All Deselect every selected object, including any that are 
outside the chosen hoop.

Replace Selection Replace the currently selected objects with the new 
selection.

Add to Selection Add the new selection to the currently selected objects. 

Remove from 
Selection

Remove the new selection from the currently selected 
objects.

Group Make a more permanent group of all the currently 
selected objects.

Ungroup Split the selected group into the objects which make it up.

Hoop Select the desired hoop size.

Load Background Load a background picture.
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Quick Create Toolbar

Background 
Visibility

Open the Fade Background dialog to adjust the 
background visibility.

Move Background Move the background that you have placed behind your 
embroideries.

Object View 
Mode

View object outlines with no stitches.

3D View Mode See the embroidery design, background and hoop in 3D 
mode.

2D View Mode See the individual stitches in your embroideries as lines 
with no shading, together with the object outlines.

Life View Show how an embroidery exported from the project will 
look in 3D with real-world perspective.

Design Player Play through the stitches in the embroidery as if they were 
being stitched from an exported embroidery.

FilmStrip View the numbered sequence of objects in the design. 

Control Panel View the Control Panel.

Color Change

^C Color Change
Open the Color Selection dialog to insert a color change in 
your design.

Pick Color
Select a color from the background picture as the new 
thread color.

Quick Colors
Click one of the Quick Colors to set a new thread color.

Fill Area

^⇧P Pattern Fill
Create a fill area with small stitches in a repeating pattern.

^⇧M Motif Fill
Create a fill area with one or two motif stitches in a 
repeating pattern.

^⇧H Shape Fill
Create a fill area where the stitching lines follow one of 75 
shapes, using motif lines if desired.

^⇧U Radial Fill
Create a fill area that radiates out from the center.

^⇧B Spiral Fill
Create a fill area that follows a spiral path from the center.
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^⇧Q QuiltStipple Fill
Create a stippled fill area.

^⇧C Contour Fill
Create a fill area that follows the contours of the outline.

^⇧O Crosshatch Fill
Create a crosshatched fill area.

^⇧W MultiWave Fill
Create a MultiWave fill area.

^⇧E Echo Fill
Create an echo fill area.

Line Type

^⇧N No Border Line
Create a fill area with no line around it.

^⇧R Running Stitch
Create a border of running stitches (small consecutive 
stitches). 

^⇧D Double Stitch
Create a border of double stitch (small stitches going 
forward, followed by small stitches going backward).

^⇧Z Double Zigzag
Create a border of small stitches going forward, followed 
by zigzag stitches going backward.

^⇧T Triple Stitch
Create a border of triple stitch (small three-part stitches, 
each composed of one stitch going forward, one going 
backward then one going forward).

^⇧L Satin Line
Create a border of satin stitches of constant width.

^⇧F Motif Line
Create a border of motif stitches.

Appliqué

Select Appliqué Fabric
Change and add appliqué fabrics.

^Q QuickStitch™ Fill the selected area with stitches automatically.

^⌥Q QuickStitch™ + 
AutoHole

Fill the selected area with stitches and create holes 
automatically.

Shape Draw a fill area or line on the work area.

^O QuickStitch™ 
Hole

Insert a hole automatically in the selected fill area.

Emboss Line
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^⌥E Freehand Tablet Emboss Line
Draw one or more embossed lines of needle points over 
the selected object(s).

^E Freehand Point Emboss Line
Place points to define one or more embossed lines of 
needle points over the selected object(s).

MultiWave Line

^⌥W Freehand Tablet MultiWave Line
Draw one or more MultiWave lines within the selected 
MultiWave Fill object.

^W Freehand Point MultiWave Line
Place points to define one or more MultiWave lines within 
the selected MultiWave Fill object.

Trace

Double Trace
Create a double layer of running stitches automatically 
following the selected line, by clicking on the line.

Quadruple Trace
Create a quadruple layer of running stitches automatically 
following the selected line, by clicking on the line.

Satin Line Trace
Create a satin line of constant width automatically following 
the selected line, by clicking on the line.

Motif Line Trace
Create a line of motif stitches automatically following the 
selected line, by clicking on the line.

^⌥M QuickStitch™ 
Satin Area

Create a satin area automatically in the selected area.

^M QuickStitch™ 
Multiple Satin 
Areas

Create a multiple part satin area automatically in the 
selected areas.

Options

Fill Area and Line Options
Open the options dialog for the fills and lines.

Satin Area Options
Open the options dialog for Satin Area.
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Freehand Create Toolbar

Color Change

^C Color Change
Open the Color Selection dialog to insert a color change in 
your design.

Pick Color
Select a color from the background picture as the new 
thread color.

Quick Colors
Click one of the Quick Colors to set a new thread color.

^I Single Stitch Create single stitches that will be embroidered at whatever 
length they are made, or at a maximum length that you 
define.

Alignment 
Stitches

Add stitches to an embroidery that you can use to align the 
embroidery, for example with a patterned fabric, or 
another section of the embroidery project, or to a 
background picture.

^S Stop Create a Stop command that is used to tell the embroidery 
machine to stop without a color change.

Fill Area

^⇧P Pattern Fill
Create a fill area with small stitches in a repeating pattern.

^⇧M Motif Fill
Create a fill area with one or two motif stitches in a 
repeating pattern.

^⇧H Shape Fill
Create a fill area where the stitching lines follow one of 75 
shapes, using motif lines if desired.

^⇧U Radial Fill
Create a fill area that radiates out from the center.

^⇧B Spiral Fill
Create a fill area that follows a spiral path from the center.

^⇧Q QuiltStipple Fill
Create a stippled fill area.

^⇧C Contour Fill
Create a fill area that follows the contours of the outline.

^⇧O Crosshatch Fill
Create a crosshatched fill area.

^⇧W MultiWave Fill
Create a MultiWave fill area.

^⇧E Echo Fill
Create an echo fill area.
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Line Type

^⇧N No Border Line
Create a fill area with no line around it.

^⇧R Running Stitch
Create a border of running stitches (small consecutive 
stitches). 

^⇧D Double Stitch
Create a border of double stitch (small stitches going 
forward, followed by small stitches going backward).

^⇧Z Double Zigzag
Create a border of small stitches going forward, followed 
by zigzag stitches going backward.

^⇧T Triple Stitch
Create a border of triple stitch (small three-part stitches, 
each composed of one stitch going forward, one going 
backward then one going forward).

^⇧L Satin Line
Create a border of satin stitches of constant width.

^⇧F Motif Line
Create a border of motif stitches.

Appliqué

Select Appliqué Fabric
Change and add appliqué fabrics.

^⌥F Create 
Freehand Area 
or Line

Fill an area with stitches by drawing a line around it.

^⌥H Freehand Hole Cut out holes within the selected fill area, by drawing 
outlines to define the holes.

^⌥E Freehand 
Emboss Line

Draw one or more embossed lines of needle points over 
the selected object(s).

^⌥W Freehand 
MultiWave Line

Draw one or more MultiWave lines within the selected 
MultiWave Fill object.

^⌥A Freehand Satin 
Area

Draw an outline to create a satin area.

^N Satin Column Place alternate points to define a column of satin column.

^T Feathered Satin Place alternate points to define a column of feathered satin.

^R Richelieu Bars Place alternate points to define a column of Richelieu bars 
(short sections of satin perpendicular to the direction of 
the column).

^P Tapered Motifs Place alternate points to define a line of motifs that vary in 
size according to the width of the column.

Options
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Precise Create Toolbar

Fill Area and Line Options
Open the options dialog for the fills and lines.

Satin Area Options
Open the options dialog for Satin Area.

Satin Column Options
Open the options dialog for Satin Column.

Feathered Satin Options
Open the options dialog for the Feathered Satin.

Richlieu Bars Options
Open the options dialog for Richlieu Bars.

Tapered Motifs Options
Open the options dialog for Tapered Motifs.

Color Change

^C Color Change
Open the Color Selection dialog to insert a color change in 
your design.

Pick Color
Select a color from the background picture as the new 
thread color.

Quick Colors
Click one of the Quick Colors to set a new thread color.

^I Single Stitch Create single stitches that will be embroidered at whatever 
length they are made, or at a maximum length that you 
define.

Alignment 
Stitches

Add stitches to an embroidery that you can use to align the 
embroidery, for example with a patterned fabric, or 
another section of the embroidery project, or to a 
background picture.

^S Stop Create a Stop command that is used to tell the embroidery 
machine to stop without a color change.

Fill Area

^⇧P Pattern Fill
Create a fill area with small stitches in a repeating pattern.

^⇧M Motif Fill
Create a fill area with one or two motif stitches in a 
repeating pattern.

^⇧H Shape Fill
Create a fill area where the stitching lines follow one of 75 
shapes, using motif lines if desired.
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^⇧U Radial Fill
Create a fill area that radiates out from the center.

^⇧B Spiral Fill
Create a fill area that follows a spiral path from the center.

^⇧Q QuiltStipple Fill
Create a stippled fill area.

^⇧C Contour Fill
Create a fill area that follows the contours of the outline.

^⇧O Crosshatch Fill
Create a crosshatched fill area.

^⇧W MultiWave Fill
Create a MultiWave fill area.

^⇧E Echo Fill
Create an echo fill area.

Line Type

^⇧N No Border Line
Create a fill area with no line around it.

^⇧R Running Stitch
Create a border of running stitches (small consecutive 
stitches). 

^⇧D Double Stitch
Create a border of double stitch (small stitches going 
forward, followed by small stitches going backward).

^⇧Z Double Zigzag
Create a border of small stitches going forward, followed 
by zigzag stitches going backward.

^⇧T Triple Stitch
Create a border of triple stitch (small three-part stitches, 
each composed of one stitch going forward, one going 
backward then one going forward).

^⇧L Satin Line
Create a border of satin stitches of constant width.

^⇧F Motif Line
Create a border of motif stitches.

Appliqué

Select Appliqué Fabric
Change and add appliqué fabrics.

^F Create Precise 
Area or Line

Fill an area with stitches by placing points around it.

^H Precise Hole Cut out holes within the selected fill area, by placing points 
to define the holes.
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^E Precise Emboss 
Line

Place points to define one or more embossed lines of 
needle points over the selected object(s).

^W Precise 
MultiWave Line

Place points to define one or more MultiWave lines within 
the selected MultiWave Fill object.

^A Precise Satin 
Area

Place points to create a satin area.

^N Satin Column Place alternate points to define a column of satin column.

^T Feathered Satin Place alternate points to define a column of feathered satin.

^R Richelieu Bars Place alternate points to define a column of Richelieu bars 
(short sections of satin perpendicular to the direction of 
the column).

^P Tapered Motifs Place alternate points to define a line of motifs that vary in 
size according to the width of the column.

Bezier Mode Draw shapes with finely graduated curves using Bezier 
lines.

Options

Fill Area and Line Options
Open the options dialog for the fills and lines.

Satin Area Options
Open the options dialog for Satin Area.

Satin Column Options
Open the options dialog for Satin Column.

Feathered Satin Options
Open the options dialog for the Feathered Satin.

Richlieu Bars Options
Open the options dialog for Richlieu Bars.

Tapered Motifs Options
Open the options dialog for Tapered Motifs.
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FilmStrip
FilmStrip Items

Object Number
The number of the object.

Thread Color Bar
The color bar shows the color of each object, even when the Color Changes are 
hidden.

Object
Each object is represented graphically. Markers are shown for Color Changes, 
Alignment Stitches and Stops. A Color Change also shows a thread sample. All 
other object types show the shape of the objects as black outlines.

Object Type
The name of the object type is shown.

Layout Order

FilmStrip Context Menu

Move Forwards Bring one step closer to the front of the design.

Move Backwards Bring one step closer to the back of the design.

Move to Front of Design Place at the front of the design.

Move to Back of Design Place at the back of the design.

Display Group Contents Show all objects within Groups in the FilmStrip, or show 
only the Groups themsleves.

Select Last Visible Move to the last visible object in the FilmStrip.

Display Only 
Selected

Show only the currently selected object.

Display Only From 
Start

Display only the visible objects from the start of the design to 
the selected object. Hence, all objects after the selected object 
are hidden.

Display Only To 
End

Display only the visible objects from the selected object to the 
end of the design. Hence, all objects before the selected object 
are hidden.

⌘\ Display All Objects Display all objects and commands in the design.

⌘X Cut Delete the selected object from the screen and place it on the 
Clipboard.

⌘C Copy Make a copy of the selected object and place it on the 
clipboard for use in this app.
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⌘V Paste Paste the object that has been cut or copied to the Clipboard 
onto the screen.

⌘D Duplicate Selected Make a copy of the whole design or the currently selected 
objects, which is automatically pasted on the work area.

⌦ Delete Object Delete the selected object or the last object in the design.

Insert Color 
Change

Insert a Color Change after the currently selected object. The 
Color Selection dialog appears so you can choose the new 
color.

Insert Stop Insert a Stop after the currently selected object.

Group Group selected objects together so they may be moved, 
resized or scaled and rotated together.

Ungroup Ungroup a selected group so that each object may edited 
independently.

Select Similar from 
Visible

Select all visible objects with similar properties.

Select Similar from 
Group

Select all objects with similar properties that are in the same 
Group.

⌘↵ Properties Show the properties dialog for the selected object or objects.

⇧⌘↵ Global Properties Show the properties dialog for the selected type of object, to 
change the properties of all visible objects of that type.

Scroll into View Automatically scroll the work area so that object selected in 
the FilmStrip can be seen in the work area.

Layout Order

⌘F Move Forwards 
Bring one step closer to the front of the design.

⌘B Move Backwards
Bring one step closer to the back of the design.

⌥⌘F Move to Front of Design
Place at the front of the design.

⌥⌘B Move to Back of Design
Place at the back of the design.
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Control Panel
Design Information
Stitch Count : The Stitch Count of the embroidery.

Width : The Width of the embroidery.

Height : The Height of the embroidery.

Colors : The number of colors in the embroidery.

Color Select
A worksheet panel showing the color blocks in the design. Click a block to change 
the thread color.

Edit Lines

Change Color Change the selected thread color in the Color Selection dialog.

Design 
Property 
Colors

Show or hide thread colors in the Color Select area that are 
part of an object’s property.

Insert Points Insert a point in the currently selected object outline, or a 
stitch angle line for a satin area.

Delete Points Remove points from the currently selected object outline, or a 
stitch angle line for a satin area.

Convert 
Points

Convert Points to Smooth
Change the selected point in a Bezier line to a Smooth point.

Convert Points to Symmetric
Change the selected point in a Bezier line to a Symmetric point.

Convert Points to Corner
Change the selected point in a Bezier line to a Corner point.

Convert to Point Line
Change the selected Bezier Line to a Point Line.

Convert to Bezier Line
Change the selected Point Line to a Bezier Line.

Delete

Delete Hole
Delete one or more holes from the currently selected area.
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Filters
Use the filters to select which objects and commands are visible in the work area. 
The FilmStrip also shows the selection of visible objects and commands.

Draw Range
The upper slider bar sets the Start object that is visible. The lower slider bar sets 
the End object that is visible. Move the appropriate slider bar to change the start 
or end object. Objects are not displayed when the color block containing the 
object is hidden.

Notes 
Enter up to 2000 characters in the Notes for information and keywords about the 
design.

Delete Emboss Line
Delete one or more embossed lines from the currently 
selected area.

Delete MultiWave Line
Delete one or more MultiWave lines from the currently 
selected MultiWave Fill area.

⌘[ Draw Previous 
Color Block

Step through the color blocks in reverse order.

⌘] Draw Next Color 
Block

Step through the color blocks one at a time.

⌘\ Display All 
Objects

Display all objects and commands in the design.

Hide Line Types Show and hide Running, Double and Triple Stitches, Tapered 
Motifs and Motif Lines in the work area.

Hide Fill Types Show and hide pattern fill areas, motif fill areas and shape, 
radial, spiral, QuiltStipple, contour, crosshatch, MultiWave and 
echo fill areas in the work area.

Hide Satin Area Show and hide satin areas in the work area.

Hide Column 
Types

Show and hide satin column, Richelieu bars, satin borders, 
feather satin and satin line in the work area.

Hide Single 
Stitches

Show and hide Single Stitches and Alignment Stitches in the 
work area.

Hide Stops and 
Colors

Show and hide Color Change and Stop commands.

Hide Groups Show and hide Groups.

Hide Appliqués Show and hide appliqué areas.
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Settings 
Enter up to 2000 characters in the Settings for information on the techniques used 
for the design.

Edit 
Click Edit to update the Notes or Settings by using the dialog.

Help
Show help for the control panel.
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Keyboard Shortcuts
You can use your keyboard, mouse, and trackpad to quickly perform many tasks in 
PREMIER+™ 2 Create. To find shortcuts for common menu commands, look in 
the menus (or see the shortcuts listed here). To perform an action, press the keys 
in the order shown here.

� For more shortcuts, see “Tools and Techniques” on page 5 and “Quick Reference 
Guide” on page 327.

Action Shortcut

Working with designs

Select the next object in the work area Command–right arrow (⌘→)
Select the previous object in the work area Command–left arrow (⌘←)
Add objects to (or remove them from) the 
current selection

Command–click to add or remove objects 
from the current selection

Resize the selected object(s) Drag corner handle

Resize proportionally Hold Shift and drag a corner handle

Resize from center Hold Option and drag a corner handle

Nudge the selected object(s) to the left Left arrow (←)
Nudge the selected object(s) to the right Right arrow (→)
Nudge the selected object(s) up Up arrow (↑)

Nudge the selected object(s) down Down arrow (↓)

Rotate the selected object(s) Drag round handle

Mirror the selected object(s) vertically Click the triangular top handle

Mirror the selected object(s) horizontally Click the triangular side handle

Open a Shortcut Menu Control–click
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Index
Numerics
2 Cutwork Needles ................................248
2D View ...................................................25
3D View ...................................................25
4 Cutwork Needles ................................248

A
About .........................................................4
Add to Selection .....................................287
Align Picture To ......................................309
Alignment

Stitches .......................................66, 77
Alignment Stitches ............................38, 187
Alignment Stitches Only ..........................309
Angle ..............................................204, 212

Background Picture .........................145
Fill ..................................................204
For Satin Areas ...............................282

Angle Line
Delete ............................................282
Last.................................................282

Angle Lines .....................................275, 282
Animals 1 — Patterns 37 to 48 ...............241
Animated Demo .......................................51
Animated Preview .....................................51
AnimationPath.txt .....................................51
Apart

Break ..............................................284
Appliqué ...................................70, 137–152

Fabric .............................................185
Hide and Show..................................38
Method ...........................................109
Stitching Out ExpressDesign ...........110

Appliqué Embroidery
Change Fabric .................................137

Appliqué Fabric .......................................140
Appliqué Method ......................................70
Appliqué Options

Express Border ...............................109
Appliqué Piece

Export ............................................134
Margin ......................................71, 110

Appliqué Piece Margin...............71, 110, 141
Appliqué Selection ..................................140
Area

Get Length........................................28
Last Fill ...........................................170
Make Block from Visible..................288
Properties Dialog ..............................68
Types ................................................61
Work..........................................8, 271

Area Sensitivity
Express Border ...............................108
Express Trace..................................105
Picture Options ................................98

Areas ........................................................79
Fill.....................................................61
Motif Fill ...........................................62
Move Origin....................................281
Move Start and End Points ..............281
Satin ...........................................37, 64
Tie Off Between Automatically........305
Tie Offs Between ............................158

Arrows — Patterns 49 to 60...................241
Assistant ...................................................21

Background.............................143–148
Choose and Optimize Pictures for 

ExpressDesign ................................83
Choose Pictures................................23
ExpressDesign...........................81–115
Optimize Pictures .............................23
Stitch Objects Created......................67

AutoHole
QuickStitch™ + ..............................160

Autolevel
PhotoStitch Assistant ......................150

Automatically
Tie Off Between Areas....................305

B
Background

Assistant .................................143–148
Delete ..............................................48
Fade..................................................45
Grid....................................................8
Load .................................................44
Move ................................................46
Name .....................................147, 148
Size .................................................147
Visibility ............................................47

Background Color
ExpressDesign...................................96
Remove in ExpressDesign Assistant...96
Remove Multiple ...............................96

Background Off.........................................46
Backgrounds

Real Size .........................................143
Backwards

Move ..............................................272
Bar

Menu ..................................................7
Scroll ................................................41
Thread Color............................41, 354

Bezier Mode .....................................61, 174
Convert Points................................278

Black Lines ................................................98
Block

Deselect .........................................285
Draw Next .......................................38
Draw Previous ..................................38
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Horizontally Flip..............................292
Insert or Paste ................................285
Make from Visible Area ...................288
Vertically Flip ..................................292

Block of Objects
Copy...............................................294
Cut .................................................293
Mirror.............................................292
Modify ............................................291
Move ..............................................291
Nudge.............................................291
Paste...............................................294
Paste and Replace ...........................294
Resize .............................................291
Rotate ............................................292
Select..............................................284

Blue Handles...........................................285
Border

Closed ............................................247
Express .............................................81
Express Options .............................107
Satin Width.......................................75
Type................................................107

Border Properties
Satin ...............................................252

Borders
Satin .................................................66

Bottom ...................................................309
Box Color ..............................................327
Box Select...............................................285
Break Apart ............................................284

C
Camera.....................................90, 144, 150
Category ................................................117
Center Alignment ...................................309
Center Motifs 1 and 2 .............................212
Central Point ..................................253, 255
Change

All To................................................94
Color................................................30
Existing Thread Color .......................31
Object Settings ...............................268
Sequence of Objects .................42, 270
Stitch Angle for Satin Areas.............282
Thread..............................................95

Change Design Size .................................291
Character

Insert ..............................................298
Choose

Picture ......................................89, 149
Pictures for ExpressDesign Assistant23, 83
Thread Colors ..................................94

Circles 1 — Patterns 61 to 72.................241
Circles 2 — Patterns 73 to 84.................241
Cleaning a Picture .....................................84
Climate — Patterns 85 to 96 ..................242
Clipboard................................................295
Close ..........................................................4

Save On ..........................................127
Close a Document ......................................4
Closed Border ........................................247
Color

Bar....................................................41
Change Existing Thread.....................31
Commands .......................................38
ExpressDesign Background................96
Information .....................................308
List ...................................................94
Order ...............................................95
Pick...................................................30
Preview Thread.........................97, 100
Select..............................................356
Selection ...........................................94
Thread ....................................105, 108

Color Bar ...............................................354
Color Block

Draw Next .......................................38
Draw Previous ..................................38

Color Box...............................................327
Color Change ...........................................30

Insert ........................................43, 270
Temporary ......................................170

Color Tolerance..............................153, 305
Off ....................................................59
On....................................................59

Color Tolerance and QuickStitch™.........155
Color Tolerance and QuickTrace.............155
Color Worksheet .....................................35
Colors ....................................................356

Choose Thread .................................94
Number of........................................94
Remove Multiple Background ............96

Column
Satin ...............................................257

Columns
Create ............................................256

Command
Insert Color..............................43, 270
Insert Stop ................................43, 270

Commands ...............................................66
Color and Stop .................................38
Insert ..............................................270
Using ..............................................185

Compensation ..........................................73
Fill...................................................204
Satin Area .......................................196

Connected Outlines..................................86
Connecting Parts of a Design

Motifs .............................................121
Constant-Width Satin Trace ....................165
Context Menu ........................................354
Continuous Column................................256
Continuous Satin.....................................257
Contour

Fill.....................................................63
Contour Fill Options...............................224
Control Panel .....................................6, 356
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Convert
Object Types.....................................79

Convert Points........................................278
Convert Points to Corner.......................278
Convert Points to Smooth ......................278
Convert Points to Symmetric ..................279
Convert to Bezier Line ...........................280
Convert to Point Line .............................280
Copies

Print Number .................................310
Copy

Block of Objects .............................294
Objects...........................................293

Copy Embroidery....................................295
Corner Mitering......................................169
Crayon......................................................31
Create

Columns .........................................256
Designs ...........................................124
Embroideries ....................................80
Freehand...................................59, 245
New Designs ....................................20
QuickStitch™ and QuickTrace .58, 153, 

189, 201
Create a Multicolor Gradient Fill.............210
Create a QuickTrace Star........................163
Create Freehand Area or Line.................167
Create Window

Menus.............................................327
Crop

Picture for Fabric ............................145
Crop Picture

Load Picture Assistant.....................151
Crosshatch

Curved ...........................................228
Fill ....................................................63

Crosshatch Fill Properties .......................225
Curved

QuiltStipple Fill ...............................223
Curved Crosshatch Fill......................63, 228

Properties.......................................228
Curved Lines ..........................................276
Customize

Toolbar ...............................................6
Cut

Block of Objects .............................293
Objects...........................................293

Cut-out ............................................71, 109
Cutwork Line .........................................248
Cutwork Needle.......................................34
Cutwork Needle Lines ............................133
Cutwork Needles ...................................248

D
Dark

Glow In ............................................50
Dark Borders and Backgrounds.................86
Delete ....................................................238

Angle Lines .....................................282

Emboss Line....................................283
Hole ...............................................282
MultiWave Line ...............................283
My Fill Pattern.................................238
My Motif .........................................119
Object ......................................43, 269
Point ...............................................277
Thread Color....................................95

Delete All
Thread Color....................................96

Delete Background ...................................48
Demo .......................................................51
Density .....................................................73

Fill Properties .................................207
Gradient .................................207, 220
Normal ...................................205, 220
Radial Fill ........................................218
Satin Area .......................................196
Satin Line ........................................252
Shape Fill.........................................214
Standard .........................................205

Deselect All ............................................288
Deselect Block ........................................285
Design

Choices ..............................................2
Connecting Motif Parts ...................121
Edit .................................................267
Information .................35, 50, 100, 356
Scale ...............................................308
Transfer Elements ...........................296

Design at Different Sizes ...........................80
Design Player ............................................53

Video Speed......................................55
Design Property Colors ............................37
Design Size

Motifs .............................................120
Design Size and Creating Embroideries .....80
Design Underlay

ExpressDesign...................................99
Design Viewer.....................................7, 271
Designing with PREMIER+™ 2 Create.19, 57
Designs

Create ............................................124
Grouping ........................................289
How To Create New ........................20
Insert ..............................................296
Manage ...........................................124
Open ..............................................125
Open Recently Used .......................125
Save ................................................127
Step Through ..................................268
Use Existing ......................................21
View .................................................25

Diagonal Corners
Echo Fill ..........................................236

Diamond
Curved Crosshatch .........................228

Diamonds — Patterns 97 to 108 .............242
Different Sizes...........................................80
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Digital Camera ..........................90, 144, 150
Dimensions.............................................308
Display

All.....................................................43
All Objects........................................38
From Start ........................................43
Selected ............................................43
To End ..............................................43

Display Group Contents .........................291
Display Only From Start............................40
Display Only Selected ...............................40
Display Only To End..................................40
Display Picture ..........................................24
Distance

Between Secure Points....................249
Double Stitch

Properties.......................................249
Double Trace ..................................104, 164
Double with Zigzag Return .....................250
Double Zigzag.........................................250
Drag in FilmStrip .....................................271
Draw

Back to Start Point..........167, 170, 194
Next Color Block .............................38
Outline ...........................167, 169, 170
Outline for Line ..............................156
Previous Color Block ........................38
Range................................................39
Tablet Mode..............................60, 156

Draw a Circle in Bezier Mode .................175
Draw a Flower using Bezier Curves ........178
Draw Range ............................................357
Dual Thread........................................32, 33
Duplicate ........................................127, 129

E
Echo

Fill ....................................................64
Echo Fill ..................................................235

Properties.......................................235
Echo Lines ..............................................235
Edge

Feathered .........................................77
Edit

Design ............................................267
Object Outlines ..............................274
Select Object ..................................268

Edit a Bezier Line ....................................177
Edit Points ..............................................275
Effects .......................................................32

Hand Stitch .....................................186
Special ..............................................75

Emboss
Point ...............................................172
Tablet..............................................171

Emboss Line
Delete ............................................283

Embroideries
Design Size and Creating...................80

Insert ..............................................297
Embroidery

Express .............................................81
On Heavy Knit Fabric73, 209, 219, 252
On Linen ..................73, 209, 219, 252
On Satin .............73, 74, 209, 219, 252
On Thick Fabric ..73, 74, 209, 219, 252
On Twill ............................................74
Print Whole ....................................309
Use to Enhance the Picture ...............24

End ...........................................................76
End Marker .....................................275, 281
End Point ........................................253, 255
End Point for Area ..................................281
Enhance the Picture with Embroidery........24
Enhancing Details ......................................85
Enter Angles

Curved Crosshatch .........................229
Enter Size

Hoop ................................................18
Error Messages .......................................312
Existing Designs ........................................21
Existing Thread Color ...............................31
Exit

Save On ..........................................127
Expand

Find Outline....................................101
Pixel-Thin Lines.................................98

Export ....................................127, 130, 238
Machine Stitch ................................122
To My Motifs...................................118

Export Appliqué Pieces ...........................134
Exporting Motifs .....................................118
Express Border .........................................81

Options ..........................................107
Pictures.............................................86

Express Embroidery ..................................81
Express Trace............................................81

Double ...........................................104
Method ...........................................104
Options ..........................................104
Pictures.............................................85
Quadruple ......................................104
Satin Line ........................................104

ExpressDesign
Assistant ...................................81–115
Choose and Optimize Pictures ..........83
Pictures.............................................85
Select Method...................................87

ExpressDesign Assistant ............................21
Choose Pictures................................23
Optimize Pictures .............................23
Stitch Objects Created......................67

F
Fabric

Appliqué .........................................185
Embroidery on Heavy Knit73, 209, 219, 

252
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Embroidery on Thick73, 74, 209, 219, 252
ExpressDesign...................................99
Rotate and Crop Picture .................145

Fabric Advisor
ExpressDesign...................................99

Fabric and Stitch Type Options..................99
Facebook ..............................54, 56, 90, 150
Fade

Background.......................................45
Fade Picture............................................309
FAQs ..........................................................3
Feather

Both Sides.......................................261
Top .................................................261

Feathered
Edge .................................................77

Feathered Satin .......................................260
Felting Needle...........................................34
File

Formats ............................................15
Files

Sample ................................................3
Fill

Angle ..............................................204
Contour ...........................................63
Crosshatch .......................................63
Curved Crosshatch .........................228
Echo .........................................64, 235
ExpressDesign...................................99
Freehand.........................................168
MultiWave ................................64, 232
QuickStitch™ .........................158, 160
QuiltStipple.......................................63
Radial................................................62
Satin Effect ........................75, 206, 241
Shape ................................................62
Spiral ................................................62

Fill + AutoHole
QuickStitch™ .................................160

Fill and Satin Patterns ................................75
Fill Area

Last.................................................170
Fill Areas...................................................61
Fill Options

Contour .........................................224
QuiltStipple.....................................222
Radial..............................................218
Shape ..............................................214
Spiral ..............................................219

Fill Patterns
Sample Guide..................................241

Fill Properties
Density ...........................................207
Pattern ...........................................206

Fill Stitches................................................37
FilmStrip .......................................7, 40, 354

Context Menu ................................354
Drag ...............................................271
Items ........................................41, 354

Move Object ...................................170
Move Up and Down........................270
Options ............................................42
Select Object ....................................41

Filter Objects....................................37, 357
Filters .....................................................327
Find

Outline ...........................................101
Thread ..............................................32

First Visible Object .................................271
Fit Motif To Line

Curved Crosshatch Fill....................230
Motif Fill .........................................254
MultiWave Fill .................................233
Shape Fill.........................................215
Tapered Motifs ................................265

Fit To Hoop ..............................................82
Fit To Rectangle ........................................83
Flickr ........................52, 53, 54, 56, 90, 150
Flip Block

Horizontally ....................................292
Vertically .........................................292

Flip Picture for Iron-On Tee Shirt Transfer309
Foam

Puffy ...........................................32, 33
Font Viewer ............................................298
Formats ....................................................15
Forward Movement

Motifs .............................................120
Forwards

Move ..............................................272
Freehand

Create with ..............................59, 245
Draw Outline..................................156
Features ..............................................2
Pictures for .......................................23
Select..............................................287

Freehand Create .......................................60
Freehand Hole ........................................167
Freehand MultiWave Line ........................173
Freehand Point Select..............................286
Freehand Satin Area ................................194

G
Gap.........................................................212

Minimum.........215, 230, 233, 254, 265
Gaps in Pictures ........................................85
General Considerations ............................23

ExpressDesign Assistant....................83
General Preferences................................304
Get Length................................................28
Getting Started ...........................................1
Global Properties................................43, 77
Glow in the Dark ......................................50
Gradient

Multicolor .......................................209
Gradient — Patterns 253 to 264 .............242
Gradient Density ............................207, 220
Grid..............................................8, 44, 308
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Size.................................................304
Group.............................................117, 289

Hoop ................................................17
Select Similar From .........................290

Grouping Selected Objects .....................289
Groups

Hide and Show..................................38
Using ..............................................289

H
Hand Stitch Effects ..................................186
Handles are Blue .....................................285
Heading 2

Precise Create ..................................60
Hearts — Patterns 109 to 120 ................242
Heavy Knit Fabric..............73, 209, 219, 252
Height.....................................................356
Height and Width ...................................117

Tapered Motifs ................................265
Help ...................................................3, 358
Hide

Objects.............................................29
Hole

Delete ............................................282
Freehand.........................................167
QuickStitch™ .................................167

Hoop
Fit To ................................................82
Group...............................................17
Selection ...........................................17
Size...................................................17
Splitting...........................................131

Horizontally Flip Block ............................292
How To

Change Object Settings...................268
Create New Designs.........................20

I
Image Files ................................................16
Import ....................................................239

Machine Stitch ................................123
Inches .......................................................28
Included in My Hoops ...............................17
Information

Color..............................................308
Design ................................35, 50, 100
Print ...............................................308
Readme and Technical .........................3
Technical .........................................308

Insert
Character .......................................298
Color Command.......................43, 270
Commands .....................................270
Designs ...........................................296
Embroideries ..................................297
Point ...............................................276
Select Object ..................................267
Stop Command.........................43, 270

Insert or Paste Block...............................285
Insert SuperDesign..................................299

Instagram ..........................................90, 150
Integrated Help ...........................................3
Internet FAQs .............................................3
Iron-On Tee Shirt Transfer ......................309

J
Join Neatly ..............................................169

K
Keep Original Picture ..........................23, 83
Kern .......................................................254

Curved Crosshatch Fill....................230
MultiWave Fill .................................233
Shape Fill.........................................215
Tapered Motifs ................................265

Keyboard Shortcuts and Shortcut Menus.....9

L
Lace — Patterns 253 to 264....................242
Last

Angle Line.......................................282
Fill Area ..........................................170
Visible Object ...................................42

Layout Order ..................................272, 354
Lead-in and Lead-out Lines

Motifs .............................................121
Left Taper .......................................253, 255
Leisure 1 — Patterns 121 to 132 ............242
Length

Of Area ............................................28
Stitch ................................................74

Life View...................................................49
Line

Draw Outline..................................156
Fit Motif To .....215, 230, 233, 254, 265
Place Points.....................................157

Linen.................................73, 209, 219, 252
Lines .........................................................79

Black.................................................98
Echo ...............................................235
Expand Pixel-Thin .............................98
Lead-in and Lead-out ......................121
Motif.................................................66
Reduce Thick ....................................98
Stitch Angle ............................275, 282
Straight or Curved ..........................276

Lining Up the Motif .................................121
Load Background ......................................44
Luminescent Thread..................................50

M
Machine Stitch

Create ..............................................67
Export ............................................122
Import ............................................123

Main Toolbar ...........................................345
Make Lines Straight or Curved ................276
Manage

Designs ...........................................124
My Fills ...........................................238

Manage My Motifs ...................................119
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Margin
Appliqué Piece ................................141

Marker......................................................76
End .........................................275, 281
Snap................................................281
Start .......................................275, 281

Match Placement Line ...............71, 110, 142
Maximize ....................................................4
Maximum Recommended Satin Stitch Length64
Measure

Background.......................................28
Embroidery.......................................28

Measurement Units .................................308
Measurements

Units.................................................28
Menu

Bar .....................................................7
FilmStrip Context ...........................354

Menus
Create Window..............................327

Messages.................................................312
Method

Express Trace..................................104
Method for Appliqué...............................109
Millimeters................................................28
Minimize .....................................................4
Minimum Gap

Curved Crosshatch Fill....................230
Motif Fill .........................................254
MultiWave Fill .................................233
Shape Fill.........................................215
Tapered Motifs ................................265

Minimum Significant Stitch Length ...........133
Mirror.....................................................117

Block of Objects .............................292
Mitered Corners and Closed Shapes .......169
Mitered End ....................................253, 255
Mode

Draw in Tablet ..................................60
Modify Block of Objects..........................291
Monochrome Threshold .........................103
Mosaic — Patterns 133 to 144................242
Mosaic — Patterns 265 to 276................242
Motif.........................................................76

Create ..............................................67
Curved Crosshatch Fill....................229
Fit To Line.......215, 230, 233, 254, 265
Lining Up ........................................121

Motif Fill Areas..........................................62
Motif Fill Properties ................................211
Motif Line

Properties.......................................253
Motif Lines ................................................66
Motifs

Center 1 and 2 ...............................212
Creating..........................................120
Exporting ........................................118
Use.................................215, 233, 254

Move

Background.......................................46
Backwards ......................................272
Block of Objects .............................291
Forwards ........................................272
Origin .............................................168
Origin for Areas..............................281
Points .............................................275
Start and End Points for Areas ........281
To Back...........................................272
To Front..........................................272
Up and Down FilmStrip...................270

Move Down
Color................................................95

Move To..................................................134
Move Up

Color................................................95
Moving Forward

Motifs .............................................120
Multicolor Gradient ................................209
Multipart Hoops

Splitting...........................................131
Multiple

Background Colors ...........................96
Multi-Touch Gestures................................14
MultiWave

Fill.....................................................64
MultiWave Fill .........................................232
MultiWave Line

Delete ............................................283
Freehand Point................................174
Freehand Tablet ..............................173

My Demo..................................................51
Backup ............................................324

My Fills
Manage ...........................................238
Remove Unwanted Patterns............238

My Hoops .................................................17
My Motifs

Export to ........................................118
Manage ...........................................119

N
Name

Background.....................................147
Neat Join ................................................169
New .......................................................124
New Design

How To Create .................................20
Next Color Block .....................................38
No Change

Picture Outline .................................98
No Taper ........................................253, 255
Nodes

Motifs .............................................121
Normal Density ..............................205, 220
Notes .............................................308, 357
Nudge

Block of Objects .............................291
Number of Colors
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ExpressDesign...................................94

O
Object ..............................................41, 354

Delete ......................................43, 269
Filter...............................................357
First Visible .....................................271
How To Change Settings .................268
Last Visible........................................42
Select for Insert ..............................267
Select in FilmStrip .............................41
Select to Edit ..................................268
Type..........................................41, 354

Object Outlines
Edit .................................................274

Object Properties .....................................72
Object Types.............................................58

Convert ............................................79
Object View..............................................25
Objects

Change Sequence......................42, 270
Copy...............................................293
Copy Block .....................................294
Created in ExpressDesign Assistant ..67
Cut .................................................293
Cut Block .......................................293
Display All.........................................38
Filter.................................................37
Grouping ........................................289
Mirror Block ...................................292
Modify Block...................................291
Move Block .....................................291
Nudge Block ...................................291
Paste...............................................293
Paste and Replace ...........................294
Paste Block .....................................294
Resize Block ...................................291
Rotate Block ...................................292
Select..............................................267
Select Block ....................................284
Show and Hide..................................29

Offset .....................................................212
Open ......................................................125

Designs ...........................................125
Recently Used Designs....................125

Optimize Pictures
ExpressDesign Assistant....................83

Optimize Pictures for ExpressDesign Assistant
23

Optimize Stitch Length............................133
Options

Appliqué .........................................109
Contour Fill ....................................224
Express Border ...............................107
Express Trace..................................104
Fabric and Stitch Type .......................99
FilmStrip ...........................................42
MultiWave Fill .................................232
Picture ..............................................97

QuiltStipple Fill ...............................222
Radial Fill ........................................218
Shape Fill.........................................214
Spiral Fill .........................................219
Trace ..............................................105

Order
Layout.............................................272

Orientation
Hoop ................................................17
Print Setup......................................310

Origin ...............................................76, 275
Move ......................................168, 281

Original Picture...................................23, 83
Monochrome Threshold .................103

Other Topics...........................................321
Outline

Connected........................................86
Draw ..............................167, 169, 170
Find for Quick Trace .......................101
Finder and Expander .......................101
For Line ..........................................156

Outline Mode ...........................................25
Outlines

Edit .................................................274
Overlap Start and End Points ..................169

P
Pan ...........................................................27
Paper

Size .................................................310
Parallel

Curved Crosshatch .........................229
Paste

Block ..............................................285
Block of Objects .............................294
Objects ...........................................293
Replace ...........................................294

Paste Image as Background........................45
Patch Gaps in Pictures...............................85
Pattern............................................117, 196

Fill Properties .................................206
Remove Unwanted My Fill...............238
Satin Column ..................................258

Pattern 36 Satin Effect Fill..........75, 206, 241
Patterns

1 to 12 (Standard 1) ........................243
109 to 120 (Hearts) ........................242
121 to 132 (Leisure 1).....................242
13 to 24 (Standard 2) ......................244
133 to 144 (Mosaic) ........................242
145 to 156 (People) ........................243
157 to 168 (Plants & Flowers 1) ......243
169 to 180 (Polygons) .....................243
181 to 192 (Rope & Chains)............243
193 to 204 (Squares 1) ....................243
205 to 216 (Squares 2) ....................243
217 to 228 (Transport) ...................244
229 to 240 (Waves 1)......................244
241 to 252 (Waves 2)......................244
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25 to 36 (Standard 3) ......................244
253 to 264 (Gradient) .....................242
253 to 264 (Lace)............................242
265 to 276 (Mosaic) ........................242
37 to 48 (Animals 1) .......................241
49 to 60 (Arrows)...........................241
61 to 72 (Circles 1).........................241
73 to 84 (Circles 2).........................241
85 to 96 (Climate) ..........................242
97 to 108 (Diamonds) .....................242
Fill and Satin......................................75

Pause Machine ........................................185
PDF ........................................................241
PDF Guides ................................................3
People — Patterns 145 to 156 ................243
Percentage Zoom......................................27
Perspective Correction .............92, 146, 152
Photochromic Threads..............................51
Pick

Color................................................30
Thread Color....................................95

Picture
Align To ..........................................309
Choose.....................................89, 149
Cleaning............................................84
Crop...............................................151
Display..............................................24
Fade................................................309
Flip for Iron-On Tee Shirt Transfer ..309
Keep Original..............................23, 83
Original...........................................103
Print ...............................................309
Proportions ......................................84
Rotate ..............................................91
Scan ..................................90, 144, 150
Share ................................................54
Size...................................................23
Source ..............................................97
Use Embroidery to Enhance..............24
View .........................................89, 149

Picture and Thread Color List ...................94
Picture Options

ExpressDesign...................................97
Pictures.....................................................22

6D Sketch .........................................24
Dark Borders and Backgrounds.........86
For Express Border...........................86
For Express Trace .............................85
For ExpressDesign ......................83, 85
For ExpressDesign Assistant .............23
For QuickStitch™.............................24
For QuickStitch™ and Freehand .......23
Patch Gaps........................................85
Printing .............................................24
Stippled.............................................86
View .................................................25

Piece
Pre-cut......................................70, 109
Pre-placed.................................70, 109

Pixel-Thin Lines.........................................98
Place Points.......................................60, 156

For Line ..........................................157
Placement Line

Match ...............................71, 110, 142
Placing Points and Tablet Mode................156
Plan View Print .......................................309
Plants & Flowers 1 — Patterns 157 to 168243
Play Demo ................................................51
Play My Demo...........................................51
Point

Delete ............................................277
Emboss ...........................................172
Insert ..............................................276
Secure ............................................248

Points
For Line ..........................................157
Move ..............................................275
Move Start and End.........................281
Overlap Start and End .....................169
Place .........................................60, 156

Polygons — Patterns 169 to 180 .............243
Position Slider ...........................................49
Precise Fill...............................................168
Precise MultiWave Line ...........................174
Pre-cut Piece.....................................70, 109
Preferences .............................................304

General...........................................304
Stitches ...........................................305

Preferred Stitch Type
ExpressDesign...................................99

PREMIER+™ 2 Configure
Show Measurements .........................28

Pre-placed Piece................................70, 109
Preview

Express Border ...............................108
Express Trace..................................105
Find Outline....................................102
Monochrome Threshold .................103
Thread Color............................97, 100

Previews
Choose Thread Colors .....................97

Previous Color Block ................................38
Print .......................................................307

Alignment Stitches Only ..................309
Information .....................................308
PDF Guides.........................................3
Picture ............................................309
Plan View ........................................309
Range..............................................310
Whole Embroidery .........................309

Print Sheet ..............................................141
Printer

Print Setup......................................310
Printing ...................................................307

Pictures.............................................24
Properties

Area .................................................68
Curved Crosshatch Fill....................228
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Double Stitch..................................249
Global.........................................43, 77
Motif Fill .........................................211
Motif Line .......................................253
Object ..............................................72
Parallel Fill ......................................225
Satin Area .......................................196
Satin Border ...................................252
Single Stitch ....................................186
Triple Stitch ....................................251

Proportional ...........................................117
Tapered Motifs ................................265

Proportions
Picture ..............................................84

Puffy Foam ..........................................32, 33

Q
Quadruple Trace .............................104, 164
Quality

Video................................................55
Quick Colors ............................................31
Quick Create ............................................58
Quick Reference Guide...........................327
QuickStitch™ .............................2, 158, 160

+ AutoHole ....................................160
Create with ..............58, 153, 189, 201
Pictures for .................................23, 24

QuickStitch™ and Color Tolerance ........155
QuickStitch™ Hole.................................167
QuickStitch™ Satin Area ........................190
QuickTrace ...........2, 58, 153, 162, 189, 201

Satin Line ........................................165
QuickTrace and Color Tolerance ............155
QuickTrace Double Trace .......................164
QuickTrace Motif Line Trace ...................166
QuickTrace Quadruple Trace ..................164
QuiltStipple

Fill ....................................................63
QuiltStipple Fill Options..........................222
Quit............................................................4

R
Radial

Fill ....................................................62
Range......................................................357

Print ...............................................310
Readme ......................................................3
Real Size

Background.............................143, 147
Real-world View .......................................50
Recently Used Designs............................125
Recommended Maximum Satin Stitch Length64
Rectangle Fit To ........................................83
Redo.......................................................302
Reduce Thick Lines ...................................98
Reference ...............................................327
Reference Guide .........................................3
Remove

Unwanted My Fill Pattern................238
Remove from Selection ...........................288

Replace Selection ....................................287
Reset

Life View...........................................52
Reset My Demo ........................................51
Resize

Block of Objects .............................291
Reverse...................................................117
Reverse Column End to End ...................284
Reverse Column Side to Side ..................284
Reverse Functions ...................................284
Reverse Line ...........................................284
Revert To................................................136
Right Taper .....................................253, 255
Rope & Chains — Patterns 181 to 192....243
Rotate

Block of Objects .............................292
Picture ..............................................91

Rotate Picture
Load Picture Assistant.....................151

Rotation Slider ..........................................49
Rounded Corners

Echo Fill ..........................................235
Running Stitches........................................37

S
Sample

Files ....................................................3
Fill Patterns Guide ..........................241

Satin .............................................73, 74, 79
Embroidery On...............209, 219, 252
ExpressDesign...................................99
Feathered........................................260
Recommended Maximum Stitch Length64
Trace ..............................................165

Satin Area
Freehand.........................................194
QuickStitch™ .................................190

Satin Area Properties ..............................196
Satin Areas..........................................37, 64

Change Stitch Angle ........................282
Satin Border

Width ...............................................75
Satin Border Properties...........................252
Satin Borders ............................................66
Satin Column ..........................................257
Satin Effect Fill...........................75, 206, 241
Satin Line

Express Trace..................................104
Satin Patterns............................................75
Satin Stitches.............................................37
Save ................................................127, 128

Designs ...........................................127
Save On Close or Exit.............................127
Scale

Design ............................................308
Scale to Fit Hoop ....................................290
Scan Picture ..............................90, 144, 150
Scanner.....................................90, 144, 150
Scroll Bar ..................................................41
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Scroll Bars
Hidden........................................14, 27

Scroll into View.........................................43
Search

SuperDesign ...................................300
Second Color ...........................................33
Secondary Colors .....................................36
Secure Points ..........................................248
Select......................................................356

Block of Objects .............................284
Box.................................................285
Color........................................94, 356
Freehand.........................................287
Freehand Point................................286
Object for Insert.............................267
Object in FilmStrip ............................41
Object to Edit .................................268
Objects...........................................267

Select All Visible .....................................288
Select Fabric .............................................71
Select File ...............................................143
Select Last Visible ...................................288
Select Similar from Group .......................290
Select Similar from Visible .......................290
Selected

Display Only .....................................43
Selected Designs

Grouping ........................................289
Selection

Hoop ................................................17
Send Machine Stitch ................................123
Sensitivity

Express Border ...............................108
Express Trace..................................105
Picture Options ................................98

Sequence of Objects .........................42, 270
Set Background

Name .............................................147
Set Size

Background.....................................147
Settings ...........................................302, 358
Shade Number ..........................................31
Shape ......................................................182

Fill ....................................................62
Shape Fill Options ...................................214
Shapes

Shape Fill.........................................215
Share Picture ............................................54
Share Video ..............................................54
Short Traveling Stitches ...........................186
Show

Measurements in PREMIER+™ 2 Configure
28

Show and Hide Objects.............................29
Show Divider

Fabric Background ..........................145
Single Color Gradient .............................207
Single Stitch ............................................186

Properties.......................................186

Single Stitches ...........................................38
Size

Grid................................................304
Paper ..............................................310
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